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(PART B)CHAPTER-03 
DIGITAL DOCUMENTATION 

Digital Documentation Class 9 Notes 

Document : A document is a paper with written contents for example letters, reports, thesis, 

manuscripts, legal documents, books, etc. 

Documentation : The process of preparing a document is called documentation. It is required to 

preserve the contents for a longer period or to be used as evidence. 

Word processing : Word processing is the use of computer software to enter, edit, format, store, 

retrieve and print the document. 

Word Processor : A word processor is a computer application used for the production of 

printable material. In the beginning WordStar was the most widely used word processor. 

Web-based word processors are 

• Google Docs 

• Office 365 Word 

• Microsoft OneDrive Word 

Limitations of using Typewriter : There are several limitations of using a typewriter, which are : 

1) In case of any typing error, the whole sheet is required to be typed again. 

2) Typewriter does not have all the required characters or symbols. 

3) We can not prepare document in desired format. 

4) To send same letter to two or more persons with different addresses requires multiple typing 

efforts. 

Difference between Manual typewriter and Electronic typewriter 

Electronic typewriter Manual typewriter 

It is possible to make changes in the content. It is not possible to make changes in the 
content. 

It is faster It is slower 

It has small size screen to display the 
contents. 

It has no screen 

Features of Word Processor : Following are the features of Word Processors 

1. Create, edit, save, retrieve and print the document. 

2. Copy the text to other places within the document. 

3. Format paragraphs as well as pages. 

4. Change the font size, font style of the text in the document. 

5. Check spelling and grammar. 

6. Create table, modify the size of the selected rows, columns or cells 

7. Insert pictures or graphs within the document. 

8. Print the selected text or selected pages of the document 

Office suite : Office suite is a collection of programs, which are useful for word processing, 

spreadsheet preparation, presentation, and database management. 
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Starting LibreOffice Writer : There are different ways to start Writer in Windows and Linux 

In Windows : Following are the ways to open Writer. 

1) Double click LibreOffice Writer shortcut, which is available on the computer desktop. 

2) Click on the Start or Windows button, select LibreOffice → LibreOffice Writer from application 

window. 

3) Type the word ‘writer’ in the search field, and select LibreOffice Writer from the results. 

In Linux : Ways to open Writer are : 

In Ubuntu Linux, find the LibreOffice Writer icon on the application launcher, or search it by 

clicking on ‘Show Applications’. 

Create a new document : Steps to create a new document: 

Keyboard shortcut : Ctrl+N; 

Mouse options : File →New → Text Document 

Save a document : Steps to save a document: 

Select File → Save 

Select the location on disk to save the file 

Type a suitable name for the document 

Click on Save button 

To Save a document using password : Steps to save a document using password are: 

Select File → Save 

Select the location on disk to save the file 

Type a suitable name for the document 

Put a tick on the checkbox Save with a password. 

Type the password to open the file in Set password dialog box 

Type the same password in the second box and click OK button 

NOTE : By default, the file is saved in .odt format. 

Components of the Writer window : 

The various components of the Writer window are : 

 
(a) Title bar : Title bar is located on the top of Writer window. It shows the name of the 

document. 
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(b) Menu bar : It appears below the Title Bar. It shows the menu items like File, Edit, View, 

Insert, Format, etc. On selecting a menu item, its submenu will open. 

(c) Toolbars : The tool bar appears below Menu Bar. By default, the Standard Tool Bar and 

Formatting Tool Bar will appear. The other tool bars can be activated by clicking on ‘View’ 

menu, and selecting the ‘Toolbars’ of submenu. 

(d) Standard toolbar: It contains commands in the form of icons. 

(e) Formatting toolbar: It contains the various options for formatting a document. 

(f) Status bar : It is located at the bottom of the workspace. It displays the number of pages, 

words, the language used, zooming, etc. 

(g) Scroll button and scroll bar : It is used to scroll the document. 

(h) Zoom : It allows to change the scale of the text and pictures in the document only for 

view. 

Text Cursor Movement : 

The Text Cursor is a flashing vertical line in the body of the text. The 4 arrow keys (←↑↓→) on 

the keyboard are called as cursor control keys. 

 

Key Pressed Action Done 

Home Key Text Cursor jumps in the beginning of the line. 

End Key Text Cursor jumps at the end of the line. 

Ctrl + Home Key Text Cursor jumps in the beginning of the 
document. 

Ctrl + End Key Text Cursor jumps in the beginning of the 
document. 

Mouse Pointer : 

The mouse pointer (by default arrow shape) changes to I shape, when moved over the text in a 

document. 

Editing the document : 

(a) Undo and Redo : If, by mistake, you have made some changes and now you want to erase the 

last change done, then use the Undo option. After undo command, again if you want to go back 

then use the Redo option. Shortcut option for undo is Ctrl + Z and Shortcut option for redo is Ctrl 

+ Y. 

(b) Moving and copying text : 

1) Cut and Paste : It is used to move a selected text from one place to another. 

(a) Select the text and click on Edit → Cut option or press Ctrl + X 

(b) Place the cursor where the text has to be moved. 

(c) Click on Edit → Paste option or press CTRL+V 

2) Copy and Paste : It is used to make a duplicate copy of selected text. 

 

a) Select the text and click on Edit→ Copy option or press CTRL+C. 
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b) Place the cursor where the text has to be duplicated. 

c) Click on Edit→Paste option or press CTRL+V. 

(c) Selecting text : Click where you want to begin the selection, hold down the left mouse button, 

and then drag the pointer over the text that you want to select. The selected text will be 

highlighted. 

(d) Selection criteria : 

To select a letter or letters  Drag the Mouse across the letter(s) 

To select a single word at a time  Position the mouse pointer anywhere on that 
word and double click. 

To select a complete sentence at a time Position the mouse pointer anywhere in the 
sentence and triple click. 

To select a complete paragraph at a time Position the mouse pointer anywhere in the 
paragraph and quadruple click 

To select a document Press Ctrl + A 

 (e) Selecting non-consecutive text items : Steps to select non-consecutive text items are 

select the first piece of text. 

hold down the Ctrl key and use the mouse to select the next piece of text. 

repeat as often as needed. 

(f) Selecting a vertical block of text : To activate this press Ctrl + F8 from the keyboard or select 

Edit → Selection Mode→ Block Area 

(g) Find and Replace : This feature is used to search for a text and replace it with other text. 

Select Edit → Find & Replace (or press Ctrl + F), the dialog box will open. 

Type the text to find in the Find box. 

To change the text with different text, enter the new text in the Replace box 

(h) Jumping to the page number : To jump to a particular page select the Edit Menu→ Go to 

Page (Keyboard shortcut: Ctrl+G). Specify the page number in the dialog box. The cursor will 

move to the first character of the specified page. 

(i) Non-printing characters : To display the non-printing character(like Spacebar, tab, enter etc.), 

press the toggle formatting mark (¶) or use keyboard shortcut Ctrl + F10. The tab space is shown 

by → sign and spacebar is shown by dot (.) 

(j) Checking spelling and grammar : To check the spelling and grammar of the document (or 

selected text), select Tools →Spelling and Grammar, or click the Spelling and Grammar button on 

the Standard toolbar, or press the keyboard key F7. The Spelling and Grammar dialog box opens. 

(k) Using synonyms and the thesaurus : synonyms are different words with the same meaning. 

To find the synonyms of a word  Right-click on a word and point to Synonyms on the context 

menu. A submenu of alternative words and phrases are displayed. Click on a word or phrase in 

the submenu to replace it with the highlighted word. 

 

Formatting a document : 
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Page Setup : To setup a page, select and click on the Format →PageSetup and the Page option. It 

allows to select paper size and format (A4, A5,B4, Letter). User can adjust ‘Orientation’ as 

Portrait or Landscape. The user can set the Margins (Left, Right, Top, Down) 

Formatting text : 

Formatting Text refers to the formatting of paragraphs and characters. To do the formatting, first 

select the text and then apply the required text formatting features. 

(a) Removing manual formatting : Select the text and choose Format → Clear Direct Formatting 

from the Menu bar, or click the Clear Direct Formatting button on the Formatting toolbar, or use 

Ctrl+M from the keyboard. 

(b) Common text formatting : Some of the common text formatting features generally used are 

Changing font size – by selecting font size. 

Changing font style – bold, italic, underline 

Changing font type – by selecting font drop down. 

Changing font colour – by selecting font colour icon. 

The keyboard shortcuts for bold (Ctrl+B), for italic (Ctrl+I) and (Ctrl+U) for underline. 

(c) Changing text case : It is possible to change the case of the text. There are 6 Change Case 

options in LibreOffice Writer which are : 

Upper Case 

Lower case 

Cycle Case 

Sentence Case 

Capitalize Every Word 

Toggle Case 

(d) Superscript and Subscript : 

To apply superscript: Select the text and select Format → Text → Superscript 

To apply subscript: Select the text and select Format → Text → Subscript 

Paragraph style 

A paragraph in a document can have several sentences, a single sentence, a single word, or no 

words at all. Every paragraph in Writer has a paragraph style and any one can select the given 

options 

(a) Indenting paragraphs : Place the Text Cursor anywhere in the paragraph, click on the 

‘Increase Indent’ tool. the current paragraph’s indent will increase. There is also a Decrease 

Indent tool that removes the indent. 

(b) Aligning paragraphs : The paragraph can be aligned as Left, Right, Center and Justify. To align 

the paragraph, place the text cursor in the title paragraph, select the appropriate tool (Left, 

Right, Center or Justify) from the Format Toolbar. 

(c) Font colour, highlighting, and background colour : There are three more tools—Font Color, 

Highlighting, and Background tools on the Format Toolbar. 
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(d) Using the bullets and numbering : You can assign the bullets or numbering to the list items in 

the document by using the options on the Bullets and Numbering toolbar. 

(e) Assigning background colour : Select the paragraph. Select Format →Paragraph → Area→ 

Colour, then select the colour. After selecting, click ‘Ok’. 

(f) Assigning border : Select the paragraph, then select Format → Paragraph →Borders → Select 

Line – Style, Width, Colour. After selecting, click ‘Ok’. 

Page formatting 

(a) Page styles : Page styles define the basic layout of all pages in the document. It includes page 

size, margins, header and footer, border and background, number of columns, etc. The Default 

Style is assigned to the new document by default. 

(b) Inserting a page break : To break the current page select Insert → Page Break from the Menu 

bar or use the keyboard command (Ctrl + Return). 

(c) Creating header/footer and page numbers : Headers appear at the top of every page. Footers 

appear at the bottom of a page. To insert header in the document, select Insert →Header and 

Footer → Header 

To insert footer in the document, select Insert →Header and Footer → Footer. 

Inserting images, shapes, special characters in a document 

The regular text in the document can be made attractive and more informative by inserting 

images, shapes and special characters in a document. 

(i) Inserting image : To insert an image in your document, select Insert → Image. A file manger 

will appear. Select the image file and click on Open button. The image will get inserted in the file. 

(ii) Inserting special characters : Sometime we may require to enter the special character, such 

as ¶ or which cannot be typed by using the keyboard. To do this select Insert → Special Character 

(iii) Inserting shapes : It is possible to insert various shapes in your document like Lines, Arrows, 

Symbols, Stars etc. To do this select Insert → Shape and then choose the further element you 

wish to insert. 

Dividing the document page into columns : 

To divide the page into columns, select Format →Column. A Column dialogue box will appear. 

Enter the number of columns in the Column entry box. Give the value for spacing between the 

columns and click OK. 

Creating and managing tables : 

(a) Creating a table 

The representation of data in a tabular format is called as table. A table has a number of rows 

and columns. The simplest way to create a table is Select Table → Insert Table from the Menu 

bar(or Press Ctrl+F12). 

 

(b) Inserting rows and columns : Steps are : 
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Place the cursor in the row or column before or after which you want to add new rows or 

columns. 

Click on the Rows Above or Rows Below icons in the Table toolbar to insert one row above or 

below the selected one. 

Click on the Columns Left or Columns Right icons in the Table toolbar to insert a column to the 

left or right of the selected one. 

(c) Deleting rows and columns : 

Place the cursor in the row or column you want to delete and do one of the following: 

Click on the Rows or Columns icons on the Table toolbar. 

Right-click and choose Delete → Rows or Delete→ Columns. 

(d) To split a table : 

Place the cursor in a cell (the table splits immediately above the cursor). 

Choose Table → Split Table from the Menu bar. 

A Split Table dialog opens. 

Click OK. 

(e) To merge two tables : 

Delete the blank paragraph between the tables. 

Select any cell in one of the tables. 

Right-click and choose Merge Tables in the context menu. You can also use Table → Merge Table 

from the Menu bar. 

(f) Deleting a table : 

Click anywhere in the table. 

Choose Table → Delete Table from the Menu bar. 

(g) Copying a table : 

Click anywhere on the table. 

From the Menu bar choose Table → Select →Table. 

Press Ctrl+C 

Move the cursor to the target position 

Press Ctrl+V 

(h) Moving a table : 

Click anywhere in the table. 

From the Menu bar choose Table → Select →Table. 

Press Ctrl+X 

Move the cursor to the target position 

Press Ctrl+V 

Return to the original table, click somewhere in it and then choose Table → Delete Table from 

the Menu bar. 

Print preview : 
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Print preview is useful to check the document before printing. A user can check that how the 

document will look like after printing. To print the document click File → Print or press Ctrl+P 

from keyboard. 

Printing all pages, single and multiple pages : 

There are following options to print the number of pages in a document. 

To print all the pages in sequence, choose the option All pages. 

To print a single page, or number of nonconsecutive pages, choose the option Pages, and give 

the page numbers separated by comma. (for example 3,5,8) 

To print the pages that are consecutive choose the option Pages and give the range of pages first 

and last page (for example 3-8). 

To print only the selected text, choose the option, Selection. 

Mail Merge : 

Mail Merge is used to create a series of same documents with multiple addresses. Mail merge is 

the process of merging the main document (letter or certificates) with the mailing address of 

various persons. It is used to send invitations, letters or to print certificates for several people. 

Main Document : Document which contain common contents is called main document. 

Data Source : Data source contains values of the corresponding variables of the main document. 

Main Steps for Mail Merge are : 

Create main document. 

Create data source. 

Specify the variable fields in the main document. 

Merging the data with the main document. 
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