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Output Devices 

INPUT, OUTPUT, AND STORAGE DEVICES 

LEARNING IN THIS CHAPTER  H 
• Computer system • Input devices Output devices 

• Parts of a computer • Processing device Storage devices 

A computer is a machine that works on electricity. It can be compared to a magic 

box that can do a variety of jobs. Computers are not confined to offices only. 

They can be seen everywhere around us, such as at shops, schools, hospitals, 

banks, airports, railway stations, etc. Computers work very fast and give 100% 

accurate results. 

Definition: A computer is an electronic device that accepts data and instructions given by the user, 

processes them accordingly, and gives meaningful results. 

A computer system performs three basicfunctions: 

IN P UT ç  PROCESSING  - 

 

Figure 1.1: Working Cycle of a Computer 

PARTS OFA COMPUTER 

A computer system is made up of four types of devices. 

In put Devices Processing Device Output Devices Storage Devices 

These devices are connected with each other through wires. A computer performs various tasks with 

the help of these devices. 

Storage Devices 

A 

Input Devices 

 

Processing 
Device 
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Figure 1.2:  Parts of a Computer 



Sir Christopher 

Latham Sholes was the 

inventor of QWERTY 

Keyboard. 

Fact File 

Dr Engelbart is the inventor 
of the computer mouse. 

Let's Know More 

Track Ball 

You can also use a Track 
Ball instead of a mouse. It 

has a ball on its top. To 
move the pointer on the 
screen, you need to roll 
the ball with your finger. 
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> INPUT DEVICES 

The devices through which we enter data and instructions are called the  Input 

Devices.  A most commonly used input device is the Keyboard. 

The other input devices are mouse, trackball, and light pen. They do not 

require typing of input data and are called Pointing Devices. We can select any 

item on the screen by pointing and clicking on it. 

KEYBOARD 

A keyboard is used to input data and instructions 

into the computer. A standard keyboard has 104 

keys, which can be divided into four groups: Typing 

keys (Alphabet keys and Numeric keys), Function 

keys (F1-F12), Navigation keys (Arrow keys, Home, End, Page Up, Page 

Down, etc.), and Control keys (Ctrl, Alt, Windows logo key, and Esc). 

MOUSE 

A mouse is a hand-held pointing device with two buttons 

on its top. It is used to control the movement of the 

pointer to select an object and open files/folders. A 

mouse is also used to draw pictures. 

Let's Know More 

N 
MICROPHONE 

A microphone is an input device, which is used to record 

voice, music, and sound into the computer system. 

Sound cards enable a computer to record sound from a 

microphone, which is connected to the computer. 

TOUCH PAD 

On a laptop, a touch sensitive pad is used instead of a 

mouse. We can control the movement of the pointer 

on the screen by moving the finger on the touch pad. 

Magic Mouse - A magic 
mouse is a multi-touch 

mouse, which was designed 
in 2009. 



TOUCH SCREEN 

Touch screen is a computer screen, that is sensitive to the touch. On it, we can 

select objects directly by touching them with fingers without using any 

pointing device. They are used in Tablets, Laptops, ATMs, Cell phones, etc. 

LIGHT PEN 

A light pen is a pen-like pointing device. It is used to select objects on the 
<

display screen. It is quite similar to a mouse, except that it allows the users 

to point to the objects displayed on the screen or draw directly on it. A light 

pen is used only with CRT monitors. These days stylus, which is a type of light 

pen, is used with a tablet or digitizer. 

SCANNER 

It is a device that reads the text or pictures printed on a paper and translates 

the information into a form that a computer understands. There are mainly 

four types of scanners but only two are commonly used. These are flat bed 

scanners and hand-held scanners. 

DIGITAL CAMERA 

A digital camera is used to take photographs and record videos. The 

< photos/videos taken with a digital camera are stored in the memory chip 

inside the camera. Then, the digital camera is plugged into the computer and 

the images/videos are transferred to it for storing, editing, printing, etc. 

WEB CAMERA 

Aweb camera is a device connected to the computer for capturing still images 

and live videos. It is primarily used to chat live with friends and relatives using 

the internet. 

PROCESSING DEVICE 

CENTRAL PROCESSING UNIT 

In a human body, the brain has an important role to play. The activities that we 

perform are the result of signals that we receive from our brain. Likewise, the 

Central Processing Unit or CPU is the brain of a computer where it processes 

and stores the information, performs calculations, and sends the result to the 

output devices. It is placed inside a box called the CPU Cabinet. 

Learning 
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Vinod Dham 

Let's Know More 

Bar Code Scanner 
It is used to scan the 
printed bar codes present 
on the various products. It 

can be seen in shops, malls, 

etc. 

The CPU has three main parts: ALU, CU, and MU. 

MEMORY UNIT 

iii$ CONTROL UNIT iiiØ 

ALU 

Figure 1.3: Parts of CPU 

Memory Unit (MU):  This unit stores information temporarily or 

permanently according to our need. 

2. Arithmetic and Logical Unit (ALU):  This unit performs all arithmetic 

calculations and logical operations. 

3. Control Unit (CU):  The control unit controls the working of all the other 

units, i.e, MU, ALU, Input devices, and Output devices. It works like a 

traffic policeman. 

OUTPUT DEVICES 

Output devices are used to display the data that we enter into a computer and 

the results that we get after processing. 

MONITOR 

The most common output device is the monitor. It looks like a television. 

The output that we get on a monitor is called the Soft Copy. There are three 

types of monitors: CRT monitors, LCD monitors, and LED monitors. 

CRT monitors are generally less expensive, but consume more 

electricity. 

Both CRT and LCD monitors produce sharp images, but LCD 

monitors have the advantage of being much thinner, lighter, 

and consume less electricity. 

INPUT 
DEVICE 

OUTPUT 
DEVICE 

He is popularly known as the 

Father of Pentium for his 

contribution in the 

development of the 

Pentium Processor from 

Intel. 

The third type of monitors are LED monitors. These monitors 

look more or less the same as LCD monitors. These have better 

picture quality and are much in demand than LCDs. 

SP: KERS 

Speakers are the output devices that are used to listen to 

music and sound effects from the computer. These may 

be built into the CPU cabinet or connected with cables to 

the CPU cabinate. 

Know the Fact 
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Motherboard is the main 
circuit board of the 

computer system. 
CPU and other computer 
hardware components 
are attached to the 
motherboard. 
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USING PRINTER 

) OpenPaint3Danddrawa2Ddrawing. 

) Fill colours in it and save the file. 

) Click on the Menu icon , select the Save option, and 

specifythefilename. 

> Click on the Menu icon and select the Print option. 

> Choose the 2D print . option from the Print pane. 

> In the Print dialog box ,specify the number of copies either  

by typing the number or by clicking the '+' icon. * 

) ClickonthePrintbutton. 
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PRINTER 

It is an important part of a computer system. It prints the output onto the paper. The printed copy is 

called the  Hard Copy. The most commonly used printers are: Dot Matrix, Inkjet, and Laser printers. 

The Dot Matrix Printer works like a typewriter and creates an impression 

4  by striking its printing head on the paper. It is very noisy and does not 

produce quality output. It gives the output only in black and white. 

The Inkjet Printer sprays droplets of ink on the paper to form the text and 

graphics. It is ideal for routine business work and personal documents. It can 

give the output both in black and white and in colour. It produces high quality 

prints when used with a special paper. 

The Laser Printer uses laser beams and dry ink to print. It is used mainly in 

publishing houses. It prints very fast and gives high quality output. Some 

printers also work like a photocopier machine. The laser printers cost more 

than the lnkjet printers. 

3D printers are remarkable machines that can make everyday things in 

different materials, in all forms. Various objects are created in 3D using additive 

processes. In this process, an object is created by laying down successive layers 

of material until an object is entirely made. In comparison, 3D printers are 

much costlierthan the other printers. 



External (Secondary) Memory 

RAM ROM Hard 
Disk 

CD/DVD/ 
131u-ray Disk 

Flash/Pen 
drive 

Memory 
card 

Internal (Primary) Memory 

Let's Know More 

I 

The Laser printer was 

invented at Xerox in 1969 

by Gary Starkweather. 

Know the Fact 

The amount of RAM 

installed in a computer 

affects the number and size 

of programs that a system 

run simultaneously. 

Let's Know More 

When we start a computer, 

the operating system is 

loaded into RAM. Any 

software that we run is 

also loaded into RAM. It 

means that a computer 

with more RAM will work 

faster than a computer 

with lesser RAM. 

Fact File 

Hard Disk was invented by an 

IBM team lead by Rey 

Johnson. He is considered as 

the father of the hard disk 

drive. 

A Multifunction Printer is 
an office machine, which 
not only prints, but also 

scans, produces 
photocopies, and fax the 
document. This type of 
printer is also known as 

All-in-One Printer. 

STORAGE DEVICES 

Like our brain, a computer stores the data temporarily or permanently using 

short term or long term memory. The devices that help us in storing the data 

are called storage devices. We can retrieve the data from these devices 

whenever needed. 

BITS AND BYTE 

A computer can understand only two states-ON (represented by 1) and OFF 

(represented by 0). These two digits—Os and is are called Binary digits or Bits. 

The data is stored in the computer memory in the form of bits, and is 

measured in Bytes. 

Every computer has a certain amount of memory. The memory capacity 

determines how much data and instructions can be stored in the computer 

either temporarily or permanently. 

MEMORY SIZE 

8Bits 1 Byte 1024 TB = 1 Petabyte(1 PB) 

1024 Bytes = 1 Kilobyte (1 KB) 1024 PB = lExabyte(1EB) 

1024KB = 1 Megabyte(1 MB) 1024EB = 1 Zettabyte(1ZB) 

1024MB = 1 Gigabyte(1 GB) 1024ZB = lyottabyte(1YB) 

1024GB = 1 Terabyte(1 TB) 

The memory of a computer is of two types: 

MEMORY 

Figure 1.4: Types of Computer Memory 

INTERNAL MEMORY 

Internal memory is also called Primary memory or Main memory. It is the 

built-in memory, designed to store data and instructions while the computer 

is working. The data stored in the internal memory is erased when the 

corrputer is turned off. It is always easierto access data or programs from the 

intenaI memory as it is the fastest of all forms of computer data storage. 

Primary memory is of two types: 

Let's Know More 

Random Access Memory (RAM):  It stores the information temporarily and 

Computers with  KIPS  
Learning 
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works like a blackboard that can be constantly overwritten with new data. The 

information stored in the memory is lost when you turn off the computer or the 

power goes off. That is why RAM is also called Volatile memory. 

RAM is like a calculator, where the information exists till the calculator is on. The moment you 

turn oft the calculator, all the data disappears. 

Example 

Read Only Memory (ROM):  It stores the start up instructions that prepare 

a computer for use. The instructions stored in the ROM cannot be changed, 

but can only be read. It retains the stored information even when the power 

is switched off. Therefore it is called non-volalite memory. 

ROM is like an audio disk that can be played, but we cannot record anything on it, except in special 

types of disks. 

Example 

EXTERNAL MEMORY 

It is used to store information for a long period Data is not lost in the external memory even when the 

computer is turned off. It is also called the Secondary Memory. The external memory is essential, 

because the internal memory of a computer has limited storage capacity. 

In our daily life, we use many storage devices, such as cupboard, book shelf, refrigerator, school bag, 

etc. A computer also uses various storage devices that vary in their storage capacity, e.g., hard disk, 

Example 
 pen drive, CD, etc. These are permanent or non-volatile storage devices. 

When we run a program, it is copied from the secondary storage into the internal memory. It takes 

more time to access data from the secondary memory as compared to the internal memory. 

PORTABLE STORAGE DEVICES 

Hard Disk:  It is the main storage component in a computer. It is fixed inside 

the CPU box. It can hold a large amount of data. Hard disks can store up to 

16 TB of data. Nowadays, external hard disks are also available, which are 

small in size and can be carried anywhere. 

CD: CD stands for Compact Disk. It is an optical 

storage device. A CD is a thin, shiny, circular disk that can store up to 700 MB of 

data and measures 4.7 inches in diameter. A CD can hold text, graphics, sound, 

images, and videos. It can be used for data backup and storing software. 

14 



DVD: The full form of DVD is Digital Versatile Disk or Digital Video Disk. It is an 

optical storage device that is used for data storage and recording movies with - 

high video and sound quality. The storage capacityvariesfrom 4.7 GBto 17GB. 

Blu-Ray Disk:  It is a new optical disk format that can store upto 128 GB of data. 

This disk is mainly used for storing high quality sound, games, and movie data. 

The name Blu-ray disk has been derived from the Blue—violet laser that is used 

to read and write data on it. 

Using a CD/DVD 

) Press the push button present on the CD/DVD drive. The CD/DVD drive tray will slide out. 

> Place a CD/DVD on it and press the push button. The tray will move in. 

> The CD/DVD has an AutoPlay program and the CD/DVD will start playing automatically. 

> If the CD/DVD does not play automatically, double-click on the CD/DVD drive icon in the This PC folder. 

twill display its contents. To open anyfile, just double-click on it. 

Flash Drive:  It is popularly known as pen drive and the most popular data 

backup device. It is a plug and play device and can be connected to the 

Universal Serial Bus (USB) port. It is a small, light weight, and removable drive. 

It is used for copying and moving data from one computer to another. A flash 

drive can store upto 4TB of data. 

Memory Card:  A memory card is a storage medium for portable devices, 

like mobiles, digital cameras, and music players. These devices transfer 

image and music files into a computer by using memory card reader that 

can be connected with a computer through a USB cable. Nowadays, most 

of the laptops come with an in-built card reader port. 

I 

Example 

A multimedia card in a digital camera or mobile 

A memory multimedia card is small in size; approximately the size of a postage stamp. 

Multimedia cards are available in various storage capacities ranging up to 512GB. 

Learning
Kips Computers with 
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iRECAP 
> A computer system performs three basic functions: Input, Processing, and Output. 

> Acomputer system is made up offourtypes of devices, Input Devices, Output Devices, Processing Device, 

Storage Devices. 

> The devices through which we enter data and instructions into a computerare called the input devices. 

The devices that display input as well as the result, which we get after processing are called the output devices. 

> The devices used to store data and instructions entered by a user are called the storage devices. 

SECTION - A 

A. Fill in the blanks. 

1. The printers give very high quality output. 

2. devices display the result that we get after processing. 

3. The information in a computer is stored in the form of digits. 

4. and are the two types of memories present in a computer. 

5. A flash drive is popularly known as  

HINTS Output .  Laser External Pen drive Internal Binary 

B. State True or False. 

1. A digital camera is used to share pictures and have live chat on the internet. 

2. The CPU manages all the jobs of a computer. 

3. A multifunction printer is also known as an All-in-One Printer. 

4. RAM stands for Random Accept Memory. 

5. 1 Megabyte is equal to 1024 Gigabytes. 

C. Application-based questions. 

1. Smriti has lost her computer notebook in the class and the next day she has to appear for a test. 

Which device will you suggest her to use so that she can take the photocopy of the chapters from 

her friend's notebook? 



A B 

Blu-ray Disk 

  

4.7" in diameter - 

      

      

MU 

  

Used to listen to music and sound effects 

 

    

CD 

  

 

+ Stores information 

  

  

128 GB Speakers 
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2. Sohail could not finish his project work in the class, so he wants to carry the softcopy of the prolect 

to his house in order to finish it. Which device will you suggest him to fulfill the task? 

D. Match the following. 

SECTION  -  B 

A. Multiple-choice questions. 

1. Which output device allows you to record sound? 

a. Microphone b. Speakers c. Monitor 

2. Which device is used to control the movement of the pointer on a laptop? 

a. Touch Pad b. Track Ball c. Touch Screen 

 

3. The maximum capacity of a multimedia card is up to  

a. 223 GB b.31GB c.512GB 

 

4. The storage capacity of a DVD varies from to  

a. 4.2 GB, 16GB b.4.7GB, 17GB c.4.7GB, 17.1 GB 

 

B. Answer the following questions. 

1. Definetheterm lnputdevice. Nameanytwo. 

2. What is a printer? Name the types of printers. 



MY ACTIVITY Learning While Playing 

A  is circular in shape,   is like a blackboard, 

and it wears a shiny drape. It keeps the data on hold. 

It stores data, like text, movie, and sound, If you don't press SAVE, 

and plays it moving round and round. The data gets erased. 

 is very small, A  is an input device of computer. 

but transfers data from one to all. It takes a snapshot of your paper and 

You can connect it to the USB port, displays it back on the screen, 

it saves data and gives all support. It is quite an amazing machine. 

DVD 

3. What do you understand by computer memory? Name its types. 

4. Howisaharddiskuseful? 

5. Why do you use thefollowing devices? Answer briefly. 

a) Digital Camera  

b) Light Pen 

A. Pick the words from the bubbles and put them in the blank places to complete the 

rhythmic lines. 



For Concept Clarity 

Encourage the students to participate in group discussion on the foUowingtopics: 

) Digital Camera and Web Camera 

> Differentiate between Touch pad and Touch screen 

B. Visit the computer lab and learn how to use a CD, DVD, and a Pen drive. 

Perfection Through Practice LAB SESSION 

Computers with  KIPS  
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GROUP DISCUSSION 

Looking For More 

To have better understanding about input and output devices, visit the following websites: 

> http://www.teach-ict.com/gcse  computing/ocr/212 LUifljU ig ha Wc j output 

devices/quiz/ontargetoutput.htm 

> www.pitara.com/quizzesforkids/technologyquizzesforkids/computer  

hardware 

ONLINE LINKS 

> Open Word 2016 by selecting the Start> scroll down to Word 2016. The Start Screen appears. Click 

on the B'ank document. A new blank document will open. 

> Type anytwo differences between 'RAM' and 'ROM'. Set the font size of the headings to 16 points. 

> Type 'RAM' and press the tab key thrice and then type the heading 'ROM'. 

> Press the Enter key twice, set the font size to 14 and type the points that you have understood in 

the class. Now, apply italic effectto the text. 

> Save the file by using Ctrl+S key combination. Specify the name of a file in the File name box and 

click on the Save button. 

> Close the application by clicking on the Close button on the Title bar. 

Using Creativity 

Make an informative collage on input, output, and storage devices. Collect 

pictures from the magazines, newspapers, or the internet with the help of your 

parents. 

PROJECT WORK 
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Figure 2.1: Windows 7 Figure 2.2: Windows 8 Figure 2.3: Windows 10 
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MANAGING FILES AND FOLDERS 

LEARNING IN THIS CHAPTER. 

• Features of Windows 10 r File explorer 

• Starting Windows r Files/Folders and their operations 
• The Start button Using Context menu 

• This PC folder r What is a Shortcut? 

A computer is a machine that cannot think on its own and requires instructions from us. The most 

important software of a computer is its operating system. It is a medium through which we can interact 

with the hardware, using software. It controls all the activities of a computer. There are various types 

of operating systems, such as Windows, Linux, Unix, etc. 

Windows is a Graphical User Interface (GUI - pronounced as gooey) between a computer and its user. It 

has been developed by Microsoft—the world's leading software company. 

FEATURES OF WINDOWS 10 

The first GUI version of Windows Operating System was Windows 1.0. Since then, many versions of 

Windows operating system have been released. The most popular versions of Windows are: Windows 

98, Windows 2000, Windows ME, Windows XP, Windows Vista, Windows 7, Windows 8, and Windows 10. 

The Windows 10 operating system has become very popular because of its followingfeatures: 

ATTRACTIVE AND EASY TO USE 

Windows 10 has a very attractive transparent look with blue highlighting features. It has a complete set 

of new pictures, themes, tiles, and icons. The use of graphics makes it quite interactive. It works the 

way we want and makes new things possible. 

IMPROVED START MENU 

The new Start menu of Windows 10 gives you quick access to apps and services. In the left pane, you 



Fact File 

Bill Gates 

Founder of Microsoft 

He developed Windows 

for general purpose 

computer systems in 1985. 

Fact File 

can find File Explorer, Settings, and a list of the most used apps, Power option 

etc. In the right pane, live tiles are displayed, which consist of various apps. 

SEARCH TOOL— CORTANA 

Windows 10 has a refined and powerful search tool called 'Cortana'. It allows 

you to search for information on the system or on the web directly. It can also 

be used to play music, videos, set alarms and reminders, send e-mail, give 

voice commands, etc. 

SUPPORTS MULTIPLE DESKTOPS 

Windows 10 has a new 'Task View' button on the taskbar. This button provides 

the ability to open multiple desktops at the same time. You can create multiple 

desktops for different tasks so that only one related set of applications is 

visible in one desktop. There is no limit to the number of desktops that you can 

create. 

WINDOW SNAPPING 

This feature assists you to work with multiple applications on the same screen. 

You can drag and drop a window to any corner of the screen thereby making 

space for other apps to be opened simultaneously. 

THE NEW BROWSER—EDGE 

Microsoft Edge is the default browser of Windows 10. It allows you to write 

and highlight the text directly on web pages. Cortana is an in-built feature of 

Microsoft Edge that helps you to do things faster. 

WINDOWS STORE 

The Windows Store application provides you with all kinds of paid and free 

apps, games, music, movies, etc. With Microsoft Store, you can try an app 

before you buy it. Windows 10 opens these apps in multiple small windows on 

the Desktop. 

STARTING WINDOWS 

When we switch on a computer, the Windows operating system starts loading 

into the computer's memory. Once the process gets completed, the first 

screen that appears on the monitor is known as the Desktop. It contains Icons 

that are the graphical images or symbols representingfiles or programs. 

Satya Nadella is an 

Indo American business 

executive, engineer, and 

the current chief Executive 

Officer of Microsoft. He 

was appointed CEO on 

February 4, 2014. 

Learn inq 
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Ribbon: It contains 

.,-  
commands arranged in the 

I  form of tabs and groups that 
are used to work with files 

and folders. 

£4t.,S IM Wt.t.t Add •_t 0.n - 
tSd •q OIdd ta.., 

Forward Button: After 
using the Back button, you 

can use the Forward 
button to again move to the 

current open window. 
N.,. VIAdd )t 

Up Button: It takes you one 
step up in the folder tree. J 

Address Bar: It displays the"  
complete path of the selected 

file/folder, 

g.  n...c 

Figure 2.6: This PC Folder 

Back Button: It lets you 
navigate to the previously 

opened folders without 
closing the current wind0w,, 

Search Box: It allows you to 
quickly search files/folders 

in the current folder. 

Navigation Pane: It is 
the left pane that displays 

a list of drives and 
folders, 

Right Pane: It displays the"' 
contents cf the folder that 
have been selected in the 

left pane. 
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Figure 2.4: Windows 10 Desktop 

ThE STI.kT UTiUN 

This is probably the most used button on the Windows desktop. When we 

click on the Start button 0, a menu appears-displaying the major options 

along with the live tiles . This is called the Start Menu. It provides access to the 

installed programs on a computer. 

THIS PC FOLDER 

 

 

P )*(O(td5th 

 

Figure 2.5: Starting a 
Program 

This PC folder displays the contents of the computer's hard disk, CD/DVD, or any other external storage 

media, such as a pen drive. By usingThis PC 
— 

icon, we can access and manage all the folders and files 

stored in a computer. It is useful for finding, organising, moving, and copying files/folders in a 

computer. Double-clicking on This PC icon opens the folder as shown in Figure 2.6. 



Fact File 

Linux is also a very popular 
operating system 

Software. It is available 

free of cost. The most 
popular versions of Linux 

are - Redhat, Mint, 

Fedora, Edubuntu. 

Now 

0. 
IN4# 

+ H X 
-¼o COOp OO'.ft 0.0... 

H SI.. 

Right pane displays the 
contents of the folder that have 
been selected in the left pane. 

"To p 

The Left pane displays 
all kinds of locations, 

such as This PC folder, 
devices and drives 

connected to your computer, 
and other folders on 

your computer. 
Click on a location to view 

0 itontents in the right pane, 

" ulck access is a vertical 
ribbon that shows a list 

of frequently used folders 
and recent files, 

The Status bar displays 
the total number of items 

in a location, or the 
number of selected items 

and their total size. 
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Details pane shows the most 
common properties associated 
with the selected file, such as 
the author, size, and the date 

you last changed the file on, etc. 

This button displays the items 
using large thumbnails. - 
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1This button displays 
detailed information 

about each 
item in the window. 

Quick View 

Select a file and click on 
the View> Preview Pane 
to view the contents of a 

file on the right side of the 
File Explorer window. 

Know the Fact 

In Windows 7, File 
Explorer and This PC were 

referred to as Windows 
Explorer and Computer, 

respectively. 

FILE EXPLORER 

File Explorer is an application that displays detailed information about files, 

folders, and drives. It enables you to access, edit, manage, and organise your 

files and folders. You can use it to view, create, delete, copy, move, rename, 

and search files and folders. 

HOW TO OPEN FILE EXPLORER 

To open File Explorer: 

Click on the Start button > File Explorer option. Or 

Press Windows key D + E. 

> The File Explorer window will open. 

Figure 2.7:  Components of File Explorer 

VIEWING CONTENTS 

) To view the contents of any file or folder, simply double-click on it. 

> You can change the layout of files and folders by using the View tab. 

FILES AND FOLDERS 

FILE 

It is a collection of related information stored together on some storage 

device, such as hard disk, CD, DVD, or Pen drive. As we keep important papers 

in a file, likewise, any information in a computer is saved in the form of a file. 

Each file is given a filename, which helps us to find it whenever required. 
Learning 
Computers with  Kips 
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FOLDER 

As we keep all our files in a file cabinet, similarly, a 

folder in a computer is like a cabinet where we keep 

relevant files. A folder can hold other folders as well. A 

folder within a folder is called a sub-folder. You can 

differentiate a file from a folder with the help of the 

icons associated with them. 

CREATING AND SAVING A FILE 

The most common method to create a file is by using any application software. Here we are using Word 

2016. 

> Open a new blank document in Word 2016. 

> Starttypingtextonthe blank page. 

> After completing your work, save your file by using 

the File tab > Save option. 

> A window named 'Save As' will appear. Click on the 

Browse button. 

> The Save As dialog box will open. Select the location 

and type the file name in the File name text box. 

Click on the Save button. 

> The document will be saved with the specified file 

name. 

) 

) 

CREATING A FOLDER 

Right-click on the blank area of the desktop. 

A Context menu appears. 

Figure 2.9: Saving a File 

Cascading Menu 

View 

Sort by > 

I' Shortcut 

Bdm.p image 
Refresh 

> Place the pointer on the New option. A list of sub- COIOIDRAW X7 Graphic 

Paste Contact 

options appears, which is called the Cascading Paste shortcut Corel PHOTO-PAINT 57 Image 

Menu. 
Undo Delete Microsoft Word Document 

t loumilDocumant 
Graphics Properties... 

Q Microsoft PowerPoint Presentation 

> Click on the Folder option. A new folder icon will be 

displayed on the desktop with its default name, i.e, 

'New Folder'. 

Graphics Options > Microsoft Publisher Document 

WIIIRAR archive 

f Tent Document 

0-  Microsoft Eascel Workaheat 

WinZip File 

New ) 

g 

Display settings 

Person,Iize 

> Type a name for the folder and press the Enter key. 
Figure 2.10: Creating a New Folder 
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Figure 2.8: Files and Folder 
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Figure 2.11: Renaming a Folder 

Context Menu 

OPENING A FILE/FOLDER 

To open a file or a folder, simply move the pointer to the particular file/folder 

and double-click on it. The file/folder will open and you can view its contents. 

 

Quick View 

The shortcut to create a 

new file is Ctrl + N. 

RENAMING A FILE/FOLDER 

Rename means to change the existing name of a file/folder. 

To rename any file/folder: 

Right-click on the desired file/folder. 

Select the Rename option from the Shortcut menu. 

The file/folder name will be highlighted. 

Now, type the new name that you wish to give to the file/folder. 

USING CONTEXT MENU 

When you right-click on any icon, a pop-up menu appears, which is called the 

Context Menu. Using this pop-up menu, you can save your time to access 

commands. Right-clicking on the different areas and objects displays different 

sets of commands. The Context menu is also called the Shortcut menu. 

RIGHT- CLICKING ON THE BLANKAREAOFTHE DESKTOP 

When you right-click on the blank area of the desktop, you will find a menu 

with a list of options. The Personalize option can be seen at the bottom of this 

list. Using the Personalize option, you can change the desktop background, 

Windows colours, lock screen background, settings of the desktop, screen 

saver, appearance of icons, menus, taskbar, etc. 

Quick View 

Press Shift + Del to delete 

files/folders permanently. 

View 

Soct by 

Refresh 

Paste 

Paste thortcut 

Undo Delete Ctrl.Z 

Graphics Properties... 

Graphics Options > 

New > 

IJ  Display settings 

Personalize I' 
Figure 2.12: Right-clicking on 

the Blank Area 

RIGHT-CLICKING ON AN OBJECT 

When you right-click on any icon on the 

desktop, you will find an entirely different list 

of options. The Properties option will be found 

at the bottom of this list. It displays the basic 

information about the icon. 

Right-clicking on 
This PC icon 

Open 

Pin to Quick bCCC5 

Manage 

• Scan with AVG 

Pin to Sled 

Map netwovt drwt.,. 

Ditconnect flttwrk drive... 

Creat. ihoitcut 

Delete 

Rename 

Propartlu 

Figure 2.13: Right-clicking 
on an Icon 
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WHAT IS A SHORTCUT? 

A Shortcut is an icon that provides an easy and quick method to open any application or software that 

we use frequently. There is a small jump arrow present at the lower left corner of the shortcut icon. 

Double-clicking on the shortcut icon opens the file or program that it represents. 

CREATINGASHORTCUT ICON FOR MICROSOFT WORD 

> Click on the Start button D scroll down and select Word 2016 program. 

> Dragtheicontothe Desktop. 

> A shortcut icon of Word 2016  !.. appears on the desktop with a jump arrow in its lower left corner. 

> Double-clickontheshortcuticontoopentheapplicationdirectly. 

RECAP 

 

 

> Windows lOis an attractive and easy-to-use operating system. 

) An operating system controls all the activities of a computer. 

> The first screen that appears on the monitor is known as the desktop. 

> Small graphics orsymbols displayed on the desktop, which represent a file or program, are called icons. 

> This PC folder displays the contents of the computer's hard disk, CD/DVD, or any other external storage 

media, such as a pen drive. 

> A file is a collection of related information stored together on some storage device. 

> Afolder in a computer is like a file cabinet where we keep relevant files. 

> A shortcut icon provides a quick method to open any application or software that we use frequently. 

          

   

BRAIN 

      

         

          

          

          

          

          

SECTION  -  A 

A. Fill in the blanks. 

1. When we switch on a PC, the first screen that appears on a monitor is known as the  

2. The Search tool, can also be used to play music and videos. 

3. The option at the bottom of the left pane of the Start Menu displays all the apps and 

programs. 

4. The icon provides an easy and quick method to open any application or software. 



5. provides detailed information about files, folders, and drives. 

  

Cortana File Explorer All apps HINTS Shortcut Desktop 

  

B. State True or False. 

1. In Windows 10, only one desktop can be opened at a time. 

2. An operating system controls all the activities of a computer. 

3. Right-clicking on any icon will display 'Personalize' option at the bottom of the 

displayed list. 

4. Cortana is an in-built feature of Microsoft Edge. 

5. TheshortcutmenuisalsocalledtheContextmenu. 

C. Application-based questions. 

1. Mehak has created a number of files on her school project and stored them on the desktop. She 

wants to keep all the relevant project files in a folder, but she has forgotten the way to create a 

new folder. Help her to create a folder. 

2. Saurabh has created a folder for his Science project and saved it on his computer. But now he 

wants to rename it. Help him to do so. 

SECTION - B 

A. Multiple-choice questions. 

1. Windows is a user interface software. 

a.Graphical b.Character c.Word 

2. A  is a collection of relevant files stored together on some storage device. 

a. Icon b. Folder c. Desktop 

3. is the default browser of Windows 10. 

a. Internet Explorer b. Microsoft Edge c. Google Chrome 

4. displays the number of selected items and their total size. 

a.Statusbar b.Toolbar c.Menubar 

KLPS  



B. Answer in one word or one sentence. 

1. Name the application that provides all kinds of paid and free apps. 

2. Which option of Context menu is used to change the desktop background? 

3. Which option displays the basic information about an icon? 

4. Name the area of File Explorer that displays the most common properties associated with the 

selected file. 

C. Answer the following questions. 

1. Explain any two features of Windows 10. 

Differentiate between a file and folder. 

3. What is the use of This PC icon? 

What do you know about Cortana? 

5. What is the use of the Start menu? 

Learning
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Perfection Through Practice LAB SESSION 
-t 

PROJECT WORK Using Creativity 

Prepare a chart on the topic:  Various Versions of Windows.  To make it attractive, 

paste pictures of each version along with its brief information. 

Looking For More 

For better understanding of an operating system, visit the website: 

> www.gcflearnfree.org/cornputerbasics/understand  ing-operating-systems/1/ 

To know more about Windows 10, visit the website: 

> www.gcflearnfree.org/windowslO/  

 

ONLINE LINKS 

 

ComputthKIPS '  

Activity-i 

> Double-click on the This PC icon on the desktop. It will display the drives and folders. 

> Double-click on D: drive. It will display all the files and folders stored in it. 

) Now, create a new folder in it and name it 'My Activity'. Create a file in MS Word 2016 and save it in 

the 'My Activity' folder. 

> Right-click on the 'My Activity' folder and select Send to option from the Shortcut menu. Now, select 

the Desktop (create shortcut) option. 

) You will get the shortcut of 'My Activity' folder on the desktop. 

Activity-2 

> Right-click on the blank area of the desktop. 

> Select the New option from the Shortcut menu. 

> Choose the Folder option from the cascading menu. 

> Type a desired name forthe newly created folder and press Enter. 

> Now, rename this folder by right-clicking on it, selecting the Rename option from the Shortcut 

menu, and assigning any new name. 
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MORE ON PAINT 3D 

    

LEARNING IN THIS CHAPTER  

Adding Stickers to Canvas r Adding effect 

r Adding 3D text  to Canvas P  Adding  objects from  3D Library 

      

Paint 3D has many inbuilt options that can be used to enhance your art work. One such feature is 

Stickers in Paint 3D. The Sticker option is used to add realistic texture and icons to your drawings. 

Stickers can be added to 2D or 3D drawing. Paint 3D stickers are available in various forms like squares, 

curves, lines, surface gestures, and facial gestures. You can also create your own stickers using other 

application and add it to Paint 3D canvas. 

ADDING STICKERS TO CANVAS 

Adding stickers into your Paint 3D canvas is a simple and easy task. The Sticker tool is used to insert 

stickers in your canvas. Following steps can be used to add a sticker in Paint 3D canvas. 

To add a stickerto your canvas, click on the Stickers icon on the top menu. 

The Sticker, panel will appear on the right-hand side of the Paint 3D window. 

You will see three icons on the top of the Stickers panel, i.e., Stickers, Texture, and Add Stickers. 

Click on the Stickers option and you will see all the available stickers in the Stickers Panel display. 

Select on the desired sticker, drag, and place it on the canvas. 

Figure 3.1: Adding Sticker to the Canvas 

Learning 
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Figure 3.2: Selecting a Sticker 

You can press Ctnl +R to 

add Ruler to line up and 

measure the picture. 

Quick View

j 

SELECTING A STICKER 

You can make changes to the sticker that you have inserted in the Paint 3D 

canvas. You can change the size, position, orientation, and appearance of the 

sticker. Before you make any significant change to the sticker, it is necessary 

to select the sticker first. The Select tool placed just below the top menu is 

used to select a sticker. 

Following steps can be used to select a sticker: 

> Add the sticker Sun to the canvas as shown in Figure 3.') 

> ClickontheSelecttool st placedbelowthetopmenu. 

Once the object is selected, a rectangle with dotted lines will appear 

around the sticker as shown in Figure 3.2. 

MOVING A STICKER 

After adding the desired sticker, you can always change the position and size 

of the sticker by dragging its edges. 

> Insert the sticker Sun into canvas and save the file with name Sun. 

> Select the sticker using Select tool from the top menu. 

>- Select Copy button underthe Edit option from the 2D selection panel. 

Now, click on the Paste  button. The new copy of the selected sticker 

will be placed over the pre-existing sticker. 

> Select the inserted sticker, and drag and drop it at the new location as 

shown in Figure 3.3. 

Let's Know More 

If you want to focus on a 

particular part of a 

drawing, you can use Crop 

tool present in the Image 

group on the Home tab. 

By using this tool, you can 

crop (cut) the image and 

resize it as required. 

Let's Know More 

There are six 3D shapes 

that you can use to make 

your own 3D models: 

Square, sphere, cylinder, 

capsule, cone, and 

doughnut. it you need a 

3D shape that is not in the 

list, you can draw it 

yourself with the 3D 

Doodle tools. 

Learning 
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Figure 3.3:  Moving a Sticker 

Edit 

Rotate and flip 

The new copy will be placed at the desired location on the canvas. 

DELETING A STICKER 

Paint 3D provides the facility to erase a sticker. To delete a sticker, you 

can use the delete option given in the Selection Pane. 

To delete a sticker, select it usingthe Select toolfrom the Top menu. 

> Once a sticker has been selected, you can click on the Delete icon 

underthe Edit option as shown in Figure 3.4. 

ADDING 3D TEXT TO CANVAS Figure 34:  Edit Options 

You can also enhance your artwork by adding 3D text to your canvas. The Paint 3D Text tool is an 

upgrade of Text tool used in MS Paint. With MS Paint program you can only add 2D text to your 

drawing, on the other hand the Paint 3D program is used to create both 2D and 3D text. 

> Click on the Text tool Mon the Top Menu. The pointer changes to a sign. Click and drag the Text 

box on the Canvas Area. 

A dotted rectangular box with options to rotate the text box will appear with a blinking cursor 

inside it. 

> Type the text as shown in the text box. 

You can then use the rotation tools (x- axis, y-axis, and, z-axis)to change and convert the text into 3D. 

Learning 
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> Rotate the text using y-axis tool up to a position where it takes its 3D form. 
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Figure 3.5: Adding 30 Text 

DELETING 3D TEXT FROM THE CANVAS 

> To delete 3D Text, select the 3D text box using the Select toolfrom the Top 

menu. 

Once the text has been selected, click on the Delete icon in the 3D 

selection panel. 

Now, you have learnt how to draw 2D and 3D objects in Paint 3D.You can also 

enhance the look of your art work using colours ,textures, and effects. 

E ADDING EFFECT 

Open the artwork you have already 

saved using Paint 3D. 

Click on the Effects icon  tfkob  on the Top 

menu. The Effects panel will appear on 

the right-hand side. 

Select a filter of your choice from 

filters. Click on the Filter to apply the 

effect. 

> You can enhance or lighten the effect 

by rotating the Sun icon .- on the 

Effects panel. 
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Figure 3.6:  Adding Effects 
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Let's Discuss 

Effects Icon 

Vs 

Sun Icon 
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Let's Know More 

Using texture in Microsoft 

Paint 3D is similar to using 

a sticker. You can use 

different types of textures 

like brick, water, grass, etc. 

Once placed, you can 

easily change its 

properties like opacity, 

rotate, flip, etc. 

Let's Know More 

Using Make 3D option 

available in Paint 3D you 

can add your 2D drawing 

and convert it to 3D 

model. 
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ADDING OBJECTS FROM 3D LIBRARY 

> Click on the 3D Library icon in the 

Top menu. 

) From the 3D Library Pane, select a 3D 

model. Once selected, the model will 

automatically load and will be inserted in 

to Paint3Dcanvas. 

> If you do not find a 3D model of your 

choice in the list, you can also find the 3D 

model by typing its name in the search 

box. 
Figure 3.7:  3D Library 

RECAP 
> The Stickers option is used to add realistic texture and iconsto yourdrawings. 

) To select an object on the canvas, use the Select toolfrom the top menu. 

) You can change the position and size of the sticker by dragging its edges. 

> To delete a sticker, you can use the delete option i given in the Selection pane. 

) The Paint 3D Text tool is an upgrade of Text tool used in MS Paint. 

) The effects options help us to enhance the appearance of the objects. 

Let's Know More 

You can share your 30 

drawings with other 

people using Remix 3D 

option. Remix 3D is a 

community that allows 

Paint 3D users to share 

and view their creation 

with the other members 

of the community. 

SECTION - A 

A. Fill in the blanks. 

1. The option is used to add realistic texture and icons to yourdrawings. 

2. The Sticker icon is available on the menu. 

3. To select an object on the canvas, use tool. 

4. To delete a sticker, you can use the   icon given in the Selection pane. 

5. The Effects panel will appearon the hand side. 

Learning 
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HINTS Right hand Sticker Select Delete Top 

B. State True or False. 

1. Stickers can be added to 2D or 3D drawings. 

2. There are only two icons on the top of the stickers panel. 

3. To make any change in a sticker, it is not necessary to select the stickerfirst. 

4. The Paint 3D Text tool is an upgrade of Text tool used in MS Paint. 

5. You can also create your own stickers using Paint 3D application. 

C. Application-based questions. 

1. Abhinav wants to create a 3D drawing of an animal sanctuary. His teacher told him that he can use the 

Paint 3D application for the same. Help Abhinav in selecting the right tools that can be used for creating 

the drawing. 

2. Alisha has drawn a tree in Paint 3D . She wants to add some effects in the background . Which tool can 

she use to add the background effects? 

SECTION - B 

A. Multiple-choice questions. 

1. The option is used to add realistic texture and icons to your drawings. 

a. Icons b. Stickers c. Labels 

2.  On which side of the Paint 3D application the Stickers panel is placed? 

a. Left b. Right c. Center 

3.  In paint 3D,the tool is used to select a sticker. 

a. Sticker b. Select c. Label 

4.  You can convert 2D drawings and convert them in 3D using option. 

a. Make3D b.Update c.Insert 

5.  You can enhance or lighten the effect by rotating the  icon on the Effects panel. 

a.Sticker b.Arrow c.Sun 

B. Answerthefollowingquestions. 

1. Name the various forms in which Paint 3D stickers are available. 



2. Write the steps to delete a Stickerirom the Paint 3D canvas. 

3. Whatistheuseof3DTexttooI? 

4. How is the 2D Text tool different from the 3D Text tool? 

MY ACTIVITY Learning While Playing 

______ Use 3D Libraryto add objects like Island, fishes, and boat. 

GROUP DISCUSSION 

PROJECT WORK 

For Concept Clarity 

Using Creativity 

Make an attractive invitation card for yourfriend's birthday. 

Learning u. 
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MORE ON MICROSOFT WORD 2016 

LEARNING IN THIS CHAPTER 

* Copy formatting to another selection 
* Finding the text 
r  Replacing the text  

r  Page formatting 
r  Setting page properties 

Previewing and printing a document 

Word 2016 is a word processor that helps you to create documents with a professional outlook. It not 

only provides the facility to type and modify the text, but also offers features to enhance the overall 

appearance of the text. You can find and replace the text, set the page appearance as per your need 

and also preview a document before printing it. 

COPY FORMATIING TO ANOTHER SELECTION 

The Format Painter tool is used to copy and apply text formatting and some basic graphics formatting, 

such as borders and fills to another selection. 

Select the text or graphics whose formatting you want to copy. Click on the Format Painter 

button in the Clipboard group on the Home tab. 

The pointer changes into a brush shape. Now, apply the copied format by dragging the brush 

over the desired text. 

The formatting attributes of the previous text will be applied to the selected text. 

FINDING THETEXT 

To find a particularword or phrase in the current document, follow the given steps: 

Click on the Find button in the Editing group on the Home 

tab. 

A Navigation pane appears to the left of the document window. 

You can simply type the word that you want to find in the 'Search 

document' box. The searched results will be displayed in the 

Navigation pane with the highlighted words. Or 

Select the Advanced Find option from the drop-down menu of 

the 'Search document' text box. The Find and Replace dialog 

box appears as shown in Figure 4.1. 

> In Find what box, type the text that you want to search in the Figure 4.1: Find and Replace 
Dialog Box 

document. 

Learning Kips  <:T;'.> 
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> Click on the Find Next button. The pointer will move to the next 

occurrence of the searched word and the text will get highlighted. 

> After finishing the search, Word displays a message: "We're finished 

searching the document". Click OK. 

> Click on the More button if you want to widen your search criteria. 

REPLACING THETEXT 

Besides searching the text you can also replace the words or phrases with any 

alternate text. To replace text, follow the given procedure: 

> Click on the Replace button in the Editing group on the Home tab. 

The Find and Replace dialog box appears. In Find what box, type the text 

that you want to search for. In the Replace with box, enter the new text to 

replace the existing text. 

> Click on the More button to select 

other options, if required. 

> Click on either Replace/Replace 

All/Find Next button as needed. 

> When Word has finished searching 

for the word and made 

replacements, a message box 

appears. Click OK. 

> Replace button changes the searched text with the new text given in the 

Replace with text box. 

> Replace All button replaces all the occurrences of the searched text with 

the new text. 

Type the text 
to be searched ,  oTo 

Ptpnn, 'M(P' 

Satch Option, 
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Figure 4.2: Find and Replace Dialog Box 

caflfdJ j  

> If you click on the Match case check box, it will search the text with a 

similar case that you have typed in the Find whattext box. 

> If you select the Find whole words only check box, it will match the 

complete word; otherwise, it will also search those words where it finds 

the first matching letters. For example, if you type 'the' in the Find what 

text box and do not click on the Find whole words only option, it will 

also search the word 'they', 'then', 'there', etc., because the first three 

letters of these words are 'the'. 

Type the 1 
replacement text . 

Let's Know More 

You can zoom the 

document using mouse. 
Press Ctrl key and move 
the scroll button of the 

mouse forward to Zoom in 
and backward to Zoom 

out. 

Quick View 

Press Alt + Q key 

combination to take help 

from Tell me what you 

want to do feature. 

Know the Fact 

In Word 2016, a file is 
saved with an extension 

.docx. 

Quick View 

The shortcut key for Find 

is Ctrl + F. 

The shortcut key for 

Replace is Ctrl + H. 

To cancel a search, press 

Escape key. 

Let's Know More 

To copy the formatting 
effect to multiple text, 

double-click on the 
Format Painter button 

and apply the effects. The 
Format Painter is a toggle 

button. To turn off the 
Format Painter, click on 

the button again. 



Word 2013 

Click on the INSERT tab, select the Header and Footer group and follow the above given steps to apply 
Header and Footer in a document. 
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Header & Footer 

  

> Find Next button will highlight the next occurrence of the text that it searches. 

> Cancel button is used to close the Find and Replace dialog box. 

Word 2013 

 

 

You can replace the text in Word 2013 in the same way as you do in Word 2016.
1 

    

E PAGE FORMATI1NG 

CREATING HEADER AND FOOTER 

Header and Footer is used to place some information on top and at the 

bottom of every page, respectively. You can include the title, chapter's 

heading, date, page number, author's name, etc. in this section. 

> The Header and Footer buttons are found in the Header & Footer group 
Figure 4.3: Header & Footer 

on the Insert tab. Click on the Header button. Select the Edit Header Tools 

option in the drop-down menu. Likewise, select the Insert> Footer> 

Edit Footer option to display the Footer box. An additional tab named Design will appear on the 

Ribbon underthe Header&Footerlools section. 

You will find the Header and Footer boxes at the top and bottom of each page, respectively, 

separated by the dotted lines. 

> Click on the Header box and type the text that you want to display here. For example, 'KIPS 

LEARN INC 'on the left side. 

Press the Tab key twice. The insertion point will jump to the right side. Click on the Date & Time 

button in the Insert group on the Design tab under the Header & Footer Tools section. The Date and 

Time dialog box appears. Choose the desired date and time format. Click OK. 

Click on the Go to Footer button in the Navigation group. The cursor will appear on the left side of 

the Footer section. Press the Tab key and the cursor will jump to the centre of the page. 

Click on the Page Number button in the Header & Footer group and choose the desired format 

from the drop-down list. If you intend to apply specific page number style then select the Format 

Page Numbers option from the drop-down menu. 

)rn The Page Number Format dialog box appears. Define the settings as per your need and click OK. 

) Click on the Close Header and Footer button on the Design tab to come out of the Header & Footer 

Tools section. 



SETTING PARAGRAPH SPACING 

Paragraph spacing is the amount of space above or below a paragraph. Follow the steps to set the 

paragraph spacing. 

> Select the paragraph before or after which you want to change the spacing. 

> Click on the Paragraph dialog box launcher button on the Home tab. The Paragraph dialog box 

will open. 

> Select the Indents and Spacing tab. Enter the required spacing in the Before and After spin boxes 

underthe Spacing section. Click OK. 

To set more precise spacing measurement, click on Line and Paragraph Spacing button in the 

Paragraph group under the Home tab and select the Line Spacing Options from the drop-down menu. 

The Paragraph dialog box will appear. Select any specified value for the line spacing and paragraph 

spacing. 

CHANGING LINE SPACING 

Line spacing is the vertical distance between successive lines of the text in a 

document. We can also increase or decrease the line spacing between a 

paragraph. 

Select the text. Click on the Paragraph dialog box launcher 

> The Paragraph dialog box appears. Select the Indents and Spacing tab 

and then select the required Line spacing option under the Spacing 

section. Click OK. 

Word 2013 

In a similar manner, you can set the Paragraph and Line spacing from the 

HOME tab in Word 2013. 

INSERTING COLUMN AND COLUMN BREAK  
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Figure 4.4: Changing Line 

Spacing 

When you type in Word document, by default the text is displayed in a single column style or 

paragraph style. If you wish to format the document in newspaper style, i.e., column style. Word 

2016 enables you to create a document in two or more columns. 

Using Column Button 

The easiest way to create a multi-column document is to use the Columns button on Layout tab in 

the Page Setupgroup. 

> Selectthetext.ClickontheColumnsbutton. 

Learning 
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Figure 4.5:  Columns Dialog Box 

> Type a tab position for example, 1.25" in the Tab stop position: Text box. 
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>  A drop-down menu displays the choices of columns. 

>  Select the number of columns that you would like to insert in 

your document. 

If you want to customise the column then click on the More 

Columns option in the drop-down menu. The Columns dialog 

box appears. Define the desired settings and click OK. 

Inserting Column Break 

If you have already added columns to your Word document, then 

you might have noticed that some of the columns are not as 

balanced as you would like them to be. One solution to this problem 

is to add a column break. It will force the end of the column and 

move that text to the beginning of a new column. 

Figure 4.6: Selecting Page 
Breaks Option 

Place the cursor before the text where you want to insert column break. 

>  Click on the Breaks button Bre.k' on the Layout tab and select the Column option from the 

drop-down menu. 

>  You will observe thatthetextfollowingthe column breakwill begin in the next column. 

Word 2013 

add columns and breaks in a document, click on the PAGE LAYOUT tab and select the desired options. 

WORKING WITH TABS 

The most common way to indent the text is to use the Tab key. It is used to move the cursor at certain 

spaces in a document. By default, Tab stops are set at every 0.5 inch. You can set the Tab stops along the 

ruler according to your requirement. When you press the Tab key, the cursor automatically jumps to 

the next tab. Tabs can also be created using Leaders lines. The Leaders insert dots or dashes in the 

space leading up to the Tab stop. To set the Tab stop, follow the given steps: 

> Click on the Paragraph dialog box launcher in the Layout tab. 

>  The Paragraph dialog box will appear. Now, click on the Tabs button I present on the lower left 

of the dialog box. The Tabs dialog box will appear on the screen. 

To 



Figure 4.7: Tabs Dialog 
Box 
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Word 2013 

In Word 2013, you can set the tab position from the PAGE LAYOUTtab. 

INDENTING TEXT 

Indentation determines the amount of 

spacing between the text and the page 

margins. Indenting basically draws the 

reader's attention. The Indentation 

feature is used to move a complete 

paragraph or the first line of a 

paragraph to a specific position, either 

from the left or right margin. 

Selectthetexttobeindented. 

> Click on the Increase Indent 

button — in the Paragraph group 

on the Home tab. The selected text 

will shift ½ inch away from the left 

margin. 

> Click on the Decrease Indent button to move the text ½ inch closerto the left margin. 

You can also set the indents by the dragging method. Select the paragraph and drag the First Line 

Indent, Left Indent, Right Indent or Hanging Indent on the Ruler bar. 

Word 2013 

In Word 2013, you can also indent the text by selecting the Increase Indent and Decrease Indent buttons 

present on the HOME tab. 
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Figure 4.9: Page Setup 

Dia'og Box 

SET11NG PAGE PROPERTIES 

Word offers features to set the page properties, such as page margins, page orientation, page size, etc. 

SETTING MARGINS 

Margin refers to the amount of space that is left from the edge of the page and the document text. 

Word 2016 allows you to set the margins on all the four sides of a document, i.e., top, bottom, left, and 

right. The default margins are set at 1" from top and bottom and 1"from left and right edge of the 

page. 

Setting Margins using Ruler Bars 

> To change the left or right margins, point to a margin boundary on the 

Horizontal ruler. When the pointer changes to a double-headed 

arrow*-+, dragthe margin boundary as peryourneed. 

> To change the top or bottom margins, point to a margin boundary on 

the Vertical ruler. When the pointer changes to a double-headed 

arrow j ,drag the margin boundary, as required. 

To Specify Exact Margin Measurement 

> Select the Layout tab. Click on the Margins option in the Page Setup 

group. A drop-down list of options appears. The Normal option is 

selected by default. Select any pre-defined margin setting. Or 

Select the Custom Margins tab. Type the values for Top, Bottom, 

Left, Right, and Gutter margins or click the spin boxes to set the margins. 

> In the Apply to drop-down list, choose the option; Whole document. Click OK. 

SETTING PAPER ORIENTATION 

The Page Orientation is the property to set the printing direction of the text. The default orientation is 

Portrait, in which document is printed length-wise. When we choose Landscape orientation, the 

document is printed width-wise. 

To change the page orientation, follow the given steps: 

> Select the Layout tab. Click on the Orientation button in the Page Setup group. 

> Choose the Landscape orientation from the drop-down list. Observe the change. 

SETTING PAPER SIZE 

In Word 2016, you can work with different sizes of paper, but the available selections depend on the 

type of printeryou use. 
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> Click on the Paper tab. Select the desired 
Figure 4.10: Setting Paper Size 

size from the Paper size drop-down list. 

> Observe the change in the Preview block and click OK. 

Word 2013 

The page setting options are available on the PAGE LAYOUT tab in Word 2013. j 

PREVIEWING A DOCUMENT 

Word 2016 allows you to preview the document before printing. Follow the 

given steps to preview a document: 

— ___u_o____ 

a , 
______ _____*__,_ 

si_ 

fir VrAM 

i. ______a_ 

U' 

Let's Know More 

To Insert Page Break, click 

on the Breaks button on 

the Layout tab and 

select the Page option. 

Or 

Click on the Page Break 

button in the Pages group 

on the insert tab. 

Print 
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FçjLvrD 11 : Previewing a Document 

To set a paper size: 

> Select the Layout tab. Click on the Size 

button in the Page Setup group. A list of 

paper size option appears. The current 

paper size is highlighted in the drop-down 

list. Select any desired page size option. The 

paper size of the document changes 

accordingly. Or 

Click on the Page Setup dialog box launcher. 

The Page Setup dialog box will appear. 

Quick View 

The shortcut to open 

Microsoft Word is: 

> Windows key + R key. 

> The Run box appears. 

> Type in winword, and 

press the Enter key. 

Know the Fact 

> To define columns of 

equal width, click Equal 

column width check box 

in the Columns dialog 

box. 

> To create columns of 

different widths, specify 

width in the spin boxes 

under Width and 

Spacing section. It will be 

activated only if you 

deselect the Equal 

column width check box. 

) To insert a line between 

the columns, click the 

Line between check box. 

Click on the File tab and select 

the Print option. 

A preview of your document 

automatically appears on the 

right side of the Word 

window. To view each page, 

click on the Navigation 

buttons below the 

preview section. 

You can magnify the view of 

the page by using the Zoom 

Slider bar at the bottom right corner of the preview section. 

Learning 
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If you want to print more than one copy of a document, you can choose between the Collated and 

Uncollated options in the Settings section. 

If there are ten pages in a document and you want to print five copies then the Collated option will 

print the complete copy of the document, i.e., from page 1 to page '10 and then it will again start 

printing the next copy. Whereas, the Uncollated option will print all the five copies of the first page, 

and then it will print the next copy of the subsequent pages likewise. 

After checking the preview of the document, you can follow the given steps to print it: 

Click on the File tab and select the Print option. 

Choose the printerfrom the Printer Properties drop-down list. 

Enter the number of copies in the Copies spin box. 

Print 

 

Print 

Cop. 1  

Under the Settings section, click on the arrow next to the Print All Seier Offline [] 

Pages to choose any given option. Printer Propeties 

Settings fl 
Selecting the Print All Pages option prints the entire document. Print AI Pages 

Selecting the Print Selection option prints only the selected 

text from the document. 

Selecting the Print Current Page prints only the selected page 

from your document. 

Choosing the Custom Print option prints the specified range of 

pages from the document. 

) After selecting all the required options, click on the Print button. 
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Figure 4.12: Selecting the 
Print Option 

Word 2013 

in 

sel 

se( 

pri 

ha' 

Word 2013, clicking on the FILE tab and then 

cting the Print option will open the Print 

tion in the right pane. You can change the 

t settings by following the same steps as we 

'e mentioned above. 

.. p.o., N*i MUt 
5.. 

Figure 4.13: Word 2013 Window 

-- 

Aa8b(cie.,cc., 
• 

tI..0 i 5. r. 

1 

Learn 
Computers 



)JRECAP 
> The Format Painter tool is used to apply text formatting and some basic graphics formatting, such as 

borders and fills to another selection. 

> The Find option finds a particularword or phrase in the current document. 

> The Replace option in Word offers a facility to search a particular word or phrase and replace it with a 

new word. 

> Header and Footer are used to place some information on the top and at the bottom of every page, 

respectively. 

> Line spacing is the vertical distance between successive lines of the text in a document. 

> Paragraph spacing determines the amount of spaces above or below a paragraph. 

) By default, Tab stops are set at every 0.5 inch. 

> Indentation determines the amount of spacing between the text and page margins. 

> Margin refers to the amount of space that is left from the edges of a paper where the text actually 

begins to appear. 

) Page Orientation is the property to set the printing direction of the text on paper. 

SECTION -  A 

A. Fill in the blanks. 

1. The default margins are set at from top, bottom, left, and right edge of the 

page. 

2. To copy formatting to multiple text, on the Format Painter button. 

3. The Column breaks option is present on the tab. 

4. Format Painter is a button. 

5. The default tab stops are set at every inch. 

6. is the vertical distance between successive lines of the text in a document. 

HINTS 1" Toggle Double-click 0.5 Line Spacing Layout 

Learning 
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B. State True or False. 

1. 
Indentation determines the amount of spacing above or below a paragraph. 

2. 
Tab key is used to move the cursor at certain spaces in a document. 

3. 
The Page Break option splits the document in two or more columns. 

4. Landscape S the default paper orientation in Word 2016. 

5. 
The Increase Indent button shifts the text 1" (inch) away from the left margin. 

C. Application-based questions. 

1. Aaryan has been given an assignment to write three paragraphs on the topic- 'Keep Your City Clean'. 

Help him format the document by setting the indents, margins, spacing before and after the 

paragraph. Name the options that he would use to format these. 

2. Diya has created a Science project of five pages in Word 2016. Her Science teacher has asked her to 

mention the topic, page numbers, and her name on all the pages. Suggest her the most suitable 

option forthe same. 

SECTION-B 

A. Multiple-choice questions. 

1. The  option is used to search any particularword orphrase in a document. 

a. Find b. Search c. Replace 

2. The  option divides a document in two or more columns. 

a. Tab b. Columns c. Header 

3. The selected text can be shifted half inch away from the left margin by using the 
button. 

a. Decrease indent b. Increase indent c. Spacing 

Learning 
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a. Format Painter
b. Paragraph Spacing 

B. Answer the following questions. 

1.
How will you apply textformattingto another Selection? 

c. Indenting 

4. 
The top and bottom margins of a document can be changed by using the 

a. Vertical ruler
b. Horizontal ruler

C. Tab stop 
5. 

To move a paragraph orline to a specific position, the
feature is used. 

2. Why do we use Header and Footer options? 

3. What is indentation? List the types of indentation. 

4. 
What are Page margins? What are the default settings of Left and Right margins? 

5. 
What do you understand bythe Print Preview option? 



LAB SESSION 

GROUP DISCUSSION For Concept Clarity 

) Paragraph spacing  vs  Line spacing. 

> Discuss the different methods of  Margins settings. 

Looking For More 

To know more about Word 2016,visit the following websites: 
http://www.dumrnies.com/how-to/content/how-to-find-and-replace-formatting- 

in-word-201 6.html 

Learning 
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combination and exit Word 2016. 

Perfection Through Practice 

> Open Word 2016, insert Header and type the text Class IV. 

> Write the heading BIRTHDAY RECORD. Select the heading, apply orange colour and align it to the 

centre of the page. 

> Divide the page into two columns using the Columns options. Set Line Spacing of the page to double. 

> Set two tabs in the first column to align NAME and D.O.B as shown in the given figure. 

> Select the headings NAME and D.O.B, make them Bold, Underlined, change their Font Size and Font 

Colour to 18 and Dark Blue, respectively. Enter the data using tabs. 

After inserting the complete data of column 1, insert a column break in the document. 

>. Inthesecondcolunin,entertheheading,'YourQualities'. 

> Use the Format Painter button to apply the formatting of the heading, 'NAME' and apply it on the 

heading, 'Your Qualities'. 

) Set the left margin of column 2 by dragging the
B1RTHDAY' RECORD 

double-headed arrow towards left before NAME D.O.B YourQualities 

typing the text. Shreya January 12 January- You're Ambitious, Smart, and Organised 

Kushal February 9 February- You're Quiet, Shy, and Humble 
> Find the word Polite and replace it with 

Vikas July 17 July- You're Friendly, Caring, and Loving 

Courteous. 
Aliya September19 September- You're Calm, Kind, and Sympathetic 

) Save the file by pressing Ctrl + S key Harshad March26 March-You'reAttractive,Affechonate,andMoody 

Mehreet June 22 June- You're Polite, Soft spoken, and Sensitive 



Chapters 1-4 

A. Fill in the blanks. 

1. The default margins are set at from top, bottom, left, and right edge of the page. 

2. A computer can understand only two states and  

3. and are the two types of primary memory. 

4. The icon is used to delete objects in Paint 3D. 

5. displays a list of drives and folders. 

RAM 1" Off Navigation pane -' ROM HINTS On Delete 

B. State True or False. 

1.  The lnkjet printer can give only colour printouts. 

2.  The Tab key is used to move the cursor certain spaces in a document. 

3.  Potrait is the default paper orientation in Word 2016. 

4.  In Paint 3D, you can only add 3D text to your canvas. 

5.  An operating system controls all the activities of a computer. 

C. Find the odd one out. 

1.  Keyboard Touch Pad Scanner Printer 

2.  MU ALU VDU CU 

3.  Flash drive DVD ROM Blu-ray Disk 

4.  Windows 7 Windows 10 Windows 8 Sticker 

5.  Vinod Dham Bill Gates Satya Nadella Sachin Tendulkar 

D. Write the full form of the given acronyms. 

1.  CRT 

2.  CD 

3.  GUI 



Chapters 1-4 I- 

A. Choose the best answer. 

1. Which device gives the output on a paper? 

a. Printer b. Pen drive c. Monitor 

2. The maximum capacity of multimedia cards is up to  

a.223GB b.31 GB c.512GB 

3. Windows is a  user interface. 

a. Graphical b. Character c. Word 

4. Which among the foUowing tools is not used in Paint 3D? 

a.3DText b.Effects c.2DLibrary 

5. Paint 3D Text tool is an upgrade of the used in MS Paint. 

a. Text Tool b. Brush Tool c. Eraser Tool 

B. Answer in one word. 

1. Which input device is used to record voice into the computer system?  

2. Which input device can be used only with CRT monitor? 

3. Name the latest version of the Windows operating system. 

4. Name the tool used to add text to the canvas in Paint 3D. 

5. Which shortcut method is used to replace the text in a Word document?  

C. Answer the following questions. 

1. What do you understand by computer memory? Name its parts. 

2. What is a storyboard? 

3. Write any two features of Windows 10. 

4. What are Page margins? What are the default settings of Left and Right margins? 

Learning 
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WORKING WITH STYLES AND OBJECTS 

-  LEARNING IN THIS CHAPTER  H 
I Applying Built-in styles and creating a new style I Inserting Symbols and Special characters 

m Adding a Text box and inserting WordArt r Inserting pictures 

• Working with shapes r Adding Screenshot in a document 

Style isa pre-defined combination of formatting features and types, like font style, colour, and the size 

of text that is applied to the selected text in a document to quickly change its appearance. When you 

apply a style, you apply a group of formats together in one simple task. 

To format the title, "WELCOMETOTH EWORLD OF STYLE" as 16 pt, Calibri Light, and Font Color: Accent 1, we 

would be requiring three steps. You can also achieve the same result in one step by applying the built-in 

Heading 1 style. By default, the text that you type in a new document is based on the Normal style. 

Besides Normal style, Word provides many inbuilt styles. You can also create and edit your own styles. 

Styles are of two types: 

CHARACTER STYLE :  A Character Style affects the selected text within a paragraph, such as font 

name, size, colour, bold, underline, borders, and shading. 

PARAGRAPH STYLE :  A Paragraph Style controls all the aspects of a paragraph's appearance, such as 

text alignment, tab stops, line spacing, borders, and it can also include characterformatting. 

E APPLYING BUILT-IN STYLES 

To give a polished look to the text, apply a style from the built-in Styles gallery. 

Select the text to which you want to apply a 

style. Hover the mouse over each style in the 

Styles gallery to see a live preview in the 

document and select the desired style. You 

can also click on the More drop-down arrow 

to see some additional styles and select the 

desired one. Or 

Click on the Styles dialog box launcher button 

r intheStylesgroup. 

The Styles task pane will appear at the right 

side of the document window. 

Figure 5.1:  Applying Built-in Style 
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Let's Know More 

A theme is a set of 

formatting choices that 

can be applied to an entire 

document. It includes 

themes, colours, fonts, 

and effects. 

Know the Fact 

When you apply any 

Heading style from 1 to 9 

on the text, you will 

observe that a small 

triangle appears on the left 

of each heading. Clicking 

on the triangle collapses 

and expands the text body 

and sub-headings below it. 

Know the Fact 

Heading styles are used 

for document navigation, 

as well as for generating a 

table of contents. 
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New Style 
button 

It displays a list of built-in styles. Choose the style Heading 1. 

> Observethechangeintheappearanceofthetext. 

> CREATING A NEW STYLE 

Select the text and click on the dialog box launcher in the Styles group on 

the Home tab. This opens the Styles task pane. 

) Click on the New Style 

button [1 located at the 

bottom of the window. 

The Create New Style 

from Formatting dialog 

box will appear as shown 

in Figure 52. 

> Typethestylenameinthe 

Name text box, and choose 

the formatting effects 

under the Formatting 

section. Figure 5.2: Creating a New Style 

) Select the New documents based on this template radio button so that 

the new style will be available in all your documents for use. 

) Click OK. The new style with the assigned name will appear in the list. 

   

WORD 2013 

 

Quick View 

To view the Styles task 

pane, use the Alt + Ctrl + 

Shift + S key combination. 

You can apply, change, and create new styles in Word 2013 by using the Styles 

group on the HOMEtab. 

ADDING ATEXT BOX 

A text box is a placeholder where you can enter text. It can be used to 

manipulate text and give it new graphical effects. You can move the text box 

along with its contents anywhere in the document. 

CREATING A TEXT BOX? 

Select the Insert tab. Click on the Text Box button . in the Text group. 

Select the Draw Text Box option from the drop-down menu. The pointer 

changes into cross hair(+) symbol. 

Quick View 

Give a cover page to your 

document by clicking on 

the Insert tab > Cover Page 

option. 

Similarly, you can add 

sidebar strip in your 

document by clicking on 

the Insert tab > Text Box 

option. 
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Figure 5.3: Using Text 

Box 

Handles of 
the Text Box 
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Figure 5.4:  Using WordArt Gallery 
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Figure 5.5: The Glow Effect Menu 

Click and drag the mouse pointer on the document to create the 

text box. 

>  The text box will be drawn with the insertion point inside it. 

>  You can resize the text box by dragging its handles. 

>  Type the text. It automatically adjusts and shifts the text to the 

next line with respect to the box area. 

>  You will observe that the Format tab appears automatically on the ribbon with various options. 

>  To change the text box style, select it and click on the More drop-down arrow in the Shape Styles 

group on the Format tab to display more style options. Move the pointer over the styles and select 

any desired one. 

>  You can also select the text and then change the font, colour, and size by using the commands on 

the Format and Home tabs. 

>  Click anywhere outside the text box to return to your document. 

E INSERTING WORDART 

The WordArt feature allows you to create special text effects. It gives 

a unique look to the text. By using WordArt, you can create decorative 

effects, such as curved, wavy, shadowed or apply 3D effects. 

Select the text on which you wish to apply WordArt effect. 
-i 

Click on the Insert tab. Select the WordArt option in the Text 

group and choose the desired effect from the WordArt gallery. 

The letter 'A' represents the different designs that you can select 

to apply on the text you type. 

A placeholder appears with the highlighted text 'Your text here'. 

- Enterthe text to replace the placeholdertext. 

APPLYING EFFECTS TO WORDART TEXT 

>  Select the WordArt text. Select the Text Effects TtEffects button. 

A list of various effect categories from the WordArt Styles group 

will be displayed. 

>  Place the pointer on the Glow option. Click on the Glow options 

from the displayed sub-menu and set its 'Presets', 'Colour', 'Size' 

and 'Transparency' according to the requirement. The effect will 

be applied to yourtext. 

ompurs with  KIPS 
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Figure 5.6: Using Shapes 

Figure 5.7: Adding Text 
in Shapes 

WORKING WITH SHAPES 

Shapes is a drawing feature that helps you to draw various shapes, like stars, 

banners, callouts, connectors, etc. With the help of these shapes, you can 

draw the attention of the user towards your message. To insert a shape, 

follow the given steps: 

Click on the Shapes button in the 

Illustrations group on the Insert tab. 

A drop-down menu will display various 

options like, Lines, Rectangles, Basic 

Shapes, Block Arrows, Flowchart, etc. 

as shown in Figure 5.6. 

Point to the Basic Shapes and select 

the Smiley Face. Drag the pointer on 

the working area. The selected shape 

will appear in the document. 

The Format tab will appear. To add a 

quick style to the shape, choose the 

options from the Shape Styles group 

on the Format tab. 

ADDING TEXT IN A SHAPE 

You can also insert text in the shape. To add text in a 

shape: 

> Select the shape. Right-click on it and select the 

Add Text option from the Shortcut menu. 

> The insertion point appears in the object. Now, 

type the text. 

APPLYING SHADOW 

You can apply shadow effect on any object. Word facilitates you to change the 

colour of the shadow and set its position. 

Select the shape and click on the Shape Effects drop-down menu in the 

Shape Styles group on the Format tab. 

> Place the pointer on the Shadow option in the drop-down menu and 

Quick View 

To know more about Word 

2016, visit the link: 

www.gcflearnfree.org/word  

2016/shapes/li 

Let's Know More 

Layout Options 

When you insert 

WordArt in a document, 

the Layout Options icon 

appears adjacent to its 

right corner. You can adjust 

the position of the 

WordArt and wrap the text 

around it by using the 

Layout Options. 

Let's Know More 

Alignment guides are the 

green lines that appear 

when you move the image 

around the text. These 

lines help you to align the 

image along with the text 

in a document. The 

alignment lines disappear 

automatically when an 

image gets aligned along 

with the text. 

Let's Know More 

Word allows us to change 

the order of two or more 

overlapping objects. To do 

so, click on the Bring 

Forward or Send Backward 

option in the Arrange 

group on the Format tab. 

Know the Fact 

To maintain the height and 

width ratio of a shape, 

hold down the Shift key 
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the desired Shadow effect from the displayed list of shadow 

options. It will be applied on the object. 

NOTE 

> You can also change the shadow settings by selecting the Shadow 

OptionstabfromtheShadow j drop-downmenu. 

> Similarly, you can apply 3D effects to any shape using 3-D Rotation 

button Ti from the Shape Effects drop-down menu. 
3DRoon 

Figure 5.8: Applying Shadow Effect 

.' 
Let us create a hut using various shapes. 

) Select the Line tool \ and draw the outline of the hut. 

> To select the outline of the hut, hold down the Shift key, and click on each line 

individually. Click on the Shape Outline drop-down list , in the Shape 

Styles group on the Format tab. Select the Weight option and click on 3 Pt. Drawing a Hut 

> To draw a door, select the Rectangle tool E and drag inside the hut. Click on the Shape Fill tool in 

the Shape Styles group on the Format tab and fill in any colour of your choice. 

> Now, change the outline colour of the door by selecting the Shape Outline tool 

> SelecttheOvaltool 0 anddrawwindowsinthehut. 

> To make clouds, click on the Callouts option in the Shapes list and select the 'Cloud Callout'. Now, drag 

the shape and fill grey colour inside it. 

> To display rain shower, draw a line, then select the Dashes option from the Shape Outline tool 

present on the Format tab. Select the square dots and observe the effect. 

> Type the text BEAUTIFUL HUT, select it and change its colour by using the Font Color tool , in the 

2 INSERTING SYMBOLS AND SPECIAL CHARACTERS 

Symbols and special characters are punctuation, spacing, or typographical characters that are 

generally not available on the standard keyboard. 

To insert symbols and special characters in a document, follow the given steps: 

>- Place the cursor at the position where you want to insert a symbol. 

ffTiL 
Li•  [:]T. 

BEAUTIPUL HUT 
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Click on the Symbol button in the Symbols group '°°' 7 X 

on the Insert tab. Select the More Symbols option. 

The Symbol dialog box will appear. 

Select the Symbols tab if it is not selected. 

Select the Font of your choice from the drop-down 

list, e.g., 'Wingdings'. 

>  Choose the symbol and click on the Insert button. 

Click on the Close button to close the box. The 

selected symbol will appear at the cursor position. 

INSERTING PICTURES 

Adding pictures to your document helps you to illustrate the information in a better way. It also 

enhances the appearance of your document. Word 2016 allows you to add pictures from your 

computer or the web directly into your document. 

ADDING PICTURE FROM YOUR COMPUTER ___ 

0 

> Click on the Insert tab. Select the Pictures button 

from the Illustrations group. The Insert Picture dialog 
eel,,., .• 

IQOtSItlO-' 

gJ ?k_.. 
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> 

box will appear. 

Select the image and click on the Insert button. 

'-'I 

t  Mnwmd 

£ 

The selected image will appear in your document. 

> Format the image by selecting the desired option 

from the Picture Styles group on the Format tab. 

.  -I 
"-'H 

Figure 5.10: Insert Picture Dialog Box 
ADDING ONLINE PICTURES 

To insert an online picture follow the given steps: 

>  Place the insertion point where you want to display 

the image. 

>  Click on the Insert tab > Online Pictures option from 

the Illustrations group. 

The Insert Pictures dialog box will appear on the 

screen. 

>  Enter your search term in the Bing Image Search 

text box and click on the Search button 

>  You can also browse through the inbuilt categories of 
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images by clicking directly on the Search button 

> This will open another screen, displaying the images of various categories. 

> Select the image and click on the Insert button. The selected image will appear in your 

document. 

AÜUINt. SCñI±NSHO1 AN A t)UULI 

Word 2016 provides a newfeature called Screenshot. This option allows you to take instant screenshot 

without leaving the program that you are working in. This feature is available in Word, Excel, 

PowerPoint, and Outlook. You can use it to take the screenshot of any window that is open on your 

desktop. To add the screenshot in a document, follow the given steps: 

Open the Word document and the other application of which you want to add the screenshot. 

Click on the Word document. The Word document is now active. 

Now, click on the Screenshot button in the lllustrationsgroup on the lnserttab. 

Click on the thumbnail in the Available Windows 

gallery. This will add the whole window in the 

document. 

You can also use the Screen Clipping tool to add a 

part of the window. 

Select the Screen Clipping option. When the pointer 

changes to a cross hair (+) symbol, hold the left 

mouse button and drag it to select the area of the 

screen that you want to capture. 
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Figure 5.12: Selecting a Screenshot 
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WORD 2013 

In Word 2013, you can also add Text Box, WordArt, different shapes, Online Pictures, and Screenshots by 
selecting an appropriate option from the INSERT tab. 

RECAP 
Style is a pre-defined combination of formatting features, like font style, colour and the size of text 

that is applied to the selected text in order to change its appearance. 

Text box is a placeholder where text can be entered. It can be moved along with its contents, 

anywhere in the document. 

> WordArt feature allows the userto create specialtext effects. 

> Alignment guides are the green lines that appear when you move the image around the text. These 



lines help you to align the image along with the text in a document. 

Symbols and special characters are punctuation, spacing, or typographical characters that can be 

inserted by using the Insert> Symbol option. 

The Screenshot option allows you to take instant screenshot of any window that is open on your 

desktop without leaving the program that you are working in. 

• BRAIN 
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SECTION -  A 

A. Fill in the blanks. 

1. . and arethetwotypesof styles. 

2. A isa set of formatting choices that can be applied to an entire document. 

3. Lines, Basic Shapes, BlockArrows are the options of button. 

4. The feature allows to create special text effects. 

5. A isa placeholder where text can be entered. 

HINTS WordArt Text Box Character Shapes Paragraph Theme 

B. State True or False. 

1. The Shape Fill tool is used for colouring a drawing object. 

2. Alignment guides help you to align the image around the text. 

3. Text cannot be formatted within the text box. 

4. You cannot inserttext inashape. 

5. To view the Styles task pane, use the Alt + Ctrl + Shift + S key combination. 

C. Application-based questions. 

1. Aarushi wants to write a poem on 'Rain' in Word document. She wants to apply decorative text effect 

to every single line. Suggest how she can applythe special text effect. 
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2. The teacher has asked Varun to make a banner for the 'School Fate'. Which feature should he use to 

add ready-made pictures to the banner? 

SECTION  -  B 

A. Multiple-choice questions. 

1. Which style affects the selected text within a paragraph? 

a. Character Style b. Paragraph Style c. Built-in Style 

2. When you draw a text box, a new tab appears with Drawing Tools. 

a. Home b.lnsert c.Format 

3. The key is used while dragging to maintain the height and width ratio of a shape. 

a.Shift b.Ctrl c.Alt 

4. TheWordArtbuttonispresentonthe  tab. 

a. Format b.Home c.lnsert 

B. Answerthefollowingquestions. 

1. What do you understand by Style? Name the different types of Styles. 

2. What is the use of the WordArt feature? 

3. What is a Text box? How will you resize a text box? 

Describe the Shapes feature in Word 2016. 



Perfection Through Practice 

> Add the Text Box by using the Insert tab and type the text 'PLAY, LEARN, AND GROWTOGETH ER'. 

> Select the text 'PLAY, LEARN, AND GROWTOGETH ER' and apply My Style effect on the text. 

> Select the rounded rectangle shape from the Rectangles category in the Shapes group and fill it 

with Red colour using the Shape Fill option. Type the text 'Age group 2-6' as shown in the figure. 

> Change the Font Colour to Yellow and size to 16 from the Font group. 

Add the Cloud from the Basic Shapes using the Shapes option. Type the text 'Splash Pool' in the cloud. 

>- Similarly, write the content forthe other clouds as shown in the figure. 

> Add the Clipart of Football, Sun, and Paint Brush with the help of Online Pictures option and save the 

file. 

JECT WORK Using Creativity 

> Make Posters on the following topics by using all the effects that you have learnt till 

now and write appealing slogans on them. 

> Clean and Green Earth > Healthy Food Habits 

> Click on the Insert tab, and add a 

rectangular shape and fill green colour in 

it with the help of the Shape Fill option. 

>  Type the text 'SUMMER CAMP', and 

change its font to ITC Benguiat Gothic Std 

Hvy and size to 36 from the Font group on 

the Home tab. 

> Select the Text, click on the WordArt 

group and choose the desired WordArt 

style. 

Create a new style named 'My Style'. 

Change its formatting effects to Font: 

Hobo Std, Size: 18 and apply the Bold effect. 

button on the Insert tab in the Text 

MODEUNG 
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Figure 6.1:  Components of Scratch 
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MORE ABOUT SCRATCH 

    

LEARNING IN THIS CHAPTER 

' Features of Scratch Working with two Sprites • Changing the Pen Shade 
• Components of Scratch Setting the Sprite Position • Changing the Backdrop of the Stage 
u Adding a new Sprite Setting the Rotation Style Playing the Instruments 

Although, a computer is a smart machine, yet it needs instructions from us to do any task. A computer 

does not understand English, so we have to give instructions to it in a special computer language that it 

understands. This language is known as the programming language. 

Scratch is a programming language, designed for the students to enhance their computing skills. It 

enables the children to create their own games, animated stories, and projects. 

Scratch provides objects to which we can give commands to perform different actions. In Scratch, 

these objects are known as Sprites. 

FEATURES OF SCRATCH 

Scratch is available free of cost. 

>. Itiseasytounderstandandlearn. 

It increases students' interest in programming by providing graphical environment. 

> Instead of writing text or codes, pre-defined blocks are snapped together to create the Script. 

> It allows playful experimenting with program segments. 
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Figure 6.2: Sprite Info Pane 

Let us learn about the various components of the Scratch window: 

SPRITE : Sprites are the objects that perform various actions in a Scratch 

project. Scratch provides a number of inbuilt Sprites. By default the 'Cats Sprite 

is selected and displayed in the middle of the stage. 

STAGE: It is the main working area to draw pictures or perform actions. Stage 

is the place where Sprites move and interact with each other. It is divided into 

(x, y) co-ordinates x121 y: -lii(  ,which shows the position of the mouse. The 

values of both the co-ordinates are displayed at the bottom-right corner of the 

Stage. 

SPRITE LIST : It displays the thumbnails of all the Sprites that we have 

selected, below the stage. 

BLOCKS PALETTE:  Blocks Palette contains various predefined blocks that are 

used to perform specific tasks. 

SCRIPT AREA  The collection of step-wise instructions given to a Sprite is 

known as a Script. Script Area is the place where we pick and drop the blocks to 

create a script. 

SPRITE INFO PANE:  Click on the  0  icon present on the top-left corner of a 

sprite thumbnail to display the Sprite Info Pane. It includes information about 

the selected sprite as well as few tools for manipulating the Sprite. The tools 

include: 

Sprite Rotation Style Buttons: 

> Circular Arrow  0  : The circular  

0 
Sprite. 

> Linear  Arrow : The Linear 

arrow enables the Sprite to only 

face left or right. 

> Disable Rotation  L!i It disables 

rotation. The Sprite will remain facing 90 degrees no matter what. 

x: y: co-ordinates  These coordinates indicate the position of a Sprite on the 

stage. The horizontal line is labelled as x-axis and the vertical line is labelled as 

y-axis. The point at which the two axes meet is the centre of the stage and is 

known as origin. The origin is represented by x : 0 and y : 0 coordinates. 

Fact File 

Scratch is developed by the 

Lifelong Kindergarten 

Group at the MIT 

(MASSACHUSETTS 

INSTITUTE OF 

TECHNOLOGY) Media Lab, 

led by Mitchel Resnick in 

2003, with financial 

support from the National 

Science Foundation, Intel 

Foundation, and the MIT 

Media Lab. The first official 

website of Scratch was 

launched in 2006. 

Let's Know More 

Scratch 2.0 is the current 

version introduced after 

Scratch 1.4. It has the 

Vector editor and allows us 

to edit projects directly 

from the web browser or in 

an offline editor. It was 

officially released on May 

9, 2013. 

Know the Fact 

Scratch can easily run on 

different operating systems 

including Windows, Mac 

OS and Linux. 

et's Know More 

Sprite's Name 

The name of a Sprite can 

be changed by clicking 

inside the box that displays 

the Sprite's Name. 

Sprites 
arrow enables full rotation of a ,..(Sprite's 
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Direction: It includes how the sprite will turn when it executes a move instruction. 

O=Up 90=Right 180=Down -90=Left 

VIEW FULL SCREEN [  : View full screen mode or Presentation mode button is located at the top-left 

corner of the stage. Click on the button to view the presentation of your project in full screen mode. 

Scratch provides us with three different tabs namely Scripts, Costumes, and Sounds. All three 

tabs have different tasks to perform. In addition to these, the Backdrops tab appears only when we 

select the stage icon to add any inbuilt background on the stage or paint a new background. 

STAGE ICON:  The Stage icon is present at the left of the Sprite list. Clicking this button will add the 

Backdrops tab in place of Costumes tab. Using this tab we can import any background on the stage. 

CURSOR TOOLS:  Cursor tools are located at the top of the Scratch window. There are four different 

tools to perform different operations on Sprites: 

> Duplicate  3  : This option creates a duplicate copy of the selected Sprite. 

> Delete : Clicking on this option will delete the selected Sprite. 

Grow :As the name suggests, this option helps us to increase the size of the Sprite. 

To incre2se the size of the Sprite: 

> Select the Grow button from the toolbar. 

The mouse pointer shape changes into four-headed arrow with an outward direction. 

> Now, place the pointer on the Sprite and click on it. The size of the Sprite will increase. 

> Shrink : The function of Shrink button is opposite to the Grow button. It helps to decrease the 

size of the Sprite. 

To decrease the size of the Sprite: 

> Select the Shrink button from the toolbar. 

>. Themousepointerchangesintofour-headedarrowwithaninwarddirection. 

> Place the pointer on the Sprite and click on it. The size of the Sprite will decrease. 

BLOCK HELP:  Selecting the Block help button 0 will change the mouse pointer into a question mark. 

Click on any block in the blocks palette with the question mark. A pop-up window appears that shows 

quick tip for that specific block. We can also open the tips window by clicking on the Tips option placed 

on the Menu bar. 

ADDING A NEW SPRITF 

When we open Scratch, by default, the Cat Sprite is present on the stage. We can create a new Sprite, 

import it or use the available sprites in our project by selecting the New sprite option. 

Learning 
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Let's Know More 

To remove a block, right-

click on a block in the Script 

area and choose delete 

option from the menu. 

Likewise, we can remove a 

Sprite by right-clicking on a 

Sprite on the stage and 

selecting the delete option 

from the list. 

Let's Know More 

We can also perform 
actions on the Sprite by 
using the keyboard keys. 

The  .PIL_- ==iblock 
in the Control block menu 
runs the script when the 

specified key is pressed. We 
can select any key from the 

drop-down list of 
rIII_....block. 

Let us discuss each one of these: 

1. CHOOSE SPRITE FROM LIBRARY : Scratch contains many exciting 

inbuilt Sprite options. Clicking on this button will open a Sprite Library 

dialog box, which provides multiple options of Sprites. 

2. PAINT NEW SPRITE  /   : Clicking on this button will open the 'Paint Editor 

window', from where we can draw a new sprite. This window provides 

many paint tools. Use the tools to draw a Sprite and fill any colour from the 

colour palette of the Paint Editor. Afterthe Sprite is completed, click on OK. 

The stage will have similar Sprite as we draw in the Paint Editor and it will 

also be added in the Sprite list. While drawing, we can also increase or 

decrease the size of the Sprite by using the Zoom buttons. Observe that the 

Costumes tab is sselected. 

3. UPLOAD SPRITE FROM FILE : Clicking on this button will open the Select 

file(s) to upload by app:/Scratch. swf dialog box that offers a facility to 

choose Sprite from the files stored in a computer system. 

Figure 6.3: Costume Library Figure 6.4: Paint New Sprite 
Dialog Box 

4. NEW SPRITE FROM CAMERA : This option opens the web camera of 

our system, provided our system is enabled with it. It allows us to click an 

image and use it as a Sprite. 

WORKING WITH TWO SPRITES 

We have learnt how to add a new Sprite on the stage. Let us make a project 

using more than one Sprite. 

> Open the Scratch window. Remove the Cat Sprite by right-clicking on it 

and selecting the delete option. 

> Click on the Choose sprite from library button '  . The Sprite Library dialog 

box will open. Choose People from Category section and select the 

Let's Know More 

Blocks with a rounded top, 

such as ________ 

-'---  can only be 

placed at the top of the 

block stack. 

Let's Know More 

Right-click on any block and 

select help. 
A short description of the 

block will appear in the 

help dialog box. 
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x: 240 y: 180 x: -240 y: 180 

The 'x' value determines the horizontal location of the Sprite and the 'y' x:-240,y:-180 x: 240, y: -180 

Ballerina Sprite. Click OK. 

Now, select the Costumes tab. We will notice Ballerina-a, Ballerina-b, Ballerina-c and Ballerina-d 

costumes underthe Ballerina Sprite's costume list. 

Select the Ballerina-a costume and adjust its position on the stage 

by dragging it to the desired position. 

Again select the Choose sprite from library button and add Jaime 

Sprite from the People category on the stage. 

Select the jaime-b Sprite from the costume list and place it as 

shown in Figures 6.5. 

Select the sprites, one by one, and start creating the block stack, 

step-by-step, in the Script area. 

Create scripts for both the Sprites separately as shown in Figures 

6.6 and 6.7. 

Click on the green flag button located on the top of the window 

and observe the two Sprites talking to each other. 

I 
when ccked 

say Hello! 

wait  0  secs 

next costume 

say Can you demonstrate the exercise .vhich I taught you? for 0 secs 

wait  0  secs 

Figure 6.6: Script for Jaime Sprite 

SETFING THE SPRITE POSITION 

r 

The Scratch stage is 480 pixels wide and 360 pixels high. It is divided into x 

and y grid. The middle of the stage has x coordinate whose value is 0 and y 

coordinate whose value isO too. To find out the x andy positions of the Sprite 

on the stage, click and drag the sprite and observe the change in the 

coordinates displayed below the stage. 

value determines the vertical location of the Sprite. The 'x' value of stage can 
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Figure 6.8: 
Stage Coordinates 

Figure 6.5: MultIple Sprites 
on the Stage 

when ccked 

Yes brother! 

wait  0  secs 

say or 0 sw 

repeat  0 
wait  0  - 
next costume 

-t 

Figure 6.7:  Script for Ballerina 
Sprite 

x: 0 y: 0 



wait  0  s, > Drag the 

the block. steps 

Again pick the blockandplaceitafterthe't block. 

chn. co4or  -  .f fact by Add the by O and blocks one after the other at 

block. set y to 0 

range from 240 to -240, and the 'y' value can range from 180 to -180. 

The easiest way to set a Sprit&s position is by using blocks from the Motion 

Iose I 

I !- 

blocks from the 

Event block and Control block 

palette to the Script area. 

> Select the block from the Motion block and place it inside the 

block.Changethestepvalueto-100. 

block palette. 

Now, let us create a Scratch 

project by specifying the 

Sprite's location on the stage: 

Drag the _________ and 
-J 

> Now, click and dragthe   block from the Motion block on the Script 

area and change its value to 100. 

the end of the script. Change the value in change s,ze by block to 5. 

Click on the green flag and observe the Sprite changing its position, colour, 

and size on the stage. 

In a similar manner, we can change the value of y coordinate using the 

SEllING THE ROTATION STYLE 

We can also set the rotation style of the Sprite by using the rotation style 

buttons present in the Sprite Info Pane. Let us use these options in a Scratch 

project: 

Open the Scratch window, delete the Cat Sprite and add Jaime Walking 

Sprite on the stage. 

Open the Sprite Info Pane section by clicking on the icon at the left 

corner of the Sprite. 

Learning 
Compulers with  KIPS 67 

Figure 6.9:  Stage Coordinates 

Let's Know More  I 

Show and Hide blocks 

display the Sprite on the 

stage or make it disappear 

from the stage, respectively. 

Let's Know More 

In Scratch 2.0, the picture 

on the stage is called a 

Backdrop. 
In Scratch 1.4, it is called a 

Background. 

block from the Control palette and place it beneath 

Let's Know More  I 

Graphic effects change the 

look of the sprite in 

different ways. 

Let's Know More 

A Sprite can also be made 

to glide on the stage to a 

specific location by using 

the glide block. 

Let's Know More 

We can also record our 

own sound in the project. 

To record our own sound 

we need a microphone 

attached to our computer 

system. 



when chcked 

foqever 

next costume 

move steps 

if on edge, bounce 

wtsecs 

01 U ••• 

t 

repeat 

change  pen shade by 

set  pen  sàze  to 

pen down 

move steps 

-j 

SelecttheLinearArrow rotation style. 

Drag the blocks on the Script area. Change the values of the blocks as shown in Figure 6.11 and click 

on the green flag to run the script. 

Figure 6.10:  Sprite Costumes List Figure 6.11: Script for Walking Boy Sprite 

CHANGING THE PEN SHADE 

In Scratch, Pen block instructions are used to draw a trail as the Sprite moves on the stage. Each pen 

colour has different shades that vary from the lightest to the darkest. The pen shade varies from 0 to 100, i.e., 

0 being the darkest and 100 being the lightest shade. Let us observe this with the help of a given example: 

Delete the Cat Sprite and add ButterfIy3 Sprite on the stage. 

Select the Pen block palette. Click and ,_ r.ar.r-r. 

drag the change pen shade by block 

on the Script area. 

> Drag the setgnsazetoO  and 

Prr.  blocks and place them under 

the  change nshadeby block. 

Change the value to 10 in set  pen size  to 0 

block. 

Now, select the Motion block menu and 

drag the 

Script area. 

 

block on the 

   

    

  

Figure 6.12: Changing Pen Shade 

Now, select the block from the Control block menu and place it over the Script. 

Click on any block in the Script and observe the sprite drawing a line with a change in the pen shade. 
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Add following blocks on the 
stage and see the Cat Sprite 

moving on the ground. 

1 

NOTE 
If the pen shade is 0, then the pen colour will be close to black. If the pen shade is 100, the pen colour will be 

close to white. 

CHANGING THE BACKDROP OF THE STAGE 

The New backdrop icons are used to change the background of the stage. We can either create our 

own backdrop or choose any backdrop from the available built-in options. Scratch provides four 

different options to change the backdrop of the stage. 

Let us learn about each one of them. 

1. CHOOSE BACKDROP FROM LIBRARY  ' To choose a backdrop from the 

Scratch library, click on this option. The Backdrop Library window pops up. The 

library is divided into two sections: Category and Theme. Select the desired 

theme, choose any backdrop from the displayed list and click OK. The selected 

theme will be set as the backdrop of the stage. 

2. PAINT NEW BACKDROP /  : This option will open the 'Backdrops Window 

Editor', where we can create a new backdrop window according to our 

requirement. 

Stace 
2 b:;: 

New baodrQp: 

'7' 

Backdrop library 

-- ----•.. 

Figure 6.13: Backdrop Library Figure 6.14:  Selected Backdrop on the Stage 

3. UPLOAD BACKDROP FROM FILE : Clicking on this option opens the 

Select file(s) to upload by app:/Scratch.swf dialog box. Select the required file 

for backdrop and click on the Open button. The desired image will be uploaded 

forthe backdrop. 

4. NEW BACKDROP FROM CAMERA : Selecting this option allows us to 

click an image using the built-in camera of our computer system and import it 

on to the stage as a backdrop. 
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!> PLAYING THE INSTRUMENTS 

The Sound block provides different blocks to add music to our Scratch 

project. It also provides music based on different instruments using the 

et instrument to block. This block sets the type of instruments that a 

Sprite uses to play the note. There are 21 different in-built instruments 

from which we can select the desired one. We can also set the notes for 

the instrument for a required number of beats. The notes are signified by 

numbers. 

Let us create a dancing sprite project as shown in Figure 6.16. The Sprite 

used here is Cassy Dance present in the People group and the backdrop 

used is the spotlight-stage present in the Music and Dance group. 
t 

waIt  0  sec 

• hanqe u!or 

next •ostun.e 

Figure 6.15: Script to Play 
Instruments 

While selecting the note, always 

remember, the higher number 

will play the higher pitches. Figur Script for Background 

> Scratch is a free programming language, designed for students to enhance their computing skills. 

> Sprites are objects that perform actions in a Scratch project. 

> We can add a Sprite by selecting the New sprite buttons placed at the bottom right-corner of the stage. 

Paint new sprite button will open the Paint Editorwindow, where we can create or draw a new Sprite. 

> The Scratch stage is480 pixels wide and 360 pixels high. It is divided into x andy grid. 

> The x value of stage can range from 240 to -240, and they value can range from 180to -180. 

A Sprite can rotate by using different rotation style buttons present in the Sprite Info Pane. 

> Pen block instructions are used to draw a trail as the Sprite moves on the stage. 

> We can add musicto our Scratch project by usingthe blocks in the Sound block menu. 



HINTS 

-, Script area 

Sprite list 

Vertical 

-' Horizontal 

Pen 

Shrink 

Learning 
Computers with  KIPS 

BRAIN   

SECTION  - A 

A. Fill in the blanks. 

1. The button helps to decrease the size of the Sprite. 

2. block instructions are used to draw a trail as the Sprite 

moves on the stage. 

3. is the place where we pick and drop the blocks to create a 

script. 

4. The displays the thumbnails of all the Sprites used in a project. 

5. The x value determines the  location of the Sprite andy value 

determines location or height. 

B. State True or False. 

1. We cannot change the name of the Sprite. 

2. Stage is the main working area where the Sprite moves and performs actions. 

3. If the pen shade IsO, then the pen colour will be closer to white. 

4. The Scratch stage is480 pixels wide and 360 pixels high. 

5. View full screen button is present on the top-right corner of the stage. 

6. Paint Editorwindow allows us to create a new sprite on the stage. 

C. Application-based questions. 

1. Kritika is creating a project in Scratch. She wants to create a new Sprite in her project. Suggest her the 

method to do the same. 

2. Rahul loves to play Guitar. While working on his Scratch project, he wants to play the sound of Guitar. 

Help him by suggesting the appropriate block to do the same. 
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SECTION - B 

A. Multiple-choice questions. 

1. Which box, on clicking, displays the short description of the block? 

a. Help b. Sprite Info c. Info 

2. The collection of step-wise instructions given to a Sprite is known as  

a. Blocks b. Script c. Stage 

3. The  button increases the size of the Sprite. 

a. Grow b. Shrink c. Duplicate 

4. The y value of the stage can range from  

a. 240 to -240 b.180to-180 c.480to-480 

5. To record our own sound in a project, we need a attached to our computer 

system. 

a. Music system b. Speakers c. Microphone 

6. There are different instruments to choose from the Sound block. 

a.20 b.21 c.28 

7. Name the block that makes the Sprite disappear from the stage. 

a. Show b. Hide c. Remove 

B. Answer the following questions. 

1. What is Scratch? Explain the main features of Scratch. 

2. What does the Scratch Info Pane display? 

3. What do you understand by term 'backdrop'? 



play drum for  rn  beats 
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4. What is the purpose of the Script Area? 

5. List the names of the different block menus given under 'Blocks menu'. 

6. What are the various Cursor tools? 

 

MY ACTIVITY Learning While Playing 

Your school is organising a picnic for your class. The class teacher has assigned some work for the picnic 

to one boy and one girl. Create a Scratch project by adding a girl and boy Sprite on the stage. Make the 

Sprites converse among each other. 

> Announcement to be made in the class 

> Collect the names of the interested students 

) Collectthefeeswithinaweek'stime 

) Submitthenamesandfeestotheclassteacher 

> Ask the students to bring required things for the picnic, like water bottle, packed snacks or lunch, 

and games 

Use the following blocks to complete your project. 

HINTS 

        

     

.ay H.Io! for 

          



Perfection Through Practice 
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A. Draw the background by using the Paint Editor tools ,step-by-step. 

Now, add a seed Sprite, and a girl Sprite on the stage. Let the girl Sprite explain the process of the 

'Germination of a Seed'. 

HINTS i 
You can change the costume of the seed and show it growing using the __________ block. Adjust the 

time limit of the changing Sprite with the help of 1 block. 

B. Draw the given shapes by using the Sprite Paint Editor and fill different colours in each shape. 

(I) Add the Shape Sprites, one-by-one in the Costumes list. Now, make a script for each shape 

Sprite and let the Cat Sprite say the following information about the shapes: 

> Nameoftheshapes 

> Colouroftheshapes 

> Numberofsidesoftheshapes 



HINTS 
Make use of and blocks to display and hide the shapes. To change to next shape, use 

TTTT  block. You can also change the colour of the shapes by using the Pen block palette. 

Looking For More ONLINE LINKS 

For Concept Clarity 

Discuss with the students: 

> Different ways to add a new backdrop 

> Different ways to add a new Sprite 

> Uses of Pen and Sound blocks 

For better understanding of the concepts of Scratch, visit the following websites: 

)' www.scratch.mit.edu/help/  

) http://d.umn.edu/—sivelab/project/learningTocode/Getting-Started-Guide-Scratch2.pdf 

(ii) The shape should appear one-by-one on the stage. Add different sounds with each changing 

shape. As the new shape appears, the previous shape should hide. 

- . 
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E :.4 T 
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PowerPoint 

Figure 7.1:  Starting PowerPoint 2016 

MICROSOFT POWERPOINT 2016 

LEARNING IN THIS  CHAPTER 

r Introduction to PowerPoint r Saving a presentation 
P Starting PowerPoint 2016 r Closing and Exiting a presentation 
r Components of PowerPoint 2016 r Opening a presentation 
r Creating a new presentation r Running a presentation 

Microsoft PowerPoint is a presentation graphics software developed by Microsoft. It comes as an 

integral part of the Microsoft Office suite of applications. PowerPoint is used to create and display 

beautiful presentations that include text, pictures, charts, diagrams, audio, video, and animated 

special effects. 

PRESENTATION 

A presentation is a collection of slides arranged in a systematic order that displays the information along 

with graphics, sound, and animation. 

SLIDE 

A slide is like a page in a PowerPoint presentation that displays some information about a topic. 

How is a Presentation Helpful? 

>  A PowerPoint presentation helps us in presenting the views and 

ideas effectively by creating a good visual impact on the audience. 

>  People in the business world use it to present information about 

their products or company in seminars and meetings. 

> PowerPoint is an effective tool to present and organise the course 

contents in the classroom and encourage students' learning. 

STARTING POWERPOINT 2016 

To start with PowerPoint 2016, follow the given 

steps: 

Click on Start > scroll down to PowerPoint 

2016. 

When you open PowerPoint 2016, the Start 

Screen appears. Select the Blank Presentation 

thumbnail from the screen. A new blank 

presentation named Presentationi will be 

opened in the presentation window. 
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Click to add title )/Placeholders 
Click to add subtitle 

Slide Pane 

Quick Access) 
Toolbar 

SId Sh ,-v.,w V,,w V 

Ribbon) 
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1 

I  Groups] 

iTitle Bar 

Slides Navigation Pane 

Let's Know More 

The five best free 
animated presentation 
software are: PowToon, 

Google Drive Presentation, 
280 Slides, SlideRocket, 

and Prezi. 

Quick View 

To create a shortcut for 
Microsoft PowerPoint 

2016, drag its icon from 
the Start menu to the 

desktop. 

Notes Pane 

Status bar 

Zoom Control 

L_  Slider  

Click to add notes 

Not., Co.o(.nt, J  

Figure 7.2:  PowerPoint Interface 

E COMPONENTS OF POWERPOINT 2016 

PowerPoint 2016 consists of the following components: 

TITLE BAR 

It displays the name of the presentation on which you are currently working. 

QUICK ACCESS TOOLBAR 

It contains the frequently used commands and is placed at the extreme left of 

the Title bar. You can also place this toolbar below the Ribbon. To do so, click on 

the drop-down arrow at the end of the toolbar and select the Show Below the 

Ribbon option. 

To add more commands to the Quick Access Toolbar, right-click on any 

command on the Ribbon and click on Add to QuickAccess Toolbar. 

RIBBON 

The Ribbon is placed at the top area of the document. It displays several tabs, 

such as File, Home, Insert, Design, Transitions, Animations, etc. Each tab 

contains commands that are organised into different groups. 

RULER 

The two rulers-vertical or horizontal are located at the top and to the left of 

the current slide, respectively. The ruler makes it easy to align text and objects 

on the slide. 

Know the Fact 

There are two 
Scrollbars—Vertical and 

Horizontal. You can move 
the screen display towards 

right or left using the 
Horizontal scroll bar and 
shift it up and down with 
the help of the Vertical 

Scroll bar. 

Quick View 

Pressing the Alt key 

displays the shortcut key 

for each tab. 

To open any particular Tab 

and its commands, press 

the Alt key along with the 

specific shortcut key. 

For example, Alt + H key 

combination opens the 

Home tab. 

 

Quick Quiz 

I 

 

Where do you find the 
Ribbon? 
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Figure 7.4:  Start Screen of PowerPoint 2016 
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SLIDE PANE 

It is the middle section of the PowerPoint window where you can work directly on individual slides. 

SLIDES NAVIGATION PANE 

The Slides Navigation pane is a small window on the left side of the presentation window. It shows a 

thumbnail version of each slide. If you want to see the large view of any thumbnail, click on it. The 

selected slide appears in the Slide pane. You can add, delete, copy, and rearrange slides in the Slide 

Navigation Pane. 

NOTES PANE 

It is placed right below the Slides Area. The Notes pane provides space to add notes for the current 

side. These notes are also known as Speaker's Notes. 

COMMENTS 

In this area, the reviewer may leave comment for any slide. 

VIEW BUTTONS 

The View buttons are displayed towards the left of the Zoom Control Slider on the Status bar. You can 

view the slides in different formats: 

(i) Normal (ii) Slide Sorter (iii) Reading View (iv) Slide Show 

ZOOM CONTROL SLIDER 

To Zoom in or out, click and drag the slider to the Zoom control. The number to the right of the Slider 

reflects the Zoom percentge. 

POWERPOINT 2013 

The components of PowerPoint 2013 are 
similar to PowerPoint 2016. 

CREATING A NEW PRESENTATION
FIgure 7.3: Ribbon of PowerPoint 2013 

A new presentation can be created in the following two ways: 

By using Blank Presentation 

> ByusingTemplates 

CREATING A BLANK PRESENTATION 

To create a presentation, follow the given steps: 

Start PowerPoint 201 6. 

When the Start Screen appears, either press the Esc key or 

select the Blank Presentation thumbnail. Or 

mpuhKLPS 78 
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New Search Button Search Box 

If the PowerPoint application is running, click on the File tab to go to the 

Backstage View. Select the New option and then click on the Blank 

Presentation. 

A new blank presentation appears in the PowerPoint. By default, it 

contains only one slide with dotted rectangular boxes called placeholders. 

These placeholders hold text, images, and otherobjects on a slide. 

ADDING TEXT IN THE PLACEHOLDER 

Click on the 'Click to add title' placeholder. The cursor blinks inside the text 

box. Now, type some text, 

say, KIPS COMPUTER 

BOOKS. Similarly, select 

the 'Click to add subtitle' 

placeholder and type some 

text, say, Learning 

PowerPoint 2016. 

> Now, click outside the text 

box. You will notice the 

entered text appears on 

the slide in the slide pane. 

CREATING PRESENTATION USING TEMPLATES 

> Start PowerPoint 2016. 

) A Start Screen appears, 

displaying a list of templates. 

Double-click on the template 

thumbnail that you wish to 

use. Or 

Click on the thumbnail to 

preview the template first 

and then click on the Create 

button. Figure 7.6: Creating Presentation Through Templates 

> You can also create a presentation based on Online templates. 

> When the Start screen appears, enter a term related to the template that 

you are looking for in the Search box at the top of the page. Click on the 

Search button. Or 
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Figure 7.5: Adding Text in a Placeholder 
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Quick View 

The shortcut to create a 
new presentation is 

Ctrl + N key combination. 

Let's Know Morej 

By default, PowerPoint 
application opens with Title 

slide as its first slide. 

Know the Fact 

A template is a pre-

designed presentation that 
includes custom formatting 

and designs. It can save a 
lot of time and effort when 

starting a new 

presentation. 

Quick View 

We can also save our 

presentation by using the 

Ctrl + S key combination. 
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TitLe Layout 

Click one of the Suggested Searches present below the Search box. Here, we have selected the 

'Education' category. 

> A gallery of online templates will open. 

> Select the desired template and click on the Create 

button. Here, we have selected 'Children playing 

education presentation' design template. 

> The selected template will open as a new 

presentation, comprising a group of slides with 

different backgrounds. 

SAVING A PRESENTATION Figure 7.7:  Selected Template Presentation 

To save a presentation: 

> Click on the File tab and select the Save option. The 

Save As window appears. Or 
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> Select the Browse option. The Save As dialog box 

will open. 
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Figure 7.8: Saving a PowerPoint Presentation 
Select the location where you want to save the file. 

Specify the name, 'My Presentation' in the File name text box. 

Click on the Save button. The presentation will be saved with the name 'My Presentation', having an 

extension '.pptx'. 

POWERPOINT 2013 

Select the Save option on the FILE tab to save the presentation. 

CLOSING AND EXITING A PRESENTATION 

To close the presentation: 

> Click on the File tab. Select the Close option. The presentation will be closed, but the PowerPoint 

application window will remain open. 
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We can close and exit the presentation in PowerPoint 2013 iii the same way as we 

do in PowerPoint 2016. 

OPENING A PRESENTATION 

Open 

0 

1' • TMC 

• Nf 

'—z:- '  2 
Of'  

Last VeI 

,j. 

I—.. 

Oer 

Let's Know More 

If you had opened a 

presentation recently, then 
you can browse through 

your Recent list rather 

than searching for the file. 

Know the Fact 

Use Save As command if 

you want to save an 

already existing document 

again with a new name, 

without deleting the 

original file. 
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To exit the presentation: 

Click on the Close button on the Title bar or use Alt + F4 key combination. 

NOTE 

 

I 

Quick View 

Press Ctrl + P key 

combination to print the 

slides. 

 

If the changes in a document are not saved, PowerPoint 2016 will prompt you to 

save the changes. You should close a document only after saving it. 

POWERPOINT 2013 

To open an existing presentation: 

Click on the File tab, 

and select the Open 

option from the drop-

down menu. 
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The options related to 

the Open option will be 

display in the right pane. 

Click on the Browse 

button. 

The Open dialog box 

will appear. Locate and 

select the file name to 

be opened and click on 

the Open button. 
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Figure 7.9: Opening PowerPoint Presentation 

POWERPOINT 2013 

We use the Open option on the FILE tab to open anyfile in PowerPoint 2013. 

RUNNING A PRESENTATION 

After making slides for your presentation, you can run the presentation using 

F5 key. This will let you view the slides in progression on the screen. 

Quick View 

To view the slide show 

from a particular slide, 

open that slide and press 

Shift + F5 key 

combination. 



RECAP 

       

       

         

> A presentation is a collection of slides arranged in a systematic orderthat displays information along with 

graphics, sound, and animation. 

> A slide is like a page of a PowerPoint presentation that displays some information related to a topic. 

> The Slide Pane is the middle section of the PowerPoint window where you can work directly on individual 
slides. 

> The Slides Navigation Pane is a small window on the left side of the presentation window. 

> Notes pane is placed right below the Slides Area. It provides space to add notes to the current slide. 

) A new presentation can be created in the following two ways-By using Blank Presentation and by using 

Templates. 

) By default, a presentation contains only one slide with dotted rectangular boxes called placeholders. 

A Slide layout refers to the general arrangement of various components on the slide. 

SECTION  -  A 

A. Fillintheblanks. 

1. A presentation is a collection of arranged in a systematic order. 

2. A presentation is widely used to present and effectively. 

are the dotted rectangular boxes that hold text,images,and other objects on a 

slide. 

4. The key can be used to run the slide show. 

5. In PowerPoint 2016, the files are saved with the extension  

3. 

.pptx Placeholders HINTS F5 Slides Views Ideas 

B. State True or False. 

1. By default, PowerPoint application opens with Title slide as its first slide. 

2. On starting PowerPoint, a blank presentation named, 'Slide 1' appears on the screen. 

3. You can save your presentation by using the Ctrl~S key combination. 

with  KIPS 
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4. To close PowerPoint application, click on the File tab> Close option. 

5. The shortcut to create a new presentation is Ctrl + M key combination. 

C. Application-based questions. 

1. Suruchi's teacher asked her to make a presentation using the predesigned layout backgrounds and 
colour schemes. Which option will you suggest her to accomplish this task? 

2. Raghav has created a presentation on 'Go Green' by using the predesigned templates. He wants to 

save the presentation, but he does not know how to do so. Can you help him? 

SECTION - B 

A. Multiple-choice questions. 

1. Which among the following options opens the Home tab? 

a. Alt+F4 b. Alt+H c. Alt+M 

2. What is the name of the area where we can type the information about the current slide? 

a. Title bar b. Comment c. Notes Pane 

3. The contains frequently used commands. 

a. Ribbon b. Tab c. Quick Access Toolbar 

4. The shows a thumbnail version of each slide. 

a. Slides Tab b. Status Bar c. Slides Navigation Pane 

B. Answer the following questions. 

1. How is a presentation differentfrom a slide? 



LAB SESSION Perfection Through Practice 

2. List the different uses of a presentation. 

3. Differentiate between Slides Navigation pane and Slide pane. 

4. What is a Placeholder? 

5. What do you understand by the term Templates? 

A. Follow the below given instructions to create a presentation on Four Seasons: 

> Click on Start > scroll down to PowerPoint 2016. The PowerPoint 

application window will open a presentation with a Title Slide. Select 

Blank slide from the New Slide button. Add a Rectangle equivalent to 

the size of the slide by selecting Insert> Shapes option. Fill 'pink' shade 

in it. 

FOUR SEASONS 

 

 

Slide I 

Change the font to 'Anal', font size to '44', font colour to 'white', and 

type 'FOUR SEASONS'. Apply the Bold effect. 

> Add a new slide by pressing Ctrl + M key combination. A new slide will 

be added in the presentation. 

Spring is *et, 
the flowers grow. 

It rains a lot 
and melts the snow. 

Slide 2 
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Summer is hot, 
with bright Sun. 

There is no school, 
it is lots of fun. 

SUMMER  I 
Slide 3 

AUTUMN 

Autumn is cool, 
the leaves fall down. 
The colour changes 
all over the town. 

Slide 4 
WINTER 

Winter is cold, 
the snowflakes fall. 
We skate and ski, 

and make snowballs. 

> Discuss the topic -  Different ways to create a new Presentation with the 

students. 

) Uses of Presentation software in Education 

) Enter the text 'SPRING' in the 'Click to add title' placeholder and change 

its font to 'Tahoma', size '34' and colour 'red'. Fill 'orange' colour in the 

Placeholder. 

> Click on the 'Click to add subtitle' text box. Change the font to 

'Bookman old style', font size to '32', and type the text as shown in the 

Slide 2. Fill the colour in the placeholderas shown here. Adjust the size of the placeholders according 

to the slide. 

)' Similarly, insert text in slides 3,4, and 5 as shown in the slides. 

> Save the file and specify the name 'Four Seasons'. 

> Click on the Close option in the File tab to close the presentation. 

> To open the presentation, select the Open 

option from the File drop-down menu. 

) Choose the file 'Four Seasons' in the Open dialog box and click on the 

Open button. 

) Press F5 combination to run the presentation and exit from the 

PowerPoint application. 

Slide 5 

GROUP SCUSSION 

 

For Concept Clarity 

  

PROJECT WORK Using Creativity S S 

Create a presentation on the topic,  Our School at a Glance  by using the available 

templates. 

ONLINE ___ Looking For More 

To know more about Microsoft PowerPoint, visit the following websites: 

wviw.gcflearnfree.org/powerpoint2O1  6/getting-started-with-powerpoint/2/ 
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WORKING WITH SLIDES 

1 5. 

ck to add title 
.dd ..a,A. 

- p 

FIgure 8.1: Adding a New Slide 

---;--

.-. • U A 

Delete Slide 

Click to add 
Clxi .dd tbOO 

Figure 8.2: Deleting a Slide 

- LEARNING IN THIS CHAPTER 

r Adding slide to a presentation 

I Deleting a Slide 

' Formatting text in a slide 

 

r  Inserting objects in a slide 
r  Rotating a Picture, Shape, Text, or Object 
r  Resizing a Picture, Shape, Text, or Object 

  

Students! In the previous lesson you learnt about the basics of PowerPoint presentation, like what is a 

presentation, how it is created, and in what way it is useful for us. Now, in this chapter, we will discuss 

some more features that will help us in making a presentation more presentable. 

ADDING SLIDE TO A PRESENTATION 

While creating a presentation, we sometimes need to insert new slides in it. Whenever we add a new 

slide, we have to select its layout first. Slide layout refers to the general arrangement of the various 

components on a slide. A layout contains placeholders that hold text, titles, bulleted lists, and slide 

content, such as tables, charts, images, movies, and sound 

clips. You can also change the layout of the existing slide 

that matches your requirement. To add a new slide: 

Select the slide after which you want to add a new 

slide. 

If you want that the new slide should have the same 

layout as that of the previous one, then: 

- On the Home tab, in the Slides group, click on the 

New Slide button and not on its drop-down arrow. 

If you want your new slide to be based on any other slide layout, then: 

> On the Home tab, click on the New Slide drop-down arrow to display the available layouts. 

> Click on the desired slide layout. PowerPoint will add a new slide with the selected layout in the 

Slides Pane. The new slide can also be seen in the Slides Navigation Pane on the left. 

DELETING A SLIDE 

To delete a slide from your presentation, do the following: 

Click on the View> Normal option. 

Right-click on the slide in the Navigation pane that you want to 

delete, and then click on the Delete Slide option. Or 

Select the slide and press the Delete key. 
Learning 
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calibri Light (H 
Reset 
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Text Shadow Button 
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Change Case Alignment 
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Font 

fl 

Clipboard 

Presentatioril - PowerPoint 

Home 

Alignment refers to the 

placement of text on a 

slide. 
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FORMA111NG TEXT INASLIDE 

Applying formatting effects to text can draw the attention of your audience 

to specific parts of a presentation and emphasise on important information. 

Similar to Word 2016, PowerPoint also provides several formatting features 

to beautify the text on a slide. Let us discuss some of these features: 

Figure 8.3:  Formatting Tools 

CHANGING FONT STYLE 

> Select the text to be formatted. 

> Click on the Font drop-down arrow in the Font group on the Home tab. 

> Select any font style from the dropdown list and observe the change. 

CHANGING FONT SIZE 

There are two ways to change the font size of the text. 

Method 1 

> Click on the drop-down arrow present next to the Font Size button - iii 

the Font group and select the desired font size from the drop-down list. 

Method 2 

> Click on the Increase Font Size buttonjATior  Decrease Font Size button 

A in the Font group to increase or decrease the font size respectively. 

CHANGING FONT CASE 

> Select the text. Click on the Change Case drop-down arrow in the Font 

group on the Home tab. 

> Select any desired case from the displayed list of options. 

Let's Know More 

If you want to minimise 

the Ribbon from the 

window, double-click on 
any tab. The Ribbon will 

disappear. Double-click 

on any tab again to make 

the Ribbon reappear. 

Quick View 

To create a duplicate slide, 

select the slide and press 

the Ctrl + 0 key 

combination. 

Know the Fact 

The layout can be 

modified in Normal View 

or Slide Sorter view. 



CHANGING ALIGNMENT 

You can adjust the horizontal as well as vertical alignment of the text to change how it is displayed on 

the slide. 

Vertical Alignment 

> Selectthetext. 

> Click on the drop-down arrow of the Align Text button on the Home tab in the Paragraph 

group. 

> Select the desired option from the menu that opens up. 

Horizontal Alignment 

> You can align the text horizontally by selecting the text and choosing any one of the desired 

options, like Align Left ii ,Align Right , Center , and Justify available in the Paragraph 

group on the Home tab. 

CREATING BULLETEDAND NUMBERED LIST 

To create Bulleted and Numbered lists: 

Select the paragraph on which you want to apply bullets. Or 

Placethe cursoratthe location where you wantto applythe bullets. 

> Click on the drop-down arrow of the Bullets or Numbering button in the Paragraph group 

on the Home tab. Select the desired style from the displayed gallery. 

APPLYING IN DENTS 

To apply indentation, follow the given steps: 

> Select the paragraph that you wantto indent. 
ding tipsfor Students 

> Drag the Left Indent marker towards the right side. It will FrstLine ô 

Indent Matter te an organisation system at home. 

increase the indentation. + Practice reading. 

0+ Resdng tips for textbooks. 
To indent the first line of a paraclraph, drag the First Line Indent b + Spend time in middle school developing 

marker towards the right side. 

USING FORMAT PAINTER
Figure 8.4:  Applying Indents 

Format Painter helps us in copying the formatting effects from one object to another. It picks up all the 

formatting from your first object, whether it is a shape, picture, or piece of text and applies it to the 

second. To copy the formatting effect: 

> Select the text with the formatting that you want to copy. 

Click on the Format Painter button ' in the Clipboard group on the Home tab. 

The pointer changes to a Paintbrush icon .I. Now, hold down the mouse and drag it over the text 

on which you want to apply the effect and release the mouse button. 

Learning 
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You can zoom the slide by 

using mouse. Press ctrl 

key and move the scroll 

button of the mouse, 

forward to Zoom in and 

move it backward to 

Zoom out. 

 

E1fl1©ft 

 

    

Figure 8.7: WordArt is Applied 
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Quick View 

The Shortcut key 

combination to open a 

presentation is Ctrl + 0. 
I 

Quick View 

TextFilN 

Text Outline - 
6nu 

Forw, 
'A 

•• Werdhut Styler 

- eflection 

ow 

     

POWERPOINT 2013 

  

Quick View 

 

    

You can also insert a new slide, format the text in a presentation by using the 

commands present on the HOME tab in PowerPot 2013. 

 

)- Press Ctrl+T to open 

Font Dialog Box. 

> Increase the Font Size 

either by using the 

shortcut keys ctrl + 

Shift + > or Ctrl +1 
> Decrease the Font size 

either by using the 

Shortcut Ctrl+ Shjft+< 

orCtrl+[. 

 

INSERTING OBJECTS IN A SLIDF 

You can add different objects in the slide to enhance its look and feel. 

INSERTING WORDART 

  

The WordArt feature helps you to create special text effects. It gives a unique 

look to the text. By using the WordArt, you can make the text curved, wavy, 

shadowed,orappIy3Deffects. E  

On the Insert tab, click on the WordArt 

button . in theText group. 

) The WordArt gallery opens up on the screen 

as shown in Figure 8.5. Select any WordArt 

style. 

Type 'KIPS PRESENTATION' in the 

placeholder by replacing the text 'Your text 

here'. Now, select this text. 

Click on the Text Fill drop-down arrow in the WordArt Styles group on the 

Format tab. Select the desired colour and observe the change. 

'I 

t  to do fl to do 

cdAd Date & Sbde Object Equation Symbol 

Time Number - 

A AA 

A AA\1 
A \A 
Figure 8.5:  Inserting WordArt 

A - Theme Colon 

U •uaa•• 
WordArt 5tyitt 

iiIIiiiiiii 
Standard Colors 

..  ...ua 
No Fill 

yedroppar 

WOCCAJS Stiat 

TeXt FuN 

TtOutbne 

Theme Color, 

• •t2 

1hiiiiiui 
Standaid Colon 

• .•.U•••. 
No Outline 

0  More Outline Color,... 

Press Fl key to open the 

Help window in 

PowerPoint 2016. 

Figure 8.6: Different Text Effects Let's Know More 

  

Click on the Text Outline drop-down arrow. 

Choose the desired outline colour from the 

displayed list. 

Now, click on the Text Effects drop-down 

arrow. Point to the Glow option and select 



I) bing 

S..• T. C. Ca Cc.,,.ons y. 

¶1 
-. copy.9't •ZL iLtt 

Figure 8.10: Inserting Online Pictures 
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V 

the desired effect from the Glow Variations section and observe the changes in the text. 

INSERTING A TEXT BOX 

Sometimes you may have to add more text than the area provided for entering text in the slide. The 

Text Box tool present on the Insert tab gives the facility to add more text to your slide. Text Box is a 

placeholder, where you can enter and manipulate text. You can move the text box along with its 

contents anywhere on the slide. 

Click on the Text Box tool on the Insert tab in the Text group. Hold down the 

left mouse button while dragging the mouse diagonally towards right and 

release the mouse button. 

0 

This is a 
C 

Text Box 
0 

Figure 8.8: TextBox 

You will get a rectangular box on the slide with the cursor inside it. Enter the 

text, say, 'This is a Text Box'. 

If the text is long, it automatically adjusts and shifts the text to the next line keeping the box area in view. 

INSERTING PICTURES 

It is rightly said that 'A picture is worth a thousand words.' 

Image of a subject conveys its meaning more effectively 

than its description does. We can insert pictures in a 

presentation from a file stored on the computer as well as 

the internet called Online Pictures. 

Inserting Pictures From a File 

ThØC • 
c,g•. 
3o. '•- 

"C. 'ct.: 

• 0 

> Click on the Pictures button 

Images group. 

on the Insert tab in the 

    

    

 

• b., 

 

     

 

Figure 8.9: Inserting Pictures 

The Insert Pictures dialog box appears. Select the desired picture and click on Insert. 

) Theselectedpicturewillbeaddedintheslide. 

Inserting Online Pictures 

> Click on the Online Pictures button on the Insert tab 

in the Images group. 

> The Insert Pictures dialog box appears. 

> Type a search term in the Bing Image Search box, say, 

'Computer'. 

> A galleryof images related to the searched term will be 

displayed. 



o 
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To remove any shape, 

select it and press the 

Figure 8.12: Applying Delete key. 

Shadow Effects 
Lea mm 
Comput   

Know the Fact 

You can select more than 

one shape object by 

holding the Shift key and 

clicking on the required 

object. 

Quick View 

> You can refine your search on the basis of the Size, Type, and Colour of the 

object. 

> Select the desired image and click on the Insert button. 

> Theimagewillappearontheselectedslide. 

INSERTING SHAPES 

Shapes is a drawing feature that helps in 

inserting different shapes into a slide. Shapes 

can be resized, rotated, flipped, and coloured 

too. 

Click on the Shapes button I on the Insert 

tab in the Illustrations group. Shapes drop-

down gallery will appear displaying 

different categories, like Lines, Rectangles, 

Flowchart, etc. 

> Click on any shape from any category. We 

have selected Smiley Face from the Basic Figure 8.11:  Inserting Shapes 
Shapes category. 

> The pointer changes to a + sign. Place the pointer on the slide where you 

want to place the object and drag it to adjust the size of the selected 

object/shape. 

Adding Text in a Shape 

> Right-click on the shape and select Edit Text from the shortcut menu. The 

insertion point appears inside the shape. Now, you can type the text. 

• . 1. . '.'\C, 4 

scOOrfooe 
OQ-CG( 0' 

) I 
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00 + £ . .1 
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08 0 

00000QOQOQ 
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Let's Know More 

To fill colour in a Shape 

object: 

> Select any Shape 

object. 

> click on the Shape Fill 

button in the Drawing 

group on the Home 

tab. 

> Select any colour of 

your choice. Click on 

the shape and observe 

the change. 

) You can create a 

duplicate of an object 

by pressing on the left 

mouse button and Ctrl 

key. 

Quick Quiz 

What is the function of 

the Text Box tool? 

Applying Shadow Effects in Shapes 

You can apply shadow effects to any shape. It will 

make the shape impressive in appearance. 

> Selectanyshape. 

> Click on the Shape Effects button on the 

Home tab in the Drawing group. Select the 

Shadow option U from the drop-down menu. 

> Click on the Offset Center button in the Outer 

sub-option in the cascading menu. 

> Theselectedeffectwillappearontheshape. 



option 

L To rotate a picture using the pre-defined options: 

) Select the shape. Click on the Format tab. 

) In the Arrange group, click on the Rotate button Rotat 

> Choose the desired rotation option from the drop-down menu. 

An object can beflipped eitherby using Flip Horizontal Forzc, or Flip Vertical 

in the Rotate button on the Format tab. 

Pre-defined rotation options are also available on the Home tab. Select the Home tab > Arrange button> 

Rotate option. 

You can also apply Shadow effects by using the Format tab. Click on the Format tab > Shape Styles 

group > Shape Effects button > Shadow option. 

> To have different shadow colours, select the Shadow option from the Shape Effects drop-down 

menu. 

) SelecttheShadowOptionsfromthecascadingmenu. 

> The Format Shape task pane appears. Now, define the desired colour and click on the Close button 

on the task pane. 

> Similarly, you can work with 3-D Rotation 1 option present on the Shape Effects drop-down menu. 

POWERPOINT 2013 

You can also add various objects in PowerPoint 2013 presentation, like Shapes, Text Box, WordArt, and 

Pictures by using the INSERT tab and format the objects by selecting various options from the FORMAT tab 

underthe DRAWING TOOLS. 

ROTATING A PICTURE, SHAPE, TEXT, OR OBJECT 

Left-click on the picture, shape, wordart, or text box that you want to rotate. A rotation handle () 

appears at the top of the object. 

Click on the rotation handle and drag it in the direction in which you want to rotate the shape while 

holding the left mouse button. 

RESIZING A PICTURE, SHAPE, TEXT, OR OBJECT 

Resizing stretches or shrinks the dimension of an object. 

To increase or decrease the size of an object, select it. 
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WordArt Slide Layout Slides Shapes 
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Bring the pointer to any of the eight resizing handles on the selected object. When the pointer 

changes to a double-headed arrow ( ), drag the handle inward to decrease and outward to 

increase the size of a shape. 

If you want to resize the object by keeping the centre of an object in the same place, then hold 

down the (tn key as you drag. 

J  RECAP 
Slide layout refers to the general arrangement of various components on a slide. 

> A layout contains placeholders that hold text, titles, bulleted lists, and slide content, such as tables, 

charts, images, movies, and sound clips. 

You can add different objects in the slide to enhance its lookand feel. 

The WordArt feature helps you to create special text effects. It gives a unique look to the text. 

>. The Text Box tool helps in adding more text than the area provided for entering text in a slide. 

You can insert pictures in a presentation from a file on a computer as well as the internet called Online 

Pictures. 

Shapes is a drawing feature that helps in inserting different shapes into a slide. 

You can rotate and resize any object in a presentation. 

DEVELOPER'I 

SECTION -  A 

A. Fill in the blanks. 

1. refers to the general arrangement of various components on a slide. 

2. New Slide button is present in the group. 

3. Using the , you can make the text curved, wavy, shadowed, or apply 3D 

effects. 

4. is a drawing feature that helps in inserting different shapes into a slide. 

5. Flip Vertical option is present in the  button on the Format tab. 

HINTS  I Rotate 



Application-based questions. 

1. Rhea wants to add text in her slide but outside the placeholder. Can you suggest the option or tool to 

accomplish this task? 

2. Aaryan's teacher has asked him to prepare a presentation on the topic- "Save Environment". He has 

typed the content for the same, but does not know how to insert online pictures relevant to the topic 

into the slides. Suggest the option in PowerPoint, which he should use for the same. 

SECTION  -  B 

A. Multiple-choke questions. 

1. To delete a slide, right-click on the slide in the navigation pane and click on the option. 

a. Delete Slide b. Delete c. Cut 

2. The tab contains the Text box tool. 

a. Home b. Insert c. Design 

3. The    button on the Format tab is used to apply 3D rotation to a shape. 

a. Rotate b. Resize c. Shape Effects 

4. To insert text in a shape, select the option from the shortcut menu. 

a. Add Text b. Edit Text c. Insert Text 

B. Answer in one word or a sentence. 

1. Which group on the Insert tab contains the Shapes button? 

2. Name the button that is used for adding a new slide in a presentation. 

  

    

3. Which key helps us to select more than one shape at a time? 

Computers with  KIPS 
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4. Which feature helps in creating special text effects? 

C. Answer the following questions. 

1. How can we add slides in a presentation? 

2. What is the utility of the Text box in a presentation? Explain the method to insert a Text box in a slide. 

3. Briefly explain the WordArt feature. 

4. Explain the Shapesfeature and the procedure to insert a shape in a slide. 

5. How can we resize an object? 

6. What are the different ways of inserting pictures in a presentation? 



Perfection Through Practice 

Follow the instructions to create the given presentation: 

> Click on Start> PowerPoint 2016. 

> The Start screen will appear. Select the 

template 'Ion Boardroom' from the displayed 

list of templates. 

> The template preview window appears. On the 

right side of the window, you will find some
Success is deterniiiied 1w how ckqcniiiiutl 4)ll ale to Succce(I 

variation on the same design. Select the last 

variation and click on the Create button. 

> A new slide with the selected template will be 

displayed in a presentation. 

> Click on the 'Click to add title' placeholder and type the text-Success Trait.... 

> Select the text. On the Home tab, choose the font-style- 'Bookman Old Style' and font colour-

'Gray-25% background 2'. 

> Click on the 'Click to add subtitle' placeholder and type the text-Success is determined by how 

determined you are to succeed. 

> Select the text and change its font-style to 'Baskerville Old Face' and font colour to 'Gold, Accent 1, 

Lighter 80%'. 

> Now, add another slide to your presentation by clicking on the New Slide button in the Slides group 

on the Home tab. 

> Delete the two placeholders that appear on the slide by clicking on their outline and pressing the 

Delete key. 

Insert WordArt on the Slide 

> Click on the WordArt button on the Insert tab in the Text group. 

Select 'Fill-Gray-25%, Background 2, Inner Shadow' from the gallery of styles and click on it. 

> Click the placeholder and type Beautiful quotes and click outside the placeholder. 

>	 Fillthe WordArt box with orange colour by clicking on the Shape Fill button in the Shape Styles group. 

> Apply transform effect to the WordArt text by clicking on the Text Effects in the WordArt Styles 

group. Click on the Transform and select Double Wave 1 from the gallery. 
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Beautiful quotes 

The more good wishes and kind 
feelings we have for others, the more 

we bring happiness for us. A 

GROUP DISCUSSI 

> Select the text and change its font to 'Century Gothic' and colour to 'White'. 

Insert Text box on the slide 

> Insert a text box on the Slide. Enter text in the 

text box as given in the slide. 

> Apply effect to the text box by clicking on the 

text box and selecting Shape Effects> Shadow> 

Perspective Diagonal Lower Left. 

> Fill the text box with 'Orange Text 2, Lighter 

40%' colour as we did in WordArt. 

>' Change the font to 'Lucida Calligraphy'. 

Insert Shape on the Slide 

> Click on the Shapes button on the Insert tab in the Illustrations group. 

> In the Basic Shapes Category, select Frame and drag it on the slide. 

> Entertext in the frame as given in the slide by right-clicking on it and selecting the Edit Text. 

> Fill the shape with 'White' colour with the help of Shape Fill option. 

) Apply effect to the shape by selectingthe Shape Effects > Glow> Orange, 18 pt glow, Accent color2. 

> Change the font of the text to 'Lucida Sans Unicode'. 

Insert Picture on the Slide 

> Search picture of flowers and place them on the corners as shown in the image. 

For Concept Clarity 

Discuss the topic -  Difference between Text Box and Shapes with the students. 

PROJECT WORK Using Creativity 

    

Create a presentation on the topic,  Cleanliness is next to Godliness,  by using the 

illustrated Themes. 

ONLINE LINKS Looking For More 

To know more about PowerPoint 2016, visit the following websites: 
) www.gcflearnfree.org/powerpoint2ol6/slide-basics/i  
)' www.gcflearnfree.org/powerpoint201  6/inserting-pictures/li 
)' www.gcflearnfree.org/powerpoint20l  6/shapes/i 
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BROWSING INTERNET 

LEARNING IN THIS CHAPTER 

m nternet and its uses r Internet terms- Website, Web Page, HomePage, Web Browser, ISP, URL 

r Basic requirements for an Internet connection £' Using a Web Browser 

In today's times, the internet has emerged as the most effective communication tool due to the advent 

of the Internet. It enables us to exchange ideas and share information with a large number of people in 

real time. Communication process has become easier and faster with the help of the computer network. 

A computer network means two or more computers are connected together with special cables or 

devices to share information. 

WHAT IS INTERNET? 

Millions of computers around the world are connected with each other to share information through the 

internet. The internet stands for International Network. It has many features, but is generally used as a 

means to communicate and search endless amount of information from unlimited number of sources. It 

is like a huge library that offers various types of information. 

USES OF THE INTERNET 

> It provides information/news on any topic. 

> It allows us to send and receive messages (text, images, sound, videos) anytime and anywhere. 

) We can have video as well as text chat with our friends using the Internet (video calls with the help 

of a computer, the internet, and web camera). 

We can buy or sell new/old goods. 

We can buy airline/railway/movie tickets. 

> We can perform banking operations. 

We can check exam results. 

In short, we can say that the Internet has become an integral part of life. 

BASIC REQUIREMENTS FOR AN INTERNET CONNECTION 

To connect your computer with the internet, you need the following hardware and software: 

Modem An Internet connection 



Fact File 

Larry Page (R) 
and 

Sergey Brin (L) 
Founders of Google. 

INTERNET TERMS Fact File 

  

WEBSITE 

 

The information available on the internet is in the form of websites and web 

pages. As a book contains a number of pages, similarly, a website is a 

collection of related web pages, linked to one another. 

WEB PAGE 

Information is put on the internet in the form of digital pages called Web 

Pages. These pages may contain text, graphics, video, audio, and links to the 

other pages. 

Tim Berners-Lee 
is the founder of the World 

Wide Web. 

HOME PAGE Let's Know More 

The main page of any website, which contains links to the other pages is 

called the Home Page. By default it is the first page of every website. 

WEB BROWSER 

A web browser is a software application or program that allows you to access 

the entire information available on the web. You can visit any website by 

entering its URL in the address bar of a web browser. Browsers make it very 

easy to move from one website to another. You can normally open your web 

browser from a shortcut on your desktop. Examples of some popular web 

browsers are internet Explorer, Google Chrome, Mozilla Firefox, Opera, etc. 

Modem is a device that 

connects your computer 
with the telephone line. It 

changes the computer 

signals so that they can 
travel through telephone 

lines and vice versa. 

URL 

Google chrome
n,ozilla 

Firefox 

Figure 9.1: Popular Web Browsers  

O OPERA 
Browser 

Know the Fact 

e 
Microsoft Edge is the 

default browser of 

Windows 10. 

To visit yourfriend's place, you need to know his address. Similarly, to visit any 

website, you need to know its address. Each website is identified by its unique 

address, which is known as the Uniform Resource Locator (URL). The URL 

should be entered n the address bar of a web browser. 

For example - www.cartoonnetwork.com  and www.discoverychannel.com  

are the U RLs of Cartoon Network and Discovery channel, respectively. 

ISP 

ISP stands for internet Service Provider. 

An ISP is a company, which offers you the 

usage of the Internet by paying a monthly 

ReijANce  - 
Commicabo 

 

alitet 

   

   

I 
Figure 9.2: Internet Service Providers 
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Participate in Wiki Loves Earth India 2016 Photo contest 

Upload Photos of Natural Heritage sites of India to h.tp 

Wihipedia & win fantastic Prlz•s 
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of private pvb$c academic business arid goveinroent net*ollcs of 
local to global scope. lesked by a bload array 01 electronic eyeless 
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fee. It provides software, username, and password to the user in order to get connected to the 

Internet. 

WORLD WIDE WEB ( WWW) 

The World Wide Web refers to a network of websites on the Internet, which contains information in the 

form of text, pictures, animation, and videos. This information can be accessed by people all over the 

world. 

ADDRESS BAR 

The Address bar appears on the top of every web browser. To visit a website, you need to put its URL 

into the address bar. 

To do this, place the cursor at the address bar and type the address. For example, www.wikipedia.org. 

Afteryou finish typing, press the Enter key. 

The website of Wikipedia appears as shown in Figure 9.3. 

Figure 9.3: Website of Wikipedia 

While typing in the address bar, the browser suggests the recently orfrequently visited websites. 

USING A WEB BROWSER 

Google Chrome is one of the most popular and widely used web browsers developed by Google. You can 

open it either by double-clicking on its icon on the Desktop or select the Start> scroll down to Google Chrome. 



C, Forward X  

https//www.goc New tab 

Reload this page 

All tmaes Ns.es Apps Maps Moe. • SecP -' 

Abotl 32800 0000 .tG cc 

Internet - Wiklpetha. the free encyclopedia 
htlpsI/en ebIcipedIaoc9Iw*in0*m,t 
The tntetne( is the oba& slant ot ,r*e(cisw,ected cenpiAw fl.l*ts thjt use 
Inteme eotocod stat. (TCP/IP) to bni bQ,crrs of de-.icos .caid*,d. It is a 
l4lor, ci the 'aeme( Wc.ld V..de Web TCPI Iisem.( ($aT.iCfl) 

Internet - Simple English Wikipetha. the free
tools 

rtnps/sanpe w1ketha o9ate1nt.m.I 
The nt.inee is an wom.4 ten,, f the ,.cgscMe,de cisswnu.c4en rta,,t of 
canip.4e5 Th. intetoet is used to s.erat isfisnt,on qckIy b.t-*.an cisnp*s 
*slan/ S.e.ic.s t  the Internet Dangern  t the tMnst Rsf.d pages 

Images for Internet R,t,,O ages 

Mote Eneges lot lnemet 

The Chrome toolbar is shown in Figure 9.4. Let's Know More 

A Hyperlink or link is a 

text or image, which 

connects different web 

pages with one another. 

When the mouse 

pointer is placed on the 

Hyperlink, the cursor 

changesintoa b hand 

icon. 

Bookmark this page 

"°r-°° Ceh.Shft- 

c 

6.0 

Mdr.s SCO -91 92 93. 3id Floc 
Sec 1is 3A Oiaxga1 160022 

04041 

w 
Internet Sa..ce Priw,d 

ar 
Know the Fact 

The latest version of 

Google Chrome is 

Chrome 72, which was 

released in July 2019. 

Zoom buttonij 

Figure 9.4: Google Chrome Toolbar 

Quick View 

BACK : Clicking on this button takes you back to the previous page that you 

have already visited. 

FORWARD : Clicking on the Forward button will take you to the page that 

you were on before you pressed the Back button. To view the next pages in a 

serial order, click on the Forward button. 

Press Fli to enter and 

exit fullscreen mode in 

Google Chrome. 

RELOAD THIS PAGE C  : Clicking on this button will reload the most recent Know the Fact 1 

version of the current page. 

BOOKMARKS: This option allows the user to store and organise the chosen 

websites so that he/she can revisit them anytime whenever needed. 

NEW TAB: Clicking on this button allows you to open a web page in a new tab. 

You can also open a link in a New tab. Right-click on the link and select the Open 

linkin new tab option. 

CUSTOMISE AND CONTROL GOOGLE CHROME: Clicking on this button will 

display a drop-down menu with several options to customise and control the 

Google Chrome settings. Some of these options are: 

Print: Clicking on this option prints a copy of the web page you are viewing. 
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Emoticons 

The internet users 

invented emoticons (a 

combination of the 

terms emotion and 

icons)- a sequence of 

keyboard characters that 

symbolise facial 

expressions. For 

example,:) looks like a 

smiling face, when you 

look at it sideways. 
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History: This option displays a list of websites that you visited recently. 

Zoom: The Zoom option allows you to increase or decrease the size of the content of a web page. Click 

on '~' symbol to zoom in the page. Click on '-' symbol to zoom out the page. Click on screen symbol 

to select the full-screen mode. 

More Tools: Clicking on this option provides different options, like Save page as, Clear browsing data, 

Task Manager, etc. 

RECAP 

 

 

) The Internet stands for International Network of computers. 

> Awebsite isa collection of web pages. 

> The information available on the Internet is in the form of digital pages, which are called the web pages. 

> Web browser is a special program that allows the userto access information on the web. 

)  WWW refers to a collection of information on the internet that can be accessed by people all over the 

world. 

> Each website is identified by its unique address, known as Uniform Resource Locator(U RL). 

>  An internet Service Provider (ISP) is a company that offers you to use the internet in exchange for a 

monthly fee. 

SECTION  - A 

A. Fill in the blanks. 

1. A network is a collection of two or more computers connected to one another so as to share 

2. WWVVstandsfor  

3. A isacollectionofwebpages. 

4. and are the two most popular web browsers. 

5. The first page of any website is known as  

 

Website Home page Google Chrome World Wide Web 
Internet Explorer Information 

HINTS 

 



(I) Bookmark this page  
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B. State True or False. 

1. A website is a special program to access information. 

2. Clicking on the Back button on the Google Chrome window will take you back to the page 

you have already visited. 

3. An ISP is the company that gives us access to the Internet for a fee. 

4. The World Wide Web is not a part of the Internet. 

5. The Bookmarks option allows you to store and organise the chosen websites. 

SECTION  -  B 

A. Multiple-choice questions. 

1. is one of the most popular search engines, founded by Larry Page and Sergey Brin. 

a. Yahoo b. Bing c. Google 

2. is regarded as the founder of the world wide web. 

a. Tim Berners-Lee b. Sergey Brin c. Larry Page 

3. is a device that connects your computer with the telephone line. 

a. URL b. Web Browser c. Modem 

B. Answer the following questions. 

1. What is an internet? Explain anytwo uses of the Internet. 

2. Define the term Browser. Name any two browsers. 

3. Explain the following options of Google Chrome: 



MY ACTIVITY Learning While Playing 

IDENTIFY THE BUTTONS THAT PERFORM THE GIVEN ACTIONS 
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(ii) New Tab 

 

 

  

4. What do you understand bythe term Web page? 

5. Explain the term URL. 



I I! I II! I I 4 Looking For More 

 

    

    

To know more about History and Development of nternet,visit the following link: 
https://en.wikipedia.org/wiki/History  of the Internet 
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Perfection Through Practice 

> OpenGooglechrome. 

> Visit the website of the newspaperwhose subscription you have at home. 

> Does your school have a website? If yes, browse it. 

> Arnav and his parents want to go for a movie. His father has asked him to book movie tickets online. 

Help Arnav to find out and list some websites, which can help him to bookthe tickets. 

IOUP  DISCUSSION For Concept Clarity 

Discuss the following topic with the students: 

Importance of Internet in today's life 

PROJECT WORK Using Creativity 

Type www.google.com  in your web browser to find information on the topic - 

Save Water Today, Make a Difference Tommorow,  and create a presentation 

on the subject. 



HINTS Sprite Text Box World Wide Web F5 

Learning 
Computers with  KIPS 

Chapters 5-9 I- 

A. Fill in the blanks. 

1. A  isa placeholder where text can be entered. 

2. is a small graphic characterthat performs actions in a Scratch project. 

3. To run a slide show, you can press the key. 

4. W\'VWstandsfor  

B. State True or False. 

1. Alignment guides help you to align the image around the text in Word 2016. 

2. In Scratch, 0 is the lightest and 100 is the darkest Pen shade. 

3. Paint New Backdrop option allows you to create a new Sprite on the stage. 

4. An ISP is the company that gives us access to the Internet in exchange for a fee. 

C. Match the following. 

Modem a • Shows or hides the Ribbon 

Emoticon Device that connects computer with the telephone line 

Pen block A combination of emotion and icon 

Ctrl + Fl Draws a trail as sprite moves on the stage 

D. Write the components of the Scratch window in the space provided. 

1.  

2.  

3.  

4.   ............ 

5.... 

6.   

0 
S 

3 



6. What do you understand by Style? Name the different types of Styles. 
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Chapters 5-9  I- 

A. Choose the right answer. 

1. The WordArt button is present on the tab. 

a. Format b. Home c. Insert 

2. In which group, Rotate button is present? 

a. Format group b. Paragraph group c. Arrange group 

3. is one of the most popular search engines, founded by Larry Page and Sergey Brin. 

a.Yahoo b.Bing c.Google 

4. The button increases the size of the Sprite. 

a.Duplicate b.Shrink c.Grow 

B. Answerinoneword. 

1. Which is the shortcut key to insert a new slide in a PowerPoint presentation? 

2. What is the default name of a blank PowerPoint presentation? 

3. WritethefullformofURL. 

4. Which key is pressed to maintain the height and width ratio of a shape? 

5. Name the area that includes information about the selected Sprite. 

C. Answer the following questions. 

1. How is a presentation different from a slide? 

2. Define the term Internet. Explain any two uses of the Internet. 

3. List the names of different menus given under the Blocks menu. 



What is loT? 

The Internet of things, or loT, is a system where different computing devices interact with each other to 

share information and data using the internet. With the increased availability of the internet, loT is gaining 

momentum as more and more devices are getting connected to the internet. 

In our daily life, we see various scenarios where loT is being used regularly. A person uses a smart watch to 

monitor heartbeat, a vehicle using a sensor for parking or experts monitor wild animals with a bio chip 

transponder. Nowadays, loT is widely used in various industries to monitor production and improve 

customer experience. 

History of loT 

The term loT was coined by Kevin Ashton, co-founder of the Auto-ID Center at MIT. Kevin Ashton used the 

term Internet of Things (loT) as he wanted to introduce radio frequency ID (REID) to some of his team 

members. Although Ashton used the term the Internet of things for the first time in 1999, the idea of 

connected devices has been around since the 1970s, under the monikers embedded internet and 

pervasive computing. The concept of the loT, however, did not really gain popularity until the middle of 

2010. 

The first internet appliance was a Coke machine at Carnegie Mellon University in the early 1 980s. Using the 

web, programmers could check the status of the machine and determine whether there would be a cold 

drink when they visit the machine. Based on this they would decide to make a trip to the machine. 

Components of loT 

I orninn 
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With Smart homes app you 
can control and monitor  all 

the  loT  devices. 

With Smart door lock installed  on  your mobile 
phone app you can lock and unlock the 

lock  of your doors. 

Using lOT you can control all the security 
devices from your mobile 

Using lOT you can manage different 
agricultural resources like water, 

soil, arid tracking cattle and 
vehicles. 
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Using lOT you can track the 
location of your vehicle. 

Features of loT: 

Connectivity:  Connectivity is the fundamental feature of loT. Multiple loT devices interact with each other 

using the internet. In the absence of connectivity, the loT devices would fail to share data with each other. 

Analysing:  After all the data is collected, it is first analysed and then processed. The processed data is then 

sent back either to the same device or other connected devices. 

Sensing:  The sensor devices used in loT devices scan their environment for any significant change, 

accumulate the data, and send itto other connected devices. 

Integrating:  For its smooth working, the Internet of Things integrates various others technologies like 

cloud computing, data analysis services, artificial intelligence, and the Internet services. 

Artificial Intelligence:  loT makes things smart and enhances them, which that makes life easier. For 

example, if we have loT enabled refrigerator in which stock of milk is going to end, then the refrigerator 

itself will access the stock and order the milk packet from your retailer store by sending a message. 

Application of loT: 
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PAINT 3D 

Create the given drawings in Paint 3D. 

Temple 

WORD 2016 

Pond 

Make a banner on Children's Day in Word 2016. 

HAPPY  CHhLDR!N'!  DAY 
Let us make 

Children's Day 
Extra special by celebrating it together. 

Participate in 

FANCY DRESS COMPETITION 
Make the Day Colourful 

Date: 14th  November 
Time : 10:00 am - 12:00 pm 

Venue : School Auditorium 



fIewsV New spre 

lExercise keeps us 
fit both physk ally 

and mentally. 

Regular exercise 
keeps us active. 

x: :'0 r .124 4 

Paitklpating In 
reqular plryck at 
.l(tr,/dies helps in 
building strong 

arid healthy 
muscles, bones. 

and joints. 
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SCRATCH 

Project 1 Create a project in Scratch on the Importance of Physical Exercise.  Draw a girl/boy 

Sprite to show different exercise postures using Paint Editor and add them under Sprite's 

costumes. Add voice bubbles to each Sprite, explaining the impoance of physical exercise. 

   

 

rr 
LJ 

 

   

Exercise improves 
our dijestion and 
quabty of sleep. 

 

  

Spates 

X 240 r .124 

flew spnte •/ ' 

    

O Change the Sprite's exercise posture after a gap of three seconds. 

o Use _________ block to switch costumes. 

O Add sound effect to your project. 

O Add more exercise postures and make your project more interesting. 



Create a beautiful presntation on Animals and Habitats in PowerPoint 2016. Add more 

slides to it. 

Habitat is the natural 
home or environment 

of an animal or any 
other organism. 
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Animals and Habitats 

Aquatic 

Animals that live in water are 
known as Aquatic animals. 

Example: Fish, Octopus, Whale, etc. 

Learning with KIPS 

Terrestrial 

Animals that live on land are 
called Terrestrial animals. 

Example: Cat, Dog, Cow, Lion, etc. 

Amphibians 

Animals that can live both 
on land and in water 

are called Amphibians. 
Example: Frogs, Toads, etc. 

Arboreal 

Learning with KIPS Learning with KIPS 

POWERPOINT 2016 

Aerial 

Aerial animals are the 
animals that can fly. 
Birds and insects are 

aerial animals. 

Animals that 
live mostly on trees 

are called Arboreal animals. 
Example: Monkeys, Squirrels, etc. 
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