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EVOLUTION OF COMPUTERS 

LEARNING IN THIS CHAPTER 

r  History of computers 

r Various calculating devices 

Early IT inventors Generations of computers 

r.  ENIAC and UNIVAC I r  Types of computers 

   

Every aspect of our lives in this present era has been influenced by the most advanced machine, known 

as computer. Initially, computers were used only by scientists and engineers, for complex calculations 

and were very expensive, but nowadays, computers are cheaper and even small organisations and 

individuals can afford them. Computers have now become a basic need because of their increased 

level of utility in almost every workplace. Computers are used extensively in banks, hospitals, media 

and entertainment, industries, schools, homes, space technology and research, railways, airports, etc. 

The term 'Computert has been derived from the word 'compute', which means to calculate, but a 

computer is not limited to performing only calculations; a computer is a versatile device that can 

handle different applications at the same time. 

Do you know how a computer came into existence? The present day computer is entirely different 

from the earlier devices that were invented for doing calculations. Let us glance through the major 

milestones in the journey of the computer leading to the evolution of the present-day computer. 

HISTORY OF COMPUTERS 

The need to keep a track of numbers, led to the invention of 

different calculating devices. Starting from Abacus the first 

counting device, many devices were invented, leading to the 

development of computers. 

VARIOUS CALCULATING DEVICES 

3000-BC ABACUS 

> Abacus was the first mechanical device used for calculations. It 

was developed in China. 

> It was made up of a wooden frame with rods, each having beads. 

> The frame was divided into two parts — Heaven and Earth. 

> Each rod in Heaven has 2 beads and each rod in Earth had 5 beads. 

) Abacus was used for addition, subtraction, multiplication, and division. 

ComprswithKIPS   



Figure 1.2: Pascaline 

Figure 1.3: 
Leibniz Calculator 

Charles Babbage 

Let's Know More 

August 12, 1981 marked 

the birth of the IBM PC, 
the computer that 

revolutionised the World. 

In 1617, John Napier 

made a calculating 

device—A set of 

rectangular rods called 

Napier's Bones. The rods 

were made up of carved 

bones, which were used 

for performing addition, 

subtraction 

multiplication, division, 

and square roots. 

Fact File 

Fact File 

Around 1820, Charles 

Xavier Thomas created 
the first commercial 

mechanical calculator, 
Thomas Arithmometer" 

that could add, subtract, 
multiply, and divide. It 
was based on Leibniz's 

work. 

PASCAL'S ADDING MACHINE 

) Blaise Pascal, a French mathematician, invented an adding machine called 

Pascal's Calculator, at the age of 19, in the year 

1642. 

> ltusedgears,wheels,anddials. 

> On this machine, numbers were displayed by 

rotating the wheels. It was capable of performing 

addition and subtraction. 

> The gear principle was further employed in many mechanical calculators. 

Taxi metre is a perfect example of a mechanical calculator. 

LEIBNIZ CALCULATOR 

> Leibniz, the famous German mathematician 

improved on the Pascal's machine in 1671 to make 

the Leibniz calculator. It was a mechanical device. 

) Apart from performing addition and subtraction, the 

Leibniz calculator could even do multiplication, 

division, and find square roots. 

EARLY IT INVENTORS 

CHARLES BABBAGE 

> Charles Babbage, a British mathematician, is 

considered as the Father of Computers. 

) He invented a working model of the mechanical 

computer called the Difference engine in 1822 and the 

Analytical engine in 1833. 

> The Analytical Engine had five units — Input, Output, Store, Mill, and Control. 

> These units worked like the modern computer. All the computers that are 

used nowadays, are based on it. 

>  Store was used forstoringthe data and Mill was used as a Calculating Unit. 

> The Control unit was used for supervising all the units. 

AUGUSTA ADA LOVELACE 

Lady Augusta Ada Lovelace, was an English mathematician 

and writer. She is chiefly known for her work on Charles 

Babbage's Analytical engine. She is considered as the First Lady Ada Lovelace 

Computers 
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Figure 1.4: Tabulating 
Machine 

GEORGE BOOLE 

JOHN VON NEUMANN 

Figure 1.5:  Mark I 

Programmer who suggested Binary Data storage (0 and 1) instead of decimal 

number system. 

GEORGE BOOLE 

George Boole was an English mathematician. He realised that complex 

mathematical problems could be solved by reducing them to a series of 

questions, having either positive or negative answers. He linked them with 

the binary number system and represented the positive results by 1 and the 

negative ones by 0. This theory of Boolean Logic became the fundamental 

principle forthe design of computer circuitry. 

DR HERMAN HOLLERITH 

> Herman Hollerith, an American statistician, 

invented the Tabulating machine. 

> This machine was capable of reading data, 

processing it, and giving the desired output. 

> The input in this machine was given through 

punched cards. 

> These punched cards were used to record and store data or information. 

JOHN VON NEUMANN 

A modern type of computer came into existence with John von Neumann's 

development of software, written in binary code. It was John von Neumann 

who started the practice of storing data and instructions in binary code, in the 

memory. Neumann joined hands with Presper Eckert (American electrical 

engineer) and John Mauchly (American physicist) in a consulting role and built 

EDVAC using binary code in 1950. 

EDVAC's concept of storing different programs on punched cards led to the 

advancement of computers that we know today. 

HOWARD AIKEN 

Howard Aiken was a primary engineer in IBM. He developed the first 

automatic sequence-controlled calculator, Mark I in 1944. This machine was 

capable of executing long computations automatically. 

ENIAC 

Electronic Numerical Integrator and Computer (ENIAC), the first general 

Let's Know More 

EDVAC stands for 

Electronic Discrete 

Variable Automatic 

Computer. It was an 

improved version of 

ENIAC. 

Know the Fact 

In 1890, the United States 

Census Bureau used 

punched cards and sorting 

machines designed by 

Herman Hollerith. 

Learning 
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Figure 1.6: ENIAC 

Figure 1.7:  UNIVAC I 

purpose electronic digital computer was invented by 

John Mauchly and J. Presper Eckert in 1946. 

It consisted of 18,000 vaccum tubes and was 1000 

times faster than Mark I. It could add two large 

numbers in 200 microseconds. 

JNIVACI 

UnNersal Automatic Computer I (UNIVAC I) was the 

world's first commercially available computer, 

designed by J. Presper Eckert and John Mauchly in 

1951. 

It was the first computer to handle both numeric and 

text data. It was also the first computer that was 

equipped with magnetic tape unit. It used buffer memory. 

GENERATIONS OF COMPUTERS 

The evolution of the present day computer can be classified into generations 

of computers. 

Fact File 

0 
André Truong Trong Thi 

(1936-2005) a 

Vietnamese—French 

engineer is considered to 

be the Father of the 

Personal Computer for 

creating the MICRAL 

(microcomputer) based on 

an Intel 8008 processor in 

1973. 

Know the Fact 

Physically, ENIAC was very 

large in size. It weighed 30 

tons and consumed 150 

KW of power. It was 100 

feet long and 10 feet tall. 

Generation! 
Period 

Circuitry Data Input Data Output 
External 
Storage 

Language Examples 

1940-1956 

Punched 
Cards 
and 

Paper Tapes 

Printouts 
Magnetic 

Tapes Machine 

UNIVAC, 
ENIAC, 
EDVAC 

Vatuum Tubes 

H 

1956-1963 

2fl1  
Punched 

Cards 
and Paper 

Tapes 

Printouts 
Magnetic 

Tapes 

Assembly, 
Fortran, 
Cobol, 

Basic, PL/1 

1BM1400 
and 

700 series 
IBM 350 

Transistors 

3rd 

1964-1971 

Keyboard Monitor 
Magnetic 

Disks 

Sophisticated 
OS were 

used, Pascal, 
Fortran, 

Cobol, RPG 

IBM 
System-360 

Apple 1, 
Altair Integrated 

Circuits (IC 

Present 

4th 

1972— 

Keyboard, 
Mouse, 
Scanner 

etc. 

Monitor, 
Printers, 
Speakers 

Magnetic 
Disks 

with higher 
capacity 

Use of special 
software for 
maintaining 

large database 
RDBMS, c++ 

in 1985 

CRAY 1/2 

Apple II 

VAX 9000 
Micro Processors 

LSC 
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Understand 
human speech, 

recognise 
patterns, like 

faces and other 
complex images 

With artificial 
Intelligence 

(SLSI) 

5th 

Present 
and Beyond 

Optical fibre 
technology to 

handle artificial 
intelligence; 
Capacity to 
think and 
reason 

Each new generation resulted in the following changes in computers: 

     

- DECREASE  in COST and SIZE 

     

  

INCREASE  in SPEED, STORAGE CAPACITY arid RELIABILITY 

     

     

TYPES OF COMPUTERS 

Computers can be classified into the following types with respect to their size, speed, storage capacity, 

and cost: 

MICRO COMPUTERS 

> These computers are small in size and cheap. 

> They are usually designed for personal use, therefore, are also called Personal 

Computers. 

) They are mainly used in homes, schools, offices, shops, banks, etc. These 

computers are given different names accordingto their usage. 

Examples: Commodore 64, IBM PC. 

Desktop Computers: These computers are designed to fit comfortably on top of 

desks. They typically come with several units, such as monitor, CPU, keyboard, and 

mouse, which are connected to each otherand work like a single unit. 

Laptops: These computers are small in size and can be placed on 

the lap. These are battery operated and portable. We can perform all the tasks that 

we do on a desktop on laptops too. But laptops are more expensive than desktop 

computers. These computers are mainly used by business travellers. Laptops usually 

come with 13-15 inches screen. 

Tablets: These computers are smaller and lighter than laptop computers but bigger 

than smart phones. Instead of a keyboard and mouse, tablets use touch-

sensitive screen for typing and navigation. Tablets generally have a screen 

size between 7-10 inches. Popular uses of tablets include reading e-books, 

watching movies, viewing photos, navigation, browsing net, etc. 

Computers with  



Li PARAM is a series of 

supercomputers designed 

and assembled by the 

Centre for Development of 

Advanced Computing 

(C-DAc), India. The latest 

machine in the series is 

the PARAM SHIVAY. 

Let's Know More 

Summit is the fastest 

supercomputer in the 

world, as of 2019, 

developed by IBM for use 

at Oak Ridge National 

Laboratory, USA. 

Let's Know More 

Transistors were invented 

in 1947 by the trio John 

Bardeen, William 

Shockley, and Walter 

Brattain at Bell Labs. 

Learning 
Computers with  KIPS 

MINI COMPUTERS Let's Know More 

  

>	 computers are bigger in size than ____________ 

the micro computers. 

hey have higher processing speed and 

re costlierthan micro computers. 

) hese computers are capable of 

supporting 4 to about 200 users 

simultaneously. 

> They are used in banks, universities, and in any other big organ isations. 

Example: PDP-8. 

MAINFRAME COMPUTERS 

> These computers are very powerful. 

> They are big in size and have a large 

memory and high speed. 

> They are designed to tackle huge 

amount of data. 

> More than hundred users can use a 

mainframe computer simultaneously. 

These computers are used in networked 

environment. 

> Mainframe computers are very expensive and used in large business 

organisations, universities, banks, scientific laboratories, airline and 

railway ticket reservation, stock exchange markets, etc. 

Examples: IBM Z series, PDP-10, and System Z1O. 

SUPR COMPUTERS 

) They are the most powerful computers 

with a huge processing speed. 

> These computers are used for weather 

forecasting, space research, satellite 

control, etc. 

Examples: CRAY-i, CRAY-2, PARAM, 

Tianhe-2, SunwayTaihuLight, etc. 



TJRECAP  
> Charles Babbage is considered as the Father of Computers. He invented Difference engine in 1822 and 

Analytical engine in 1833. 

> Lady Augusta Ada Lovelace was the first programmer. 

> ENIAC was the first general purpose electronic digital computer, invented in 1946. 

> UNIVAC-I was the first computer to handle both numeric and text data. 

) Computers are categorised into four types with respect to their speed, storage capacity, size, and cost. 

) Thc four types of computers are Micro computers, Mini computers, Mainframe computers, and Super 

computers. 

SECTION - A 

A. Fill in the blanks. 

1. The first mechanical calculating device was  

2. invented the first automatic sequence controlled calculator-Mark I. 

3.  is the world's fastest Super Computer. 

4. Thefirstgeneralpurposeelectroniccomputerwas  

5. The Analytical engine was invented by  

HINTS 'ENIAC Howard Aiken Abacus Charles Babbage Summit 

B. State True or False. 

1. UNIVAC-lwasthefirstcomputerto handle both numericand textdata. 

2. Charles Babbage invented the Difference engine in 1822. 

3. The first generation computers used transistors. 

4. The Tabulating machine was invented by J. Presper Eckert. 

George Boole developed the Boolean logic. 

Learning 
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B A 

Lady Augusta Lovelace 

( 
 Second Generation Computersj. 

Blaise Pascal 
 1 

Third Generation Computers 

L MICRAL 

. 

The first programmer 

• Transistors 

1973 

• Integrated circuits 

). Pascaline 

j 

1 

C. Match the following. 

D. Application-based questions. 

1. Raman works in the National Weather Forecasting agency. Which type of a computer does he use to 

forecast the weather conditions? 

2. Which type of computers do Indian Railways use to interact with the customers for the booking and 

cancellation of tickets? 

SECTION  -  B 

A. Multiple-choice questions. 

1. The era of first generation computers was  

2.  

a. 1920-1936 b. 1940-1956 

is an example of Super Computer. 

b. IBM PC 

c. 1950-1958 

a. Tianhe-2 c. ENIAC 

3. are used in homes, schools, shops, offices, banks, etc. 

a. Micro computers b. Mini computers c. Super computers 

4. Punched cards were designed by  

a.John Mauchly b. Herman Hollerith c.John von Neumann 

Computers with  



Learning 
Computers with  IPS 

5. The language was used in first generation of computers. 

a. Cobol b.Machine c.RDBMS 

B. Answer the following questions. 

1. Name the first mechanical calculator, produced commercially. 

2. Whoisconsideredasthe Fatherof Computers? 

3. Which was the first general purpose electronic digital computerand who invented it? 

4. Write any three features of fourth generation computers. 

5. Name the various types of Micro computers. Explain any two. 

6. Write a short note on the Abacus. 

7. What is the difference between a Laptop and Tablet. 



Open a blank document in Word 2016 and follow the given instructions: 

> Add a rectangle with rounded corners and fill fl 
I Inventors and their Inventions 

colour in it by selecting the Gradient option 

from the Shape Fill option. 

> Choose a desired WordArt style and insert the 

text "Inventors and their Inventions." 

> Insert a Text Box and apply a desired style and 

shape effect by using the Format tab. 

> Type the text as shown in the figure and insert 

relevant pictures by using the Online Pictures 

option. Add the cloud shape and apply Glow 

effect to it. Right-click on the shape and select 

the Edit Text option to insert the year of invention in it. 

> Click on the cloud shape and choose Bring Forward option to place it overthe text box. 

)' Likewise, insert another text box and type the text as shown. To copy the same formatting effects to 

the new text box and its text, use Format Painter option. 

> Add the information and pictures of the devices Napier's Bones, Thomas Arithmorneter, Analytical 

Engine, UNIVAC-i, and make a beautiful chart. 

Blaise Pascal 

lntheYear IntheYear 
1642 1671 ) 

Leibniz 

Invented  t'ibni C!cdor Invented  Poscaline 

Learning While Playing 

GROUP DISCUSSION'I   For Concept Clarity 

 

  

Divide the class into four groups and conduct a group discussion on the topic: 

Generations of Computers. 

PROJECT WORK Using Creativity 

  

MaKe a collage on  Different Types of Micro Computers  by collecting pictures 

from newspapers and magazines. 

Looking For More 

To know more about computer history, visit the website: 

ittp://www.computersciencela b.com/ComputerH  istory/History.htm 
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Windows 10 

  

Figure 2.1: Various Versions of Windows 

UNDERSTANDING WINDOWS 10 

LEARNING IN THIS CHAPTER 

r  Windowsl0 and its features 
r  Desktop, Taskbar and Icons 

Customising the Desktop 
F  UniversalApps of Windows 10 

  

Live Tiles 
Displaying multiple windows at a time 
Exploring pictures 

    

Windows is an operating system that acts as an interface between the user and hardware. It also 

manages the resources of a computer system and provides common services for the other software. It 

keeps track of information regarding creation, deletion, copy, and storage of files. 

The first GUI edition of Windows, featuring a 

new user interface was introduced in 1985 and 

was called Windows 1 .0. The increased usage of 

technology and continuous research has led to 

the development of advanced editions of 

Windows, named as Windows 98, Windows 

2000, Windows Me, Windows NT, Windows 2003, Windows XP, Windows Vista, Windows 7, Windows 

8, and Windows 10. Windows 10—the latest version of windows was released on July 29, 201 5. 

W!NDOWS 10 AND !TS FEATURES 

Windows 10 is becoming popular day by day because of its new features and improved user-friendly 

environment. Some of its most strikingfeatures are as follows: 

It is easy to use, more interactive, and the most secured version of Windows. 

It is much more personal and provides you with the ability to redecorate your desktop with new 

backgrounds, themes, colours, and icons. 

The enhanced search tool, Cortana, enables you to search anything on your system or the web, 

directly. It lets you play music, videos, write notes, set alarms and reminders, perform calculations, 

send e-mails, change wallpapers, and a lot more through voice commands. 

The application Windows store provides a bundle of updated apps includingvideos, music, movies, 

photos, maps, messaging, mail, calendar, etc. 

Windows 10 enables you to manage your desktop and windows in a betterway. 

You can create multiple desktops for different set of applications by using the Task View 

button 

Snap assist is a useful feature that helps you to rearrange your windows to make the best use of 

Learning 
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Task View Button Peek Button 

Search Box Figure 2.3: Windows 10 Taskbar 

Lst Button 

Notification Area 

your screenspace. When you snap one of the opened windows to the 

left or the right edge of the screen, Snap assist displays the thumbnails 

of the other opened apps that can be snapped in the unused space. You 

can use both the windows at the same time simultaneously. 

> The Windows Hello feature allows you to access your computer by 

showing your face, finger prints, or iris. It provides an extra security to 

your system. 

DESKTOP 

Figure 2.2: Windows 10 Desktop 

You will find the Taskbar at the bottom of the screen. It displays the Start 

button on the extreme left side. Next to the Start button is the Search box 

that facilitates browsing through both your computer and the web. To the 

right of the Search box is the Task View button. It allows you to create multiple 

desktops at the same time. The middle area of the taskbar contains the 

opened and frequently used apps. You can pin the desired apps to the taskbar 

by dragging the apps' shortcuts from the desktop or Start menu. If an 

application is opened, you will see a bar below its icon. The Taskbar holds the 

Notification Area on the right side, which includes a clock and a group of other 

icons. These icons display the status and notifications about the programs 

running on a computer, e.g., network connectivity, battery status, volume, 

OneDrive etc. You can tap the Notifications button D to display the vertical 

bar of Action Center on the right side of the desktop. 

The word 'Desktop' has been 

derived from the real world 

desktop (the top of our study 

or working table) where you 

may find pen stand, notepad, 

calculator, files, etc. The 

desktop of Windows serves 

the same purpose. Here you 

can find various icons (small 

pictures) representing files, 

folders and applications etc. 

TASKBAR 

Fact File 

Bill Gates 
He is the Founder of 

Microsoft and one of the 

richest men in the world. 

Let's Know More 

The Peek button at the 

right end of the taskbar 

makes your open 

windows transparent, so 

that you may see your 

desktop. 

Let's Know More 

The Aero Shake feature of 

Windows 10 allows you to 

minimise all the open 

windows except the one 

you want to work on. 

Click the title bar of the 

window that you want to 

work on and shake it 

while holding the mouse 

button, To restore the 

minimised windows, click 

and shake the window 

again. 

Let's Know More 

The Snap feature allows 

you to drag and drop a 

window to a corner of the 

screen thereby making 

space for the other 

applications. 

Learning 
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ICONS 

Icons are small pictures that represent files, folders, and apps. They play a very important role in 

graphical user interface (GUI). Let us learn about some of the commonly used icons: 

This PC 

It gives you a view of the available drives and their content stored on the 

computer system. Double-clicking on any drive's icon will display the files and 

folders in that drive. 

These are the graphical images that give a quick access to the related 

application. 
Application 

Icons 

Shortcut 
Icons 

A shortcut is an icon containing a direct route to a specific application, 

document, ora folder. It has a small jump arrow on its lower-left corner. 
P3 

• 

Document 
Icons 

The active document window of an application can be minimised to a document 

icon, which gets placed on the taskbar. You can restore the document window 
. 

by clicking on the Document icon again. 

Network 
It allows you to access the shared files or devices on different computers in a 

network. 

The Recycle Bin is a folder that holds the deleted files/folders. These deleted 
. . 

files/folders can either be restored to the original location or permanently 

deleted from the system. 

Recycle 
Bin 

E START MENU 

The Start Menu in Windows 10 is a blend of the old menu, found in Windows 7 and Start Screen in 

Windows 8. When you click on the Start button at the bottom left of the screen, you get two panels, 

side by side. The left column displays the pinned, recently added, and most used apps. The right column 

displays a section of live tiles that you can customise, resize and reorganise. 

LIVE TILES 

Windows 10 displays the most popular universal apps in the form of resizable live tiles in the right pane 

of the Start Menu. These tiles display latest updates and information such as News, Weather report, 

incoming mails, etc. without opening the app. You can rearrange, resize, and move these tiles 

accordingto your requirement. 
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Figure 2.5: Creating a 
Group of Tiles 
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PINNINGTILESTO START 

>1  ClickontheStartbutton. 

) ight-c!ick on the app that you 

vant to add to the Start Menu. 

> e!ectthe option Pin to Start. 

> The selected app will be 

displayed in the right pane in 

the form of a tile. 

You can also drag the app and 
drop it in the Tiles area to 
display it in the right pane of 
the Start Menu. 

Let's Know More 

Action Center displays 

alerts from your device 

and all your apps just like 

the notification panel of 

your smartphone. You can 

get quick access to 

various settings, such as 

adjust your screen 

brightness, turn 

Bluetooth on or off, and 

more through Action 

Center. 

Press Windows a+A 
key combination to 

display the Action Center. 

Figure 2.4:  Live Tiles 
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RESIZING TILES 

 

 

You can also resize the tiles according to your choice. Tiles are generally 

available in four different sizes: Small, medium, wide, and large. To resize a tile, 

follow the given steps: 

Right-click on the tile and select the option Resize. 

>1 Select the size of your choice. 

MOVING AND GROUPING 

 

Anniversary Edition 

 

   

The 'All apps' option has 
been omitted in the 

Windows 10 Anniversary 
Edition. Now, you can look 

for various applications 
directly by clicking on the 

Start button. 

   

You can move a tile to any place in the Start Menu just by dragging it to the 

desired position. Tiles can also be combined to 

form a group. Follow the given steps to create a 

group of tiles: 

Drag a tile to the bottom of the right pane in 

the Start Menu. A transparent horizontal bar 

appears with the heading Name group on the 

left side and two small horizontal lines on the 

right. 

> Click on the Name group and add a name. Now, 

you can add the relevant tiles in this group. 

> To move a whole group of tiles, drag the two 

small lines to the desired position. 

Quick View 

Press Windows D + 
Left/Right arrow key 

combination to snap a 

window to the left or 

right side. 

The Power Button in 

the Start Menu enables you 

to put your computer to 

Sleep/Shut down/Restart, 

as required. 

Let's  Know  More 



TURN OFF LIVE TILES 

Windows 10 allows you to disable a Live tile, so that it stops giving live updates and changes into a static 

icon. To do so, follow the given steps: 

Click on the Start button. 

> Rightclickonatile. 

) Selectthe More option and chooseTurn live tile off optionfrom the sub-menu. 

UNIVERSAL APPS OF WINDOWS 10 

Universal apps is an integral part of the Windows 10 store. As the name suggests, these are apps that 

work on all device sizes from phones to high-powered desktop PCs. Windows 10 provides us with a 

bundle of built-in apps like Photos, Maps, Mail, Alarms and Clock, and Calendar, etc. You can find and 

use these apps from the option in the Start Menu. Some of the most useful apps are: 

 

/ WEATH ER MAIL PHOTOS 

The Photos app collects and 

organises all your photos and 

videos from your PC and the 

other devices at one place. 

This app provides you with 

reliable forecasts, weather 

conditions, real-time rain 

alerts, and the minimum 

/maximum temperature of 

your favourite locations at a 

glance. 

This app allows you to 

manage all your mail 

accounts at one place. It 

notifies you about the 

incoming mails, allows you to 

read a mail and respond back 

to a sender. To use this app 

you need to sign in with your 

account. 

CUSTOMISING THE DESKTOP 

Windows is quite flexible and provides options to change the settings of the desktop according to your 

choice. Follow the given steps to change the colour scheme of the computer screen: 

Right-click on the blank area of the desktop and select the Personalise option. The 

PERSONALISATION window appears. 
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Figure 2.6: Changing Desktop Appearance 
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I 

Hs,Ln 2.:  Displaying Two Windows Side by Side 

> Cick on the Colors option from the left pane. Select 

any colour from the 'Choose your accent color' 

section to change the colour scheme of the Start 

enu and the other windows. 

A preview of the selected colour scheme will appear 

an the 'Preview' section. 

f you want the accent colour to match your desktop 

r1aPaPer turn on the Automatically pick an accent 

color from my background option. 

> Turn on the Show color on Start, taskbar, action 

center, and title bar option to apply the same colours 

to these components of the desktop. 

U > To apply transparent effect, turn on the Make Start, 

IMO ¶W £.d WtUM ¶,-.rn taskbar, and action center transparent option. 
0. 

The colour scheme will be applied to your desktop. 
ure 2.7: Applying Colours to all Components 

of Desktop 

E DISPLAYING MULTIPLE WINDOWS ATATIME 

In Windows 10, we can display multiple application windows side by side. Let us see how it works: 

mm 

Fig 

> First open Word 2016 and 

PowerPoint 2016. 

) Now, right-click anywhere 

on the blank portion of the 

tä s kba r. 

Click on the Show windows 

side by side option from the 

Shortcut menu. Both the 

application windows will be 

displayed, side by side. 
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It is betterto open only two windows simultaneously in orderto work in them. 

EXPLORING PICTURES 

In Pictures folder, we can store digital photos, images, and graphic files. 

To open this folder, click on the Start button and then click on the arrow next to the File Explorer 

option. 

Select the Pictures option from the right 

pane. The Pictures folderwill open. 

By default, the pictures are displayed as 

thumbnails along with the 'Camera Roil' and 

'Saved Pictures'folder. 

Here you can also view the picture icons in 

various sizes. Select the View tab and click 

on the desired option from the Layout 

group to define the thumbnail size of the 

picture. 
Vevs St,n 3.1 Shored 

Select any picture, and double-click on it. Figure 2.9: Pictures Folder 

The picture gets opened in the Photos app. 

You will find various buttons at the top-right corner of the Window that helps in editing and 

managing the pictures. 

RECAP 

 

 

- Windows is an operating system that acts as an interface between the user and the computer. 

> Windows Store provides a bundle of updated apps including videos, music, movies, photos, maps, 

messaging, mail, calendar, etc. 

The Windows Hello feature allows you to access your computer by showing your face, finger prints, or 

iris. 

- Icons are small pictures that representfiles, folders, and programs. 

Universal apps are the built-in apps of Windows 10 like Photos, Maps, Mails, Alarms and Calendar. 

Live Tiles display latest updates and information such as News and Weather report. without opening 

the app. 



B. State True or False. 

1. The first GUI edition of Windows operating system was introduced in 1998. 

2. Windows 10 is the latest version of Windows. 

3. BillGatesisthefounderof Microsoft. 

4. Windows 10 allows the users to create more than one desktop at the same time. 

5. You cannot resize a Live tile. 

6. The Peek button is located at the right end of the taskbar. 

C. Application-based questions. 

1. Riya wants to check the weather conditions of her hometown. Suggest the app that she can use to do 

this task. 

Learning 
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SECTION  -  A 

A. Fill in the blanks. 

1. Microsoft Windows is an  

2. To customise the desktop, right-click on the blank area and select the  option. 

3. In the  folder, you can store digital photos, images, and graphic files. 

4. are the graphical images that give a quick access to the related applications. 

5. The feature minimises all the open windows except the one that you want to 

focus on. 

HINTS Aero Shake Operating System Application Icons Personalize Pictures 

6. Kritika has made her computer project. She saved it on her computer with the name 'My Project', but 

forgot the location of the file. Suggest the best way for her to search the project. 
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SECTION - B 

A. Multiple-choice questions. 

1. Name thefeature that allows you to access yourcomputer by showingyourface, fingerprints, or iris. 

a. Cortana b.Windows Hello c. Task View 

2. Which feature of Windows 10 takes you directly to the desktop? 

a.Peek b.JumpList c.SearchBox 

3. Which of the following applications of Windows 10 provides a bundle of updated apps? 

a. Windows Store b. Cortana c. Search box 

4. Which icon allows you to access the shared files or drives on different computers in a Network 

environment? 

a. Application Icon b. Shortcut Icon c. Network Icon 

5. Name the feature that allows you to drag and drop a window to a corner of the screen to make space for 

the other applications. 

a. Task View b.Snap c.Peek 

B. Answer the following questions. 

1. Mention anythree features of Windows 10 that have made it popular. 

2. Describe the different parts of the Taskbar. 

3. What are Universal apps? 

4 WriteashortnoteontheStartMenu. 



  

LAB SESSION Perfection Through Practice 

   

Follow the instructions to add a new group of tiles to the Start Menu: 

> Clickonthe3DViewerbutton. 

) Locate the 3D Viewer app and right click on its icon. 

> Select the Pin to Start option from the sub menu. The 3D Viewer tile appears at the bottom of the 

rjight pane in the Start MenLi. 

) Click on the Namegroup on the transparent horizontal bar and specify the name 'View'. 

) Right-click on the 3D Viewer tile and select the Resize option and set the size to 'Wide'. 

) Drag the Weather app tile from the 'Life at a glance' group to 'View' group. 

> Finally, move the 'Updates' group and place it before the 'Play and explore' group. 

For Concept Clarity 

Discuss the topic  New features of Windows 10  with the students. 

PROJECT WORK Using Creativity 

Make a presentation on the topic, Universal Apps of Windows 10.  Collect and insert the 

pictures along with the information about the following apps: 

) AlarmsandClock  )'  Maps > Calendar > News > Sports 

ONLINE LINKS Looking For More 

To learn more about Windows 10, visit the following websites: 

> http://www.tutorialspoint.com/windows10/  

). http://www.gcflearnfree.org/windows10/  

Learning 
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Figure 3.1: Creating a Table 
Using Table Grid 

Table size 

Number of olumnx: 5 

Number of rows: 2 

Autof It behavior 

() Fixed column WIdth: Auto 

o Autofitto contents 

o AutoFit to 

Insert Table x 

0 Remember dimenIon5 for new tables 

OK Cancel 

L [ 

Figure 3.2: Insert Table 
Dialog Box 

Layout nser1 Table button 

Qraw Table Insert Table 
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WORKING WITH TABLES 

LEARNING IN THIS CHAPTER 

N Creating and Entering data in a table r. Splitting and Merging cells 

Resizing a tables r Applying Borders and Shading 

m Modifying a table . Converting text to a table 

N Formatting a table r Inserting picture in a table 

• Changing column width r Calculations in a table 

Word 2016 offers a flexible feature of presenting information, in a tabular form. A table consists of a 

number of columns and rows. It is very useful in organising and representing the text information and 

numeric data in an effective manner. 

CREATING ATABLE 

A table is an organised arrangement of text in the form of rows and columns. 

The intersection of a column and row is called a cell. Word provides a variety 

of ways to create a table. To insert a new table, place the cursor where you 

want the table to appear. 

USING TABLE GRID 

> Click on the Table button on the Insert tab in the Tables group. 

> This will open a drop-down menu that contains a grid. 

> Drag the mouse pointer over the grid to select the number of rows and 

columns that you want in the table. 

> The table will be inserted on the working area. 

USING INSERT TABLE DIALOG BOX 

> Navigate to the Insert tab and then click on the Table button. Select the 

Insert Table option from the drop-down menu. 

> The InsertTabIe dialog box appears. 

Specify the number of columns and rows and click OK. 

When you insert a table, you will get the Design and Layout tabs on the 

Ribbon, underthe Table Tools. 

ENTERING DATA IN A TABLE 

> Place the insertion point in a table cell where you want to type data. 

with  KIPS • 



A column 

The entire table Double-click on the Table move handle. 

To Select 

A cell 

A row 

Action 

Triple-click in the cell. 

Do Like This 

L  

Move the mouse to the left of the row 

margin and click on the left mouse button. 

Place the mouse pointer over the top of the 

column and click on the left mouse button. 

Figure 3.4: Selecting Different Parts of a Table 

You can also select the different parts of a table by using the Select button in 

the Table Tools on the Layout tab. 

4'MW_1U  Layout 

:8 A 
'-I-s — — = 

:_-AutoFIt1 - ;; Diredi 

AutoFit contents Alignmer 

AutoFit Window 

To move to the next adjoining cell, either press the Tab key or Right arrow 

key. 

> To move to the previous cell, 

ither press the Shift + Tab key 

r Left arrow key. Enter the data 

s given in the table. 

)  he Up and Down arrow keys 

will shift the cursor to the cells 

above or below the current cell. 

Name English Hindi Total 

AMIT 65 74 139 

SHUBHAM 89 92 181 

MANAV 97 83 185 

KANIKA 74 81 155 

NEHA 83 93 176 

Figure 3.3:  Entering Data 

Let's Know Moi 

We can also insert a table 

by clicking on the Insert 

tab and then selecting 

Table button> Draw Table 

option. Drag the pencil on 

the working area. Draw 

rows and columns using 

the dragging method. 

Know the Fact 

You can insert a 

pre-designed table using 

Insert > Table > Quick 

Tables and click on the 

desired template. 

MODIFYINGATABLE 

After entering data in a table, you can make changes in the data as needed. You 

can insert rows, columns, or cells in a table to accommodate new content. 

Similarly, you can delete unwanted rows, columns, orcellsfrom a table. 

You can increase or decrease the size of a table 

manually, by using 'Table Resize Handle', but Word 

also offers ready-made solutions to resize the 

table. Resizing of a table can be done by AutoFit 

option that offers flexibility to automatically resize 

the column width, based on different criteria. You 

can set the table width based on the window size 

Let's Discuss 

Draw Table option 
vs 

Insert Table option 

Fixed coIum width 

Figure 3.5: Resizing Table 

Using AutoFt Option 
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When you click on the table, you notice a plus sign FI at the upper-left corner. This is called the 

Table Move Handle, which is used to move a table. 

)'	 A small hollow square U at the bottom-right corner of the table is called the Table Resize Handle. 

This handle is used to resize a table. 

Delete 

Rows & Columns Draw 

L Select Draw Table 

[Jj] View Gridlines Eraser 

i Properties 

Table 

MeegeCelF 

Split Cells 

Split Table 

Merge 

or convert it back to use fixed column width. 

> Click on the drop-down arrow of t:ie AutoFit button in the Cell Size group on the Layout tab. 

> It will display the followingthree options: 

>  AutoFit Contents: It adjusts the column width according to the data entered. 

>  AutoFit Window: Selecting this option will adjust the table according to the margins set on a 

window. 

Fixed Column Width: The column width gets fixed and the text is wrapped in the same cell. 

INSERTING COLUMNS/ROWS IN A TABLE 

While creating and making entry in a table, you might need to add columns/rows in between. Word 

provides the facility to add new columns to right or left of any existing column and insert rows above or 

below the selected row. 

> To add a new column, select the column by 

clicking on its top border, adjacent to which you 

want to insert a new column. The Table Tools tab 

appears on the ribbon. 

> Click on the Layout tab under it. Select either the 

Insert Left inertLeft or Insert Right 

Inteit Right button in the Rows & Columns group. 

An empty column gets inserted in the table as 

per the chosen option. 

Similarly, select a row and then click either on the 

Insert Above [ or Insert Below '° button 

Documenti  -  Word 

File Home Insert Design Layout References Mailings Review 

Name English Hindi Total 

AMIT 65 74 139 

SHUBHAM 89 92 181 

MANAV 97 88 185 

KANIKA 74 81 155 

NEHA 83 93 176 

Figure 36: Inserting a Column in a Table 

in the Rows & Columns group on the Layout tab to insert a new row. 

Select as many columns or rows as you want to add in a table and then right-click on the selection. 

Click on the Insert tab and choose the desired option from the cascading menu. 
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Shading 

Table Styles 

I 

Borders Border 
Painter 

½ pt  
Border 
Styles - Pen Co'or' 

Borders 

Know the Fact 

The column width and row 

height can be quickly 

changed by placing the 

mouse pointer on the 

column or row border and 

dragging the double- 

headed arrow. Drag right 

or left to increase or 

decrease the column 

width and up or down to 

increase or decrease the 

row height. 

I 

I 

DELETING ROWS AND COLUMNS 

> Selecttheroworcolumn. 

> Click on the Layouttab underthe Table Tools menu. 

> Select the Delete button in the Rows & Columns group. A list of options 

appears. 

> Choose the Delete Rows or Delete Columns option in the drop-down menu. 

Or 

Right-click on the selected row/column that you wish to delete and select 

the Delete Rows/Delete Columns option from the Shortcut menu. 

E FORMA1TING A TABLE 

Formatting controls the overall appearance of a table. After creating a table, 

you can format the entire table by using the Table Styles feature. Table Styles is 

an inbuilt facility to change the appearance, colour, and borders of a table. 

Documenti Word tabk oo infoktp pk 

Layout References Mailings Review View Dn Layout 

     

Quick View 

Press Shift + Delete key 

combinìation to delete the 

selected row(s) and 

column(s) from the table. 

Quick View 

To select an entire table, 

click anywhere inside the 

table and press Alt + 5 key 

on the numeric keypad 

(with NumLock off). 

Figure 3.7: Using Table Tools 

Click on the table that you want to format. Under the Table Tools, click on 

the Design tab. 

Select the desired style from the Table Styles group. 

You can also get more style options for your table by clicking on the Morel 

drop-down arrow of the Tables Styles gallery. 

CHANGING COLUMN WIDTH 

You can resize the column width either by using the option available on the 

Layout tab or by using the mouse pointer. 

Select the column whose width you want to change. 

Click on the Layout tab. 

> Select the Properties button in the Table group. The Table Properties 

Know the Fact 

We can add a row or 

column in a table by 

clicking on the Plus + sign 

which, appears when we 

place a mouse pointer 

over the intersecting line 

between a row and 

column 
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Sometimes, data is split in numerous segments of a 

cell and you want to combine it in a single cell, to give 

it a better look. Merging the cells provides a way to 

consolidate data in one cell. 

Select the cells that you want to merge. CUck on 

the Layout tab. 

English  To(U 

AMIT • 65 
SHQI4AM 89 sit 
MANAV '71 96 

The selected 98 

Select the Merge Cells button in the Merge group. 
N€NA a. 86 range of cells 

gets merged 
into a single cell. 

The data gets merged into a single cell. 
_,wl ._. Es — 

l ••n 

k.., 

...— 

- 

..JL1li  :eU.j :f 

.- : t: 

(Merge Cells   

able 
Split Cells 

0.79" 

AutoFit 

Cell Size r 

C 

= 

Split Cells ? X 

Number of lolumos: 2 

Number of rows: Ii j 

erge cells betore spht 

OK 

Figure 3.9:  Split Cells 
Dialog Box 

dialog box appears. 

Click on the Column tab. 

Select the Preferred width check box. Now, increase or 

decrease the column width either by using the spin arrows or 

type in the specific values to set the width. Click OK. 

Similarly, you can change the row height by selecting the Row tab 

in the Table Properties dialog box. 

T.b4e Properb.s 

!.' Bow lI ci. 61104 

Co1umn3 

mmd OW feas, Us 

01] Cd 

Figure 3.8:  Table Properties Dialog Box 

SPLITI1NG CELLS 

Splitting a cell means dividing the selected cell into separate cells. To split Merge cells 

a cell,follow the given steps: 

Select the cell that you want to split. _____ 

Click on the Layout tab. 

> Selectthe Split Cells button in the Merge group. 

The Split Cells dialog box appears. 

Define the number of rows and columns, in the respective spin boxes, 

into which you wish to split the selected cell. Click OK. 

MERGING CELLS 

Figure 3.10:  Merging Cells 

APPLYING BORDERS AND SHADING 

You can enhance the appearance of a table by applying a variety of borders and shading styles. To add 

borders and shading, follow the given steps: 

Select the entire table by clicking on the Table Move Handle. 

Click on the Design tab. 
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Change the Line Style and Width by clicking on the Line 
Bcdng ' X 

Style and Line Weight options, respectively from the 

Borders group. 

st. 

G o 
't to pç 

  

Click on the Borders dialog box launcher. 

The Borders and Shading dialog box appears. 

Choose the All option. Select the colour from the Color 

drop-down menu. Likewise, you can select the desired 

settings for the border. 

Click on the Apply to: Text box and select the Table 

option from the drop-down list. 

1i 
Bja 

t 

LJ 

Figure 3.11: The Borders and Shading 
Dialog Box 

To give colour effects to your table, click on the Shading tab. Click on the drop-down arrow under 

the Fill section. The colour palette gets displayed. Choose any shade. Click OK. 

> Notice the change in the appearance of this table. 

> CONVERTING TEXT TO A TABLE 

You can also convert existing text to a table:
S. No. Items Quantity 

> Enter the text as shown in Figure 3.12. 1 Printer 12 

> Selectthetext.
2 Keyboard 50 

3 

> Click on the Insert tab > Table button and select the 4 

ConvertTextto Table option from the drop-down menu. 

> The ConvertTextto Table dialog box appears. 

> Define the columns and rows under the Number of 

columns and Number of rows, respectively. 

> Click OK. The selected text will appear in a tabularform as 

shown in Figure 3.12. 

S. No. Items Quantity 

1 Printer 12 

2 Keyboard 50 

3 Mouse 20 

4 Barcode Reader 30 

5 Monitor 25 

Figure 3.12: Text Converted into a Table 

The Convert Text to Table option gets highlighted in the Table drop-down menu only when the text is 

selected. 

INSERTING PICTURE IN A TABLE 

Inserting pictures in a table: 

Click on the cell where you want to insert a picture. 

> Click on the Insert tab. In the Illustrations group, select the Pictures option. 
Learning 
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S. No. - Items Quantity Image 

1 Printer 12 

2 Keyboard 50 

3 Mouse 20 

4 Barcode Reader 30 

S Monitor 25 _______ 

Total Quantity 

Layout 9 Tell me what you want to do 

mu a 

formula: 

L.SUM4BOVE   
Number format 

Paste tMnctlon 
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I 
OK
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> The Insert Picture dialog box appears. Browse and 

select the picture to be inserted. 

> Click on the Insert button. 

> The selected picture will be inserted in the table ccii. 

You can insert pictures from the Internet through 

Bing Image Search gallery by selecting the Online Pictures 

option from the insert tab. 

S. No. Items Quantity Image 

1 Printer 12 (Ii 

2 Keyboard SO 
flkWt4*III...WTfl 

'". 

3 Mouse 20 

4 Barcode Reader 30 

5 Monitor 25 

Figure 3.13: Adding an Image into a Table 

E'CALCULATIONS IN A TABLE 

You can perform calculations on the numeric data entered in a table. 

> Enter the data in a table. 

> Select the Layout tab. 

> Click in the cell where the result is to be displayed. Select the Formula button in the Data group. 

) The Formula dialog box appears. 

> Note that the SUM formula is already displayed. Click OK. 

> The result appears in the selected cell. 

Figure 3.14: Formula Dialog Box Figure 3.15: Calculation in a Table 

o By default, Word 2016 calculates the sum of values in the cells lying in the column above or in the rowto 

the left. 
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WORD 2013 

In Word 2013, you can insert a table in a document, enter data in it and format it, by using various options 
available in Tables group on the INSERTtab. 

UPDATING CALCULATIONS IN A TABLE 

Sometimes you may change the data or add any new data in a table. Word provides the facility to 

update the changes. To update the total sum in a table: 

> Select any cell and change its data. 

Now, select the data of the cell where the total sum is displayed. 

> Press F9 key and observe that Word automatically updates the calculations. 

RECAP  
> Atable isan organised arrangement of text in theform of rows and columns. 

> The intersection ofa column and row is called a cell. 

> The AutoFit option offers flexibility to automatically resize the column width, based on different 

criteria. 

> Table Styles is an inbuiltfacility to change the appearance, colour, and borders of a table. 

> The Table Move Handle and Table Resize Handle are used to move and resize the entire table, 

respectively. 

> Splitting a cell means dividingthe selected cell into separate cells. 

> Combiningtwo or more cells into a single cell is called Merging. 

SECTION -  A 

A. Fill in the blanks. 

1. The key is used to move the cursor to the adjoining cell of a table. 

2. The option is used to insert a predesigned table in a Word document. 

3. A small hollow square atthe bottom-right corner of the table is called handle. 
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4. The option adjusts the table accordingto the margins set on a window. 

5. controls the overall appearance of a table. 

6. a cell means dividing the selected cells into separate cells. 

HINTS - AutoFit Window -' Tab Table Resize Formatting Quick Tables Splitting 

B. State True or False. 

1. Press Shift + Tab key to move to the next cell. 

2. Clicking on the Table Move Handle will select the entire table. 

3. You can insert columns only to the left side of the selected column. 

4. AutoFit Contents option adjusts the column width according to the data entered. 

5. Cells cannot be merged in a table. 

6. We can add a row or column in a table by clicking on the + sign. 

C. Application-based questions. 

1. The teacher has asked Rohan to enter his test marks in a table. She asked him to calculate his total 

marks. Which option should he use to find the total marks? 

2. Ishita has designed her weekly study schedule in a tabular format. She wants to enlarge the size of her 

table. Suggest a quick way to resize the table. 

SECTION - B 

A. Multiple-choice questions. 

1. The intersection of a column and row is called a  

a. Border b. Table c. Cell 

2. The Tables group is present in the tab. 

a. Layout b. Insert c. Home 
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3. Which key combination deletes the selected rows and columns from a table? 

a. Ctrl + Delete b. Shift + Delete c. Alt + Delete 

4. Which function key is used to update the total in a cell? 

a. F7 b.F8 c.F9 

5. Which among the following shortcut keys is used on the numeric keypad to select the entire table? 

a. Alt + 6 b.Alt+5 c.Alt+4 

B. Answerthefollowingquestions. 

1. Howisatableuseful? 

2. State the difference between: 

> Table Move Handle and Table Resize Handle 

> Split cells and Merge cells 

3. What do you understand by the term "Formatting"? 

4. Briefly explain the quick way in which you can change the column width in a table. 
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> Draw a table using the Insert tab > Table> Insert Table option and define seven columns and nine 

rows in it. 

> Select the first row and merge all the cells. Type the heading 'PROGRESS REPORT'. Align it to the 

centre of the table and press the Enter key. 

) Select the first cell of the 

second row and type 'Roll 

No'. Press the Tab key and 

type 'Name'. Likewise, 

press the Tab key, to enter 

other field names and rest 

of the data, as shown in 

the given table. 

> Place the pointer in the 

PROGRESS REPORT 

Roll No. Name Computer Maths Hindi Inghishi Total 

101 Manas Nanda 85 98 87 97 

102 Shruti Sharma 52 64 (35 50 

103 KabirNanda 69 83 54 60 

104 AmitMangal 58 54 61 59 

105 Dinesh Bhangar 73 21 40 46 

106 Anika Sharma 92 99 93 94 

107 NavneetSharma 89 69 79 59 

first cell of the Total column. 

> Click on the Formula button in the Data group on the Layout tab. You will notice that the marks get 

calculated in the Total column. 

> Similarly, calculate the total marks of the other students. 

> Select the table. Click on the drop-down arrow of Borders tool in the Borders group on the Design 

tab. Select the Borders and Shading option. Change the Line Style, Colour and Width. Click OK. 

> Notice the change in the appearance of the table. 

> Similarly, click on the Shading tool to give background colour to the table. 

> Adjust the column width by selecting the Width in Layout tab to make the table presentable. 

) Insert a new column between the Maths and Hindi columns. Observe that the merged cells in the 

first row are split into two columns. Merge it again. 

> Click in the first cell of the newly-inserted column and write 'Science'. 

> Enter the marks of Science for each student in the table and once again update the total of all the 

students. 

) Now, save the document. 
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PROJECT WORK 

Learning While Playing MY ACTIVITY 

) 

> 

> 

OpenWorddocument. 

Insert a table using the Insert tab> Table> Insert Table option. 

Define four columns and five rows for your table. 

TABLE OF VITAMINS 

Vitamins Sources Functions Image 

Vitamin A 
Fruits, Green leafy vegetables, 

carrots 

It helps proper growth, improves eye-sight 

and maintains healthy skin. 

• . 
Vitamin B 

Nuts, pulses, whole grain 

cereals 

It helps in the proper functioning of heart, 

digestive System, nerves, and muscles. 

• • 
Vitamin D 

Milk, egg yolk, butter 
• 

Sunlight is also the source of Vitamin D. 

. . 
It is essential for bones and teeth. 

'1 

> Select the first row and merge the cells, and type the heading 'TABLE OF VITAMINS'. 

> Align the heading to the centre of the table. 

) Click in the first cell of the second row, and type 'Vitamins'. 

> Press the Tab key and type 'Sources'. Likewise, enter the rest of the data in yourtable. 

> Centre align the entire text in the table. 

> Insert a new row above the last row and enter the given text. 

Vitamin C 
Tomato, green vegetables, 

• . 
citrus fruits: Lemon and orange 

Keeps joints, teeth, gums healthy. 
• . 

Helps in fighting diseases. 

> 

) 

Add the Images related to the text in all the cells of Image column. 

Apply the desired Table Styles to the entire table. 

Save the document and assign the name 'Table of Vitamins'. Close the Word document. 

Using Creativity 

Design a timetab!e of your class by defining the name of day, in columns and period 

numbers, in rows. Apply all the formatting features that you have learnt so far to make it 

attractive. Format the text by applying appropriate font size, colour, and background 

colour. Apply  Table Styles to it. 

ONLINE LINKS Looking For More 

To know more about tables in Microsoft Word, visit these websites: 

> http://www.gcflearnfree.org/word201  6/tables/il 

> http://www.howtogeek.com/school/microsoft-word-document-formatting-essentails/Iesson3/ail/  
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r  Mail Merge feature in Word 2016 

r  Creating a Mail Merge document 
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Figure 4.1:  Selecting the Mailings Tab 

USING MAIL MERGE 

Creating Recipient List and Inserting Merge Fields 

r  Viewing the Merged Data and Printing the Letters 

In business as well as official matters, we often need to send letters with similar information to 

different people. The letters require the name and address of each recipient to be printed on the top. 

So, changing the address each time becomes a very long process and a wastage of time and effort. 

Mail Merge feature of Word 2016 is used to combine a data source, which contains all the addresses 

with the main document. It saves ourtime and energy to send letters at multiple addresses. 

DATA SOURCE 

Data source consists of a mailing list. For 

example, name, address, city, PIN, telephone 

number, etc. The data is organised in tabular 

form along with the field names. The data source 

is associated with the main document, so that 

its field names can be used in the main 

document, and it becomes easy to merge 

addresses with the main document. 

NAME ADDRESS CITY PIN TEL. NO. 

Kabir #605, Sector 2 Panchkula 134109 2576675 

Ridhima #105, Sector 20 Panchkula 134109 2586498 

Anika #24, Sector 35 Chandigarh 160035 4618090 

Manas #645, Phase 11 Mohali 120145 2264080 

MAIN DOCUMENT 

It contains the text that we wish to send to all the recipients. 

MERGE FIELD 

It is a data item, such as NAME, ADDRESS, CITY, PIN, etc., which 

instructs Word 2016 about where to insert the data source (names, 

addresses) information in the main document. 

Mail Merge involves three basic steps: 

> Creating a main document 

> Specifying a data source 

> Merging the data source with the main 

document 

I) Office 
2016 
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Figure 4.4: Selecting Type 
a New List 

Learning Kips Computers with 

Mail Merge x 

Select recipients 

Use an existing itt 

Select from Outlook contacts 

• Type a new list 

Type a new list 

Type the names and addresses 
of recipients. 

Create.. 

Step 3 of 6 

+ Next: Write your letter 

* Prectous Str5n document 

CREATING A MAIL MERGE DOCUMENT 

Tocreatea main document,follow the given steps: 

Create a new document and type a letter, or open an existing letter in 

Microsoft Word that you want to send to different people at their 

addresses. 

Click on the Mailings tab. In the Start Mail Merge group, click on the Start 

Mail Merge drop-down arrow and select the Step-by-Step Mail Merge 

Wizard option. 

Mail Merge x 

Select document type 

.'ihat type of dcument are you 
working on? 

Letters 

E-mail messages 

Envelopes 

Labels 

Directory 

Letters 

Send letters to a group of 
people. You can personalize the 
letter that each person receives. 

Click Next to continue. 

Step 1 of 6 

-+ Next Starting document 

Figure 4.2: Selecting 

Document Type 

Mail Merge 

Select starting document 

How do you want to set up your 
letters? 

• Use the current document 

Start from a template 

Start from existing document 

Use the current document 

Start from the document shown 
here and use the Mail Merge 
wizlrd to add recipient 
information. 

Step 2 of 6 

- Next: Select recipients 

4- Previous: Select document typic 

Figure 4.3: Selecting 

Starting Document 

The Mail Merge task pane appears on the right 

side of the application window. 

> Now select the Letters radio button under 

'Select document type' section. 

) Click on the Next: Starting document (wizard 

step) under 'Step 1 of 6' section at the bottom of 

the task pane. 

> Choose the type of set up foryour letters. 

> Click on Use the current document radio button under the Select starting 

document section. 

>- Click on the Next: Select recipients under 'Step 2 of 6' section. 

CREATING RECIPIENT LIST 

To create a new mailing list, select the Type a new list radio button under 

Select recipients section in the Mail Merge task pane. Click on the Create 

option. 

The New Address List dialog box appears on the screen as shown in Figure 

4,5. Click on the Customize Columns button to add orremovefields. 

Figure 4.5: New Address List Dialog Box 
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Enter data in the respective fields, and click on 

the New Entry button located at the bottom left 

of the dialog box. 

> Enter three records of yourfriends and relatives. 

Click OK. 

> You will get the Save Address List dialog box. 

> Specify a name in the File name: Text box and 

click on the Save button. 

Figure 4.6: Mail Merge Recipients Dialog Box 

) The Mail Merge Recipients dialog box will appear as shown in Figure 4.6. 

This dialog box displays the details of all the records added by you. 

> To change any detail, you can select the data source and click on the Edit 

button located under the Data Source box. When you are through, click 

on OK. 

Note that by default tick marks are placed on the check boxes next to the 

Data Source field. It gives an indication that the records are selected. 

If you do not want to send the letter to a particular address, just click on 

that specific check box to deselect it. Click OK. 

Now, click on the Next: Write your letter (wizard step) under 'Step 3 of 6' 

section in the Mail Merge task pane. 

INSERTING MERGE FIELDS 

Mail Merge x 

Select recipients 

• Use an exstrng list 

Select from Outlook contacts 

Type a new sst 

Use an ex15t1n9 list 

Currently. your recipients are 

selected from: 

(Office Address Lusti in address.mdl 

Select a different rOt.,, 

Edit recipient list... 

Step 3 of 6 

—) Next: Write your letter 

— PrevtOu: Starttng document 

Figure 4.7:  Selecting Next: Write 
your Letter 

Place the cursor at the position where you want to insert the record 

fields. 

> On the Mailings tab, click on the Insert Merge Field button in the Write & 

Insert Fields group. 

> The Insert Merge Field dialog box appears with a list of field names you 

have created. 

Click on the field name that you intend to add and then click on the 

Insert button. Similarly, insert other fields into the document. Click on 

the Close button. Figure 4.8: Insert Merge Field 
Dialog Box 

Learning Kips Computers with 



Let's Know More 

Record is a row of a 
datasheet. Number of 

fields make one record. 

Mona Thakur 

#12, Sector-5 

Chandigarh 

Dear Mrs Thakur 

In collaboration with the National Sports Association (NSA), the 

Sacred Heart Convent School has invited schools nationwide to 

celebrate its 49th Annual Sports Meet on November 14,2016. 

We invite you to attend the function and encourage your 

children, 

Figure 4.10: Previewing Result 

Preview 

Results 

liii 

[ Find Recipient 

['~ Check for Errors 

Press Tab key to move 
between fields, while 

typing the information. 

You will notice that the selected field names will appear in your document 

one after another, horizontally. Separate the field names by pressing the 

Enter key. 

<<First_Name>> <<Last Name>> 

<<Address Line 1>> 

<<City>> 

Dear <<Title>><<Last _Name>> 

In collaboration with the National Sports Association (NSA), the 

Sacred Heart Convent School has invited schools nationwide to 

celebrate its 49th Annual Sports Meet on November14, 

We invite you to attend the function and encourage your 

children. 

Let's Know More 

Field is a column in a data 
source that contains one 
type of information, e.g., 
Name, Address, city, etc. 

Preview Results group on the Mailings tab, or 

click the Next: Preview your letters (wizard 

step) under 'Step 4 of 6' section. 

The first record will be displayed. Click on the Next 

Record button in the Preview Results group to 

view the next record of the data source. 

Preview Results 

Mail Merge x 

Write your letter 
If you have not afready done so, 
write your letter now. 

To add r ipient information to 
your letter, click a location in the 
document, and then click one of 
the items below. 

[J Address block... 

J Greeting line... 

Electronic postage... 

More items.., 

Figure 4.9: Inserting Merge Fields 

VIEWING THE MERGED DATA 

You can check whether Microsoft Word has picked up the data source 

according to the merged fields or not, by viewing it on the screen. 

>  Click on the Preview Results button 
•E 

in the 

  

'Mien you have finished writing 
your letter, click Next. Then you 
can preview and personalize 
each recipient's letter. 

Step 4 of 6 

+ Next: Preview your letters 

4  Previous: Select reopients 

Let's Know More 

 

The data source can be 
created in Word 2016 

database file, or it can be 
created in another 

application, like Excel 
2016 or Access 2016. 

 

Figure 4.11: Selecting 

Preview Your Letters 
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Figure 4.12: Selecting Print 

Documents Option 

PRINTING THE LETIERS 

You can take the printouts of your letter with the merged data of your data source. In order to print the 

letters, follow the given steps: 

> Click on the Finish & Merge button in the Finish group on the 

Mailings tab. Select the Print Documents option from the drop-down 

menu. Or 

Click on the Next: Complete the merge (wizard step) under 'Step 5 of 

6' section in the task pane and then click on the Print option 

underMergesection. 

) The Merge to Printer dialog box will appear. Define the desired print 

settings and click OK. 

> The selected records will be printed separately along with the letter. 

Word 2013 

Word 2013 provides similar options to create a Mail Merge document by selecting the Start Mail Merge 
optionfromthe MAILlNGStab. 

RECAP 

 

 

> The Mail Merge feature is used to send letters with similar information to a number of people at 

different addresses. 

) A Mail Merge feature combines two documents-one Main Document and the other Data Source. 

> Main document contains the text you wish to send to all the recipients. 

> Merge Field is a data item which instructs Word 2016 about where to insert the data source 

information in the main document. 

> Data Source consists of a mailing list. For example, name, address, city, PIN, telephone number, etc. 

Learning 
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SECTION - A 

A. Fill in the blanks. 

1. The contains the text that we send to all the recipients. 

2. The key helps us to move between fields while typing the data. 

3. The data is organised in a tabular form along with the names. 

4. A mark gives an indication that a record is selected. 

5. The data is organised in a tabularform along with field names in  

HINTS' Main document Field Data Source ..'  Tick Tab 

B. State True or False. 

1. The Main document consists of a mailing list. 

2. Field is a column in a data source that contains one type of information. 

3. Merge field is the feature that is used to combine a recipient list with a main document. 

4. Preview Results option on Mailings tab displays the first record from the data source. 

5. The two main components required during a Mail Merge process are the Main document 

and the Merge field. 

C. Application-based questions. 

1. Radhika has purchased a brand new luxury car. She wants to celebrate her happiness with her friends 

and relatives. She wants to extend personal invitation to each one of them without typing their names 

and addresses again and again. Which method can she use to fulfill the requirement? 

2. Suchitra is an office assistant and handles all the correspondence work of the company. This month her 

company made five new clients. Where will she add the contact details of the new clients while using 

the Mail Merge feature? 

Learning 
Computers with  KIPS  
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SECTION - B 

A. Multiple-choice questions. 

1.  is a row on a datasheet, which consists of a number of fields. 

a. Field b. Record c. Database 

2.  is the data item, which instructs Microsoft Word where to insert the data source 

information in the main document. 

a. Data Source b. Merge Field c. Main Document 

3. To create a new Recipients list, select the radio button under the Select recipients 

section. 

a. Use an existing list b. Select from contact c. Type a new list 

4. Which of the following documents does not require the use of Mail Merge feature? 

a. Envelopes b. Pamphlets c. Letters 

5. 'Use an Existing list' option allows you to pick data source from  

a. A Spreadsheet b. A Presentation c. An Image 

B. Answer in one word or one sentence. 

1. In Mail Merge, where do we organise data in tabular form along with the field names? 

2. Which tab do you select to execute the Mail Merge option? 

3. Which option is used to print a Mail Merge document? 

4. Which part of the datasheet displays one type of information? 

5. Which option is used to previewthe final Mail Merge document? 



C. Answer the following questions. 

1. WhatisMailMerge? 

2. Name the documents that are combined while using Mail Merge feature. 

3. What do you mean bythe term Data Source? 

4. What is the use of a Merge field? 

5. What is the Main Document? 

6. Howcanyouviewthemergeddata? 

7. How will you create a Recipient list for the main document? 

Learning 
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• LAB SESSION Perfection Through Practice 

   

Your school is organising an Inter-School Computer Quiz. You are a member of the School Quiz Club. So, 

your teacher asked you to create an invitation letter to seek participation of various schools in the contest. 

Dated:  

To 

The Principal 

<<SchoolName>> 

<<Address>> 

<<City>> 

Dear <<Title>> 

Our school, in association with KIPS, is organising an INTER SCHOOL COMPUTER QUIZ, as part of our ongoing SILVER 
JUBILEE CELEBRATIONS. 

We extend our invitation to your school to participate in the INTER SCHOOL COMPUTER QUIZ. The Quiz will be 
conducted in two categories: Group A for students of classes V—Vll and Group Bfor students of classes VIII—X. 

Kindly confirm the participation of your school latest by 16th November and send us the annexed registration form duly 
filled. 

We are annexing the curriculum, rules and regulations, and details about the conduction of the Quiz with the letter. 

Looking forward to your positive response. 

Thanking You 

With Warm Regards 

Yours Sincerely 

(NAME) 

> Type the letter in the Main document, but do not type the Merge fields. Save the letter by clicking on 

the File tab > Save option and specify a name to it. 

> Click on the Mailings tab. Click on the Start Mail Merge button and select Step by Step Mail Merge 

Wizard from the drop-down menu. The 'Mail Merge' task pane will appear. 

) Choose Letters option under Select document type section. Click on the Next: Starting document 

under 'Step 1 of 6' wizard step. 

> In the next step, Choose the type of setup for your letter. Select 'Use the current document' radio 

button. Click on the Next: Select recipients under 'Step 2 of 6'. 

) Select the Type a new list radio button and click on the Create option. Click the Customize Columns 

button to add or remove fields. 

Learning 
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Make the list with the field name: School Name, Address, City, and Title. Click on OK button. 

Now, enterthe records often participating schools and click OK. 

You will get a Save Address List dialog box. Specify a name in the File name: Text box and click the 

Save button. 

) You will get a list of all the entered records in Mail Merge Recipients dialog box. 

) Click on the check box that you want to deselect. 

) Clickthe OK button to get back to wizard. Click on the Next: Write your letter under 'Step 3 of 6'. 

> Now, place the cursor at the position where you want to display the record fields in the letter. Select 

the Mailings tab and click on the Insert Merge Field button in the Write & Insert Field group. 

) Choose a field that you want to display and click on the Insert button. 

> Similarly, insert otherfields and then click on the Close button. Separate the field names by pressing 

the Enter key as needed. 

) To view the merged records, click on the Preview Results button in the Preview Results group on 

the Mailings tab. 

) Click on the Finish & Merge button and select the Print Documents option from the drop-down 

menu. 

> Click on the Next: Complete the Merge option under 'Step 5 of 6' section and click on the Print 

option. 

> A Merge to Printer dialog box will appear. Give desired details to print and click OK. 

) Now a Print dialog box will appear, define the print settings and click on the Print button. 

L>
This is how Mail Merge is used for sending the same letter at different addresses. 

Using Creativity 

Prepare a list (Data Source) of your friends. Using Mail Merge feature, create an 

invitation letter and invite them for your Brother's marriage. 

Looking For More 

To know more about Word 2016,visit the following website: 
) 1ttps://wwwiaptopmag.com/articles/mailiiierge-microsoft-offlce  

Learning 
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MORE ON POWERPOINT 2016 

LEARNING IN THIS CHAPTER 

 

r Creating Photo Album 

r Ink Equations and Screen Recording 

r Changing Office Theme 

r Comments and Smart Lookup 

r Ink Annotation 

r  Viewing a presentation 

r  Rearranging slides 

r  Working with Slide Outline 

A presentation is a collection of slides, arranged in a sequential manner, to convey new ideas and impart 

information effectively. A Slide is like a page in a presentation. It contains brief information that you 

want to communicate to your audience. In the previous class, you learnt many features that enhance the 

look of a presentation. In this lesson, you will learn some new features of PowerPoint 2016 that make 

your presentation more interesting. You will also know about various views, in which, you can create and 

organise your presentation. 

CREATING PHOTO ALBUM 

The Photo Album is a feature that allows you to club your personal and business photographs together 

to use for a presentation. It does not provide a way to insert online pictures directly, so you should 

download pictures from your online storage and put them in a folder on your hard drive. This way, you 

can access all the images that you want to include. 

Figure 51: Photo Album Dialog Box Figure 5.2: Selecting Picture Layout 

> Go to Insert tab, under the Images group select the New Photo Album option from the Photo 

Album drop-down menu. 

> The Photo Album dialog box will appear. Choose the File/Disk tab to pick images from your 

computer underthe Insert picture from section. The Insert New Pictures dialog box will appear. 

> Choose the location and select as many pictures as you need to insert in the album. 

> As you click on the files, the pictures will be added under the Pictures in album: box. The preview of 
Learning 
Computers with  IPS  
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Figure 5.4: Math Input Control Dialog Box 

the picture gets displayed in the Preview pane. You can rearrange pictures by clicking the up and 

down arrows below the Pictures in album box. 

Choose the picture layout and photo frame shape by clicking on the drop-down arrows next to 

Picture layout and Frame shape in the Album Layout section. Once all the files have been added, 

click on the Create button. This creates a new photo album presentation. 

PowerPoint 2013 

You can also create the photo album in PowerPoint 2013 by following the above-mentioned steps. 

> INK EQUATIONS 

This is a new feature using which you can add math equations into your presentation. Ink Equation is 

easier to use if OLl have a touch-enabled device connected to your system. You can use your finger or a 

stylus to write equations directly on the screen and PowerPoint converts them into text. However, you 

can also use a mouse to write the equations if you do not have a touch device. To add Ink Equations: 

Select the Insert tab, from the Symbols 

group click on the drop-down arrow of the 

Equation button 

Select the Ink Equation option from the 

displayed list. 

The Math Input Control dialog box appears. 

Bring the mouse pointer on the light yellow 

coloured grid area. A small black dot 

appears. It is the cursorfrom where you can 

start writing the equation. 

Now, write the equation in the grid area. Once you are 

done, click on the Insert button present at the bottom 

of the dialog box. 

Select the Erase tool from the toolbar at the bottom, 

if required. 

You can correct any part of the equation at anytime by 
selecting the Select and Correct option from the Math 
Input Control dialog box. 

Learning K terswIthIPS -- 
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> Click on the File tab and choose the Options. 
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E SCREEN RECORDING 

> Open a PowerPoint presentation. 

) Select the slide in which you want to add the screen recording. 

- Click on the Insert tab and select the Screen Recording option from the 

Media group. A small pop-up window appears at the top of the screen. 

4) 
Video Audio Screen 

Recording 

Media 

> Select the screen area that you want to record by clicking on the Select  Figure 5.5: Selecting Screen 
Recording Option 

Area button and then dragging the mouse to highlight the desired 

screen region. You may record a specific area orthe full screen. 

You can also turn on the Audio option . if you want t 

in your screen recording. 

> Now, click on the Record button to start the recording. 

> A Countdown dialog box appears, which indicates that the recording is going to start in a few 

seconds and displays the shortcut key combination, i.e., Windows + Shift +Q  to stop the 

Figure 5.6: Pop-up Window 

recording. 

> When you are done with the recording, bring the 

mouse pointer to the top of your computer 

screen to show the pop-up window again. 

> Click on the Stop button to save the recording. 

The recorded screen video will get inserted into 

the current slide. You can move, resize or rotate 

the video and also add special effects to it by 

using the special Video Tools tabs that appear on 

the ribbon. 

CHANGING OFFICE THEME 

Figure 5.7: Using Screen Recording Feature 

-- 
OØO 115 PPePO 

MS Office 2016 provides you with three new themes 

that can be applied to PowerPoint 2016: Colourful, 

Dark Gray, and White. By default, the Colourful 

theme is applied, which shows the title bar, ribbon, 

background, and other components in orange 

colour. Selecting a new theme will change the 

colour of these components. 

Figure 5.8 PowerPoint Options Dialog Box 
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Figure 5.9: Comments Option is Selected 

The PowerPoint Options dialog box will appear. 

By default, the General tab is selected. Click on the Office Theme drop-down arrow on the right 

pane and select the Dark Gray option from the displayed list. Observe the change. 

Likewise, you can changethe background of the otherapplications of Office 2016, such as Word, Excel, etc. 

COMMENTS 

Comments are a great way to provide feedback to others about their presentation. They can also be 

used to collaborate and work together on a presentation. They are more like sticky notes that can be 

added to an object, text, or whole slide. Comments in a slide can be turned On or Off anytime. To add 

comments in a slide. 

Place the cursor on the object/text where 

you vant to add comments. 

Click on the Review tab and select the 

New Comment button in the Comments 

group. 
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Figure 5.10: Comments 

Task Pane 

SMART LOOKUP 

;  A comment icon appears on the slide and the Comments task pane 

opens. 

)  Type the comments and then click outside the comment box. Now, 

close the Comments task pane. 

>  In order to view the comment, either click on the comment icon on the 

slide or click on the Show Comments button in the Comments 

group on the Review tab. 

PowerPoint 2013 

To add comments in PowerPoint 2013, click on the REVIEW tab and follow the 

same steps as you did in PowerPoint 2016. 

 

J 

  

    

Smart Lookup is a new feature in Office 2016. This feature allows you to find the information for the 

selected word or phrase on the web, using the search engine Bing. It does not force you to open up the 

web browser everytime you need a quick word definition. To make use of this feature: 

Select the word or phrase that is to be searched. 

Click on the Review tab and select the Smart Lockup option from the Insights group. Or 
Learning 
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Right-click on the selected word or phrase and 

select the Smart Lookup option from the 

shortcut menu. 

The Smart Lookup task pane will appear on the 

right side of the slide with results from various 

online resources. It also contains two tabs: 

Explore and Define. 

The Explore tab previews the information 

associated with the selected text from 

different online resources. 

The Define tab contains the definition and 

pronunciation for the selected text. 

Figure 5.11: Using Smart Lookup Feature 

You can also open the Smart Lockup window, by typing the word to be searched in Tell me text box and 

select the Smart Lookup option from the drop-down list. 

INK ANNOTATION 

54 

Office 2016 provides you with another amazing feature that enables you to annotate with ink, to write 

notes, create shapes, highlight a key concept, and much more. You can also convert the hand drawn 

shapes to uniform geometric shapes by selectingthem and then selecting Convert to Shapes. 

HANDWRITING TEXT 

To write notes in your own handwriting, follow the given steps: 

> Select the Review tab and click on the Start Inking option from the Ink group. This will display the 

Pens tab with various Ink Tools. 

> By default, the Pen option is selected in the 

Write group. Choose a coloured pen from the 

Pens group. Click on More drop-down arrow to 

view more options for your selection. 

> To change the ink colour or thickness of the ç 
pen, click on the Color and Thickness options - (GJ 7i( 
under the Pens group. - 

>- After selecting the ink option, you can write 

your notes with the help of a stylus, light pen, 

or a mouse. 

A 

FIgure 5.12: Using Pen Tool 
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Figure  5.14:  Drawing Objects 

HIGHLIGHTING TEXT 

Follow the given steps to highlight the text in your 

presentati on: 

) Select the Highlighter tool in the Write group on 

the Pens tab. 

> Choose a highlighter from the various options 

under the Pens group. 

> Drag your pen or stylus over the text that you 

want to highlight. 

DRAWING IN YOUR PRESENTATION 

To draw an object or a shape in your presentation, 

follow the given steps: 

From the Pens tab, select the Pen tool in the 

Write group. 

Choose a pen from the Pens group with an 

appropriate colour and thickness. 

> To convert your ink drawn shape into common 

geometric shapes, select the option Convert to 

Shapes in the Ink Art group on the Pens tab. Draw 

a shape and you will observe that it is 

automatically converted to a similar geometric shape. Convert to Shapes is a toggle button. 

PowerPoint can convert only those drawings that look similar to common shapes. If it is not near to the 
geometric shape, drawing remains unaffected. 

DELETING THE ANNOTATIONS 

> Selectthe Erasertool in the Write group on the Pens tab. 

> Click on the required erasertype by clicking on the drop-down arrow of the Eraser option. 

> Move the eraser over the text or drawing that you want to erase. 

SELECTING OBJECTS 

The Lasso select tool on the Pens tab allows you to select an object drawn by the Pen tool. 

Learning 
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Figure 5.15: Normal View is Selected 

To select the object: 

) Choose the Lasso Select tool in the Write group. 

) The Pointerchangesintoa +' symbol. 

) Drag the mouse to encircle the part that you want to select. A faded selection region appears 

around the object. Now, you can copy the selected part and paste it elsewhere in your presentation. 

This is useful if you want to copy some text or diagram that you have drawn. 

While delivering your presentation to the audience, you may need to emphasise a word or phrase or 

make some explanatory notes on the slides. The Slide Show view provides you with various options to 

annotate your presentation. To add ink annotations during the slide show: 

> Right-click on the slide where you wantthe annotation pen to appear. 

> Select the Pointer Options from the Context menu. 

) Now, select the Pen or Highlighter option as desired. Change the colour by selecting the Ink Colour 

option and choosing the desired colour from the palette. 

> Use pen or highlighter eitherto write or emphasise the text. 

Similarly, you can use Laser Pointer feature to highlight the key points on the slide. Unlike the pen and 

highlighter, the laser pointerwill not leave any marks on the slide. 

VIEWING A PRESENTATION 

You can view your presentation in different formats, such as Normal View, Slide Sorter View, and Slide 

Show View, depending on the task at hand. Most of the view buttons are available in the Presentation 

Views group on the View tab. By default, a user works in Normal View. 

NORMAL VIEW 

It is the main editing view, which is used to write 

and design the slides for the presentation. In 

Normal View, you can add text, graphics, sound, 

animation, and other effects to your slides. It 

has three parts. You can have a large view of an 

individual slide (in Slide Pane), notes (in Notes 
Pane) at the bottom, and slides displayed as 

thumbnails (in Slides Navigation Pane), all at the 

same time. Click on the thumbnail of a slide to 

view it in the Slide pane. 

> To open this view, select the View tab and 

click on the Normal button from the 

Computers with  Kips  56 
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Figure 5.17: Slide Sorter View is Selected 

Presentation Views group. Or 

Click on the Normal View button located at the bottom of the slide window. 

OUTLINE VIEW 

The Outline View displays only the text on your slides, 

in the Outline Pane. This view allows you to quickly 

edi the text on the slides and view the contents of all 

theslides at once. Use Outline View to create an 

outine or storyboard for your presentation. You can 

get to Outline View from the View tab on the ribbon. It 

displays the slide text in the Outline Pane. 

I...y .t.4..t tee In... ).nt tot 04 
t... e_*.0 0. cay PowerPoint 2013 

In PowerPoint 2013 and later, you can no longer get to 
Ptoyo 8 t.eat toottot Pmn.at. Ook bInd 00004 
nfl OWen.- to toe 
00*am,mo.rn 
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Outline View from the Normal View. You can access it Figure 5.16: Outline View is Selected 

from the View tab. 

SLIDE SORTER VIEW 

It displays a miniature view of all the slides of a 

presentation in horizontally sequenced thumbnails. 

Slide Sorter View is helpful if you need to change the 

order of slides, insert or delete the slides, add 

transitions and set the timings for the slide show. 

Select the View tab and click on the Slide Sorter 

button from the Presentation Views group. 

> All the slides of your presentation will be displayed 

in thumbnails with a thick border around the 

selected slide. 

NOTES PAGE VIEW 

 

You can show or hide your notes with the Notes button NotES at the bottom 

of the slide window or you can get to Notes Page View ftj from the View tab on 

the ribbon. Clicking on the Notes button will open a notes box at the bottom of 

the slide. You can print your notes or include the notes in a presentation that 

you want to send to the audience, or just use them as indications for yourself 

while showingthe presentation. 
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READING VIEW 

Using this view, you can view the presentation as 

a slide show that fits within a window. It contains 

some buttons at the bottom-right corner that 

allow you to navigate through your presentation 

and switch to other views. In this view, taskbar is 

also visible. To enter into the Reading \'iew, 

either click on the Reading View button on the 

View tab or select the Reading View button [j 

at the bottom of the slide window. 

SLIDE SHOW VIEW 

The Slide Show View is used when you deliver 

your presentation to the audience. It is just like 

the pictures in a photo album. It displays all the 

slides in a presentation, one by one, on the full 

screen. 

You can select the Slide Show View button at 

the bottom of the slide window. Or 

Select the Slide Show tab. It displays commands 

that help you with various choices to run the 

Every student 

can learn, just 

not on the same 

day. or the same 

way 

I 

Figure 5.19: Reading View 

 

-J 

 

Figure 5.20:  Slide Show View 

presentation. You can use any one of the following options to rLlr the slide show: 

From Beginning  :. - Starts the slide show from the first slide. 

From Current Slide - Starts the slide show from the current slide. 

Present Online - This feature broadcasts the slide show to remote viewers who can watch it 

through the web browser. 

Custom Slide Show - It displays only the slides that you select. 

You can also use ES key to view the Slide Show. 

NOTE 

The Present Online feature requires a network service to host the slide show. You can send the nk(URL)of 

your presentation to your audience, by an e-mail. 

Learning 
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Let's Know More 

To add any tool or menu on 

the Quick Access Tool bar, 

right-click on the tool or 

command and select the 

Add to Quick Access 

Toolbar option. The tool 

will be added on the Quick 

Access Toolbar. 

REARRANGING SLIDES 

You can rearrange the slides of a presentation in Normal, 

Outline, and Slide Sorter View. 

IN IORMAL VIEW 

> Open the presentation in Normal View. 

> In the Slides Navigation pane, select the thumbnail of the 

slide and drag it to its desired position. 

,4•• C — —  

.  )O 

Figure 5.21: Rearranging Slides 
in Normal View 

'' " ''ii''  

ra 

Figure 5.22: Rearranging Slides 
in Slide Sorter View 

IN OUTLINE VIEW  

IN SLIDE SORTER VIEW 

) Open the presentation in Slide 

Sorter View. 

Select the thumbnail of the slide 

to be moved and drag it to its 

desired location. 

Quick View 

> To move to the next slide 

in the Slide show view, 

either click on the 

mouse button or use the 

Enter/Space bar/Down 

Arrow key. 

> To quit the slide show, 

press the Esc key on the 

keyboard. 

> Open the presentation in the 

Outline View. 

> Select the thumbnail from the 

Outline Pane and drag it to the 

desired location. A horizontal 

line appears as you drag the 

slide. Figure 5.23: Rearranging Slides in Outline View 

WORKING WITH SLIDE OUTLINE 

The Outline View is quite similar to Normal View except that it provides a 

summary of each slide in the Outline pane. You can do the following tasks in 

the Outline View: 

Create presentation structures. 

Edit text entries and rearrange the text on slides as needed. 

Hide or display text levels. 

Let us try the following activity that demonstrates the use of the Outline View: 
Learning 
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Figure 5.24: Presentation Structure 

> Create a new presentation. 

> Select the Outline View from the Presentation Views group on the View tab. 

> In the Outline pane, type "Special Days for Special People" next to the slide icon. 

> Now, press the Enter key. As you press the Enter key, a new slide appears. 

> Type 'Mother's Day' and press the Enter key. A new slide appears. Right-click at the cursor position 

and click on the Demote option. You will observe that the slide icon disappears and the text moves 

one level lower. Type the text as shown in the figure and press Enter. 

> Now, right-click again and choose the Promote option from the context menu. A new slide appears. 

> Repeat the above two steps to enter information related to Father's Day, Brother's Day, Sister's 

Day, and Friendship Day. 

Bring the mouse pointer right next to the slide 

icon. Right-click at cursor position and select 

Collapse option form the Context menu. It will 

hide the bulleted text relevant to the selected 

slide and display only the slide title, whereas 

Collapse All hides the bulleted text forthe outline 

of the entire presentation. 

> Now, right-click on the option and select the 

Expand option from the Context menu. It will 

reveal the bulleted text relevant to the selected 

slide, whereas, Expand All reveals the bulleted 

text for the outline of the entire presentation. 

RECAP  
>  A presentation is a collection of slides arranged in a sequential manner to convey new ideas and impart 

information effectively. 

> The Photo Album is a feature that allows you to club your personal ard business photographs together to 
use fora presentation. 

> Ink Equations option helps you in adding math equations into your presentation. 

> Comments are a great way to provide feedback to the others about their presentation; 

) The Smart Lookup feature allows you to find the information for the selected word or phrase on the web 
usingthe search engine Bing. 

> Office 2016 provides you with another amazing feature that enables you to annotate with ink, to write 
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notes, create drawings, highlight a key concept, and much more. 

Normal View is the main editing view, which is used to write and design the presentation. 

The Outline View displays only the text on your slides in the Outline Pane. 

Slide SorterView displays a miniature view of all the slides of a presentation. 

Notes Page View is used to include notes to your presentation. 

Reading View displays presentation as a slide show that fits within a window. 

Slide Show View displays all the slides in a presentation, one by one, on the screen. 

SECTION - A 

A. Fill in the blanks. 

1. A presentation is a collection of that are arranged in a sequential manner. 

2. Most of the View buttons are present in the group. 

3.  is the new feature using which you can add math equations into your 

presentation. 

4. The view displays a miniature view of all the slides of a presentation. 

5. are a great way to provide feedback to others about their presentation. 

6. The  is a feature that allows you to club your personal and business photographs 

togetherto usefora presentation. 

HINTS Photo Album Slides Comments Ink Equations Slide Sorter Presentation Views 

B. State True or False. 

1. There are seven views available in Powerpoint 2016. 

2. By default, the Gray theme is applied to the PowerPoint window. 

3. To move to the next slide in the Slide Show View, Esc key is used. 

4. Using Notes Page View, you can include the notes in a presentation that you send to the 

a u die tice. 

5. Comments in a slide cannot be turned off. 

6. Using Convert to Shapes tool, you can convert the hand drawn shapes to uniform geometric 

shapes. 

Learning 
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C. Application-based questions. 

1. Aaryan wants to create a Photo Album in which he wants to import six different pictures as six different 

slides. But he does not know how to do this. Help Aaryan do the same. 

2. Roopali has created a presentation with sixteen slides. The teacher asked her to display all the slides on 

a single screen. Help Roopali in selecting the appropriate view. 

SECTION  -  B 

A. Multiple-choice questions. 

1. Which function key is used to display the Slide Show? 

a.F9 b.F5 c. FlU 

2. In which view do you get the Outline pane? 

a. Normal View b. Slide Sorter View c. Outline View 

3. Which of the following requires a network service to start the Slide Show? 

a. Present Online b. Custom Slide Show c. From Beginning 

4. Which feature finds the information related to the selected item on the web, without forcing the users 

to open up an Internet browser? 

a. Ink Annotation b. Smart Lookup c. Ink Equation 

5. Which of the following options hides all the slides text in the Outline View? 

a. Promote b. Demote c. Collapse All 

6. On which tab do you find the Screen Recording option? 

a. View b. Insert c. Edit 

B. Which View am I? 

1. I am the main editing view to write and design the slides. 

2. I can show you the notes that you can include in a slide. 

3. I display all the text of your slide but not objects. 

4. I display a miniature view of the slides of a presentation. 

5. I am used when the presentation is delivered to the audience.  

Learning 
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C. Answer the following Questions. 

What is the use of the Slide Sorter View? 

2. State the difference between Normal View and Outline View. 

3. Explain the utility of Smart Lookup. 

4. What do you understand by Comments? How are they useful? 

5. What is the utility of a Photo Album? 

6. How is Ink Annotation helpful? 

7. What is use of Ink Equations? 

Learning 
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LAB SESSION Perfection Through Practice 

    

Create a presentation on the topic Eat Healthy and Stay Healthy. 

> Open PowerPoint 2016 and select a Blank Presentation and then select a Blank slide. Change its 

colour to red. Add the Rectangle shape in the slide and change its colour to yellow. Add the images 

by selecting the Insert> Online Pictures. Add a Text Box in the apple. Apply WordArt effect and type 

the text 'EAT HEALTHYAND STAY HEALTHY'. 

> Select the heading and apply Font: Bastion, Size: 54 Pt, 

Font color: Yellow, and Bold effect. 

) After completing the slide, press the Enter key to add a 

new slide. 

) Select the Title Slide. Choose the Design tab and change 

the background theme. Write the text 'What is Healthy 

Eating?' in the Clickto add title placeholder. 
Sdc:i 

> Click on the Insert > Shapes. Select the Rectangle 

shape and create three boxes on the slide. 

) Now, insert the text boxes inside the shapes and add 

the text, IMPROVES HEALTH, INCREASE HAPPINESS 

and PREVENTS CHRONIC HEALTH RISKS in the boxes, 

respectively. 

> Select Insert> Online Pictures option and insert the 

relevant pictures in the shapes. 

> Add another slide in the presentation and type the title 

as shown in the Slide 3. Format the title as desired. 

> Add the callout in the slide by using Insert> Shapes 

option. Type the text 'EAT BALANCED DIET', in the 

text. 

> Search the relevant picture for the balanced diet 

and add in the slide. 

> Add another Title Slide and type the text 'Eat Smart 

STRATEGIES'. Format the text and add the picture 

through Online Pictures option. 

> Insert another Text Box. Apply the bullets from the Paragraph group in the Home tab and type the 

Learning 
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GROUP DISCUSSION For Concept Clarity 

Using Creativity 

Draw a circle, it will get converted into a proper shape. 

Cross the lines in the circle as shown in the image. 

Save the presentation by clicking on the Ctrl+S key 

combination. 

Select the Slide Show tab and choose From 

Beginning button from the Start Slide Show group. 

PROJECT WORK 

PRECAUTIONS 

Slide:5 

1 

Discuss the topics with the students: 

> NewfeaturesofPowerPoint2O16 

) Types of Views in PowerPoint 

' Avoid eating stale 
and fried food 

Limit sugary foods, 
salt, and refined 
grain products. 

sub-points. Format the text accordingto yourneed. 

Add Picture with Caption slide. Add the title 

'PRECAUTIONS' in the slide. 

Type the sub-points and add picture as shown in the 

image. 

Click on the Review tab and select the Start Inking 

button from the Ink group. 

Click on the Pen tool in the Write group and select 

the option Convert to Shapes. 

Eat Smart 
Sift ATEGIES 

Eat small meals 

throoghoot the day 

t' Chew slowly 

Drink plenty of water 

Avoid eating  stal* wd 

fried food 

Eat variety of colo 

fruits and veggi.s 

• Balance Calorie intake 

and  brain properly 

Stide:4 

 

) Select the template  Four seasons nature presentation  from the  Online Templates and
.) 

create an informative presentation on various seasons of the year. 

> Ask the students to prepare a PowerPoint presentation on the topic: Festivals of India. Collect 

information and pictures from the net with the help of your elders. 

> Ask the students to create a Photo Album on My Family Tree. The presentation should contain 

photographs and some basic information about each family member. 

Looking For More 

To know more about PowerPoint 2016, visit the following website: 

https://support.oitice.com/en-us1article/What-s-new-in-PovvtrPoint-201  6-for- 

Windows-e8cf98oc-5b1 2-4fff-ae3f-081 9e6a21 al f 
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Chapters 1-5 I.-- 

A. Fill in the blanks. 

1. A small hollow square at the bottom-right corner of the table is called handle. 

2. To open the Task View Pane, press the key combination. 

3. is the new feature in PowerPoint using which you can add math equations into 

your presentation. 

4. The key is used to update the calculation. 

5. The feature minimises all the open windows except the one that you want to 

focus on. 

HINTS - Windows + Tab Aero Shake Table Resize Ink Equations - F9 

B. State True or False. 

1. Snap feature allows you to drag and drop a window to the corner of screen. 

2. You cannot resize a Live tile. 

3. AutoFit contents option adjusts the column width according to the data entered. 

4. To move to the next slide in the Slide Show View, Esc key is used. 

5. The two main components required during a Mail Merge process are the Main document 

and the Merge field. 

C. Match the following. 

B 

Ladj Augusta Lovelace Pa sca Ii n e 

Second Generation Computers The first programmer 

Blaise Pascal Transistors 

Ihird Generation Computers 1833 

Anlvticl Engine Integrated circuits 

'PS 
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Chapters 1-5 

A. choose the best answer. 

1. Name the feature that allows you to access your computer by showing your face, finger prints, or iris? 

a. Cortana b. Windows Hello c. Task View 

2. The era of first generation computers was  

a. 1920-1936 b. 1940-1956 c. 1950-1958 

3..........................................  is a row on a datasheet, which consists of a number of fields. 

a. Field b. Record c. Database 

4. Which shortcut key do we use on a numeric keypad to select an entire table? 

a. Alt + F6 b. Shift + F5 c. Ctrl + 5 

5. On which tab Screen Recording option is present? 

a. View b. Insert c. Edit 

B. Answer in one word. 

1. Name the first general purpose electronic computer. 

2. Which option will help you to insert a pre-designed table in your Word document?  

3. Name the latest version of the Windows operating system. 

4. Which feature helps you club your personal and business photographs 

together to be used for a presentation? 

5. Which option is used to print a Mail Merge document? 

C. Answer the following questions. 

1. What is Mail Merge? 

2. What are Universal apps? 

3. What is the use of Slide Sorter View? 



r  Working with Slide Master 

r  Creating a new Custom Layout 

r  Changing Colour Scheme and Background Colour 
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FORMATIING A PRESENTATION 

LEARNING IN THIS CHAPTER 

r Inserting a SmartArt Graphic 

r  Inserting a table 

. Inserting a chart 

The Slide Master is an element of a template that stores information, including font styles, placeholder 

sizes, position of text and objects, bullet styles, background design, and colour schemes. 

A Slide Master sets the default layout and formatting for all the other slides. It actually controls an 

entire presentation. Any changes made in the Slide Master page automatically reflect on every slide in 

the presentation. A Slide Master consists of two placeholders: 

Slide Title placeholder 

Body Text placeholder 

SLIDE TITLE PLACEHOLDER: It is the first placeholder for the title of the page. You can move the title 

placeholder anywhere on a slide. 

BODY TEXT PLACEHOLDER: This placeholder includes general objects, like text with bullets, charts, 

pictures, and many more. 

Each slide master contains one or more standard or custom sets of layouts. 

E WORKING WITH SLIDE MASTER 

> To open the Slide Master view, click on the 

Slide Master button in the Master Views 

group on the View tab. 

> The presentation will switch to Slide Master 

View and the Slide Master tab will be selected 

on the Ribbon. 

> In the left Navigation pane, scroll up and select 

the first slide. This is the slide master. 

In the Slide Master view, each slide below the 

slide master is a master slide for a supporting 

layout. For example, if you want to make 

changes to all the slides that use Title and 

p,
Content layout, select the Title and Content 

L 
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Figure 6.1:  Working with Slide Master 
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layout master slide in the pane. To check this information, just hover the mouse pointer over any 

slide layout in the Slide Master task pane and read the screen tip. 

Iick on the Themes button in the Edit Theme group on the Slide Master tab and select the 

desired theme from the displayed list. 

Select the Fonts button k to change the font style and Colors button to change the colour of 

selected theme. Observe the changes. 

Click on the Background Styles button in the Background group on the Slide Master tab. Select the 

required background from the drop-down menu. 

To change the text colour, click on the Home tab. Select the text and then click on the Font Color in 

the Font group. 

Select any font colour from the drop-down menu. The changed font colour will appear in all the 

slides in the Slide Master task pane on the left. Likewise, you can apply different formatting 

changes on slides with a specific layout. 

Remember that text on the Master Slide is used 

only for styling. The text on the actual slide, 

such as titles and lists should be typed in 

Normal View. 

To enter and edit the header and footer 

contents, click on the Header & Footer button 

in the Text group on the Insert tab. 

Click on the Close Master View button 

present on the Slide Master tab to close the 

Slide Master View. 

> CREATING A NEW CUSTOM LAYOUT 

Figure 6.2: Header and Footer Dialog Box 

If you do not find a standard layout that suits your needs, you can create a custom layout that perfectly 

suits your slide content. You can customise that layout by adding text-specific and object-specific 

placeholders. 

Follow these steps to do so: 

Click on the View tab. Select the Slide Master button in the Master Views group. 

Choose the Blank Layout slide from the displayed list present in the Slides Master task pane. 

To remove any unwanted or default placeholders, such as header, footer, or the date and time, click 

oi the border of the placeholder, then press the Delete key. 
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Figure 6.3: Creating a New Custom Layout 

To add a placeholder on the Slide Master, 

click on the Insert Placeholder drop-down 

arrow in the Master Layout group. Select 

a placeholder from the list according to 

your need. Drag the mouse on the slide to 

position the new placeholder. You can 

resize the placeholder, by dragging one of 

its resizing handles. 

Right-click on the selected Layout 

thumbnail and select the Rename Layout 

option from the context menu. 

In the Rename Layout dialog box, type a 

new name that describes the new layout you have customised. Click on the Rename button. 

Click on the File tab and select the Save As option. 

Browse the location from the 'Save As' window. The SaveAs dialog box appears. 

Type a file name in the File name box. In the Save as type list, select the PowerPoint Template and 

then click on Save option. 

Click on the Close Master View button. 

The layout that you added and customised now appears in the list of standard built-in layouts in 

Normal View, located on the Home tab, in the Slides group. 

YOU can also rename any layout using the Rename button present in the Edit Master group on the Slide 

Master tab. 

CHANGING COLOUR SCHEME 

Every presentation comes with colour schemes. You can change the colour scheme of the complete 

presentation or a single slide. The colours of specific elements on a slide, such as Title and the 

Background can also be changed. 

Open any slide of a presentation. Click on the Design tab, go to Themes group. As you hover the 

mouse over any theme, it is reflected on the slide. 

Left-click on the theme that you want to apply to all the slides. Or 

Right-click on the selected theme. A Shortcut menu appears, select the Apply to All Slides option. 

The theme will be applied to all slides. 
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) Click on More drop-down arrow in the Variants 

group and selectthe Colors option. 

hoose the desired colour scheme. 

> To apply the colour scheme to all the slides, right-

¶lick on the colour scheme and select the Apply to 

All Slides option. 

> In case you want to apply the colour scheme only to 

the selected slide, then select the Apply to Selected 

Slides option. 
Figure 6.4: Changing Colour Scheme 

CHANGING BACKGROUND COLOUR 

You can change the background colour, pattern, and texture of a slide. 

Click on the Format Background button, present in the Customize 

group on the Design tab. The Format Background task pane will 

appearas shown in Figure 6.5. 

Select any Fill style option from the displayed list under the 'Fill' 

section. 

  

Format Background x 

' 

• ol,d fill 

gradient fill 

picture or texture fill 

Pttern fill 

Fde bckgrouncl grphi 

 

Click on the Color button. If you want to select a different colour apart 

from the displayed colours, select the More Colors option from the list. 

color 

Iranspcency I 

Appb,toAJt 

Figure 8.5:  Format Background 
Task Pane 

The Colors dialog box appears. 

Click on the Standard tab and choose the colour you want. You can also 

select the Custom tab and create your own colour scheme. Click OK. 

Click on the Apply to All tab to apply the colour scheme to atl the slides. 

Click on the Close button to close the Format Background task pane. 

INSERTING A SMARTART GRAPHIC 

SmartArt is a graphics tool that allows you to present data or information with graphics instead of just 

using text. These graphics help in conveying our ideas and messages easily and effectively. It contains a 

variety of graphical layouts, like Pyramids, List, Hierarchy, Matrix, etc., to display data in a presentation. 

To insert SmartArt in a slide, select the Title and Content layout. 

Choose the Insert a SmartArt Graphic icon present on the slide. The Choose a SmartArt Graphic 

dialog box appears. 

Learning 
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Select a category on the left, for example, Hierarchy and choose the desired layout, like, 

Organization Chart on the right side, then click OK. 

A blank Organisation Chart will appear on the 

slide. You will also find the Design and Format 

tabs with Layouts and SmartArt Styles. 

Now, click inside a box in the SmartArt graphic to 

add text to it. Add text at different levels and 

delete the unwanted boxes. 

You can change the colour scheme of the 

SmartArt graphic by selecting the Change Colors 

drop-down arrow in the SmartArt Styles group 

under the Design tab of SmartArt Tools. 

E INSERTING ATABLE 

 

Msistant 

 

Subordinate Coworker Coworker 

Hgure 6.6: Inserting SmartArt in a Slide 

PowerPoint provides additional features to organise the information in a tabular format. A table is a 

grid of cells arranged in rows and columns. It is very useful in organising and representing the data in an 

effective manner. To insert a table: 

Select the Title and Content layout slide in a presentation. 

Click on the Insert Table icon present on the 

slide. The Insert Table dialog box will appear. 

Define the number of columns and rows and 

click OK. 

A new table will be displayed according to the 

defined rows and columns. 

Place the mouse pointer in the first cell of the 

table and type heading. Press the Tab key. 

Similarly, insert data for the other cells in the 

table, using the Tab and Arrow keys or clicking 

in the required cell. 

4). • Po.3.4.t.001 Co..o.Póo(  - p.3  !! — U 
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MARK SHEET 
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a 
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Figure 6.7: Adding Table in a Slide 

When you insert a table, a new tab, Table Tools appears. You will find various tools and commands present in 

the Design and Layout tabs, such as Table Styles, Shading, Borders, Effects, WordArt Styles, Draw Borders 

etc. These tools are helpful while formatting a table in a slide. 
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The intersection of row and 

column in a table is called 
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To apply table effect, select 

the rows or columns. In the 

Table Tools, click on the 

Design tab> Effects in the 

Table Styles group. 

Figure 6.8: Inserting Chart in a Slide 

Let's Know More 

We can insert a table in a 

slide by clicking on the 

Table option on the Insert 

tab. A menu will appear. 

Drag the mouse over the 

table grid to select the 

number of columns and 

rows that you want 

in the table. 

Let's Know More 

We can also insert a chart in 

any slide by using the Chart 

button  i  present on the 

Insert tab in the 

I,, Illustrations group. 

INSERTINGACHART 

Chart is an effective way to display data in a graphical and pictorial form. Charts 

make it easier to show comparisons and growth, relationship among the values 

and trends in data. Charts provide an accurate analysis of the information. 

Click on the Insert Chart icon on the slide from the Title and Content layout. 

The Insert Chart dialog box appears. Select the chart type in the left pane, 

and the sub-types of the selected chart will be reflected on the right pane. 

Let's Know More 

Scratch 2.0 is the current 

version introduced after 

Scratch 1.4. It has the 

Vector editor and allows us 

to edit projects directly 

from the web browser or in 

an offline editor. It was 

officially released on May 

-

9, 2013.

-- 

Select the Column chart and click OK. The chart will be displayed with a 

datasheet that contains the default data. 

You can replace the default data with your own data. To delete all the data 

from the datasheet, move the mouse pointer to the Blank button at the 

extreme-left corner of the column indicators. 

- The mouse pointer changes into a large plus sign t) of white colour. Click on 

the button. The entire datasheet will be selected. Press the Delete key. 

) Click the cell beneath Column B, i.e., Bi. Type JAN, press the Tab key. Type 

FEB, press the Tab key. Type MARCH and press the Enter key. 

Click the cell adjacent to the Row2 header, i.e., A2. Type FOOD, press the 

Down arrow key. Type WATER BILL, press the Down arrow key and type 

RENT and then ELECTRICITY BILL in the next row. 

Click the cell B2 and type 800. Press the Tab key and type 850. Similarly, type 

the entire data as shown in Figure 6.8. As you enter the data, the chart gets 

plotted automatically. 
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RECAP 
> Slide Master sets the default layout and formattingforall other slides. 

> Slide Master consists of two placeholders-Slide Title Placeholder and Body Text Placeholder 

) Atable is a grid of cells arranged in rows and columns. It is very useful in organising and representing 

the data in an effective manner. 

> Chart is an effective way to display data in a graphical and pictorial form. 

) SmartArt is a graphics tool that allows you to present data or information with graphics instead of just 

using the text. 

> To close the datasheet, click on the Close button on the Title bar of the 

datasheet. 

NOTE 

When you insert a chart, the three new tabs-Design and Format containing 

various chart tools and commands appear on the ribbon. These commands allow 

you to modify and format the chart. 

Let's Know More 

You can insert screenshot in 

a presentation by clicking 

on the Insert tab and then 

selecting the Screenshot 

button from the Images 

group. 

SECTION - A 

A. Fill in the blanks. 

1. provides an accurate analysis of information. 

2. The key combination is used to decrease the font size. 

3. A  is a grid of cells arranged in rows and columns. 

4. You can also rename any layout using the button present in the Edit Master 

group on the Slide Mastertab. 

5. Slide Master consists of  placeholders. 

HINTS -TabIe 

  

Rename Ctrl + Shift + < Two 

 

Chart 

   



B. State True or False. 

1. Any changes made in the Slide Master page automatically reflect on every slide in the 

presentation. 

2. Ctrl~Shift~> is the shortcut key combination to decrease the font size. 

3. To insert a table in a presentation, we should use Title and Content Slide Layout. 

4. You cannot edit data in a Datasheet. 

5. A Chart can also be inserted by clicking on the Chart bLitton present on the slide. 

c. 4pplication-based questions. 

1. Raj wants to create a presentation on the comparative analysis of Rainfall for the past five years. 

Which tool should he use to repesent the same? 

2. Meenakshi has created a presentation of six slides. All the slides have the same background, but she 

wants to change the background of each slide. Which option ran help her in doing so? 

SECTION - B 

A. Multiple-choice questions. 

1. On which tab is the Slide Master button available? 

a. View b. Design c.Animations 

2. The intersection of row and column in a table is called  

a.Cel! b.Queue c.Box 

3. When we insert a chart, the data is displayed in a special window called  

a. Application b. Datasheet c. Report 

4. Which shortcut key combination opens the Font dialog box? 

a.Ctrl+T b.Ctrl+Shift+F c.Shift+T 

5. The . tab appears when you insert a table in a presentation. 

a. Insert b.Tablelools c.Format 
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HIGHLIGHTS OF SCHOOL 

• Projects 
• Collection of Geographical Data 
• Zoological Survey 
• Model Display 
• Chart 
• Exhibition 
• Making Scrap Book 
• Excursion Tour 
• Quiz 

I' 

> Open PowerPoint 2016 and click on the Blank Presentation thumbnail. 

> Right-click on the slide and choose Layout button from the shortcut menu, and choose the Title and 

Content layout. Click on the View> Slide Master. 

> Click on the Click to edit Master title style 

placeholder. Select the text and apply formatting 

effects by using options in the Font group on the 

Home tab. Set the Font-Gill Sans MT, Font Size-40, 

Font Color-Red. Apply Bold and Text Shadow 

effects. 

> Click on the View> Normal View button. Type the 

contents 'HIGHLIGHTS OF SCHOOL' in the 'Click 

to add title' placeholderand the sub-points in the 

'Click to add text' placeholder. 

Perfection Through Practice 

B. Answerthefollowingquestions. 

1. What is a Slide Master? 

2. What do you understand by creating a new custom layout? 

3. Write the steps to insert SmartArt in a presentation. 

4. What are the benefits of using chart in a presentation? 



> Apply bullets to the sub-pointsfrom the Paragraph group. 

) Open the Design tab and go to Themes group. Click on a suitable design to apply. 

> Select the heading 'Projects' in second placeholder. 
Click on the Font drop-down menu on the Home tab 
and choose the Font- Bell MI, Font Size - 32, Font 

Color -Dark Blue and apply the Bold effect. Insert 
'Title and Content' slide in the presentation. Select 
the Insert Table icon. The Insert Table dialog box will 

appear. 

> Define 5 columns and 6 rows in a table. Type MARKS 

SHEET in the 'Click to add title' placeholder. 

) Position the mouse pointer on the first cell and enter 

the data as given here. Insert a new row before the 4th row, i.e., 104. 

> Enter 103, Rashi, 79,95, and 80 in the newly inserted row in the respective fields. 

) Apply the desired table design and border to your table. 

> Insert another slide in the presentation and select the 'Insert Chart' icon in the slide. 

> Select the Column Chart from the Insert Chart dialog box. 

> The Datasheet will appear. Modifythe data as shown in the given table. Close the Datasheet. 

> Apply the desired formattingto chart usingthe Format menu underthe ChartTools tab. 

) Save the presentation by using the Ctrl + S key combination. 

GROUP DISCUSSION For Concept Clarity 

  

Conduct a group discussion on the topic:  Specific key points to be taken care while designing a 

presentation. 

PROJECT WORK Using Creativity 

  

Ask the students to create a presentation of ten slides on the Topic:  Five Great 1.1. 

Personalities.  It must contain the brief background and achievements of each personality. 

Apply the formatting effects that you have learnt till now. 

ONLINE LINK Looking For More 

To know more about Microsoft PowerPoint, visit the following website: 

>. www.teach-ict. net/softwa  re/ppt/powerpoint. htm 
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LEARNING IN THIS CHAPTER 

Sensing Input and its execution 
Using Mathematical Operators in Scratch 

W  Comparing values 
' Generating random numbers 
t Changing location randomly 

when clicked 

Where should I go 

Figure 7.1:  Script for the Sprite 

PROGRAMMING IN SCRATCH 

Bouncing the ball up and down 
Counting length of the word 
Making a variable 
Applying reasoning to make decisions 
Applying condition in programming 

In the previous class, you learnt about the different actions a Sprite can perform on the Scratch stage. 

You also learnt how to change background, colour, direction, costume, etc., of a Sprite. In this lesson, 

you will learn how to perform various mathematical operations, like addition, subtraction, 

multiplication, division, and apply condition to getthe solution to a problem. 

' SENSING NPUTAN ITS FXECLJT!O! 

The Sensing block palette has light blue colour coded blocks, which are used to sense the keyboard 

input while executing the Script. The block prompts the user to type 

input using the keyboard and '-' block stores the keyboard input. The question appears in a voice 

bubble on the screen. The program waits until the user types in his response by either pressing the 

Enter key or clicking the check mark .. Let us create a small stack 

block by usingthe Sensing instructions and execute it. 

Delete the Cat Sprite f rom the stage. 

Click on the Choose sprite from library button and add the 

Kai Sprite from the People folder. Choose the appropriate 

Costume, Kai-bforthe Sprite. 

Select the Stage thumbnail on the left and click on the Choose backdrop from library button . 

Import the schooll background on the stage. 

 

Figure 7.2: Sprite Displaying Question and Answer on the Stage 
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Figure 7.3: Sprite Adding Two Numbers on the Stage 

Learifing 
Computers with  Kips 

I i.w.vo 
1+1• 

when decked 

The answer of 1+1= 

Subtraction 

_(  Multlplicatlonj 

Division 

Create the script by dragging and placing the three blocks as shown in Figure 7.1. 

The ' esuldI go?1T!!l  block enables the userto type input with the help of a keyboard. 

Dragandplacethe iivblockonthetextfieldofthe  say Hello! for Osecs.  block. Clickon the 

green flag button. 

) The message "Where should I go?" gets displayed on the stage along with a text box. 

Type the answer in the text box. Press the Enter key or click on the check mark present on the 

answer text box. 

The answer "To my friend's place." will be shown in the voice bubble on the stage for the specified 

number of seconds. 

USING MATHEMATICAL UEA1ORS IN sCRATci 

Blocks in the Operators block category are round in shape. They are 

light green colour coded blocks and used to solve mathematical 

equations. These blocks can easily be placed in the value box of any 

other block. Let us perform calculations in a Scratch project: 

pen a new file in Scratch window. Delete the default Cat Sprite. 

Click on the Choose sprite from library button . Select the 

category Animals from the Sprite Library dialog box. 

Select the Duck Sprite from the options and click OK. 

Drag the block from the Events block category under the Scripts tab and place it in the 

Script area. 

Pull the  'Y Hello! for 0 and v blocks from the Looks block category and snap them 

together underneath the block. 

Click and drag the block from the Operators block category and snap it inside the 

 block. 



forever 

say p.ck random to for 5€CS 

s J 

Type the text and numbers inside the block as shown in Figure 7.3 on the previous page. 

Click on any blockto run the script and observe the Sprite calculating the given numbers. 

Change the numbers and observe the Sprite displaying change in the result. 

Similarly, you can use other blocks to perform subtraction ), multiplication  ), and 

division from the Operators block category. 

S COMPARING VALUES 

The Operators block palette also includes blocks to compare the numbers. In mathematics, you use 

less than (<), greater than (>)and equal to (=) sign to compare two numbers. Similarly in Scratch, the 

/ (less than) block reports true if the first value is less than the second value, the	 - / (equal 

to) block reports true if the two numbers are equal and(greater than) block reports true if the 

first value is greater than the second value. These blocks are known as 'Comparison blocks'. Let us 

make use of the comparison blocks: 

Create a script by dragging the blocks as shown in Figure 7.4 and type the numbers inside the 

(less than) block. Click on the block to run the script. Likewise, we  4J  (equalto) block. 

Try the following scripts and check the result. 

Figure 7.4: Sprite Comparing Numbers 

GENERATING RANDOM NUMBERS 

We can also generate a random number from a specified range by using the  pick random  0  to block 

from the Operators block category. Let us see how the Sprite itself chooses the random numbers with 

the help of this block. 

Place the blocks in the Script area as shown 

in Figure 7.5 and change the values. 

Click on the block and you will see the Sprite 

speaking random numbers between 1 

and 50. 
Figure 7.5: Script for Sprite to Say Random Numbers 
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next costume 

qhde 0 se to x: puck random to • y pick ra.dom to 

change color 

stamp 

-t 

elfeci by () 

go to x: pock random to y: pick random . to 

point in  direction pick random  0  to 

show 

wait 

forever 

move steps 

if on •.dq, boome 

say for 0 secs Can ou count th. number f 

think Hmm,.. for 0 secs 

Figure 7.8: Script for the Sprite 
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ask Can you . u.ss any Ion ,  word? and wait 

say answer for 0 secs 

say 'ength of answer for fl  secs 

CHANGING LOCATION RANDOMLY 

You can also use the 

stage. 

pick random  0  to block to specify any random location of a Sprite on the 

  

Delete the Duck Sprite and add Starfish Sprite on the stage. 

Adding  pick random  0  to block on the gde 0 secs to x: y: 0 block will randomly change the x 

 

andy co-ordinates of the Sprite's position on the stage. 

Drag and place the blocks in the Script area to create the Scratch script as shown in Figure 7.6 and 

execute it to observe the Sprite changing its location, randomly. 

block along with the other 

Figure 7.6: Script for Sprite to Change Location 

BOUNCING THE BALL UPAND DOWN 

To bounce a ball all around the stage you can use pick random  fl  to 

blocks. Create a new Scratch project using Beachball Sprite and the blocks as shown in Figure 7.7. 

Figure 7.7: Script to Bounce the Ball Randomly 

E COUNTING LENGTH OFA WORD 

Scratch blocks provide the facility to count the letters that are 

used to form a word. For example, the word Encyclopedia has 

12 letters. Let us create a Sprite script to display the total 

number of letters. 

Open a new file in Scratch by clicking on the File> New. 



Can you gu.ss any 
long word? 

Figure 7.9: Typing the Input 

Sprite displaying 
the length of 

the word. 

Select the Stage thumbnail and choose the Backdrops tab. 

Click on the Choose backdrop from library icon in New backdrop section and add room3 from 

the Indoors category. Click OK. 

Select the Scripts tab and drag the your nams? block from the Sensing block palette 

and drop it on the Script area. 

and wait 

Type the text 'Can you guess any long word?' in the text field 

of the block. 

> Drag the say Hellol for Osecs block from the Looks block 

category in the Script area. Pick the  block from the 

Sensing category and place it on the Say block where the 

Hello! text is written. 

> Again place the say Hello! for Øsecs and think Hmm. for 0 eace 

block underneath the script. Change the text Hello! to 'Can 

you count the number of letters?'. 

Now, again, place the  block in the Script area and add $iworld  block from C Hello! for 0 secs 

the Operators block to the text box of Say block. 

Now, drag the  1)  block from the Sensing category and place it on top of the text box in 

the  1 1wor1d'  block. 

Click on any block to run the script and observe the Sprite displaying the length of the word. 

Figure 7.10: Sprite Counting the Length of a Word 

MAKNGAVARIABLE 

You might have observed that while crossing the different levels of a computer game, the score of the 

player either increases or decreases. It is displayed on the screen at the end of the game. To store these 

score values, variables are used. 
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Make a Variable 

____________ 

set  Name to 

change Name  byØ 

New Variable 

Variable name, Name 

4 ForaUspntes 0 For Iflis sprite only 

OK Cancel 

Figure 7.12:  Variable Name Box 

A variable is a placeholder in Scratch's memory that is used to store a 

changing value. Variables can hold one value at a time. These values can 

beither numbers or strings(text). 

In Scratch, Data block is used to create variables in a project. Variables are 

represented by blocks shaped like elongated circles, uniquely labelled by 

the user. Let us observe the complete process of creating a variable. 

In the Data block palette, click on Make a Variable block. The New 

Variable box appears. 

Type any suitable name like 'Name' for the variable in the Variable 

name text box. Select a button specifying whether the variable is For 

all sprites or For this sprite only. Click OK. 

The 'Name' block will be added underthe Variables block menu. 

Scripts Costumes Sounds 

Motion Events 

Looks Control 

Sound Sensing 

Pen Operators 

Data More Blocks 

I rI..r 1 tinr 

Now, drag the blocks as shown in Figure 713 to create a script, using 

the different blocks palettes. 

 

Flake a List 

 

Figure 7.11: Making 
a New Variable 

Click on the green flag button to run 

the script. 

)  Type your name with the help of 

keyboard, in the answer box displayed 

on the stage and press the Enter key. 

Figure  7.13  Using Variable 
in Script 

The Sprite will speak the answer in a voice bubble and it will be stored under the variable Name on 

the top-left corner of the stage. 

    

• 

    

       

'U . 

 

W1,Itl your 
n.m.? 

    

      

   

Variable Stored] 

  

     

       

       

7:1: Sprite Storing name in Variable Name Box 

Lea min g 
Computers  



When a word is saved in a variable, it is called a String Variable. The  join  h.11o world block concatenates, or 

joins the strings together and displays the result. For example, if "hello" and "world" are put in the block, it 

will display "helioworld". This is a rounded block and can easily be placed over the value box of any other 

block. For example: uy  'oin . ]  for ) s.c 

APPLYING REASONING TO MAKE DECISIONS 

Everyone makes decisions in daily life. Some of our decisions are so general that we hardly take any 

time to decide on. But sometimes when a problem is complex, it needs our wisdom and experience to 

take decisions. Difficult situations require more reasoning and skills to solve problems. Let us 

understand this with a simple mathematical equation. 

We can solve the simple equations quickly like: 

20+20=40 20/4=5 

8*8=64 50-20=30 

Exa'ple  When the mathematical equation is complex, it needs our right reasoningto solve it. 

12 * 65 + (40 + 280/4)+ 226*  23 

Here, we need to follow proper mathematical rules to obtain the correct solution. 

Let us take another situation. Suppose you have to select two hobbies in your school from the given 

list. 

Example 

Indoor activities 

A 

Days 

B 

Outdoor activities Days 

Clay modelling Monday Yoga 

Karate 

Wednesday 

Salad making Wednesday Monday 

Wednesday Oil painting Monday Aerobics 

Dance Wednesday Gymnastics Monday 

There are certain conditions and rules to be followed by every student before making the selection 

of the hobbies from the given list of eight hobbies. Rules to select the combination of hobbies are as 

follows: 

Each student has to select at least two hobbies. 

The selection of one hobby from each section is mandatory. 

> The periods for two selected hobbies should not fall on the same day. 

Here, keeping the choice of the selection of hobbies, the student has to determine whether the two 

hobbies are a valid combination or not. 
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Likewise, programming in a computer language includes logic and decision-making. In logical thinking, 

we should first identify the main steps and then work out the details of each step. 

Look at the shapes given here: 

The main steps in logical thinking are: 

1. TASK: 

Read the problem carefully. Here, three shapes are 

given. A 

   

  

    

What comes next in the sequence? 

2. IDENTIFY: 

) Goal : To find the fourth shape in the sequence 

> Information : The sequence of shapes is given 

In the sequence, thefirst shape hasthree sides, the second shape hasfoursides, and thethird shape 

has five sides. 

) Condition: In the sequence, the number of sides of the shapes is increasing by 1. 

3. SOLVE: 

To achieve the goal by using the given information and followingthe condition. 

). Reasoning: The next shape should have six sides, 

i.e.,5+1 =6. 

Solution: 

To work out the solution, in step by step, manner. 

This proves that with logical reasoning, any problem can be solved. In Scratch also, you can create 

projects with the help of blocks using logical reasoning. 

APPLYING CONDITION IN PROGRAMMING 

To put a check in any problem, a condition is to be applied. It allows the program to select an action, 

based upon the user's input. Scratch provides various blocks enabled with conditional programming 

concepts. In Scratch, 'if', 'forever if', or 'if else' are the conditional blocks present in the Control block 

category. 

In block, the script inside it will execute, only if the condition given afterifistrue 

All the elongated diamond shaped blocks that are in the Sensing block palette are placed as a condition 

inside these blocks. You can use blocks from the Sensing category for controlling the Sprites in a better 

manner. 
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Figure 7.15: Changing the if Condition of the Script 

The block lets you 

check whetherthe Sprite is touching 

the edge of the stage or the mouse 

pointer. 

the Motion 

beneath the 

Drag the block from turn (r degrees 

category and place it 

block. Change 

the value from S to 5. 

when chcke 

move steps 

if touchang  ooeponer ?  then 

turn (5 0 degrees 

change ct effect by 

at on edqe, bounce 

Let us observe them in a project. 

> Open a new file in Scratch. Import the background goall from the Sports category as shown in 

Figure 7.15. 

Delete Cat Sprite and add Soccer Ball 

Sprite from the Things category on the 

stage. Reduce its size using the Shrink 

button :. 

Drag the 

Script area. Place the 

beneath it. 

Add move steps blocks from Motion 

category. Change the value to 1 5. 

Place the   conditional block 

beneath the  block. 

block to the 
focever block 

Drag the 't• block from the Sensing block palette and place it over the value box in the 

blockto checka condition and take decision. 

Select the edge option from the 

drop-down menu of the 

block. 

Figure 7.16: Applying if condition on the Sprite 

Place the change oeffect 0 block from Looks category under the 

 

block. Place 

the blockfromtheMotioncategoryoutsidethe  T  block. 

Click on the Green flag button and observe the ball moving all around the stage. 

Now to observe the change in the condition, select mouse-pointer option from the drop-down list 

ofthe block. 
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> The Sensing block palette has light blue colour coded blocks, that are used to sense the keyboard 

input while executing the Script. 

) Blocks in the Operators block category are round in shape. They are light green colour coded blocks 

and used to solve mathematical equations. 

) The Operators block palette also includes blocks to compare the numbers. 

> A variable is a placeholder in Scratch's memory that stores a changing value. Variables can hold one 

value at a time. These values can be either numbers or strings (text). 

> Data block is used to create variables in a project. 

> When a word is saved in a variable it is called a String Variable. 

> The main steps in logicalthinking are Task, Identify, and Solve 

> To put a check on any problem, a condition is to be applied. In Scratch 'if', 'forever if' or 'if else' are the 

conditional blocks present in the Control block category. 

Again click on the green flag button and run the script. 

Observe that the ball is moving and changing its colour only if you place the mouse pointer on the 

ball. Click on the Stop button • to halt the execution. 

 

RECAP 

 



 •BRAIN   

SECTION  - A 

A. Fill in the blanks. 

1. Programming in computer language includes and  

2. The blocks in block category are round in shape. 

3. The Sensing block palette has colour coded blocks. 

4. 4fl  block reports if the first value is greaterthan the second value. 

5. When a word is saved in a variable it is called a  

6. All the elongated diamond shaped blocks are placed as a , inside blocks. 

7. Variablescanhold valueatatime. 

Light blue Decisions True Logics Operators 
HINTS  I String Variable One Condition 

B. State True or False. 

1. You cannot perform mathematical operations in Scratch. 

2. All the blocks in Operators block category are light blue in colour. 

3. Scratch provides the facility to countthe letters that are used to form a word. 

4. You cannot create variables in a Scratch project. 

5. You can compare mathematical values using Operators block. 

6. To solve tough problems, a logical reasoning is required forthe solution. 

C. Application-based questions. 

1. Kartik is learning programming in Scratch. He wants to create a new project, which displays random 

numbers on stage. Suggest the block he can use forthe same. 

2. Priyanka wants to create a new variable 'Name' in her Scratch project. Suggest the appropriate block 

to do the same. 
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SECTION - B 

A. Multiple-choice questions. 

1. The block to add two numbers are located underthe block menu. 

a. Operators 

2. The block is used to calculate the product of two values. 

b. pick random to  D 

3. TheOperatorsblockmenuhas colourcodedblocks. 

a. Light Green b. Blue 

4.  block category is used to create variables in Scratch project. 

a. Sensing b. Data c. Pen 

b. Sensing c. Pen 

c.c 

c. Red 

B. Answerthefollowingquestions. 

1. What is the purpose of using a variable? 

What are the main steps in logical thinking? 

3. List three names of blocks in Operators block, which compare two values. 

4. Why do we use conditions in Programming? 
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HINTS   

). Reduce the size of the Sprite using Shrink button 

Use k"  PCO  key 
presced  block to move the dog with the help of arrow keys. To point the 

appropriate direction of the dog, use the  point in direction block. You can use 

and ____ blocks to make the Dog2 Sprite disappear or reappear on the stage. 

'1 

.1 

when ccked 

aSk I au and wait 

say answer for sea 

set  A  to  answer 

Enter another number. 

say answer for 

set A  to  answer 

CHOICE 

if answer  =  fl  then 

if answer =  fi  th.n 

y  A  -  U for 1!) 

MY ACTIVITY Learning While Playing 

A. Draw a maze usingthe Paint editor in Backdrops tab 

as shown in the image. Add Dog2 Sprite on the stage 

and place it at the starting point of the maze. Create 

a small house Sprite and place it at the end of the 

maze. Now, create a script to perform the following 

activities. 

> Let the Dog2 Sprite reach his home safely without 

touching the maze blocks. 

> Every time the Dog2 Sprite touches the wall of the 

maze, it hides from the stage and reappears only 

when the green flag is clicked aga!n. 

> When the Dog2 Sprite reaches his house, make him say 'Hey! I have reached' using the voice bubble. 

B. Write a Scratch program to display and calculate the length of the following words: 

> Achievement > Flattery > Knowledgeable > Zealous 

Search the appropriate meaning of each word using the internet and display the meaning along with the 

word on the stage, usingvoice bubbles. 

C. Create a project by dragging the 

blocks, given in the figure on the Script 

area to find the sum or difference of 

two numbers, depending on the 

user's choice. If the choice of the user 

is 1, then the numbers will be added, if 

the choice is 2, then the numbers will 

be subtracted. 
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> Modify the script and use other blocks to multiply or divide the numbers from the Operators block 

ette. 

D. MATH PUZZLE:  Ask the students to solve the mathematical 

equations given below and display the correct answers with 

the help of voice bubble on the stage. Use the blocks from 

'Looks', 'Sensing', and 'Operators' category to create the 

script. 

One has been done foryou as an example:58 + 35 * 56/6-4 

Solve these equations: 

(I) 2 + 4/21*3 + 1O (ii) 12 + 12/13 + 1344*6 (iii) 6 + 6 + 655*2 

kOUP DISCUSSION For Concept Clarity 

  

Discuss with the students the topic:  Stage coordinates of Scratch 

PROJECT WORK 
_L 

Using Creativity 
• 

> Create a background using the Paint Editor as shown in the image. Now, draw the Sun 

and Earth Sprite and add them on to the stage. Drag them to the appropriate locations. 

> Create a script by adding blocks from different block palettes to show the movement of the Earth 

around Sun. Add different graphic effects to make a creative project. 

NOTE 

You can use blocksfrom the 'Motion', 'Sensing', 'Looks', and 'Control' blocks palettes. 

Learning 
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MICROSOFT EXCEL 2016 

LEARNING IN THIS CHAPTER 

r Features of Excel 

r Starting Excel 2016, Components of a Worksheet 
r  Moving around the Spreadsheet 

Entering data in a Worksheet, Types of data 

P  Performing calculations, Working with a Worksheet 
Saving a Workbook 

-- 

Microsoft Excel is a popular spreadsheet component of Microsoft Office Suite that allows you to store, 

organise, calculate, and manipulate the available data. It is widely used to perform mathematical 

calculations. The data is spread in a tabular form, consisting of rows and columns. It provides inbuilt 

features and tools, such as formulae, functions, and data analysis tools that make it easierto work with 

large amount of data. 

E FEATURES OF EXCEL 

Formulae are mainly used for performing simple and complex mathematical calculations. Functions 

are the built-in formulae used for calculating percentage, interest, average, etc. 

Formatting features improve the appearance of data. 

The data is automatically recalculated in the entire worksheet if any change is made in a single cell. 

The data can be searched quickly and if required replaced instantly. 

Quick data entry can be done in a large series of cells by using the Auto Fill option. 

The data can be viewed in a graphical form, such as charts, which help to understand, analyse, and 

compare data in an effective manner. 

These advanced features have made Microsoft Excel, the first choice for professionals to quickly 

perform lengthy accounting and financial tasks, that help in taking prompt actions. 

STARTING EXCEL 2016 

To start with Excel 2016, follow the given 

steps: 

L_j 

Take a 
tour 

My CaJfkw Stock Ana1yss 

Figure Starting Excel 2016 
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Fact File 

The First electronic 
spreadsheet was Visicalc, 

which was created by 
Daniel Bricklin (R) and 

Bob Frankston (L) in the 

early 1980s. 

Worksheet 
View Options —  

Bo*2-E*d — 0 X File Tab 

nj,1 P.g.Laya** D, Rv.ew V. ' 
.1 Fom.ttrng 

. $ . * Tabs sTabfr Del. m 
s,.. 't tC1USty.5' Fonit  $ 

AiIgrn.i*t r N.bt* '. S*.s C1* Ung 

E F 6 U I  

Active 
Cell 

Name 
Box 

Formula 
Bar 

[4 

6 

8 

12 

Rowl 
Heading Range 

B8:E8 

When you open Excel 2016, the Start Screen appears. Select the Blank 

workbook thumbnail from the screen. A new blank workbook named Booki 

will open before you. 

2 BASIC WORKSHEET AND WORKBOOK CONCEPTS 

The Excel window that appears on the screen is called a Workbook. It is 

assigned a temporary name as Bookl. Workbook is like a notebook, which 

consists of a number of pages called Worksheets. A Worksheet is a grid—like 

area, made up of rows and columns, where you can enter and work with data. 

By default, an Excel workbook displays a single worksheet, with the name 

Sheeti. We can add any number of worksheets in a workbook according to 

the limits of memory available on a computer. 

A worksheet consists of 1,048,576 rows and 16,384 columns. Columns are 

represented by alphabets on the top and rows by numbers on the left side of 

the worksheet. 

Let's Know More 

You can apply a 
background to the Excel 

sheet. 
click on the Page Layout 
tab> Background option 
in the Page Setup group. 

Quick View 

To create a shortcut of 

Excel, select the Microsoft 

Excel option from the 

Start menu and drag it on 

the desktop. 

Quick View 

You can use Ctrt + Fl key 

combination to hide and 

display the ribbon as per 
the requirement. 

Figure 8.2: The Spreadsheet Window 
Know the Fact 

2 COMPONENTS OFAWORKSHEET 
Merge & Center button 

CELL on the Home tab lets you 

place the content in the 

centre of cells across a 
A cell is an intersection of a column and row in a worksheet. Each cell is

number of columns/rows. 

identified by its column letter and row number, which is known as Cell Address. 
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For example, A5 refers to the cell at the intersection of column A and row 5. A cell is used to store data, such as 

text, numbers, formulae, functions, etc. A cell can contain upto 32,767 characters. 

ACTIVE CELL 

When you click on a cell, a thick black border appears around it, which differentiates it from the rest of 

the cells. This highlighted box is called Cell pointer. It indicates that the current cell is active. Data can 

be entered only in the active cell. 

RANGE 

A range is a group of contiguous cells, which form the shape of a rectangle. It can be as small as a single 

cell or as big as an entire worksheet. You can specify a range by writing the starting cell address 

followed by the ending cell address, both separated by a colon (:). For example, C1:C1O indicates a 

range starting from Cl cell address and ending in C1O cell address. 

NAME BOX 

Name Box is located just above the Column heading on the left side of the window. This area displays 

the location of the cell pointer. 

FORMULA BAR 

The Formula Bar is located to the right of the Name Box. This bar shows the characters and formulae 

that you enter in an active cell. 

COLUMN HEADINGS 

Alphabets across the top border of each worksheet are called column headings. These headings 

identify columns with letters A to Z, AA.... AZ, BA BZ.....XAA....XFD. Every worksheet in Excel 

contains 16,384 columns. 

ROW HEADINGS 

Row headings are the numbers marked from ito 1,048,576 along the left border of the worksheet to 

represent each row of it. 

STATUS BAR 

The Status bar is located at the bottom of the Excel window. It gives us information about the current 

selection. It includes the name of the currently selected command or current activity. It also displays 

warning messages. 

MOVING AROUND THE SPREADSHEET 

To input data in a worksheet, we have to move the cell pointer from one cell to another with the help of 

various keys defined in the given table. 
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WEEKLY EXPENSES 
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0 0 5 7 10 101 37  
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2 0 15 10 20 
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0 H I 
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FIgure 8.3: Entering Data 
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A * 

2 hems 

4 Cold Onn 

5 :M1& 

TrMnpOlt 

7 Stalosasy 

8 GIft 

Oth 

00  TOIBI E*pens 

Quick View 

To insert a new worksheet, 

press Shift + Fil. 

Quick View 

To go to a specific cell, use 

Ctrl + 6 r  press F5 

function key. Type the cell 

reference in the 

Reference field of Go To 

dialog box. 

Keys Function Quick View 

1' 

1 

Page Up 

Page Down 

Moves one column right 
We can expand or collapse 

the formula bar by using 

Ctrl+ Shift + U 

key combination. 

Moves one column left 

Moves one row up 

Moves one row down 

Moves the active cell highlight to first row of the spreadsheet 

and can be used as an alternative to scroll up the worksheet 

Moves the active cell highlight to the next sheet and can be used 

as an alternative to scroll down the worksheet 

—i 

Quick View 

Ctrl+Home Moves the cell pointer to the first cell of the topmost row, i.e., Al 
To open a workbook, click 

on the Open option 

on the File tab menu or 

press Ctrl+O key 

corn b nation. 

Ctrl+End 

ENTERING DATA 

Moves the cell pointer to the last used cell on a spreadsheet 

Follow the given steps to enter data in a worksheet as shown in Figure 8.3. 

Open a new workbook by selecting the blank workbook thumbnail from 

the Start Screen. 

Click on the cell Dl and type 'Weekly Expense'. Now, select the cell range 

where you entered the text. Click on the Merge & Center button in the 

Alignment group on the Home tab. The selected cells will be merged and 

the text will be centred. 

Click on the cell A3. Type 

'Eatables' and press the 

Enter key. The cell 

pointer shifts to cell A4. 

Type 'Cold Drink' and press Down arrow key to move to cell A5 and type 

'Milk'. Similarly, enter the remaining data. 

Click on the cell A2 and 

type 'Items'. Press the 

Right arrow key. Type 

'Monday' in B2 and 

'Tuesday' in C2. Likewise, 

enter data in the rest of 

the cells as displayed in 

Figure 83. 
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TYPES OF DATA 

Three types of data can be entered in a Microsoft Excel worksheet. They are as follows: 

N umbers Text Formulae 

NUMBERS 

Numbers are values that consist of numerals from 0 to 9 and characters, like +, -, !, @, $, %, A,  , etc. They 

can be used in calculations. In addition to actual numbers, Excel also stores date and time as numbers. 

By default, numbers are right aligned in a cell. 

TEXT 

Text data can contain alphabets, numbers, spaces, and special characters. Text data is not used in 

calculations. By default text data is left aligned in a cell. Most often, text entries are used for worksheet 

headings, names, and identifying columns of data. 

FORMULAE 

Formulae are mathematical equations involving number values, operators, and cell addresses used for 

performing calculations on a worksheet. Formulae can range from basic mathematical operations to 

complex calculations. Formulae begin with an equal to (=) sign. 

PERFORMING CALCULATIONS 

Excel has a powerful feature to perform 

calculations on the data. We can perform addition, 

subtraction, multiplication, and division of 

numbers, either using formulae or using functions. 

The result of the calculation is displayed in the cell 

where the formula is entered. 

To calculate the total expense in H3, type = B3 

+ C3 + D3 + E3 + F3 + G3 and press the Enter 

key. The sum of the values in cells B3 to G3 is 

Example  calculated and displayed in the cell H3. 
Figure 8.4: Applying Formula 

> We can use either upper-or lower-case letters while entering the cell address in a formula. 

> Excel also provides a quicker and easier way of performing calculations. Click on the AutoSum 

button present either on the Formulae tab or the Home tab. Excel suggests a range, which we 

can either accept or select a different range. 

> To make use of the AutoSum option, move the cell pointer to cell H4. Click on the AutoSum button. 

Excel suggests the range B4: G4. Accept the range by pressing the Enter key. The sum of the values 
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in cells B4 to G4 is calculated and displayed in cell H4. 

Excel also provides special built-in mathematical functions, such as SUM, AVERAGE, COUNT etc. Instead of 

typing such a longformula (= B3~C3+D3+E3+F3+G3)the SUM function can also be used to calculate the total 

expense. Forexample =SUM (B3 : G3)and press the Enter key. Similarly, we can use AVERAGE, COUNT, MAX, 

MlN functions. 

WORKING WITH WORKSHEET 

SWITCHING BETWEEN WORKSHEETS 

When we add a number of worksheets, only a few of them can be seen on the screen. To switch 

between worksheets, use Ctrl + Page Up and Ctrl + Page Down key combination. 

REFiAMINGA WORKSHEET 

>  To rename a worksheet, double-click on the Sheet tab that you want to rename. It will be 

highlighted. Now, type a new name and press the Enter key. Or 

Right click on the Sheet tab that is to be renamed and click on the Rename option. 

ADDING A NEW WORKSHEET 

> To add a new worksheet, select the sheet before which you want to place a new worksheet. 

>  Right-click on the Sheet tab and select the Insert option. The Insert dialog box appears with the 

Worksheet option selected. Click OK. You will notice that a new worksheet gets inserted before the 

selected worksheet. Or 

Click on the New Sheet icon () present next to the Sheet tab. A new worksheet will be added. Or 

Select the Insert >lnsert Sheet option in the Cells group on the Home tab. 

REMOVING AWORKSHEET 

> Place the mouse pointer on the worksheet tab that you want to delete. 

> Right-click on the Sheet tab and select the Delete option. Or 

Select the Delete> Delete Sheet option in the Cells group on the Home tab. 

SAVING A WORKBOOK 

To save a workbook, follow the given steps: 

Click on the File tab and select the Save option. 

The Save As pane will appear. 

>  Click on the Browse option.The Save As dialog box appears. Browse the drive and the folder, where 

you want to save the workbook. 



. 

. 0 

bd%. 
Mn'o.r — ,-,; 

OS... 

-  I 1  

- t • • • > Type the file name in the File name text box. 

> Click on the Save button. 

> The file will be saved with the extension .xlsx. 

> You can save your file by using the Ctrl+S key 

combination. 

> You can also select Save button on the Quick Access 

Toolbar. 

> F12 key can also be used to save the file. 

 

Figure 8.5:  Saving a Workbook 
Excel 2013 

In Excel 2013, adding, removing, renaming, switching, and saving of worksheet requires the same steps as used in 

Excel 2016. 

1RECAP. 
> Microsoft Excel is one of the most popuar spreadsheet software. 

) A Workbook is like a notebook and worksheets are like the pages of a notebook. 

> An Excel workbook displays a single worksheet by default with the name Sheeti. 

) Three types of data that can be entered in a worksheet are Numbers, Text, and Formulae. 

) Formulae are mathematical equations involving number values and operators used for performing 

caiculation on a worksheet. 

SECTION - A 

A. Fill in the blanks. 

 

1. Bydefault,aworkbookcontainsa worksheet. HINTS  I 

 

Column 
2. The button places the content in the centre of the cells 

across a number of columns/rows. Single 

3. The bar shows the data and formulae entered in an active cell. Sheet 

4. Aworksheetbecomesactivebyclickingonthe tab. Merge & Center 

Formula 
ox is present above the heading. 
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B. State True or False. 

1. Microsoft Excel is the most suited program for documentation. 

2. A workbook can contain any number of worksheets accordingto a user's need. 

3. Letters Ato Z, AAto AZ are the row headings. 

4. Status bar includes the name of the currently selected command or current activity. 

5. F12keycanbeusedtosavetheExcelfile. 

C. Application-based questions. 

  

  

  

  

  

  

  

  

1. Pallavi's class teacher asked her to create a worksheet displaying the time table of the class. She also 

asked her to save it with the name of her choice and further rename the worksheet by specifying the 

name 'Time Table'. Suggest the method to rename the worksheet. 

2. Rohit's father gave him Rs 500 for his pocket expense. He asked him to maintain the expenses in an 

Excel sheet and show it at the end of the month. Which option should he use to calculate the total 

expenses and find the amount left with him? 

SECTION  -  B 

A. Multiple-choice questions. 

1. In Microsoft Excel, the  button is used to perform addition of a range in a cell. 

a. Sum b. AutoSum c. Addition 

2. By default, the text data is aligned in a cell. 

a. Left b. Center c. Right 

3. In a worksheet, there are rows. 

a. 16384 b. 104850 c. 1048576 

4. The box shows the address of an active cell. 

a. Cell b. Name c. Formula 

5. A formula starts with an sign. 

a. Equal to (=) b. Plus (~) c. Minus (-) 
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B. Answerthefollowingquestions. 

1. Write down any two features of Microsoft Excel. 

2. Differentiate between a Workbook and a Worksheet. 

3. What is a cell? How many characters can a cell contain? 

4. How many types of data can be entered in an Excel sheet? Explain each type briefly. 

  

LAB SESSION Perfection Through Practice 

 

  

> Open Microsoft Excel application. Follow these steps to create the given datasheet. 

> Click on the cell D2 and type 'Progress Report'. Select the cells A2 to G2 and click on the 

Merge & Center button on the Alignment group. Click the cell A4, type 'R.No'. 

> The text appears on both places, i.e., in the cell and Formula Bar. 

) The Status bar displays 'Enter' when you are writing, and 'Ready' when the cell is active. 

mprswthKIPS  



> Click on the cell B4 and type 'NAME' in it. Note that 

the reference displayed in the Name Box gets 

changed from A4 to B4. 

> Similarly, type the rest of the headings as shown in 

the figure. 

> Now, select all the headings and centre align them. 

> ClickonthecellA5andtype 101. 

> Press the Down arrow key and type 102 in cellA6. 

A B C 0 B F G 

2 PROGRESS REPORT 

4 R.NO NAME HINDI ENGLISH MATH TOTAL PER 
s 101 Anju 75 78 80 

6 102 Manlu - 65 70 76 

7 103 Ranjana 80 85 90 

8 104 Kirti 71 80 65 

9 105 Hemant 82 78 69 

10 106 KunI 94 86 90 

ii 107 Ankita 87 67 97 

12 108 Askash 85 76 82 

13 109 Shruti 63 89 78 

ii 110 Adarsh 88 75 65 

> Similarly, fill the rest of the data in this column as well as in other columns as given in the figure. 

) Calculate the total by placing the cell pointer in F5 and typingthe formula=C5+D5+E5. Press Enter. 

> Now, calculate the 'Per' (percentage) by placing the pointer in G5 and then typing = F5/3. Press Enter. 

> Move the cell pointerto F6. Click on the AutoSum button. Excel will specify the range. Press Enter. 

> Similarly, calculate the Total and Percentage of other students by applying Copy and Paste options 

present on the Home tab. 

> Savetheworkbookwiththename'Progress Report'. 

Divide the class into two groups and discuss the following topic: 

> Types of Data in Worksheet 

Help your mother in maintaining the household expenses using Excel 2016. Create an 

Excel sheet, include all the necessary columns, and calculate the expenses by using 

the AutoSum  feature. 

GROUP DISCUSSION For Concept Clarity 

 

PROJECT WORK Using Creativity 

 

ONLINE LINK Looking For More 

 

To know more about Microsoft Excel, visit the website: 
https://support.office.com/en-use/article/Excel-201  6-trainin-1 1 af2al 9-c46d-4b53- 

916d-fl 597ba2b2ae 
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LEARNING IN THIS CHAPTER 

Internet and its uses 

• Requirements for Connecting to the internet 

• Browsing the Internet and using Links 
-- 

INTERNET AND E-MAIL 

r Search Engines 

E-mail: Creating and using an e-mail account 

r Adding Signature, Managing Contacts 

Internet is one of the best technologies gifted to mankind. It has brought the entire world closer. The 

term "internet" stands for 'International Network'. It is the largest computer network in the world, 

connecting millions of computers. A network is a group of two or more computer systems linked 

together to form a global network. These computers are connected through telephone wires, modem, 

satellite links, or other means enabling them to share information amongst each other. 

The invention of the internet has transformed our living. It has 

revolutionised the whole world and made computers the most 

effective communication tools. Communication has given rapid 

growth to business worldwide. The internet is a constantly evolving 

tool that not only contains huge variety of information, but also 

provides new ways of interacting and connecting with people. 

E INTERNET AND ITS USES 

NEWS AND INFORMATION 

The Internet provides facility to read different newspapers online and get the information regarding 

the various topics of our interest, such as politics, sports, education, etc. It also keeps us updated with 

the current events. 

ARTAND ENTERTAINMENT 

By using the internet one can watch movies, listen to songs, play games and puzzles, read jokes, 

stories, and books, online. It also allows us to download and purchase various such software. 

ONLINE SHOPPING 

We can purchase various items, like books, clothes, electronic goods, etc., from different e-shops 

around the world, without actually going there. 

MAILING LETTERS 

Electronic mail is the most popular feature of the Internet. It allows us to send and receive messages in 

realtime. We can also attach pictures, videos, and sounds to an e-mail. 
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Let's Know More 

Universal Serial Bus (USB) 
Port is a small rectangular 

port on the CPU. It is used 
to attach all kinds of devices 
such as mouse, keyboard, 

printer, digital camera, 
modem, etc., to the 

computer. It can be used to 
transfer data and also act as 

power supply for devices 
attached with it such as 
phones, cameras, etc. 

HEALTH AND FITNESS 

With internet, one can find information on health and fitness. One can also 

search for remedies and precautions for different diseases. 

TOURISM AND TRAVEL 

The internet provides facility for online booking of hotels, railway tickets, air 

tickets, etc., all over the world and around the clock. 

CHATTING 

This feature allows us to exchange text messages instantly with another 

person on the internet. 

BANKING OPERATIONS 

Using internet/e-banking services, one can perform all banking operations 

from anywhere, without visiting the bank. 

VIDEO CONFERENCING 

Through video conferencing, you can communicate with another person, 

both verbally and visually, even from the locations that are geographically 

apart. For video conferencing, the communicating parties need to have web 

cameras. 

REQUIREMENTS FOR CONNECTING TO THE INTERNET 

To connect your computer with the internet, you need a modem, telephone 

line and an internet connection. 

MODEM 

Let's Know More 

Each website has a main 

page. When you visit any 

site, the first page that 

opens is called the Home 

Page. 

Fact File 

Jerry Yang and David 

Fib are the founders of 

www.yahoo.com. 

Yahoo is an American 

computer service 

company, founded on 

March 2, 1995. 

Paul Buchheit created 
GMAIL and is owned by 

Google. 

MODEM stands for MOdulator DEModulator. It is a device that allows a 

computer to send or receive information through telephone lines by 

converting digital data into an analog signal, used on telephone lines. 

The modulator converts digital information of a computer to analog mode at 

the transmitting end and demodulator further converts back the analog 

signals to digital at the receiving end. Modems can be classified as: 

Internal Modem:  It is a device that is already installed in the 

computer. It is in the form of a card that is inserted into one of 

the slots on the main board. 

External Modem:  It is a modem that is installed outside the 

CPU. It is in the form of a box that is normally connected to the USB port of a 

computer. This type of modem has indicator lights that display the status of 
Learning 
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modem. The speed of a modem is measured in bps and kbps (Kilo bits Per Second). 

Although a modem can have a maximum speed of 56 Kbps but if the telephone line quality 

is not good, it will not be able to work with its maximum speed. 

PC Card Modem:  It is specifically designed for laptops and handheld computers. It is 

similar to the size of a credit card and fits into the PC Card slot on notebook and 

handheld computers. This modem requires no cable other than the telephone line 

connection. One can remove this modem when it is not needed. Except for its size, the 

PC Card modem is like the combination of external and internal modems. This card is 

powered bya computer. 

NOTE 

Nowadays, it is not necessary to have telephone lines for setting the internet connection. It can be replaced 

by Wireless Router, that is connected to the modem. The wireless router allows you to connect your internet 

connection with any wireless device, such as a laptop, smartphone, or iPad within the home network. Ittakes 

the information from the modem and delivers it to your computer. 
I 

TELEPHONE LINE 

A telephone line is a medium that is used to connect the computer with an internet Service Provider(ISP). 

INTERNET CONNECTION 

An internet connection is a service, provided by an Internet Service Provider (ISP), in exchange for a 

fee. You will not be able to access the internet unless you subscribe for a connection with any ISP. 

Some of the most popular lSPs are: 

> BSNL ) Airtel > Idea Cellular 

> Reliance ) Sify > Vodafone 

Types of Internet Connection 

Several types of internet connections exist that enable us to connect with the internet. 

Dial-up Connection 

A dial-up connection requires the users to link their phone line to a computer, in order to access the 

internet. This particular type of connection does not allow the users to make or receive phone calls 

through their home phone service while using the internet. It is a slow connection. 

Broadband Connection 

As the term suggests, this connection uses wide bandwidth, which provides high-speed internet 

access through various transmission mediums. It is significantly faster than a dial-up connection. By 

using the broadband, you can share videos, download music, programmes, or photos within no time. 

Unlike a dial-up connection, a broadband connection does not disrupt your phone line, so you are free 
Learning 
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to make and receive calls while online. 

Cable TV Connection 

This type of connection is provided through cable TV lines. It uses a cable modem that provides 

extremely fast access to the Internet. 

Satellite 

In areas where broadband facility is not yet available, satellite connections are used. This requires a 

satellite dish to be installed in order to connect to the satellite. 

Digial Subscriber Line (DSL) 

A DSL uses 2-wire copper telephone line. It allows you to make calls even when you are connected 

to the internet. It is a form of broadband connection where you are required to pay a monthly fee 

to an ISP for accessing the Internet. 

Wireless 

Wireless connection makes use of radio frequency to connect to the Internet and offers great speed. It 

can be accessed from any location that comes under the network coverage area. It requires a Wi-Fl 

modem to be connected to your computer. 

Mobile Internet 

Mobile Internet allows a user to access the Internet over a smartphone using the network provided by 

the phone service provider. This technology provides high speed wireless Internet access. The speed 

generally varies between 2G, 3G, and 4G. 

Hotspots 

Hotspots are sites that provide the wireless internet access over short distances (approximately 20 

metres). It uses Wi-Fl technology and allows the users to connect to the Internet through radio waves. 

Hotspots can be phone-based, commercial, or free to the public and found at places such as airports, 

universities, cafes, and hotels. 

BROWSiNG THE INTERNET AND USING LINKS 

Exploring the World Wide Web by following one link to another, 

without a planned search strategy, is called Browsing or Surfing the 

internet. 

A link can be a highlighted text, a button, or an image. When we move 

the cursor over a link, the cursor changes to hand symbol shaped 

pointer. Clicking the link takes us to a web page in the website or 

different website. 
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Figure 9.1:  Googie Search Engine 
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Figure 9.2: Search Result 

E-MAIL 

SEARCH ENGINES 

What will you do if you have to find a particular chapter in a 

book? You will see the index, find out the page number, and 

then directly open that page. Similarly, to look for any 

information on the internet, search engines can be used. 

A search engine is a software that searches various web 

pages on the World Wide Web for a particular information. It 

requires a user to enter a keyword related to the information 

to be searched and displays the search results as a list of links 

to the pages on which the keywords are found. Examples of 

search engine are: 

>  GOOGLE  : http://www.google.com >  BING  : http://www.bing.com  

>  YAHOO:  http://www.yahoo.com  

To find information using the Search Engine 

> Connect to the internet and use the desired browser. 

Open any search engine, e.g., Google. 

)  Type a few key words related to the information that you 

want to search, for example, 'Cartoon network', and click 

on the Search button. 

> It will display a list of websites, which have the relevant 

information. 

>  Read the information provided and click on the link that 

you consider the most appropriate. The website will open. 

E-Mail stands for Electronic Mail. It is a facility on the Internet to send and receive messages anywhere 

around the world, in real time. It works like conventional correspondence, but is instant and 

convenient. The best part of e-mail is that a single mail can be sent to a number of persons at a time. We 

can attach photos, videos, or important data along with our message. These extra files are called 

attachments. 

E-MAIL ACCOUNT 

In order to use the e-mail facility on the internet, first we have to create our personal e-mail account. 

We have to select a username (e-mail address) and provide a secret code (password) along with our 

particulars, like Name, Address, Date of Birth, etc. 
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Figure 9.4:  Creating an 
E-mail Account 

Fact File 

The first ever e-mail was 

sent by Raymond Samuel 

Tomlinson in 1971. 

Let's Know More 

Hotmail was one of the 

popular e-mail sites. It 

does not exist anymore 

and all the Hotmait 

accounts have been 

transferred to 

Outlook.com. However, 

one can still use one's 

existing hotmail.com  

address to access the 

email account. 

Let's Know More 

A strong password 

consists of at least eight 

characters that are a 

combination of letters in 

both uppercase and 

lowercase, numbers, and 

special symbols as 

allowed. 

There are many websites on the internet that 

provide us with the facility of free e-mail accounts. 

The popular sites are: www.gmail.com, 

www.yahoo.co.in, and www.rediffmail.com. 

WHAT ISAN E-MAILADDRESS? 

An e-mail address consists of a username and domain 

name. A user name is the name of a person's account 

by which the server identifies him on the website. 

Whereas, a domain name is a unique name that 

identifies a website on the web. Whenever we create 

an e-mail account, we get an e-mail address on which 

people send their mails. Every e-mail account has a unique e-mail address, which 

means that no two individuals in the world can have the same e-mail address. 

CREATING AN E-MAILACCOUNT Google 

Let us understand how to create an e-mail account 
Create your Google Account 

and get our e-mail address: 

> Connect to the internet. Open the website 

www.gmail.com. 

> Click on the Create account link and proceed to 

the next page. 

> A registration form will appear. Fill the 

registration form, choose a username and 

password. 

> Accept the agreement. An e-mail account gets created if all the entries 

have been filled properly. 

Google 

One account. All of Google. 
Sgn ri with your 000gb A(courit 

004 

00000003 01000 30w0110005 0005r 

Figure 9.3: Login to 
Gmail Account 

After creating an e-mail account, it 

can be used to send and receive e-

mails. To use the e-mail account, 

one must login with the username 

and the password. 
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Let's Know More 

When you receive an 

attachment, your lnbox 

summary line usually 
indicates this with a paper 

clip icon Li on the right. 
After opening the 

message, we can click on 
the Attachments iconQ. 

Figure 9.5: Inbox of Gmail 
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It displays information about all the received mails. Each message header displays the sender's name, 

subject line, time, and date when the mail is received, and sometimes the size of the message too. To 

read any mail, click on it. The mail will be displayed in a new window. 

COMPOSE/WRITE MAIL 

To write a mail, one has to click on the Compose option (or any other similar option provided by the 

website). It will open a new window with the following components: 

0 

Here, we can type the e-mail address of the person, to whom we want to send the e-mail. 

Cc 

Cc stands for Carbon Copy. In this field, one can specify the addresses of the persons to whom one 

wants to send a copy of the mail. The e-mail addresses mentioned in this field are visible to all the 

recipients of the mail. 

Bcc 

Bcc stands for Blind Carbon Copy. It is also used to send a copy of the mail to several people, but the e-

mail addresses mentioned in this field are not visible to other recipients of the mail. 

Subject 

It is a brief description of the mail, which gives an idea about the content of the message. 

Message 

You can type the message just like a normal letter with 

greetings, one or more paragraphs, and your name at the 

bottom. You can also format the text using the available 

features. 
'5-... 

a—. S.-. • 

0 * -S. 
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• — 

SENDING E-MAIL 

After composing an e-mail, click on the Send button. The 

mail will be sent to its recipient/recipients. 

'S 

U...- UI   
— a  - • - I 

Figure 9.6: Sending an E-mail 

ATTACHING A FILE 

E-mail provides the facility to attach files for high speed delivery, anywhere in the world. Attaching a 

file to an e-mail is an easy way to send important documents orfiles, which can be photographs, videos, 

music, ortext. To attach a file to an e-mail, follow these steps: 

Click on the Attach a file icon  H  on the toolbar at the bottom of the Compose window. 

The Open dialog box will appear. 

Browse through your files and select the file you would like to attach. 
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Click on the Open button. The file gets attached to your mail. Now click on the Send button. 

Always remember, you cannot send executable files or messages larger than 25 MB as an attachment. 

Nowadays, the internet provides some emerging technologies that enable 

us to transfer files beyond 25 MB. Some of the most popular services are 

WeTransfer and Sendspace. 

WE11RANSFER  

WeTransfer is a free online file transfer service that enables you to send files 

uptd 2GB from one system to another. Both the sender and the recipients are 

required to have an e-mail address to transfer the files. The recipients receive 

the file through mail. Follow the given steps to transfer a file through 

WeTra nsfer: 

Open the link www.wetransfer.com. - Transferring File 
using WeTransfer 

Click on the Add your files button @ and select the files from the Open dialog box. 

Add the recipient's e-mail address in the Email to text box. 

Add your e-mail address in the Your email text box. 

Type a message in the Message text box, if required. 

Click on the Transfer button. 

The recipients will receive a mail containing the files which can be easily downloaded. 

Sendspace 

O Add your files 
Add up to 2GB 

Eni3I to 

Your email 

Message 

Sendspace is another file transfer service that helps us to share 

large files of upto 300 MB, free of cost. Although registration is 

not required, but as a registered user, you can avail its other 

features alongwith uploading, like tracking the files, editing 

the files etc. Follow the given steps: 

> Openthewebsitesendspace.com. 

lfyoujustwantto send a file, click on the Browse button. Transferring File using Sendspace 

) An Open dialog box appears. Either select the file and click on Open button or drag and drop the 

desired file at the required place. 

> Enter both the sender's and receiver's e-mail address in the provided space and click on the Upload 

button. 

The file will be sent through e-mail as a link, which can be downloaded by the recipients. 
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Go back to dUsiC Gmall 

Display densty 

Confiue inbox 

Settings 

Themes 

Cuslomize address 

Get add-ons 

Send feedback 

Kelp 

0 

Create contact 

F 

S 

MORE CANCEL SAVr 

REPLYING AND FORWARDING E-MAIL 

The Reply option is displayed when we open any mail. It is used to reply to a received e-mail. Click on the 

Reply button, type in the text, and then click on the Send button. 

The Forward option is used to send any received mail to other e-mail address(es). 

ADDING A SIGNATURE TO E-MAIL 

A signature is a bit of personalised text (such as contact information or a favourite 

quote) that is automatically inserted at the bottom of every e-mail you send. To 

create a signature, follow these steps: 

Click on the Settings icon in the upper right corner of the window and 

select the Settings option. 

Locate the Signature section and enter your signature text in the box next to 

the Signature field. 

> Click on the Save Changes button. Figure 9.9: Adding a 
Signature to a Mail 

MANAGING CONTACTS 

ADDRESS BOOK 

Once we start using e-mail, our contact list also grows gradually and it is beyond the capacity of a 

person to remember the e-mail address of each contact. Fortunately, every e-mail program provides an 

address book where we can store the e-mail addresses along with contact details, such as phone 

number, address, birthday, etc. To add a contact follow the steps: 

> Click on the Google apps icon present on the top right side of the windov. 

> From the drop-down menu select Contacts. 

- The Contact preview window appears. Click on the Add new contact button • present at the 

bottom right corner of this window. The Create contact window will appear. 

> Add the contact information in the respective fields of this form, and click on the Save button. 

Cr1. 

0 

0 

M 

Figure 9.10: Adding New Contacts 
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Figure 9.11: Creating Groups 
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Figure 9.12:  Sign out from Gmail 

GROUPS 

We can create groups wherein we can club and store similar type of contacts, e.g., 'Family' with e-mail 

add1esses of family members, 'Friends' with e-mail addresses of friends, 'Office' with e-mail addresses 

of office colleagues, etc. Creating groups of e-mail contacts is very easy. 

> Click on the Contacts option from the Google app 
mu. 

drop-down menu. 

> contactpreviewwindowappears. 

> In the left pane, click on the Labels option and select 

Create label from the drop-down menu. 

>  A Create label dialog box appears. Enter the new 

group name in the provided space. 

Click on OK. You will find the new group added in the left pane. To add contacts in that group, click 

on the Add new contact button ) . Once a group is formed, you can easily send mails and share 

documents in it with multiple people at the same time. 

LOGOUT/SIGN OUT 

Once you have finished reading or sending the e-mails, click on the 

Sign out button. This option brings you out from your e-mail 

account. It is a good practice, and quite important, to sign out of 

your e-mail account, from the security perspective. If you are always 

signed-in, any miscreant can interfere with your account settings, 

and can also send abusive messages to the members of your contact 

list in your name, thus, misleading the recipients. This can land you in 

deep trouble. 

RECAPr 
> The Internet is the largest computer network in the world, connecting millions of computers. 

> Links are the highlighted text, buttons or images in a website. 

> 'coogle, Bing, and Yahoo are commonly used search engines. 

) E-mail is a facility on the internet to send and receive messages, anywhere around the world in real time. 

WeTransfer is a free online file transfer service that enables you to send files of upto 2GB, from one 

system to another. 

Sendspace is a file transfer service that helps us to share large files of upto 300 MB with others, free of 

cost. 
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SECTION - A 

A. Fill in the blanks. 
HINTS 

1.  The Internet gives us access to on almost every subject. 
Blind Carbon Copy 

2.  The Internet stands for  International Network 

Information 
3.  is one of the most popular search engines. 

Links 

4.  Bccstandsfor  Google 

5.  are the highlighted text, buttons, or images in a website. 

B. State True or False. 

1. Chatting allows us to exchange text messages on the Internet. 

2. Dial-up connection allows you to make calls even when you are connected to the Internet. 

3. A signature is a bit of personalised text, which is inserted at the bottom of every mail. 

4. The Forward button is used to compose an e-mail. 

5. Jerry Yang and David Fib are the founders of www.yahoo.com. 

SECTION - B 

  

  

  

  

  

  

  

  

  

A. Multiple-choice questions. 

1. WhatdoeslSPstandfor? 

a. Internet Service Provider b. Internet Source Product c. Internet System Provider 

2. Whoamongthefollowinghassentthefirste-mail? 

a. Tim Berners-Lee b. Sabeer Bhatia c. Raymond Samuel Tomlinson 

3. Which of following displays information about allthe received e-mails? 

a.Composebox b.lnbox c.Ccfiebd 

4. Name the device that connects a computerwith the telephone line. 

a.Mouse b.Modem c.SetTopBox 
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B. Answerthefollowingquestion. 

1. What do you mean by the internet? 

Explain the term 'Search Engine'. 

3. What do you mean by an e-mail? 

What is the use of the Cc field in an e-mail? 

Explain any two types of the internet connections. 

6. Write a short note on: 

a. WeTransfer  

b. Sendspace 

7. What is Modem? Name its types. 
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LAB SESSION Perfection Through Practice 

Using Creativity PROJECT WORK 

r_ 
Create an e-mail account on www.gmail.com  and send a mail to your friends 

describing about the place you visited in summer vacations. 

ONLINE LINKS 
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> Visit the site - www.google.co.in  to find information on festivals like Diwali, Eid, and Christmas, and 

create a beautiful presentation on it. Send itto yourfriends using WeTransfer facility. 

> To increase your vocabulary using Thesaurus and learn proper pronunciation, visit the site-

www.merriam-webster.com  (Merriam - Webster Online) and find the meaning often difficult words 

TRENDING NOW TAKE A 3'MINUTE BREAK 

t. ,"a add'CSC U 

WORD or iut DAY 

1 amorphous, baneful, fugacious, 
incipient. jejune. & querulous 
Our quiz is better 

2 bastille, 8asti11e Day 
Lookupt for 'Bastilie Day spited 

3  avulse. avulsion 
A vocabulary qu'Z sent peopie to the dl 

4 anarchy. bailiff, despicable. 
divisive, humanity, mutually 
exclusive, racism, snipe, standoff, 
surreal. & terrorism 
The wOrdy we looked up after a week o. 

5  chanticleer 
But what is a 'chanticleer? 

NAM 
THAT 
THjNG 

%auue ThaI Thing 

Test your visual vocabulary with our 
lOquestion challenge 

Tact THE Oup? S 

JUlY 15, 2016 

ostracize 
to exclude Isorneone) from a group 

Get Word of the Day dady emalO 

Pooc ART 

U—  - ---'--- ----- ____ 

C - wsnw.mernamwebster.com  

L2 X 

Dtwn.OdThw.,. — 

Looking For More 

To know more about e-mails, visit: 
\vww.computerhope.corn/jargon/e/email.htm 



HINTS Templates Chart Formula Links Operators 

1.  

2.  

4. 

3.  move steps 

chanje effect by D 

Chapters 6-9 I 

A. Fill in the blanks. 

1. provides an accurate analysis of information. 

2. Blocks in ............._.. ....................... block category are round in shape. 

3. are the pre-designed layouts that enhance the appearance of a notebook. 

4. The bar shows the data and formulas entered in an active cell. 

5. are the highlighted text, buttons, or images in a website. 

B. State True or False. 

1. A DSL connection is a form of broadband connection that is available free of cost. 

2. Scratch provides the facility to count the letters that are used to form a word. 

3. Fl 2 key can be used to save the Excel file. 

4. A Modem converts digital data into analog signals. 

C. Write the shortcut keys. 

1. To open font dialog box 

2. To increase the font size 

3. To insert a new worksheet in Excel 

D. Mention the block categories of the following blocks. 

5. U,TTJword1  

Learning
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Chapters 6-9 

A. Choose the best answer. 

When we insert a chart, the data is displayed in a special window called  

a. Application b. Datasheet c. Report 

2. block category is used to create variables in Scratch project. 

a. Sensing b. Data c. Pen 

3. The tab contains tools that allow you to write notes in your handwriting. 

a. Draw b. Insert c. Review 

4. In Microsoft Excel, button is used to perform addition of a range in a cell. 

a. Sum b. AutoSum c. Addition 

5. Which of following displays information about all the received e-maits? 

a. Compose box b. Inbox c. Cc field 

B. Answer in one word. 

1. Which graphics tool in PowerPoint 2016 allows you to present data 

or information with graphics? 

2. Name the block category which contains blocks to solve mathematical 

equations. 

3. What was the name of the first electronic spreadsheet? 

C. Answer the following questions. 

1. Why do we use conditions in Programming? 

2. How many types of data can be entered in an Excel sheet? 

3. What is the use of a Search Engine? 



HOT AIR 
BALLOONING CAMPING FISHING 

TREKKING WATER RAFTING PARAGLIDING 

FOUR NIGHTS AND FIVE DAYS 

Day 2- Day 3 Day4 Day5 

Leaving Chandigarh 
at 5AM to MANIKARAN 

SAHIB Gurudwara 

MANIKARAN 
SAHIB to 
NAGAR 

RAFTING 
in Kullu 

at Beas River 

CAMPING in 
Solang valley 

SKIING 
in 

Rohtang 

Hot Water Spring without 
sulphur 

Roerich Art 
Gallery 

Evening in 
KULLU 

PARAGLIDING 
I in Bhaikhali 
(9 Km from Kullu 

Site seeing 
& 

Trekking to 
Anjani Mahadev Return Journey to 

CHANDIGARH 

Site seeing 
in 

MANALI 

To 

<Name> 

<Address>, 

<City>. 

<Phone>. 

Dear <Name>, 

I hope this epistle of mine will find 
you in best of health and high 
spirits. I am celebrating my birthday 
on 21st January in Hotel Mount 
View, Chandigarh at 5 pm. 

Name Address City Phone 

Manas Nanda H.No. 645, Sector 5 C Chandigarh 2661675 

Rohan Bhatia H.No. 1415, Sector 20 Panchkula 2518525 

Samankit Gupta H.No. 1523, Sector 10 Panchkula 2562621 

Abhinav Goel H.No. 128. Sector 18A Chandigarh 2626163 

Rehan Khurana H.No. 20. Sector 8 B Chandigarh 2688088 

I have got admission in St. Edwards School, Shimla and will be joining the hostel on 1St March. I sincerely wish to 

meet all my friends. This will be a nice occasion to meet you, have fun, and recall our sweet moments. Looking 
forward to see you. Do convey my regards to aunty and uncle. 

Yours affectionately, 

KabirNanda 

WORD 2016 

Project 1:  Make an attractive  Tour programme as shown here. 

 

Project 2:  Draft a birthday invitation letter and use Mail Merge feature. 
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'Water is one of the most important 
natural resources. All living things need 
water to survive. 

6 6 

Project 1:  Create a Scratch project to spread awareness about  Water Conservation.  Use your 

creativityto make an interesting project. 

Add the points given below in your project and make the Sprite say them one by one along with changing 

background. One example is shown above. 

> Turn off the tap after using water. 

> Store rainwater in tanks, drums, etc. 

Do not waste waterwhile brushingteeth and washing utensils. 

HINTS 

> You can also download images with the help of Internet. 

> For background, you can import the images using the Upload backdrop from file button. Likewise, you 

can use Upload Sprite from file button to import a sprite. 
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TOWARDS AN ECO FRIENDLY LIFE 

Project 2:  Create a Scratch project to spread awareness about  Recycling - Towards an Eco-friendly 

life. Take guidelines from the basic ideas given here and use your creativity. 

Draw the Background/Sprites using Paint Editor as shown below and select them one after another under 

the Costumes tab. You can either import or download the images from the Internet. Create a project using 

the r iTTTT1 .i..i.t.1  block and perform the given actions on the stage: 

RECYCLtNG 
MAKING YOUR PLANET GREEN 

Rotate the planet earth in clockwise 

direction. 

> Make changes in the background colour. 

GLASS AND ALUMINIUM can be 
RECYCLED 

> Make the given Sprites appear one after 

another. 

> Add text to the background 'GLASS AND 

ALUMINIUM can be RECYCLED'. 

> First display the plastic bag and rotate it at 

360°degrees. 

> Now hide the plastic bag and display a 

paper bag. 

r 

> Add this sprite on the stage and rotate it in 

clockwise/anticlockwise direction. 

> Change the colour of the logo using 

the  change color effect byD  block. 

Learning 
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Tiger sightings have become quite rare 
these days in India, reason being that 
they possess numerous medicinal and 
magical properties for which they are 
killed. 
Efforts are continuously made to 
preserve these magnificent predators 
from extinction. 
Project Tiger Scheme is one of them. It 
has been under implementation since 1973 as a Centrally 
Sponsored Scheme of Governmentof India. 
The aim of Project Tiger is to ensure a viable population of tigers in 
India for economic, aesthetic, cultural and ecological values and to 
preserve areas of biological importance as natural heritage. 

RIPS Educational group 

STEPS TO STOP 
the Dopulation of tigers 
• create awareness 

Stop poachIng and don't encourage 

poachers 

Severe punishment for poachers 

• Banthegoodsmadeoftigerskin 

Protect forests 

• Support accredited zoos and wildlife 

sanctuaries 

• Donate money to tiger conservation 

organisatloos 

RIPs  ducaonal (ioup 

n -, 
We are 

only 2500 
in 

numbers 

FACT FILL 
+ There are 49 tiger reserves in India, which are 

governed by Project Tiger and administered by 

the National Tiger Conservation Authority. 

+ In 2006 there were 1411 tigers which increased 

to 1706 in 2011 and 2,226 in 2014. According to 

latest official count, the number has increase up 

to 2967 in 2018. 

RIPS EducatoraI G0up 

/\  

POWERPOINT 201G 

Project 1: Create a colourful presentation on the theme Save Tiger. Use your creativity and add 

more slides in this project. 

Learninq 
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Trees make our 
surroundings beautiful 

and help in keeping 
the environment 

$1' MA1SA*. 
Van Mahotsava is a festival of Planting trees. 

It is celebrated in the 1st week of July. 
It is a symbol of Green Revolution. 

Project 2: Create an informative presentation on Save Trees. Take guidelines from the basic ideas 
given here. Use your creativity and imaginative skills. 

Learning 
Computers with  Kips  4P 



Microsoft OneNote is a digital notebook that is a part of the Microsoft Office Suite. It 

helps in making notes either hand written or typed and creates a single place to store all 

your notes and information. It provides the flexibility to assemble and organize text, 

images, audio and video clippings together, at one location on your computer. 

FEATURES 

Integration with other apps: Using OneNote, you have the advantage of integration with other 

apps and services too. 

Take notes right on the web: With Microsoft Edge (the new browser for Windows 10), you can use 

the pen with your touch screen device or mouse to write on the web. After you take notes, or 

highlight on a webpage, you can share your handiwork to OneNote. 

>-  Send contents to yourself in email: With me@onenote.com, you can send contents from your 

inbox, right to One Note. it is a wonderful feature to store important contents so that you can find 

them quickly later on. 

Insert Video and audio: You can insert videos from Office Mix, YouTube and Vimeo into a page in 

OneNote. You can even incorporate audio notes, pictures, and clip the web directly to OneNote by 

using the OneNote Web Clipper. 

Insert file from other applications: OneNote provides the facility to insert an entire file such as 

Excel spreadsheet, a presentation or a word document into your notebook. 

> Capture images on your phone with Office Lens: Office Lens is a phone app. It is an amazing built-

in feature of OneNote to capture notes from white boards, menus, drawings, sketches, images or 

anything with alot of text. 

> Built-in Search Facility: OneNote provides an incredible built-in search facility wherein you don't 

have to keep your notebook aside. You can search for topic-related images, audio, video without 

opening a browser. Even you can use instant search to find anything you have created or saved in 

OneNote. 

Sharing and Collaboration: You can share your notebook with multiple people in real time and can 

collaborate on it at the same time. The changes that others make get reflected in real time. If you 

ever need to share a snapshot of your notes with someone who does not have OneNote, you can 

export yourfiles in a variety offile formats. 

> OneNote saves and syncs everything while you work, so you can concentrate on your thoughts 

and ideas instead of your file. 

It is available as a stand-alone application that can be used by different operating systems such as 

Mac, Android, iOS etc. 
I Plrning 

Computers with 



1 

- Fnrnc Work and 5nee95 

'Notebook Pages 
These tabs display various 
pages in the current notebook 
section.  

PARTS OF THE ONENOTE WINDOW 

rExplore  the Ribbon 
Click the Ribbon tabs to see the various options 
and tools provided by OneNote. 

Dr Home n&crt Hstor, te,ew Vow 

Forcc WoeS ored Erreeg, OneNote nfok.ps p5 

Collapse the Ribbon' 
Click the arrow to 
collapse or expand 
the Ribbon. 

' '. 

—'.—. ...-, -'.._ j'Notebook Sections " -. - 
I Click these tabs to switch 

-. between sections in the 
pss,wy __________current notebook. 

Force, Work and Energy 
Filday, July 22, 2016 10:04 AM 

Force is defined as a push or pull which changes or tries 

to change the state of motion of a body when acting on 

it. For example, 

1. A vegetable vendor pushing the cart to move it 

2. Pushing or pulling a door to open it, 

3. Kicking a ball. 

'Sllder to resize Notebook Window' 
Drag the edge to resize the window., 

Inset Coiwit 
Space 

(ad 

Qrock Notm 

Parts of the OneNote Window 

WORKING WITH ONENOTE 

CREATING A NEW NOTEBOOK 

To create a new notebook in One Note: 

> Click on Start> scroll down to OneNote 

2016. 
oem 

New Notebook 
OneDrve - Personal 

The OneNote Start Screen appears which 

displays the default Quick Notes tab. 

NocroddkNann 

ç) 
Add a P*Me 

> 

Click on the File tab and select the New 

option. 

tihe New Notebook window appears in 

he right pane. Creating a new Notebook 

Select This PC option and specify a name for your notebook in the Notebook Name textbox. 

Click on the Create Notebook button placed beneath the textbox. 

> A new notebook opens with an untitled page. 

OPEN AN EXISTING NOTEBOOK 

> Click on Start> scroll down to OneNote 2016. The OneNote Start Screen appears. 
Learning -- 
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Uo Poning tsce 

Silmt Hand 

Notebooks 

Notebooks Pane  ' 51010p55 

Notebook 

The New One 

Lets begin 

Lets y it this way ° 

K1ps 

SthCtd O  

Displays the list of 
notebooks created 
in OneNote. 

Instant Search 
Search an item in the 
current page or the 
entire notebook at once., 

Quick Access Toolbar 
It contains the frequently 
used commands. 
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Open Notebook 
Open prom OneDnve 

o 
o ........... 

T". f 

> ChooseFile>Open.OrPressCtrl+O. 

> Select the Recent option under Open 

from other locations section. 

> Click on the notebook that you want to 

open. 

You can also browse for a notebook that is 

saved in a different location (other than the 

default location) by clicking on the Browse 

option. 
Opening an Existing Notebook 

CREATING QUICK NOTES IN ONENOTE 

OneNote allows you to create Quick Notes with or without opening the OneNote app. As you write 

down your thoughts and ideas on sticky notes, likewise Quick Notes are perfect to capture your 

thoughts on one device. To create a quick note, follow the given steps: 

> Press Windows key D + N. It will open a small Quick Note window in your OneNote notebook. 

Even if OneNote is not opened on your desktop, the small Quick Note window opens on your 

computer. 

x 

Click these three dots 
to viewthe ribbon 

> To view the OneNote ribbon, click the three Nametheforceresponsiblefor - ngo npened1?iffonthe 
ground' 

small dots .. displayed on the top of the 

Quick Note window. 

Click on the Full Page View on the View tab 

to view the quick note in full screen mode. 

Creating Quick Notes 

> You can also pin a quick note to your screen by 

clicking on the View tab and selecting the Always on 

lop option from the Window group. 

> You may not be able to view the Save command in a 

Quick Note window. This is because a quick note is 

saved automatically under the 'Quick Notes' section 

located at the bottom of the Notebook pane. 
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> Type your notes in the window. Format the text 

using the minitoolbar, if required. 

Quick Notes in FuU Page View 

Notebooks 

-s  

The New One 

Lettben 

iesnyntrn.tway 

V 
The Science 

Notebook 

Opr forn other Ioatons 

Today 
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Adding an Excel Spreadsheet 

TO ADD A SPREADSHEET 

This option allows you to add an existing Excel spreadsheet or create a new one in your OneNote 

notebook. 

> Click on Insert> Spreadsheet in the Files 

group. 

> Choose Existing Excel Spreadsheet 

option from the sub menu. 

) The Choose Document to Insert dialog 

box will appear. Browse to select the 

file and click on the Insert button. 

> This will open the Insert File box, 

displaying the three different options to 

insert the spreadsheet into the 

notebook. 

Attach File:  This includes the file as an attachment. 

Insert Spreadsheet:  This will insert the entire spreadsheet on the page. 

Insert a Chart or Table:  This compiles the data of the spreadsheet in the form of a Chart or a Table 

and displays it on the page. 

SHARING YOUR NOTEBOOK 

OneNote allows you to share your notebook with multiple people at the same time. This sharing 

enables us to work in collaboration so as to include inputs from other people. While sharing, you can 

also specify if the other person can just view or can also make modifications in the work. The changes 

made by others are saved automatically and get reflected in real time. OneNote notebook can be 

shared through mail, via a link oras a shared notebook, in an online meeting. 

NOTE 

To share your notebook with other people, make sure you create the OneNote 2016 notebook on 1 

OneDrive so that others can access it. If you have already created a notebook on your computer, 

first move it to One Drive. J 

To share your OneNote notebook: 

> Select File> Share. The Share Notebook window opens in the right pane. 

> Put your notebook on OneDrive or Share Point. To do so, click on the Move Notebook button in the 

Share Notebook pane. Once the process is completed, a new pane- 'Share with People' will 

appear. 

Comput;rs with  tSIPS  
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Sharing with Multiple People 

SHARE WITH PEOPLE 

Getting a Sharing Link 

- - 

( 

Share Notebook 

Thare Ger a Shanng Ink 

_— 

IaLM 

A,...M,StW..dt c.I.g 

Shared with 

F 0 

). Under Share with People, type the names or email 

addresses of people you would like to share your 

notebookwith. 

> It may also display a list of relevant links of the 

recipients. Select the links with whom you want to 

share the notebook. 

> In the drop-down box on the right, choose whether 

each person can edit orjust view your notebook. 

> Add a message and then click on the checkbox that 

says 'Require user to sign in before accessing document'. 

) Click on the Share button . The recipients will get an email invitation to open your notebook. 

GETA SHARING LINK 

OneNote allows you to generate a link to your notebook so that others can view or edit it. Sharing links 

are useful when you want to share your notebook with a large group of people or when you do not 

know the e-mail addresses of the other people. 

) Choose File > Share> Get a Sharing Link. 

> Now to get a View Link or Edit Link, click on the Create 

Link button located on the right side of the pane. 

SHARE WITH MEETING 

If you wish to take notes during a meeting you may not 

be able to pen down everything people say. In such a 

case, you can take notes along with other people on a 

shared notebook. This type of sharing lets other people 

see and contribute to the shared notebook during a 

meeting. 

   

> Choose File> Share > Share with Meeting. 

> This will create a shared notebook that can be accessed by 

everyone who is a part of the online meeting. 

They can open and add meeting notes at anytime. 

OneNote syncs everyone's notes and the changes get 

reflected in real-time. 

Share Notebook 

5hs,e seth Meesn9 

 

co 

Sharing with an Online Meeting 
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Email and 
calendar 
on the go 

Store, sync 
and 

share your 
work files 

Run more 
effective 
meetings 

QUICK GLIMPSE OF OFFICE 365 

Office 2016 suite contains applications, such as Word, Excel, PowerPoint, and Outlook which are available as a one-

time purchase for use on a single PC. 

Office 365 is a suite of services offered by Microsoft. It is a web based subscription service, where you have to pay a 

monthly oryearlyfee to make use of the various services it provides. Office 365 subscription plans include, Office 365 

Home, Office 365 Personal, Office 365 University, Office 365 for Mac, Office 365 for Business, etc. With each plan, you 

can install the 2016 versions of Word, Excel, PowerPoint, Outlook, and OneNote (Access and Publisher are also 

included for PC users). 

With the subscription of Office 365, you get: 

The latest version of Office applications that are updated regularly, as and when a new version is released. Office 

365 can be installed on up to 5 devices. 

> One Drive cloud storage (free up to 1 TB) enables you to store all the documents in one place and allows you to 

access these documents at anytime and anywhere. Therefore, it is easierthan ever to create, edit, and share the 

documents at one go. 

Free 60 minutes of Skype calling per 

month, which will help you to stay in 

touch with your friends around the 

globe. 

> Office Mobile Apps to get the things 

done on any device - PCs, Macs, tablets 

(including iPad and Android tablet). 

KEY FEATURES OF OFFICE 365 

Work smarter with the built-in Word Researcher and Editor 

Researcher feature helps you to find and use the content, related to your topic, right within your Word document. It 

uses the Bing Knowledge Graph to extract the relevant content from the web and provides safe and credible 

information. 

The Editor feature on the other hand provides intelligent suggestions for proof-reading and editing as you type in a 

document. 

Find the right command in seconds with Tell Me 

It's easier than ever to find the feature you need. Just type what you want to do in the intelligent "Tell me what you 

want to do" search box and go directly to the command you need. 

Put your best foot forward with  PowerPoint Designer and Morph 

PowerPoint Designer is an intelligent, built-in tool that helps you to create high-quality slides in seconds. The new 

Morph transition effect creates cinematic motion in one click, seamlessly animating between the slides. 

Computers with  SIPS  % 



Keyboard, touch, or pen - it works the way you do 

Touch and inking capabilities give flexible options for reviewing, editing, and presenting the views. 

OneNote 

Organize and Share Your Work 

OneNote is a digital notebook that helps you in 

making quick notes either handwritten or typed. It 
provides you with the flexibility to assemble and 

organize your notes, images, audio, and video 

clippings together in one location on your computer. 

You can share your notebook with anyone you desire 
and work on your projects also at the same time. 

SharePoint 

Keep Projects Together 

It is a platform, offering different services. You can 

use SharePoint to store and organize documents and 

collaborate with anyone in real time. You can sign-in 
to SharePoint from any device, like desktop or mobile 

phones and can use it to have access to any 

information. 

 

yammer 

 

Connect and Stay in Touch 

It is the most popular application used for making 

voice and video calls on the Internet. Skype to Skype 
calls are always free but you can also use Skype to 

call mobile phones and landlines at affordable rates. 

You can also use it for instant messaging or chatting. 

Connect across your Company 

It is a private social network within a company or an 

organization that allows the team members to share 

information, to have group discussions, and build a 

body of knowledge that is instantly accessible by any 

co-worker at anytime and anywhere. 

Sway 

Turn your Ideas into Stories 

It helps in creating and sharing dynamic and 

interactive reports, presentations, newsletters, and 

personal stories. The built-in design templates help 

to enhance its look. It also provides you with a safe 
browsing tool to search relevant images, audio 

clips, videos, and other contents that you can drag 
and drop right into your creation. It is extremely 
easy to share a Sway with your family and friends 
without signing in or downloading additional 

software. Sway for Windows 10 is available for 
download in the Windows Store. 

Learning 
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Discover exactly what you need 

Microsoft Delve, previously code-named 'Oslo", 

helps you in searching your emails, meetings, 
contacts, social networks, and corporate documents 

stored across Office 365. It uses "machine learning" 

artificial intelligence to provide you with the stuff you 

need to see. You do not have to remember the title of 
a document and its location. Delve brings the right 
information to you proactively based on what you 
are working with. It shows you the documents no 
matter where they are stored in the cloud but you 
can only see the content that has been shared with 
you. 



Time: 1 hr. Total Questions : 50 

NATIONAL CYBER OLYMPIAD 

Marks per Ques. 1 1 3 

35 

(1) Logical Reasoning (2) Computers & IT 

10 

(3) Achievers Section 

5 
I. 

SYLLABUS 
Section 1 Patterns, Analogy and Classification, Coding-Decoding, Geometrical Shapes, Mirror Images, Water Images, Embedded Figures, Direction Sense Test, 
Ranking Test, Alphabet Test and Logical Sequence of Words, Puzzle Test. 
Section 2  : Input and Output Devices, Hardware, Software, Storage Devices, Memory Primary & Secondary Memory, MS-Paint, Introduction to Multimedia, 
MS-Word (Paragraph formatting Using Paragraph group, Drop Cap, Document Views, Inserting Graphics-Pictures and Shapes, Clip Arts, Symbols, SmartArt, 
Multimedia Objects, Text Box, Inserting Header and Footer in a document and exploring its features), Introduction to MSPowerPoint(Component of MS-PowerPoint 
window and its features, Inserting Graphics-Pictures and Shapes, Clip Arts, Symbols, SmartArt, Multimedia Objects, Text Box, Inserting Header & Footer and 
exploring its features, Running slide shows, Presentation Views), Internet, Computer Networks, Using Windows 7, Latest Developments in the field of IT. 
Section 3  : Higher Order Thinking Questions - Syllabus as per Section 2. 
Questions are based on Windows 7 and MS-Office 2010. 

N CO' 
SOF NATIONAL CYBER OLYMPIAD 

Which of the following options replaces the question mark (?) in Fig. (X)? 

(A) (B) 

(C) (D) 

(C) OMR (D) Printer 

Learning Kips Computers with  

Visit www.sofworld.org  for more details. 

How many times exactly two X's occurs together? 
XYXXYXYYXYXYYXXYXYXX 

(A)5 (B)4 (C)2 (D)3 

3. If "MATHEMATICS" is coded as "SCITAMEHTAM" then how will "OLYMPIAD" be coded? 
(A) DAMPOMYL (B) OLYMDIAP (C) DAIPMYLO (D) IADYMPLO 

Which number lies in the circle and square, but not in the triangle? 
(A) 1 
(B)2 
(C) 3 
(D)6 

..OMPU  -SAN' IN 0 - MA ION NOLOG 

5. Which of the following is NOT a Windows 7 Aero feature? 
(A) Snap (B) Peek (C) Bump (D) Shake 

     

6. :KDWLVD,UHZDOOLQDQHWZRUN" 
(A) It is the memory unit of a network. (B) A network operating system. 
(C) A system preventing unauthorized access to a network. 
(0) It is a web browsing software. 

Multimedia is used for many purposes like  
(A) Education (B) Advertising  (C) Playing games (D) All of these 

8.  Find the odd term out. 
(A) Scanner (B) Mouse 



1. (D) 2. (C) 3. (C) 4. (B) 5. (C) 6. (C) 7. (0) 8. (D) 9. (B) 10. (D) 11. (0) 12. (A) 13. (0) 14. (D) 15. (A) 16. (C) 17.(A) 
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. :KDWLVWKHVLJQLFDQFH RI VWDU LFRQSODFHG DGMDFHQWWRWKH VHQGHUQDPH LQLQER(R 
(A) To mark them as spam message. 
(B) To easily mark certain messages as important or 

to indicate that you need to reply to them later. 
(C) Star marked mail will be deleted after some time automatically. 
(D) Star marked mail will move to trash folder after 30 days. 

Juanda. fT (2) 

Siva. tTK (2) 
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10. Which of the following devices emits computer audio as audible audio? 
(A) Trackball (B) Cursor (C) Webcam (D) Speaker 

11. Which of the following icons of MS-PowerPoint 2010 is used to insert the characters like 0, ©, etc. 
that are not present on the keyboard? 

(A) 7 (B) (C) (D) 

12. The small picture representing a program in Windows 7 is called  
(A) Icon (B) Picture (C) Image (D) Drive 

 

     

13. While working in MS-Paint, the option which is used to show the drawing in a small reference window 
is  
$ *ULG % =RRPLQ & %LWPDS 7KXPEQDLO 

ACHIEVERS SECTION 

14. Mr. Kumar is making a presentation for his company in which he is required to include some graphics. 
audio and video clips. Which of the following options will help him to insert a video clip in MS-PowerPoint 
2010? 

(A) (B) (C) (D) 

15. Which of the following type of expansion cards can be inserted into a computer motherboard via 
expansion slot, to allow television signals to be received by a computer system? 

(A) (B) (C) (D) 

      

16. Which of the following represent the correct sequence of actions for content to be copied and pasted? 

(A) Select content, press the Copy button, press the Paste button, move the insertion point to where you want 
to insert the content. 

(B) Press the Copy button, select content, move the insertion point to where you want to insert the content 
and press the Paste button. 

(C) Select content, press the Copy button, move the insertion point to where you want to insert the content 
and press the Paste button. 

(D) Select content, move the insertion point to where you want to insert the content, press the Copy button 
and press the Paste button. 

17. Which of the following type of brushes is used to draw the given image in MS-Paint of Windows 7? 


	Page 1
	Page 2
	Page 3
	Page 4
	Page 5
	Page 6
	Page 7
	Page 8
	Page 9
	Page 10
	Page 11
	Page 12
	Page 13
	Page 14
	Page 15
	Page 16
	Page 17
	Page 18
	Page 19
	Page 20
	Page 21
	Page 22
	Page 23
	Page 24
	Page 25
	Page 26
	Page 27
	Page 28
	Page 29
	Page 30
	Page 31
	Page 32
	Page 33
	Page 34
	Page 35
	Page 36
	Page 37
	Page 38
	Page 39
	Page 40
	Page 41
	Page 42
	Page 43
	Page 44
	Page 45
	Page 46
	Page 47
	Page 48
	Page 49
	Page 50
	Page 51
	Page 52
	Page 53
	Page 54
	Page 55
	Page 56
	Page 57
	Page 58
	Page 59
	Page 60
	Page 61
	Page 62
	Page 63
	Page 64
	Page 65
	Page 66
	Page 67
	Page 68
	Page 69
	Page 70
	Page 71
	Page 72
	Page 73
	Page 74
	Page 75
	Page 76
	Page 77
	Page 78
	Page 79
	Page 80
	Page 81
	Page 82
	Page 83
	Page 84
	Page 85
	Page 86
	Page 87
	Page 88
	Page 89
	Page 90
	Page 91
	Page 92
	Page 93
	Page 94
	Page 95
	Page 96
	Page 97
	Page 98
	Page 99
	Page 100
	Page 101
	Page 102
	Page 103
	Page 104
	Page 105
	Page 106
	Page 107
	Page 108
	Page 109
	Page 110
	Page 111
	Page 112
	Page 113
	Page 114
	Page 115
	Page 116
	Page 117
	Page 118
	Page 119
	Page 120
	Page 121
	Page 122
	Page 123
	Page 124
	Page 125
	Page 126

