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.7*10° units 7 

= 40 .4*101 tens 
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547 
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Example 

NUMBER SYSTEM 

LEARNING IN THIS CHAPTER 

Decimal Number System Hexadecimal Number System 

Binary Number System Computer Arithmetic 

' Octal Number System 

In early days when there were no means of counting, people used to count with the help of fingers, stones, pebbles, 

sticks, etc. These methods were not adequate and had many limitations. To overcome these limitations, many 

numbersystems were introduced with the passage of time, like: 

) Decimal number system )'  Binary number system 

) Octal number system ). Hexadecimal number system 

A number system is a set of values used to represent different quantities. 

DECIMAL NUMBER SYSTEM 

The need forcounting paved the wayto introduce Decimal numbersystem in which digits 0,1,2,3...9 are used to form 

any number. Most of our arithmetic operations are performed with decimal numbers. 

Decimal number system consists of ten digits i.e., 0 to 9 with the base 10. Each number can be used individually or 

they can be grouped to form a numeric value. E.g., 82, -256, 52.87, etc. The value of each digit in a number depends 

upon the following: 

> Thefacevalueofthedigit 

> The base of the number system 

) The position of the digit in the number 

Each position represents a specific power of base (10). The right most digit of a number is called Least Significant 

Digit whereas the left most digit is called Most Significant Digit. For example, the number 547 can be represented in 

the following way: 

OBSERVATION 

The positional value of each digit increases ten folds as we move from right to left. In the above mentioned example; 

5, 4, and 7 are the face values and their place values are hundreds, tens, and units respectively. The place value 

depends on the position of the digit in the number. 

Now let us discuss about the various types of number systems that are used in a computer. 

Learning • 
Computers with  (PS  



Fact File 

Aryabhat was India's 

greatest mathematician 

and astronomer. He 

introduced the concept of 

0 (zero) without which 

modern computer 

technology would have 

been non-existent. 

Let's Know More 

Base or Radix of a 

Number System 

The base of the number 

system is the number of 

digits used in it. E.g., Since 

the decimal number 

system uses 10 digits, its 

base is 10. 

Example 1: 

2 25 
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12 1-0  Least Significant Digit 
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0 1-0  Most Significant Digit 

Fact File 

BINARY NUMBER SYSTEM 

The Binary number system consists of only two digits, i.e., zero and one (0 and 1). Since 

this system uses two digits, it has the base 2. All digital computers use this number 

system and convert the input data from the decimal format into its binary equivalent. 

WHY BINARY? 

A computer cannot understand human language, rather it understands only the binary 

code. Therefore, the data that is entered into a computer is converted into its binary 

equivalent. It further converts the binary results into their decimal equivalents for 

output. 

CONVERSION OF DECIMAL INTO BINARY NUMBER SYSTEM 

The equivalence between binary and decimal numbers can be understood with the given 

examples. To convert a decimal number into binary number, follow the given rules: 

Step 1: Divide the given decimal number with the base 2. 

Step 2: Write down the remainder, divide the quotient again by 2. 

Step 3: Repeat step 2 till the quotient is zero. 

Let us understand the conversion of Decimal number into Binary number with the given 

examples: 

Example 2: 

2 321 

2 160 1 -' Least Significant Digit 

2 80 0 

2 40 0 

2 20 0 

2 10 0 

25 0 

22 1 
Thus(25)10 = (11001)2  

I •1 0 

The base of number is given as 

subscript. Thus ( 321 )c= (101000001)2  

Remainders, which are obtained in each step are written in reverse order, i.e., placing the 

Least Significant Digit at the top and Most Significant Digit at the bottom, to form the 

binary equivalent of the decimal number. 

BINARY TO DECIMAL NUMBER 

21 0 

1 -+ Most Significant Digit Gottfried Leibniz, 

a German mathematician 

is credited with the 

invention of the modern 

Binary number system. 

Let's Know More 

Which number system do 

we use? 

Learning 

To convert a binary number into decimal number, follow the steps given on the next page 

Computers  



> Multiply each binary number with its positional value, which is in terms of powers of 2, starting from the extreme 

right digit. 

) Increase the power one by one, keeping the base fixed as 2. 

> Sum up all products to getthe decimal number. 

Example 1: 

(10 10)2  (1 

Example 2: 

0 0 1 )2 

0x2° - Units =0 )1x2° = 1 

- 1 x21  Tens =2 >0x21 = 0 

- 0 x 22 Hundreds =0 >0x22  = 0 

- 1 x 2°  Thousands =8 x 2°  >1 = 8 

Thus (1010)2  =(10) Thus(1001)2 = (9) 

Example 3: 

(110001001)2  = 1 x 28 + 1 x 2 + 0 x 26+ 0 x + 0 x 2'+ 1 x 2°+ 0 x2°+ Ox 21 + 1 x 20  

= 256+128+0~0+0+8+0+0+1 

= 393 

Thus(110001001), = (393), 

OCTAL NUMBER SYSTEM 

The Octal number system (Oct) consists of 8 digits: 0 to 7 with the base 8. The concept of Octal number system came 

from the Native Americans as they used to count numbers by using the space between their fingers rather than 

using their fingers. The procedure of 'octal to decimal' conversion is similar to 'binary to decimal' conversion, the 

only difference is the change of base. So, if we want to convert any octal number to decimal number, we have to 

start multiplying the digits of the number from right hand side with the increasing power of 8 starting from 0. And 

finally summing up all the products. 

Example 1: 

(345) 

(3x82)+(4 x 81)+(5 x 80) 

192~32~5 

Thus (345)8 = (229)  

Example 2: 

(3 17)8  

(3x82)+(1 x8')+(7x8°) 

192+8+7 

Thus (317)8  = (207), 

HEXADECIMAL NUMBER SYSTEM 

This number system consists of 16 digits: 0-9 and the letters A—F, where A-F represents digits 10 to 15 with the 

base 16. This number system is also known as Hex, where Hex=6 and Decimal=10, so it is called Hexadecimal. The 

procedure of converting hexadecimal to decimal is similar to the methods shown above, the only difference is the 

change of base. To convert hexadecimal number to decimal, multiply the number with base 16. 

Learning 
Computers with  IPS 



Let's Discuss 

Why do we use Binary 

Number system in 

computers? 

4 bits = 1 nibble 

2 nibbles = 8 bits 
8 bits = 1 byte 

Learning 
Computers with  KIPS 

Hex to Decimal Conversion 

Hex Decimal Value Hex Decimal Value 

0 0 10 A 

11 

2 2 12 C 

3 3 13 

4 4 14 E 

5 5 15 F 

6 

7 7 

8 8 

9 9 

Example 1: Example 2: Let's Know More 

(3 B)16  (4D2),6  
Most computer operations 

(3 x 161)+(11  x 16°) (4 x 162) + (Dx 161)  + (2 x 16°) use the byte, or a multiple 

Example 48 + 11 1024 + 208 + 2 
of the byte (16 bits, 24, 32, 

64, etc). Hexadecimal 

Thus (3 B),6  = (59), Thus (4D2),6  = (1234), makes it easier to write 

these large binary 

numbers. 

COMPUTER ARITHMETIC 

As a computer understands only the binary code, the data input by the user is converted 

into binary code for processing. This processing may involve various kinds of arithmetic 

operations, such as addition, subtraction, multiplication, division, etc., on binary 

numbers. 

BINARY ADDITION 

The technique used to add binary numbers is very easy and simple. This is performed in 

the same way as you perform addition with decimal numbers. The following table 

illustrates the addition of two binary digits: 

Binary Addition 

a b a+b=c 

0 0 0+0=0 

0 1 0+1=1 

1 0 1+0=1 

1 1 1+1=10 

While adding 1 + 1, the output will be 10, where 0 is written under the same column 
and carry over 1 is shifted to the next place as it happens in decimal number addition. 

H  

Quick Quiz 

How will you find whether 

a number is represented in 

Decimal / Binary / Octal or 

Hexadecimal system? 

Quick Quiz 

Which number system has 

'8' as its base? 



Example 2: 

Compute(11111)2  + (1011)2  

11114—Carryover 

11111 

+ 01011 

Binary Subtraction 

a b a-b =  c 

0 0 0-0 = 0 

1 0 1-0 = 1 

1 1 1-1 = 0 

0 1 0-1 = 1 

Example 1: 

Compute (1111)2 - (1010)2 

Example 2: 

Compute (1100)2 - (11)2 
Again 

1 1 11 Borrowed 1 

-1 010 Balance Balance Number is now 
0 1 10 

0 101 1 1 0 On 

-0 0 1 1 

1 0 0 1 

Binary Multiplication 

BINARY MULTIPLICATION 

The rules for performing multiplication using binary numbers is same as 

that of the decimal numbers. The given table illustrates the multiplication 

of two binary digits: 

Example 1: 

Compute (101)2  X (11)?  

101 

x 11 

101 

~1 0lx 

Sum= 1111 

1001011 

a b a*b=c 

0 0 0*0=0 

0 1 0*1=0 

1 0 1*0=0 

1 1 1*1=1 

BINARY DIVISION 

The method to perform division of two binary numbers is same as that of decimal numbers. See the example 

given below: 

ZrswiKLPS  

Example 

101010 

BINARY SUBTRACTION 

The rules given in the table must be followed to perform binary 

subtraction: 

lhenumberisborrowedwhenl issubtractedfrom0(10-1 = 1). 

Example 

Example 

Example 2: 

Compute (1111)2  x  (101)2  

1111 

x 101 

1111 

000 Ox 

+ 1111 xx 

Example 1: 

Compute (1000)2  + (111)2  

1000 

+0111 



'11 

101110  

DEVELOPER  '! 

SECTION - A 

Example 1:Compute(110) - (10)2  

Quotient 

Dividend 

10 

010 

10 

00 Remainder 
Example 

Example 2: Compute (10000111 ) ~ (1001)?  

01111  Quotient 

1001 10000111  Dividend 

1001 

001111 

1001 

01101 

1001 

01001 

1001 

0000  Remainder 

)  The commonly used number system is Decimal number system with the base 10. 

>  The right most digit of a binary number is called Least Significant Digit whereas the left most digit is called 

Most Significant Digit. 

> The Binary number system consists of two digits i.e., 0 and 1 and has the base 2. 

)  The Octal number consists of 8 digits and has the base 8. 

>  The Hexadecimal number consists of 16 digits and has the base 16. 

A. Fill in the blanks. 

1. The base of Binary number system is  

2. Thebaseof systemislO. 

3. Octal Number system consists of digits. 

4. In Binary addition, 1 + 1 equals to  

5. number system is understood by the computer system. 

utrswithKL  
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6. uses l6symbolsto represent numbers. 

7. lnBinarysubtraction,1-1 equals  

HINTS  I 

   

 

Binary • Decimal number ' Hexadecimal 2 - 8 10 

   

B. State True or False. 

1. You cannot perform arithmetical operations on binary numbers. 

2. The decimal number system consists of 10 digits i.e., 0 to9. 

3. The method to perform division of two binary numbers is not the same as that of decimal numbers. 

4. 1 multiplied byoequalstoo. 

5. Charles Babbage introduced the concept of 0 (Zero). 

6. The numbers used in Octal number system are 1 to 7. 

SECTION  -  B 

A. Multiple-choice questions. 

1. introduced the concept of o (Zero). 

a.Ada Lovelace b.Aryabhat c. Bill Gates 

2. A converts the decimalformat into its binary equivalent. 

a. Digital Computer b. Cell Phone c. Abacus 

3. Acomputerunderstandsonly code. 

a. English b.French c.Binary 

4. In Binary multiplication, lxi equalsto  

a. 0 b.i c.2 

5. To convert Decimal number into Binary number, divide the number by  

a.2 b.8 c.10 

B. Answerthefollowingquestions. 

1. What is a Number system? Name the duff erent types of number system used. 



LAB SESSION Perfection Through Practice 

A. Convert the following Decimal numbers into Binary numbers. 

w at are the rules to convert a Decimal number into a Binary number? 

  

  

  

Write the rules to multiply two Binary numbers. 

4. Briefly explain the Octal number system. 

5. What do you understand by Hexadecimal Number System? 

a. 68  b. 987  c. 657 

Learning 
Computers with  KIPS  



B. Convert the following Binary numbers into Decimal numbers. 

a. 1011  b. 100110  c. 10101 

C. Perform Binary addition on the following. 

a. 10101 + 00111 b. 1001101 + 1000101101 c. 1101 + 1001 

D. Find the difference between the following Binary numbers. 

a. 10011 -01010 b. 11001001 -01100110 c. 111 -001 

E. Multiply the following Binary numbers. 

a. 101 x0ll 

Learning 
Computers with  Kips 

b. 1011 x 101  C. 101010 x 1011 

16 



To learn more about Number System, visit the following websites. 

)'  http://www.tutoriakpoint.com/computer  fundamentals/computer number system.htm 

>  http://code.tutsplus.com/artictes/number-system-an-introduction-to-binary-

hexadecimal-and-more--active-i 0848 

Learning 
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F. Divide these Binary numbers. 

a. 1111 ~ 11 b. 111001 ~101 C. 111111111 ~ 1011 

    

GROUP DISCUSSION 

   

 

For Concept Clarity 

 

   

   

    

Divide the class into two groups and discuss the topic. 

Decimal Number System vs Binary Number System L 'N 

Make a presentation on Number System. Set a beautiful background. Apply nice 

formatting and animation effects on it. 

Looking For More 

PROJECT WORK 

   

 

Using Creativity 

 

   

   

ONLINE LINKS 



' Using a Form to enter data 

r Adding, Searching, and Deleting a record in a Form 

r  Sorting and Filtering data 

I— LEARNING IN THIS CHAPTER 

A 

1 Roll No 

B 

Name 

C 

English 
D/-  

Name 

Math 

F 

Total 

G 

Hindi Per 

101 Anju 75 82 90 247 8233 

Manju 82 72 67 221 73.6/ ) 
Record  r' 

Ranjana 72 70 76 218 72.67 i' O3 

5 104 Kirti 85 79 82 246 82 

6 105 Hemant 96 98 89 283 94,33 

7 106 Kunal 85 92 98 275 91.67 

8 107 Ankita 87 85 88 260 86.67 

Figure 2.1: Excel Database 

4OTE  - 

Before adding a record in the form, the 

worksheet must have field names at the top of 

each column. Microsoft Excel uses these field 

names as a label to ease the process of 

entering records in a form. Make sure that 

there are no blank lines in the range of data. 
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USING EXCEL AS A DATABASE 

' Using Advanced Filter and Data Validation 
r  Adding Subtotal in Database 

P  Analysing data with PivotTable 

A database is a collection of information related to a particular object, such as maintaining addresses and phone 

numbers, a list of library books, keeping students' record pertaining to academic and co-curricular achievements, 

keeping employees' information, etc. It helps the users to organise, retrieve, sort, and edit data as pertheir requirement. 

Database consists of fields and records. In simple terms, records referto rows and fields referto columns in Excel. 

FIELD : A column within a database that contains only similar type of data is called Field. For example, Roll No., 

Name, Address are different fields. 

RECORD : A row in a database is called a Record that consists of the 

information about one person or one object. For example, in the given 

figure the data - 101, Anju, 75, 82, 90, 247,82.33 of one student, forms a 

record. 

FIELD NAME:  It is a column label for the field in a database. All the 

field names appear in one row. For example - Roll No, Name, English, 

Hindi, Math, Total, Per are the field names in the given database. 

!JSN.A FORM TO F!TFR !AT 

A Form is a window that contains numerous fields to enter, modify, and view one record at a time. Each field holds a 

field name so that any user who views the form or enter data in it, gets an idea of its contents. Forms often contain 

Command buttons and other controls that perform various tasks. When you enter information into a form, the data 

gets saved directly in the database. 

In Excel 2016, the Forms option is hidden. To 

add a Form button, select File > Options. 

The Excel Options dialog box will open. 

n

v
omputrs with  KIPS 

FIgure 2.2: Excel Options Dialog Box 



Lmpoance  of using Form. 
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Roll No: 104 

Name: 

english: H 
Hjndi: 11 
MattE 

lotat 

Per 

Figure 2.4:  Searching a Record 
Using Form 

Quick Quiz 

What is a Database? 

Let's Discuss 

I 

) Select the Quick Access Toolbar option in the left pane. 

> Click on the drop-down arrow of Choose commands from the list box. 

> Select Commands Not in the Ribbon option from the drop-down list and choose 

the Form command. 

> Click on the Add button 4d > Click OK and you willfind the Form button on 

the Quick Access Toolbar. 

Know the Fact 

Rules To Enter Field 

Names: 

> Each Field name should 
be placed in a separate 
cell. 

> Field names should be 
unique. 

ADDING A NEW RECORD IN A FORM 

Using the data form, we can add a new record in the database. Follow these steps to 

enternew records: 

> Click on the cell Al. Select the Form button on 

the Quick Access Toolbar. The Sheeti dialog box 

appears. It contains the record of the first 

student in your database. 

> To add a new record, click on the New button. 

> Type the data in the respective fields of the Form. 

> After you have finished typing data, press Enter 

key to add the row to the bottom of the range or 

table. 

> You can move to the previous or next record by 

clicking on the Find Prey and Find Next buttons 

respectively. 

> Click on the Close button to close the data form. 

Sheeti x 

Know the Fact 

An easy way to add a 

custom style from another 

R24INo: 0i A lofl workbook is to copy the 

Name Anju Ne cells formatted with that 

style and paste them into 
75 £nglish Qelete 

a new workbook. 
Hlndi 82 

Ma 
Find rev 

Iot3 247 

Per 
Find Next I 

r ii 
82.33 

L Qose 

Figure 2.3:  Adding a Record 
Using Form 

S SEARCHING A RECORD 

This option is used to search the records with specific 

values. 

> Click on the Form button. 

> Select the Criteria button in the Sheeti dialog 

box. 

> Type the data that you want to search in the 

appropriate field. For example, type 104 in Roll 

No: text box and press the Enter key. 

) If the record exists and matches the given value 

for that field, it will be displayed. Otherwise, the 

first record will be displayed. 
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DELETING A RECORD 

To delete a particularrecord: 

> Click on the Form button. In Sheeti dialog box, move to the desired record by clicking either on Find Prey 
button or Find Next button. 

)	 After selecting it, click on the Delete button. Excel prompts you to confirm the operation. You cannot undo a 

row deletion afteryou confirm it. 

SORTING DATA 

Sorting means, arranging the data either in an ascending or descending order. In a worksheet, data can be sorted in 

rows on the basis of text, numbers or dates. Once the data is organised, it becomes easy to work on it. 

Follow these steps to sort the given data: TTlF _____ Data 

) Open anyworksheet and select the cell range thatyou want to sort. AIZJ 
'Ciear 

'Y.ReappIy 
z Sort Filter 

Click on any cell, say B2. Now select the Sort button 1T1 in the Sort & Filter group ) A Y/ Advanced 

in the Data tab. The Sort dialog box appears and the entire database gets selected. Sort & Filter 

> Click on the Sort by drop-down arrow and select the field on the basis of which you want to sort the data. For 

example, select the Namefield. 

) Select the Values option from the Sort On drop-down list. Select the sorting order from the Order drop-down 

list. If Sort by contains alphanumeric data then A to Z option 

gets selected automatically. In case, Sort by contains 

numeric data then Smallest to Largest option gets selected. 

) Select the My data has headers checkbox to exclude the 

first row, containing the column headings for sorting. Figure 2.5: Sort Dialog Box 

Otherwise, uncheck the checkbox to include the first row headings in sorting. 

> Click OK. The database will be sorted in descending order on the basis of Name field. 

In Excel, you can also sort more than one column. For example, after sorting by Name, you want to arrange the list by 

Roll No. 

To sort by more than one column, follow the given steps. 

) Click on the Add Level button in the Sort dialog box. A new 

level gets added below the first level. 

) Select the column name as Roll No in the Then by 

drop-down list and order of sorting as Largest to Smallest in 

the Order drop-down list in the new level. Click OK. 
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Figure 2.6: Adding Level 

Excel 2013 

In Excel 2013, also you can add, search, delete records using forms in the same way as you do in Excel 2016. 
I'- -  



Let's Know More 

Remove Duplicates button 

under Data tab is used to 

remove duplicate values 

from one or more 

columns. 

Let's Know More 

Conditional Formatting is 

the feature in Excel that 

sets a cells format 

according to conditions 

that you specify. Using this 

option, you can change 

the font colour, styling, 

etc., of the data in the 

selected cells. Select 

Home > Conditional 

Formatting in Styles group 

and specify the condition 

as needed. 

,...., ,.w 

0.1. 
N.. 

C,',—,. 
Gd&h.a.to,ffi 

F. N4mO 

A B C D E F (1 

1 [ojNarne jEng9sjHind Total . Per 

2 101 67 221 73.67 

3 102 98 275 91.6 

4 103 76 218 72.67 

5 104 82 246 82 

6 105 89 283 94-33 

7 106 88 260 

8 107 90 247 82.33 
9 

10 in 
11 

Is 

12 is. 
13 
14 
IS 

FIgure 2.7: Using Filter Command 

-- 

FILTERING DATA 

The Filter feature is one of the interesting features of Excel which helps you to display 

only thse records that meet the specified criteria and hide rest of the records. 

Select any cell within the database range, say Dl. Click on the Filter button in the 

Sort & Filtergroup in the Data tab. 

Small arrows will be added in the 

column header. These arrows are 

used to specify conditions to filter 

the data. 

Click on the arrow next to the Hindi 

column header in cell Dl. Uncheck 

the Select All check box to deselect 

all the check boxes. Now select the 

check boxes of the values 82 and 98 

from the drop-down list. Click OK. 

You will notice that the list gets 

filtered and displays only those 

records that meet the specified 

criteria, i.e., records related to marks 

82 and 98 in Hindi. 

To clear all filters from the worksheet, click on the Clear button s  Clear  present in the 

•

.Sort & Filter group on the Data tab or click on the Filter button r in the Data tab. If you 

have modified the data and wanttofilterthe new data, click on Reapply button ' 

USING ADVANCED FILTER 
Advanced Filter option is used to filter the data in multiple fields using specified criteria, 

to copy the filtered records to a different location, or to find unique records. Let us use 

this option. 

Insert at least three blank rows above 

the range, which is to be used as a 

criteria range, by clicking on the Home 

tab and selecting the Insert > Insert 

Sheet Rows option. 

The criteria range must have column 

labels. There should not be any blank 

row between the criteria values and 

the range. 

Select the range A4:D4. Press Ctrl+C to 

A B C F) 

1 Name Department Designation Salary 

2 10000 

3 

4 Name Department Designation Salary 

S Anika Development Manager 20000 

6 Manas Production Prod Manager 10000 

7 Priya Production Sr. Prod. Manager 15000 

8 Anuradha Purchase M4 nager 10000 

9 Ganesh Sale Manager 12000 

10 Sumlta Sale Executive 8000 

11 Saransh Sale Executive 8000 

12 Girlsh Store Store Keeper 5000 

13 Ramesh Store Store Keeper 8000 

Let's Discuss 

I 
Advantages of Filters 

copy the range. Figure 2.S:  Using Advanced Filter 
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SAS4:SDS13 

SAS1:SDS2 

SFS6:S156 

List range: 

rtteria range: 

Copyto: 

Advanced Filter dialog box. 
El Unique !ecords only 

> Define the Criteria range box, by entering the reference of the 

9  

U 

In Microsoft Excel, you can also filter and sort the data by cell colour. 

> Select the cell Al and press Ctrl+V. Type the criteria which you want 

to match in the row below the column labels. Type = 10000 under the 

field name Salary i.e., D2. 

> Click on a cell within the data range. Select Data tab and click on the 

Advanced button  Advanced  in the Sort & Filter group. 

> You will notice the range is already defined in the List range: 

$A$4:$D$13. 

> Select Copy to another location radio button in the Action section of 

criteria range, including the field names. 

Figure 2.9:  Advanced Filter 
Dialog Box 

) Define the range of the target location where the 

filtered rows will be copied in the Copy to box, 

i.e., $F$6:$l$6.  Click OK. The data will get filtered 

according to the specified condition and be 

copied in the place, which you have defined in the 

Copy to box. 

USING DATA VALIDATION 

Data Validation is used to restrict the type of data or value that users enter 

the data entry to whole numbers between 0 and 100. 

> Select the cell range E5:E13. Choose Data tab > Data Validation . 

dialog box appears. The Settings tab is selected by default. 

In Allow drop-down list, select the Whole number option. 

In Data drop-down list, between option is selected by default. 

a cell. Let us use data validation to restrict 

in the Data Tools group. The Data Validation 

Data Validation ? X 

[Settings I kA MeSsage Esros Med 
> In Minimum: text box, type 0, and in Maximum text box, type 100. 

Validltion a*eña 

> Click on the Input Message tab. In Title: text box, type Mow 

W numb nore5Iat* 

'Validation'. In Input message box, type 'enter between 0 and 

100' 

> Select the Error Alert tab and type 'Input is wrong' in Error 

message box. Click on OK to close the dialog box. 

.0 

0 these dthgesto other ctls i the se settuigs 

) If you try to enter data beyond the specified limit in the selected 

range, an error message will be displayed. Click on Retry to enter _1 
Figure 2.11:  Data Validation Dialog Box another value in the cell. 
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Advanced Fitter ? X 

Action 

o filter the list, in-place 

óJ Copyto another location 

OK Cancel 

Figure 2.10:  Result of Advanced Filter 

Name Department Designation Salary 

Manas Production Prod Manager 10000 

Anuradha Purchase Manager 10000 

S 

61 

8 
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H   

I. .45OTQ3a 

4A B 

1 S.No. Sales Executive 

2 1 Raman 

3 2 Mohit 

4 3 Prashant 

5 

6 4 Prashant 
7 5 Mohlt 

8 6 Ran,an 

9 

11 

C 0 
Month Sales 

October 125000 

October 320000 
October 285000 
Octcb.rlctal 730000 

November 335000 

November 222000 

November 275650 

Novsmbss 832650 

Grand Total 1562650 

Figure 2.15:  Data for PivotTable 
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S ADDING SUBTOTAL IN DATABASE 

The Subtotal feature in a database helps us to manage, analyse, and 

extract specific information from rows of related data. To apply 

subtotals, the database must be sorted. Let us learn the use of this 

feature through the given table. Follow these steps: 

> Open a new worksheet and enter the data as shown in the Figure 2.12. 

4 A B  C   D 

1 S.No. Sales Executive Month Sales 

2 1 Raman October 125000 

3 2 Mohit October 320000 

4 3 Prashant October 285000 

5 4 Prashant November 335000 

6 5 Mohlt November 222000 

7 6 Raman November 275650 

Subtotal 

.tt each chnge ks 

Month 

se function: 

Sum 

subtotal to: 

) Select any cell within the range, and 

choose Data tab> Subtotal option in 

the Outline group. The Subtotal dialog box appears. Choose 'Month' from At 

each change in: drop-down list. 

) To calculate the sum of Sales, select Sum function from Use function: drop-down 

Figure 2.12: Data for Subtotal 

list. 

) In Add subtotal to: list box, select the Sales checkbox. 

fl Replace turrent subtotals 

0 fags break between groups 

Figure 2.13:  Subtotal Dialog Box 

> The Summary below data checkbox is marked by default. This 

option will place the total below the data of each month. 

> Click OK. The subtotals will be displayed as shown in the Figure 2.14. 

Figure 2.14:  Result of Subtotal 

To remove all the subtotals in your worksheet, click on any cell within the range and select Data tab> Subtotal option. 
In the dialog box, select the Remove All button. 

ANALYSING DATA WITH PIVOITABLE 

PivotTable is a powerful tool for consolidating, summarising, and presenting the data. Follow these steps to create 

Pivotlable: 
A C D 

) Enter the given data in a new worksheet and select the entire 1 Name Department Designation Salary 

data range. 2 Anika Development Manager 20000 

3 Manas Production Prod. Manager 10000 

> Choose the Insert tab> PivotTable option in the Tables group. 4 Priya Production Sr. Prod. Manager 15000 

5 Anuradha Purchase Manager 10000 
> The Create PivotTable dialog box appears. 6 Ganesh Sale Manager 12000 

> In the Table/Range text box, the range that you have selected 7 Sumita Sale Executive 8000 

8 Saransh Sate Executive 8000 
forthe Pivotlable is displayed. 9 Girish Store Store Keeper 5000 

> The New Worksheet radio button is selected by default. 10 Ramesh Store Store Keeper 8000 

) Deselect the Replace current subtotals option by clicking on its checkbox. This 

option overwrites the existing 

subtotal if present. 

> Click OK. The Create Pivotlable dialog box closes. 
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Choose fields to add to report * 

Search -- ---- 

Lu' Name 

- Department 

-' DesIgnation 

Salary 

More Tables... 

Drag fields between areas below 
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The PivotTable layout is displayed on the new worksheet. The 

Pivotlable Fields task pane appears on the right side of the screen. 

Click and drag the Name field and drop it into the Rows quadrant as 

shown in Figure 2.17. 

) Drag the Designation field into the Columns quadrant. 

> Drag the Salary field into the Values quadrant. Your worksheet 

should look similarto Figure 2.18. 

- You can re-arrange the data in any way you like. You can also change 

the place of buttons here. If you do not like their placement, click the 

Undo button. 

Create PivotTable 

Choose the data that you want to analyze 

® Lelect a table or range 

ableIRange: WJSASL.SD510 
o 1.se an estemal data source 

i: :.;r- .r 

C5nnectron nsme 

Ue this wrkbooks Data Model 

Choose wheel you want the PivotTabte report to be placed 

® ew Worksheet 

o exzstlng Worksheet - 

Location: 

Choose whether you w5n5 to analyze multiple tables 

o Add this data to the Data Model 

OK Cancel 
4 

Figure 2.16: Create PivotTable Dialog Box 

Figure 2.17: PivotTable Figure 2.18: PivotTable Layout 

Fields List 

Excel 2013 

You can use all the features, like Sorting, Filtering, Validation, Pivotlable, etc., in Excel 2013 also 

in the same way as explained above. 



RECAP 
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> A database is a collection of information related to a particular subject. 

> A column within a database that contains only one type of data is called Field. 

) A row in a database is called a record, which consists of the information about one person or one object. 

) Field name is a column labelforthe field in a database. 

> A Form is a window or screen that contains numerous fields or spaces to enter, modify, and view one record at a 

time. 

> Sorting means arranging the data either in an ascending or descending order. 

> The Filter feature is one of the interesting features of Excel which helps you to display only those records that 

meet the specified criteria and hide rest of the records. 

> Advanced Filter option is used to filter the data in multiple fields using specified criteria, to copy the filtered 

records to a different location, or to find unique records. 

> Data Validation is used to restrict the type of data orthe values that users' enter into a cell. 

> The Subtotal feature in a database helps us to manage, analyse, and extract specific information from rows of 

related data. 

PivotTable is a powerful toolfor consolidating, summarising, and presenting the data. 

BRAIN   

SECTION  - A 

A. Fill in the blanks. 

1. A database helps the user to ,retrieve, sort and edit data as needed. 

2. A window or a screen that contains numerous fields or spaces to enter, modify, 

and view one record at a time. 

3. isacolumnlabelforthefieldinadatabase. 

4. To restrict the type of data and the values while entering data in a cell, use option. 

5. To search for a record with specific value, click on the button in a form. 

6. provides an easy way to present the data in a summarised way. 

HINTS PivotTable Organise Form Field Name Criteria Data Validation 
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B. State True or False. 

1. Records referto the rows in the database. 

2. Field names can be duplicated in the database. 

3. You can sort the data only on one field. 

4. Field represents a column in the database. 

5. Subtotal values in the database are calculated with Count function. 

6. In a database, one cannot rearrange the data as perthe need. 

7. Conditional Formatting sets a cells format according to the condition that you specify. 

C. Application-based questions. 

1. Kanika is a Chartered Accountant. She looks afterthe accounts of various companies and keeps their records in 

Microsoft Excel. She does not have any idea on how to view only those records that she wants to see. Suggest 

the feature of Microsoft Excel, using which she can perform this task. 

2. Varun is maintaining the marksheet of his class in Microsoft Excel. The teacher has asked him to restrict the 

marks enteries between 1 and 100 in all the subjects. Which feature of Microsoft Excel should Varun use in 

order to accomplish the task? 

SECTION - B 

A. Multiple-choice questions. 

1. Which among the following features is used to filter the data in multiple fields using a specified criteria? 

a.Advanced Filter b. Criteria c. Sorting 

2. Which button under Data tab is used to remove a duplicate value from one or more columns? 

a. Remove b. Remove Data c. Remove Duplicates 

3. Which feature in a database provides an easy way to enter, modify, and view one record at a time? 

a. Form b. Adding Subtotal c. Filter 

4. Which feature helps you to display only those records that meet the specified criteria? 

a.DataValidation b.Sort c.Filter 

5. Which feature allows us to arrange the given data according to a particular field either in an ascending or 

descending order? 

a. Data Form b. Filter c. Sort 



B. AnswerthefollowingqueStiOflS. 

1. Describe the term Database. 

2. What is the utility of a Form in a database? 

3. What is the use of the Sorting feature in Excel? 

4. How is Filter useful? 

5. What is a PivotTable? Describe its utility. 

6. How is Advanced Filter different from Filter? 

7. State the difference between a Field and Record. 
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> Open Excel 2016 and type the data as given in the worksheet. 

) Save the worksheet using Ctrl+S key combination. 

> Click on any cell. Click on the Form button on the Quick Access Toolbar. Select the New button. 

> Type the information-1011, S. R. Electronics, Retailer, Television, 12,240000 in the respective fields. 

> Click on the Close button. Record will be saved and displayed at the end of the worksheet. 

> Click on the Form button on 

the Quick Access Toolbar. 

Now, click on the Criteria 

button. Type 'Television' in 

Product text box. Press the 

Enter key. It will display the 

record that matches with the 

criteria. 

> Click on the Find Next button. 

The next entry related to 

'Television' criteria will be 

displayed. Click on the Close 

button. 

A B C 0 E F 

1 Circuit Mall Sales 

2 

3 Invoice No. Customer Type Product Qty Price 

4 1001 R.S. Malik & Co. Whole saler Television 35 700000 

5 1002 R.S. Malik & Co. Whole saler Washing Machine 25 250000 

6 1003 Gupta Electronics Retailer Mixer 15 127500 

7 1004 Ramsons Retailer Television 10 200000 

8 1005 Ramsons Retailer Mixer 15 125000 

9 1006 Malhotra Cottage Retailer Washing Machine 12 120000 

10 1007 Batra Electronics Whole saler Washing Machine 50 500000 

11 1008 SiaRams Cottage Retailer Mixer 10 85000 

12 1009 Shine Electronics Whole saler Washing Machine 30 300000 

13 1010 Shine Electronics Whole saler Television 60 1200000 

) Click any cell. Select Data > Sort option. In Sort by list box, select 'Customer' field. Select Z to A option from 

Order list box. Click OK and observe the change. 

> Clickthe Data> Filter option. Small arrows will be added to each field name. 

> Click the drop-down arrow of 'Product' field name, and uncheck the Select All checkbox to deselect all the 

options. Now select 'Washing Machine' from the displayed list. 

> Click OK. The list will get filtered and display the records of the product- 'Washing Machine'. 

> Nowremoveallfilters. 

> Click on the cell addressA2. Insert 4 blanks rows. 

> Select and copy the cells A7:F7. Click on the cell A2 and paste the copied cells. 

> Type 'Washing Machine' underthe 'Product' field name. 

> Click on any cell in Data range, i.e., from A7:F8. Select the Data tab and click on the Advanced button in the 

Sort & Filter group. Select 'Copy to another location' in Advanced Filter dialog box. 

> Specify the List range as $A$7:$F$18,  Criteria range as $A$2:$F$3  and Copy to as $I$7:$N$7.  Click OK. 

Perfection Through Practice 
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) The data matching the criteria will be displayed in the output range. 

) Click the Data> Subtotal option. Select' Product' from At each change in list box. 

> Select 'Sum' from Use function list box. Click on the 'Price' check box in the Add subtotal to section. Click OK. 

Again select SubTotal option and click on Remove All button. 

) Select any cell, let us say A1O. Click Insert> PivotTable and follow the steps given in the chapter to proceed 

further. 

> Save the file by pressing Ctrl + S key combination. 

   

   

 

Roup D For Concept Clarity 

  

   

Discuss on the topic: How is Sorting different from Filtering data? 

F  PROJECT WORK Using Creativity 

  

Shikha is a Public Relations Manager in a company. She has prepared a list of her clients along 

with their birthdays. She now wants to find out the names of persons, whose birthday falls in 

the month of September. Help herto complete this task using Advanced Filter command. 

S.No. Client's Name Client's Designation Date of Birth 

Looking For More 

To know more about Microsoft Excel 2016, visit the following websites: 

> www.gcflearnfree.org/excel201  6/groups-and-subtotals/2/ 

> www.groovypost.com/howto/create-pivot-tables-microsoft-excel-201  6/ 

ONLINE LINKS 
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ADVANCED FEATURES OF EXCEL 

.LEARNING IN THIS CHAPTER 

Chart and its Components 
* Commonly used Chart types 
* Creating a Chart 

     

. Chart Elements/Formatting a Chart 
r Combo Charts 
r Sparklines 

* Using Goal Seek 
* Grouping Worksheets 
* Consolidating data 

Chart is an effective way to display data in a pictorial form. Charts make it easier to draw comparison and analyse the 

growth, relationship, and trends among the values in a range. Charts provide more accurate analysis of information. 

When you insert a chart, the data is displayed in a special window called Datasheet. Chart is updated automatically 

with the change in data. 

COMPONENTS OFA CHART 

The various components of a chart are shown in Figure 3.1. 

1. CHART AREA:  The chart area includes all objects and elements in a chart. 

2. CATEGORY AXIS: Category axis or X-axis is the 

horizontal axis of a chart. 

3. VALUE AXIS:  Value axis or Y-axis is the vertical 

axis used to plot the values. 

4. DATA SERI ES:  A data series is a related set of data 

values. 

5. AXIS TITLES: These are the headings given to 

X-axis and Y-axis. The titles help in understanding 

what is being depicted on the axes. 

6. PLOT AREA: The plot area is a window within a 

Chart area. It contains the actual chart and 

includes the plotted data, data series, category, 

and value axis. 

7. LEGEND: It depicts the colours, patterns, and 

symbols assigned to a data series. 

8. CHART TITLE: It describes the aim and contents 

of the chart. 

0 
a 

- 
120 

.1 
E 'Chart Title 

100 

80 75 

i.  

() 
 Arshia Vinod Monica Anion Aradhika Ashish 

7 
• Arshia • Vinod 0 Monica 0 Atnan • Aradhi&a  U Ashish 

I U 

Figure 3.1: Components of a Chart 

9. GRIDLINES: These can either be horizontal or vertical lines depending on the selected chart type. They extend 

across the plot area of the chart. Gridlines make it easier to read and understand the values. 
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4MMONLY USED CHART TYPES 

Differenttypes of charts are available in Excel. Some of the most commonly used charts are: 

COLUMN:  A column chart is a commonly used chart type to display 

data in the form of vertical bars. It is used to show changes in data over 

a period of time or comparisons among different data items. In a 

Column chart, categories are represented on the horizontal axis and 

values along the vertical axis. 

Column 
Chart 

BAR:  This chart displays data in the form of long rectangular rods, also 

called bars, that are placed vertically or horizontally in the Chart area. A 

bar chart illustrates comparisons amongst the individual items. In this 

type of chart, categories are represented on the vertical axis and values 

are represented on the horizontal axis. 
Bar Chart 

LINE:  This chart is in the form of lines. It is very similar to plotting a 

graph on a graph paper with its values on the X and V-axis. A line chart 

uses connecting dots to display trends in data over a period of time. Une Chart 

PIE:  It is a circular chart divided into sectors where each sector shows 

the relative size of each value. It always shows only one data series and 

is useful when you want to emphasise on a significant element. 

0  
Pie Chart 

DOUGHNUT:  This chart shows the relationship of part to a whole. It 

displays data in the form of rings where each ring represents a data 

series added into the chart. Unlike a Pie chart, Doughnut chart 

represents more than one data series. 

0  
Doughnut 

! CREATING A CHART 

It is quite simple to create a chart in Excel. Follow these steps to 

create a chart: 

> Create a new worksheet with the data as shown in 

Figure 3.2. 

> Select the range (A2:B7) including column headings and 

row labels to be displayed in the chart. 

> Click on the Insert tab. In the Charts group, select the 

Column drop-down menu. 

)' Click on Clustered Column in the drop-down list. The chart gets displayed in the 

center of the worksheet. 

> The two tabs named as Design and Format appear under the Chart Tools category on 

the Ribbon. These tabs contain options for editing and formatting the chart. 

Figure 3.2: Selecting 
Range for a Chart 

Quick View 

To create a chart instantly, 

select the data that you 

want to present in the 

chart and then press Fli 

function key. It will create 

a chart in a new Sheet tab 

named as 'Chart1. 
\  

What is the difference 

between chart Area and 

Plot Area? 

Let's  Know More 

To change the chart type 

and its subtype, select the 

Design tab > Change Chart 

Type option in the Type 

group. choose the chart 

from Change Chart Type' 
dialog box. Or 

Right-click on the chart, 

and click the Change Chart 

Type option in the 

5hortcut menu. 
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Figure 3.3: Creating a Chart Figure 3.4: Select Data Source Dialog Box 

> Click on the Design tab. In the Chart Styles group, click on the More button to view all the available styles. 

Place the mouse pointer on each style to preview its effect. Click on the desired style that you want to use and 

observe the change. All the titles, data labels, legend details mentioned in the selected data range will be 

displayed in the chart. 

> To change the data range of your chart, right-click on the chart and click on the Select Data option from the 

Shortcut menu. The Select Data Source dialog box appears. Click OK after making the desired changes. 

CHART ELEMENTS 

You can add Axis Title, Data Series, Chart Title, Legend, Gridlines, and any other —  

componentofthechartwheneverrequired. 

Add Chart Quick CF 
Element Layout' Co 

kth Axis Titles 
> A list of options appears. Click on the Chart Title option and select either the Above  — 

Chart or Centered Overlay option. iI ht Title 

> A Chart Title text box appears. Type the text in it. After typing the title, click outside ; ata Labels 

the chart. Data Table 

ADDING AXIS TITLE ah Error Bars 

> GototheDesigntab. I! ridlines 

>0 Select the Axis Titles option from the Add Chart Element button in the Chart Layouts Figure 3.5: Various 

group.
Chart Elements 

>0 Select Primary Horizontal option to add title for an X-axis. 

>0 The Axis Title box appears at the bottom. Type the text in it and then click outside the chart. 

Likewise, you can add Y-axis by selecting the Primary Vertical option. 
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ADDING A CHART TITLE 

Click on the chart and follow the given steps: 
1jlj. Axes 

> Click on the Add Chart Element in the Chart Layouts group on the Design tab. 
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r:j(I?bf  36:  Format Plot Area Dialog Box 

ADDING DATA LABELS 

> Click on the Add Chart Elements button in the Chart Layouts group. 

> Click on the Data Labels option from the drop-down menu. Choose any option from the displayed list. 

ADDI1G DATA TABLE 

> Click on the Add Chart Elements button in the Chart Layouts group. 

) Click on the Data Table option from the drop-down menu. Choose the desired option from the displayed list. 

ADDING LEGEND 

Legend is a box that identifies the patterns or colours assigned to a data series in a chart. It helps in reading the chart 

accurately. By default Legends appear at the bottom of the chart. You can place them anywhere as peryourchoice. 

> Click on the Add Chart Elements button in Chart Layouts group. 

) Click on the Legend option from the drop-down menu and choose any desired option from the displayed list. 

ADDING GRIDLINES 

> Click on the Add Chart Elements button in Chart Layouts group. 

) Click on the Gridlines option from the drop-down menu and select any desired option. 

You can also add, remove or change chart elements by clicking on the Chart Elements button + ,which appears at 

the upper right corner of the chart. 

FORMA1TINGACHART 

Formatting improves the appearance of a chart. We can format a chart by 

adding title, changing text, font, line colour, width, border style, legends, data 

series, and so on. We can also change the numbers on the value axis, hide or 

show gridlines, etc. 

CHANGING BACKGROUNDS, COLOURS, AND PATTERNS 

We can modify a chart by changing its colour, pattern, and background. 

Right-click on the Plot Area and select the Format Plot Area option. The 

Format Plot Area task pane will appear on the right side. 

Click on the Fill tab and select the Solid fill radio button. 

Select the Color button and choose the desired colour from the Fill Color 

drop-down menu. Observe the change in the colour of the Plot Area. 

Click on the Border tab. Select the Solid line option and increase the width. 

Observe the change. 

 

Similarly, you can change the background of Chart Area by clicking on the Format Chart Area option. 
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FORMAT11NG THE LEGEND 

> We can format text, background, boundary, and colour of a legend. Right-

clickonthe Legend boundary and selectthe Format Legend option or simply 

double-click on the Legend. 

iormt Legend 
ltendOpdoi T4Opt,00. 

iii 

x 

> The Format Legend task pane appears on the right side. 
Boeder 

) Select the Fill & Line tab and then select the Border option. Click on the 

Dash type drop-down list and select any style. 

tIo 
o1ide 

> Specify the Width by clickingthe spin arrows. 
AVlomabc 

o4ot 

> Select the desired colour by clicking on the Color drop-down menu. Iranspey I 

)' To position the legend on the chart, select the Legend Options tab and 

selectthe Top radio button from the displayed list. 

W.dth 

compound type 

05 Pt 

Qah type 

> Click on the Close button. The legend will be placed at the top of the Ctpe flat - 

chart. 
- tve Round 

Figure 3.8: Format Axis Dialog Box 

Figure 3.7:  Format Legend Dialog Box 

CHANGINGTHESCALE OFVALUEAXIS 

A chart consists of two axes — horizontal axis (X-axis) and vertical axis (Y-axis). 

Most chart types have two axis. By default, Excel automatically determines 

the values on the vertical axis. To change these values, follow the given steps: 

> Point the mouse at Y-axis. Right-click on it and select the Format Axis 

option from the Shortcut menu. 

> The Format Axis task pane appears on the right side. Select the Axis 

Options tab. Click the Minimum text box and enter 20 in it. 

> Similarly, enter 200 in the Maximum text box. Click on the Close button 

and observe the change. 

FORMATTING DATA SERIES 

We can format data series by changing the bar colours, lines, slices, and shifting its position. Let us do it practically: 

) Right-click on the data series. Select the Format Data Series option from the Shortcut menu. 

> The Format Data Series task pane will appear on the right side. 

Click on Fill & Line. Change the border type and its width by selecting the Dash type and Width options 

respectively. 
Learning 
Computers with  IPS 

> Similarly, we can change the scale forX-axis. 

> To insert a data label, right-click on the Data Series and choose Add Data Labels + from the Shortcut menu. 

Or Select the Design tab and click on the drop-down arrow of the Add Chart Element option in the Chart 

Layouts group. Select the Data Labels option from the list that appears. 



Click on the Fill tab and choose the Picture or 

Texture fill radio button. 

Click on the Texture drop-down button and 

select any texture from the displayed choices. 

Click on the Effects tab and select the Shadow 

option. Select the desired format from the 

Presets drop-down menu. 

Click on the Close button 

COMBO CHART 

Format Data Series x 

 

Un 1.1 
od:m 

rd.dm fl 

 

ii 

    

 

Eot.naan1.  I  

   

     

  

  

Figure 3.9: Format Data 

Series Dialog Box 

A Combo chart is a combination of two or more chart types in a single chart. Using 

this feature you can plot two or more set of values to show multiple types of data. 

To create a combo chart: 

Enter the data as shown in Figure 3.10. 
83 

Go to Insert tab and select Insert 

Combo Chart drop-down menu from 1 

the Charts group. 2 

3 
Select Create Custom Combo Chart. 

4 

The Insert Chart dialog box appears. 5 

A B C 

Model Bicycle Sold Price Per Bicycle 

Classic 2000 1000 

Gear 3000 1500 

Hiking 2500 1200 

Advanced 1000 2000 

Figure 3.10: Data Shown in a Table 

x 

Cluftt,,d Column • •udo Seed 

Custom Combination 

Chin T1U. 
no, no, 

"a  

Ooo,e It. Iflat tp.  and ams ref ycof eat: ,.s,s: 
sumieNam. 

I  Pflct Pts Skyd. Une wIth rk:e 
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Figure 3.11: insert Chart Dialog Box 

Select Clustered Column as 

the chart type for Bicycle 

sales and Line chart for the 

Price Per Bicycle column. 

> Click on the Secondary Axis 

check box. 

> Now click OK to insert the 

chart. 

Give appropriate titles to 

the chart and the axes by 

clicking on the Chart 

Elements button. 

A chart is saved 

automatically when you 

save a workbook. 

To print a chart, follow the 

given steps: 

) select the chart sheet. 

) Click on the File tab > 

Print. 

> Choose the Print 

Selected Chart option 

button. 

> Click on the Print button. 

In an Excel worksheet, you 

can move the chart to a 

new location in the same 

worksheet and can also 

move it to the other 

worksheets. 

Click on the Design tab. 

Select the Move Chart 

option in the Location 

group. The Move Chart 

dialog box appears. Select 

the desired location for 

the chart. Either select the 

New sheet or select 

Object in option button 

and specify the name. 

Click OK. The chart will 

appear in the new 

location. 

Let's Know More 

Recommended Charts 

In Excel, 

Recommended Charts 

button, recommends the 

most suitable charts for 

your data. This option 

displays the breakup of 

chart types that will be 

relevent to the 

information you have 

entered in Excel. 
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1500 
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option from the Sparklines 

Create Sparkiines 

Choose the data that you want 

Qata Range: A2:C5 

Choose where you want the sparklines to be placed 

jocation Range: S0S250S5l  

or C.ncj 

Figure 3.13:  Create Sparklines Dialog Box 
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Figure 3.12: Displaying the Combo Chart 

S' SPARKLINES 

Sparklines are mini charts that fit into a single worksheet cell to provide the visual representation of the data. 

These can be used to analyse the trends in your data. Once the Sparklines are added, further options can be 

accessed through the Sparklines tab. There are 3 types of sparklines - Line, Column, and Win/Loss. 

Line represents the relative value of the selected worksheet data. 

Column where the selected worksheet data is represented by tiny columns. 

Win/Loss where the selected worksheet data appears as a win/loss chart. Wins are represented by blue squares that 

appearabove red squares. 

Follow the below given steps to add sparklines to your data. 

Select the data without selecting the column headings. Let us say 

A2:C5. 

> Go to Insert tab, select the Line 

group. 

> The Create Sparklines dialog box appears. 

> Specify type $D$2:$D$5  in the Location Range 

text box. 

A B C D 

Model - Bicycle Sold Price Per Bicycle Sparklines 

Classic 2000 1000 

Gear 3000 1500 

Hiking 2500 1200 

Advanced 1000 2000 

Figure 3.14:  Sparklines are Created 

> Click Ok. Excel will create Sparklines graphics for 

the specified data. 

> You can make changes in the style and colour of 

the Sparklines by selecting any style from the 

Style group and Sparkline color drop-down 

menu. 

Excel 2013 

2013, you can add, delete and format the chart and its elements in the same way as you do in Excel 2016. 
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Roll No Name English Hindi Total Per 

1 John 67 67 134 67 

2 Tom 78 76 154 77 

3 Mary 89 45 134 67 

4 Ram 90 34 124 62 

1 

2 

3 

4 

F Let's Know More 

To edit the contents of 

more than one sheet at a 

time, hold down Ctrl key 

while clicking the tabs of 

the sheets you want to edit 

ad then modify the data. 

 

 

Know the Fact 

  

      

 

In Microsoft Excel 2016, 

a file is saved with an 

extension .xlsx. 

  

Quick Quiz I How can we ungroup the 

worksheets? 
S.'  

USING GOAL SEEK 

Goal Seek is a wonderful feature that helps in determining input values needed to achieve 

a specific goal. It calculates a value by performing What-if Analysis on a given set of 

values. Let us understand it with the help of an example. 

Enter data in a worksheet. Calculate total and percentage as shown in Figure 3.1 5. 

Figure 3.15: Using Goal Seek 

Select the Data tab, click on the What-If Analysis button in the Forecast group and 

then select Goal Seek option. The Goal Seek dialog box will appear on the screen. 

In the Set cell text box, define the cell address ES, on 

which the goal seek is to be applied. In this box, 

always referthe cell that contains the formula. 

Type the new value 150 in To value text box. This box 

contains the target or goal value to be attained. Press 

the Tab key. 

Goal Seek ? X 

St cell: ES 'T4. 

To value: 150 

By~hangng cell: sDsS 

OK Cancel 

Figure 316  Goal Seek Dialog Box 

Click on the cell D5 in the worksheet. The address will 

appear in the By changing cell text box. This value points to the input value you want 

to adjust. Click on OK button. 

The Goal Seek Status dialog box appears on the screen displaying the solution. Click 

OK to close the dialog box. 

)  Observe the changes in the worksheet. The percentage (Per) also gets changed 

accordingly. 

Excel 2013 

In Excel 2013 also, you can find the goal seek option on the DATAtab. 

GROUPING WORKSHEETS 

Grouping worksheets facilitates in editing multiple worksheets at the same time. You can 

enter common data, formatting effects, and formulas in the grouped sheets. Follow 

Let's Discuss 

Advantages of grouping 

worksheets.

j 

Let's Know More  L 
>  To delete the grouped 

sheets, right-click on 

any grouped Sheet tab 

and click on the Delete 

option from the 

Shortcut menu. 

>  Note that you cannot 

delete all the sheets in a 

workbook. At least one 

sheet must exist in the 

orkbook. 
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Move or Copy... 
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2019 
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'1 FEB MAR 

5 HONDA CIT 450 800 900 
Code 

6 XCENT 200 800 600 
Pt 
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lab Color 
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JAN FEB MAR 

HONDA CITY 450 800 900 
XCENT 200 800 600 
TIAGO 1000 1200 700 
WARGONR 4000 4500 6000 
SANTRO 500 600 800 
IALTO 100 120 200 

B 

3 

I 

5 
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a 
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10 

11 
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3 

4 
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11 

A B C 0 

FIRST QUARTER SALES 2019 

JAN FEB MAR 

HONDA CITY 900 1600 2000 
XCENT 500 800 5000 
TIAGO 1500 1000 6000 
WARGON-R 6000 6000 4000 
SANTRO 800 800 2000 
ALTO 500 200 4000 

St*etl Sheet2 SheetU (i.) 

I + 1w 

these steps to group multiple worksheets: 

> Create a new workbook. Add two more 

sheets in the workbook. Select Sheeti tab. 

> Press and hold the Shift key and click on the 

Sheet3 tab. 

> Release the Shift key. Currently Sheeti is 

active. Enter the data in the sheet. Note that 

all the three worksheet tabs have become 

white and the word '[Group]' appears on 

the Title bar. It indicates that Sheeti, Sheet2 

and Sheet3 are grouped together. Figure 3.17: Entering Data in Grouped Worksheets 

> Format the heading by making it bold and increasing its font size to 18. Apply border around the heading 'Fl RST 

QUARTER SALES 2019'. 

> Select row 3, increase the font size to 14 and give bold effect. Similarly, select column A and apply the same 

formatting effects. 

> To ungroup the worksheets, click on any Sheet tab other than the grouped ones or right click on any grouped 

Sheet tab and select Ungroup Sheets option. 

> All the three sheets will display the common data with formatting effects. 

> Save the worksheet. 

If you have entered data in Sheeti before grouping the worksheets, that data will not be reflected in other sheets. 

CONSOLIDATING DATA 

Consolidation helps in combining the data of multiple worksheets. We can combine data of various ranges either in 

the same sheet or in different sheets. We will consider the same example (as given under 'Grouping worksheet' 

section) for explaining this feature. 

> To consolidate data in different sheets, it is essential to group them together. 

' 1  Sheetl f Sheel2 Shest3 — 

•1 ] - i + 

Figure 3.18: Data Entered in Sheeti 
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Figure 3.19: Data Entered in Sheet2 
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Considerthe example given under 'Grouping worksheet' section and followthe steps to group the sheets. 

After grouping and entering the common data in 3 worksheets, click on the Sheet3 tab, change the heading as 

shwn in Figure 3.21 and select the cell B5. 

Select the Data tab > Consolidate option in the Data Tools 

group. The Consolidate dialog box appears. 
' fJj' Flash Fill O  Consolidate 

fl Remove Duplicates 
Text to 

To calculate the total car sales in the First Quarter of 2018 

and 2019, select the Sum function from the list box, if it is 

Columns Data Validation 

Data TooI 

Manage Data Model 

not selected. 

Click on the Reference: text box. Click on the Sheeti tab 

ccnciute 

cton: 

x 

and selectthe cell rangefrom B5:D10. 
Pet erence 

Click on the Add button. The cell reference will be added Sheet258S5S 510 

A rerencea 
in All references: text box. Sheetl!SBSS.50510 dd 

Sheet2SBSS:S0S10 

Click on the Reference: text box once again. V Delete 

Uce iabel in 
Now click on the Sheet2 tab. Select the cell range B5:D10. El lop row 

CONSOLIDATING FIRST QUARTER SALES 
(2017-2018) 

JAN FEB MAR 

HONDA CITY 1350 2400 2900 
XCENT 700 1600 5600 
TIAGO 2500 2200 6700 
WARGON-R 10000 10500 10000 
SANTRO 1300 1400 2800 
ALTO 600 320 4200 

Figure 3.20: Consolidate Dialog box 

Click on the Add button. Now click on OK button in 

the Consolidate dialog box. 

5heet3 will display the consolidated data of first 

quarter sales of each car in the year 2017 and 2018. 

Save the file. 

+ Iw. 

Figure 3.21: Data Consolidation in Sheet3 

Excel 2013 

You can group the sheets in Excel 2013 in the same way as explained above.  9 

ECAP 
> Charts make it easierto draw comparisons, analyse growth, and relationship amongthe values. 

> We can change the chart type by clicking the Change ChartType button on the Design tab. 

> jrhe Chart Area includes all objects and elements in a chart. 

) The Plot area is a window within a Chart Area, which contains the actual chart and includes the plotted data, data 

series, category, and value axis. 
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> A Data series is a related set of data values. 

> Legend is a key that is used to identify the colours, patterns, or symbols assigned to a data series. 

) Grouping worksheets facilitate in editing multiple worksheets at the same time. 

) Goal Seek is a wonderful feature which helps in determining input values needed to achieve a specific goal. 

> Consolidation helps in combining the data of multiple worksheets. We can combine the data of various ranges 

either in the same sheet or in different sheets. 

• BRAIN  

     

bVtö 

    

    

    

     

SECTION - A 

A. Fill in the blanks. 

1. A is an effective way to display data in pictorial form. 

2. is a related set of data values. 

3. is a key that is used to identify the colours, patterns, or symbols assigned to data series. 

4. A chart displays data in the form of long rectangular rods. 

5. is the vertical axis that is used to plot the values. 

6. The purpose of grouping worksheets is to enter common , ,and 

  

Bar Data 

Value Axis Legend 

Chart Formulas 

Formatting effects 

"Data Series 
HINTS 

 

   

B. State True or False. 

1. A chart is updated automatically with the change in data. 

2. We cannot modifythe chart by changing its colours and patterns. 

3. X-axis is the horizontal axis. 

4. The Chart area contains the actual chart itself and includes data series, category, and value axis as well. 

5. You can change the pattern of the data series using Fill option. 

All the worksheets cannot be deleted in a workbook. 

earning 
NpurswfthKIPS• 
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C. Application-based questions. 

1. Ritu isa student of class VII. Her geography teacher has asked her to prepare a chart on the population of four 

Metro cities of India. Suggest the chart type that suits her project. 

2. Tripti has created a chart. She wants to improve the appearance of her chart by changing the background 

colour of its Plot area. Which option will you suggest her to do so? 

SECTION - B 

A. Multiple-choice questions. 

1. Which feature is used to determine the input values needed to achieve a specific goal? 

a. Grouping Worksheets b. Legends c. Goal Seek 

2. What are the headings given to X-axis and Y-axis known as? 

a. Data Series b.AxesTitles c. Legends 

3. Which chart type displays data intheform of a circle? 

a. Line b. Pie c. Bar 

4. Which function key is used to insert a chart instantly in a worksheet? 

a.F6 b.F8 c.F11 

5. Which key is used to group multiple worksheets? 

a. Shift b. Ctrl c. Enter 

6. The mini charts that fit into a single worksheet cell to provide the visual representation of the data are known 

as  

 

a. Mini Charts 

 

b. Combo Charts c. Sparklines 

  

B. Answer the following questions. 

1. WhatisaChart? 

2. H owis a Column chart differentfroma Barchart? 



> Open a new workbook. Add 2 more sheets in it. Select Sheet3 tab. Sheet3 is now active. 

) Press and hold the Shift key and click on the Sheeti tab. 

Release the Shift key. Now all the three sheets are 

grouped. 

) Enter the common data in the grouped worksheets as 

given in Figure 1. 

> Format the heading. Increase the font size to 16, make it 

bold and apply border to it. 

) Select the range A4:B14 and apply bold effect to it. 

> Right-click on any grouped Sheet tab and choose 

Ungroup Sheets option from the Shortcut menu. 

> Click on the Sheeti tab and enter the data as shown in 

Figure 2. 

> Click on the Sheet2 tab and enterthe data as shown in Figure 3. 

> Click on the Sheet3 tab and select cell C4. Click on the Data tab > Consolidate option. Select Sum function 

from the list. Click the Collapse button in the Ref erence text box. 

ind select the range C4: F14. Now click on the Add button in the Consolidate dialog LULlS UI U It iiees I LdU 
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Students Performance Report 
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101 AJAY 

102 VIJAY 

103 JAVA 

104 DIPTI 

105 SARIXA 
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107 KIRAN 
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Figure 1 
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SECTION 

 

Perfection Through Practice LAB SESSION 

3. What is the difference between Chart area and Plot area? 

4. What is the utility of grouping the worksheets of a workbook? 

5. What is Data Consolidation? 



.4, A 1 B C 0 E 

1 Students Performance Report 

ROLL NO NAME HINOI ENGLISH COMPUTER HISTORY 

101 AJAY 60 55 90 65 

102 VIJAY 43 67 82 87 

103 JAVA 45 67 85 65 

104 DIPTI 74 89 67 76 

105 SARIKA 73 77 75 89 

106 SIMRAN 80 67 90 67 

107 KIRAN 89 64 78 78 

108 JOY 56 87 78 56 

109 TOM 67 74 89 65 

110 GANESH 77 72 90 87 

111 REMESH 76 45 53 98 

p Sheeti  Sheet2  Sheet3 ... 
S.4d 6..N.a.en md p. ENTER N U 

3 

4 

5 

6 

7 

8 

9 

10 

11 

12 

13 

14 

box. The cell reference will be added in All references 

list box. 

> Select the Collapse button of Reference text box 

again. Click on the Sheet2 tab. Select the cell range 

C4:F14. Click on the Add button and then click on the 

OK button in the Consolidate dialog box. 
10 

11 

12 

13 

14 

Sheeti Sheet2 Sheetl... () 

'.d p.m NITER N d.00s. ... B - + 

Figure 2 

> Sheet3 will show the total marks of all the students in 

each subject. 

> Create a Column chart by clicking on the Insert tab and 

add the title — 'Students Performance Report'. 

> Now format the chart as per your requirement. Save the 

file using Ctrl + S key combination. 

RDLL NO NAME HINOI ENGLISI-I COMPUTER HISTORY 

101 AJAY 58 78 89 45 

102 VIJAY 78 67 78 56 

103 JAVA 76 56 78 54 

104 DIPTI 78 45 56 34 

105 SARIKA 98 56 76 65 

106 SMRAN 67 76 87 54 

107 KIRAN 86 76 87 65 

108 JOY 65 34 87 45 

109 TOM 54 56 66 58 

110 GANESH 75 67 54 76 

111 REMESH 86 54 78 65 

B  C, D E F 

Students Performance Report 

Figure 3 

Divide the class into two groups and conduct a group discussion on the topic: 

Data Consolidation  vs  Grouping Worksheets 

  

GROUP DISC For Concept Clarity 

  

Shruti is a dance teacher. She teaches various forms of dances in her class which are Classical, Hip 

Hop, Contemporary and Salsa. She has created a 

worksheet in Microsoft Excel, maintaining 

details of the students' fees for various forms of 

dances. She wants to create a Column chart with 

proper formatting effects for the given data. 

Help her to perform the task. 

Dance Class 

Dance Form No. of Students Fees Per Student 

Classical 25 500 

Hip Hop 15 1000 

Contemporary 20 1500 

Salsa 40 2000 

 

PROJECT WORK 

 

Using Creativity 

   

    

Looking For More 

To know more about the new features of Microsoft Excel 2016, visit the following websites: 

> Www.gcflearnfree.org/excel20l  6/whatif-analysis/l I 
> www.gcflearnfree.org/excel20l  6/charts/li 
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Figure 4.1:  The Opening Screen of Animate 

 

o 
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Property 
Inspector 

    

LOG ON TO ANIMATE CC 

LEARNING IN THIS CHAPTER  

r  What is Animate and how to Open it? r  Creating and modifying Linear and Radial Gradient 
r  The Animate Workspace and its components r  Editing objects and Importing graphics 
r  Setting document properties r  Animation in Animate 
r  Drawing an Object and Grouping Outline with Fill r  Tint Tweening and creating a simple text Shape Tween 
r  Applying Gradient Fill r  Applying Filters and animating Filtered Text 

E WHAT IS ANIMATE? 

Animate is a powerful animation software package developed by Adobe Systems (formerly Macromedia). Animate 

provides a versatile and easy way to create animation that consists of images, sounds, and videos with various effects. 

Animate is a vector based program, which means that the graphics created in it can be scaled to any size without 

compromising the quality. Animate is extremely useful for 

developing highly interactive websites, online advertisements, 

computer games, and contents for various mobile devices. Playing 

movies in any browser is one of the best features of Animate. 

TOOPENANIMATE 
> Click on the Start> scroll down to Adobe Animate CC. 

> The opening screen appears. 

> Click on the ActionScript 3.0 under Create New section to 

open the Animate document. 

THE WORKSPACE 
Animate is similar to the Paint software in 

Windows, It has almost the same tools that Paint 

uses, except that these tools are mainly used for 

animation. 

The 'Workspace' is the arrangement of various 

Animate elements, such as the Tools panel, Library 

panel, Property inspector, and Stage. 

STAGE 

The Stage is a drawing board where we can create 

graphics, animation, and can make modifications 

too. It is a large white space that is present at the 

center of the workspace. By default, the Stage 

dimensions are 550 x 400 pixels. The grey area 
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Figure 4.2: Animate Workspace 



 

Tools 
Sectio 

 

Figure 4.3: 
Tools Panel 

Options 
Section 

Know the Fact 

Animate was earlier 

known as Future Splash 

Animator, developed by 

FutureWave in December 

1996. Later on, it was 

acquired by Adobe 

Systems in 2005. The first 

version of Animate cc was 

released on 

February 8, 2016. 

Quick View 

The shortcut key to insert 

a frame is F5. 

fl 

Editing 
Multiple Frames 

Let's Discuss 

Animate vs Paint I 

surrounding the Stage is called the Work Area. This area can contain 

graphic elements which can be moved to the stage as and when 

required. We can modify the view of the stage size by selecting the 

View> Zoom In and View> Zoom Out options as well. 

MENU 

The Menu provides control over common functions like opening, 

closing, and saving of a document. Some other features like 

copying, pasting, calling up specific panels, and controlling overall 

Animate environment can be seen under Menu options. 

TOOLS PANEL 

The Tools panel consists of various tools to draw, paint, select, and 

modify objects in the workspace. The Tools panel is divided into four 

parts —Tools, View, Colors, and Options. 

Tools Section:  It contains tools that are used for drawing, painting, 

and selecting objects. 

View Section:  It consists of tools for zooming and panning the 

application window. 

Colors Section: It includes modifiers to select colours for the shape 

you draw, using Stroke and Fill Color picker. 

Options Section: It displays modifiers for the currently selected 

tools. Modifiers affect the tool's painting or editing operations. 

TIMELINE 

The Timeline is a rectangular window that is present at the bottom of the Stage. It is the 

area where one controls the sequencing and timing of graphics and other elements of a 

movie. The major component of the Timeline are Layers, Frames, and the Playhead. 

Playhead I  KeyFrame
Timeline 

I n,,4it,, 
Is 2s 

• .• "a 

jLayer_1 .I). . . 
Onion Skin 

Outhnes 

Frame 35 

50 55 0 65 70 

Onion Skin 

    

 

Frame Rate 

 

Elapsed Time 

    

.q — 

 

14 II . r. .i 

  

Figure 4.4:  The Timeline 

FRAMES 

Animations in Animate are created with the help of frames. Frame is defined as the little 

rectangular cells that appear on the Timeline. Every fifth frame displays a number, which 

we can find on the top of the Timeline. Like films, the Animate document divides the 
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Figure 4.6: The Playhead 

. 

I 

length of time into frames. A frame displays the content of the movie at a specific moment of time. 

KEYFRAM ES 

Keyframes are special types of frames, where we define some change to an 

object's properties for an animation like position, colour, shape, etc. A 

keyframe is represented by a solid black dot. We can easily change the length of 

a tweened animation by dragging a keyframe in the Timeline. 

LAYERS 
Figure 4.5:  Two Types of Keyframes 

Layers are like transparent sheets stacked on top of one another, each containing a different image that appears on 

the Stage. 

When we open a new Animate document, it displays only one layer which contains its own timeline with endless 

frames. We can add more layers to organise the artwork and animation in a document. We can draw and edit 

objects on one layer without affecting objects on another layer. The active layer is indicated with a Keyframe 

Navigation Controller icon 

PLAYH EAD 

The Playhead indicates the 

current frame displayed on the 

Stage. It is represented by a red 

frame and a red vertical line 

below it in the Timeline window. 

It moves from left to right on the 

Timeline as the movie proceeds 

through the frames. The speed of the playheads movement is based on the frame 

rate setting. 

PROPERTY INSPECTOR 
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The Property Inspector is a panel that displays the properties of the selected  

object (text, symbol, an image, a line, or a shape). The list of properties also varies Figure 4.7:  The Property Inspector 

in the Property Inspector depending on the object selected. We can make changes to the object or document 

attributes in the Property Inspector. 

SEllING DOCUMENT PROPERTIES 

Each time when we open Animate, the application opens a new 

file with the default settings for the movie properties. We can 

create a new movie as we want. To set the frame rate, 

background, colour, and ruler units, we use the following steps: 

> Click on File > New. The New Document dialog box is 

displayed. 

> Select the ActionScript 3.0 option in the Type section. Define 

the Stage dimensions, Ruler units, Background colour, and Figure 4.8:  New Document Dialog Box 
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Know the Fact 

The default extension of 

Animate file is .fla. 

Jnts: 

9aga size: W: rt H: 

Scale: 

Anchor: r 

. + ! 

t. 4.4 
Stage color: 

Frame rate: 

M&e Defauft 

Stage color 

Frame rate 

Cancel OK 

px Match contents 

Ruler Units 

Document Settings 

Figure 4.9: Document Settings Dialog Box 

Figure 4.10: Drawing Tree 
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Frame rate, and click on OK. 

> A document will open with the defined settings. 

CHANGING THE SETTINGS OFAN ALREADY OPENED DOCUMENT 

> You can also modify the settings of already opened document later on by selecting 

the Modify> Document option and change the settings as per your need. 

) To specify the Stage size in pixels, select the Pixels from the Units drop-down list. 

Enter the values of width and height in their corresponding boxes in the Stage size 

section. 

> To set the Stage size according to the contents on the stage, select the Match 

contents option next to the Stage size section. 

) To set the background colour of the stage, choose any colour from the Stage color 

swatch. 

) To change the frame rate, specify 

the speed at which an animation is 

to be played in frames per second 

in the Frame rate box. By default, 

the frame rate is 24 fps (frame 

per second). Type any number 

between 0.01 to 120 fps in the 

Frame rate box. 

) To save the current settings as the 

default, click on the Make Default 

button. 

> Click on OK after specifying the 

required options. 

Know the Fact 

Keyframes can be of two 

types. If a keyframe has 

content in it, then it is 

represented by a dark 

circle. An empty circle in 

the timeline, preceded by 

a keyframe represents an 

empty or blank keyframe. 

DRAWING AN OBJECT AND GROUPING OUTLINE WITH FILL 

When we make a drawing in 

Animate, it actually creates two 

objects — the fill and the outline. 

To manipulate elements as a 

single object, we need to group 

them. 

> Select the Pencil Tooland 

select brown as the Stroke 

Color. Draw the trunk as 

shown in Figure 4.10. 

Quick View 

I 

The shortcut key to insert 

a keyframe is F6. 

Quick View 

ctrl+J is the shortcut key 

to display Document 

Settings dialog box. 



Figure 4.11:  Filling Colour 
in the Object 

Select Paint Bucket 

3 
Fill the Gradient Colour 

Choose Gradient Colour 

> Choose the Selection Tool and move the pointer on the tree trunk. A curve 

is displayed below the arrow. Hold-down the left mouse button and drag the 

lines of the trunk to give a proper shape. 

> Select the Pencil Tool m and choose the Smooth mode from the Pencil Mode 

option. 

> Select green colour as the Stroke Color. Draw the curves of the tree top as 

shown in Figure 4.10. 

Dragging the Tree Top
> Select green colour as the fill colour and then select the Paint Bucket 

Tool . Click inside the treetop. Similarly, fill brown colour in the trunk. 

> Select the Selection Tool . Double-click on the tree trunk and group 

them by pressing Ctrl+G. Drag the tree trunk overthe tree top. 

> Now select the complete tree by dragging the mouse around it. 

Figure 4.12: Dragging the Object > Choose the Modify> Group option or press Ctrl + G. 

You can also select multiple objects by choosing the Selection Tool, holding down the Shift key and clicking on the 
objects. 

APPLYING GRADIENT FILL 

A gradient is a multicolour fill in which one colour 

gradually changes into another colour. Gradients 

are formed by mixing of two or more colours in an 

object. We can either use the in-built gradient 

presets from the Swatches panel or use the Color 

panel to create your own gradients and add them 

to the Swatches panel. 

Follow these steps to apply a gradient fill to an object: Figure 4.13:  Applying Gradient Fill 

) Select the tree using the Selection Tool k 

> Ungroup the selection by pressing Ctrl+Shift+G key combination, or by double clicking on the tree. 

> Selectthe Paint BucketTool 

> Click the Fill Color swatch to get the colour palette. 

) Select the Green gradient colour effect from the Swatches panel, and click inside the top of the tree. The 

gradient colour fills the shape. 

CREATING A NEW GRADIENT 

Animate can create two types of gradients - 

Linear Gradient  changes colour from the starting point to the end point in a straight line. 

Radial Gradient  changes colour in a circular outward direction, starting from the focal point. 

Learning 
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Linear Radial 

To create a new gradient, follow these steps: 

> Choose the Window > Color option to display the 

Color panel. 

) Choose either Linear gradient or Radial gradient 

from the Color type drop-down list. Here we have 

selected the Linear gradient. 

> Double-click on the Left Pointer below the gradient 

definition bar. The colour palette appears. Select the brown colour. 

) Double-click on the Right pointer and select the orange colour. 

> Select the Paint Bucket Tool band click on the trunk of the tree. 

> Adjust the colour blends of the gradient by moving the pointers closer to each other 

orfartherapart. 

> Select any mode amongst Extend, Reflect, or Repeat colour under the Flow section 

to apply to the gradient. 

> To add more colours to your gradient, click anywhere on the gradient definition bar 

to add a slider(pointer). You can then double-click this slider to set the colour. 

MODWYING A LINEAR GRADIENT 
As you have filled the Linear gradient shade in the trunk, similarly, fill the Linear gradient 

colour in the top of the tree. Let us now modify the Lineargradientfilled in the tree shape 

by using the Gradient Transf orm Tool 

Click on the small triangle on the bottom right corner of the Free Transform Tool and 

select the Gradient Transform Tool from the Tools panel. 

> Click on the object filled with gradient colour in it. 

The Gradient selection shape will appear as shown in Figure 4.15. 

Figure 4.14:  Color Panel 

Rotation Handle 

Width adjustment handle 

This is the center point of the gradient 

Figure 4.15: Modifying a Linear Gradient 

Quick View 

To ungroup the selected 

objects, press the 

Ctrl+Shift+G key 

combinatk,n. 
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> You can add the new gradient colour in the Swatches panel by clicking on the Add To 

Swatches button below the gradient definition bar. Or 

Click on the Hamburger button on the top right corner of the Color panel bar and 

select the Add Swatch option from the drop-down menu. 

Quick View 

The shortcut key to open 

the Color panel to set the 

gradient colour is Ctrl + 

Shift + F9. 

Quick View 

To group the selected 

objects, press the Ctrl+G 

key combination. 

Fill Style Box 

Extend 
Color 

Reflect 
Color 

DefinationBar 
Gradient Repeat 

Color 

Left Pointer Right Pointer 

Quick View 

To make the Properties 

panel visible on the 

screen, press Ctrl+F3 key 

combination. 



Figure 4.16:  Changing the Center of the Gradient 

Figure 4.17:  Changing the Width of the Gradient 

Figure 4.18:  Rotating the Gradient Fill 

CHANGING THE CENTER OFTHE GRADIENT 

The center point of the gradient is the place where all 

the mixing colours are present in equal proportion. To 

change the center of a gradient, use the following steps: 

> Bring the pointer over the center point. 

> Drag the center point in a desired direction to 

change its position and observe the change. 

CHANGING THE WIDTH OFTHE GRADIENT 

To change the width of the gradient filled inside the 

shape, follow the steps given below: 

> Position the pointer over the width adjustment 

handle. It will change to a double-headed arrow(+-+). 

) Drag the adjustment handle either to the left or right 

to increase or decrease the gradient's width. 

ROTATING THE GRADIENT FILL 

To rotate the gradient colour filled inside a shape, follow 

these steps: 

Position the pointer over the Rotation Handle Q. 
The pointershape changesto ). 

Drag the rotation handle clockwise or anti-clockwise, 

accordingto the need and observethe change. 

MODIFYING A RADIAL GRADIENT 

Likewise, we can modify a Radial gradient colour filled inside the tree. Let us modify the gradient filled in the shape 

by using the Gradient Transform Tool. 

> Select the Gradient Transform Tool j  in the Tools panel and click on the object. 

> The bounding shape will appear as shown in Figure 4.19. 

> Adjustthegradientas required. 

Center of the gradient: We can 
drag the center point to change the 
starting point of colour mixing of the 
gradient. 

Width adjustment handle: We 
can drag the width adjustment 
handle to increase/decrease the 
gradients width. 

Rotation handle: We can drag the 
rotation handle clockwise or anti-
clockwise to rotate the gradient as 
required. 

Radius adjustment handle: We 
can drag the radius adjustment 
handle to alter the gradient size 
proportionately. 

with  KIPS 

Figure 4.19:  Modifying a Radial Gradient 



Let's Know More 

> You can add another 

colour marker and 

assign colours to them 

by clicking below the 

Gradient bar. 

To remove a colour 

marker, drag it off the 

bar. 

Figure 4.21:  Scaling 
an Object 

Quick View 

The shortcut key to use 

Free Transform Tool is Q. 

Learning 
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luNG OBJECTS 

TING OBJECTS 

an object, we need to first select ft. 

Clik on the Selection Tooll. 

Click and drag the selection box around the object and release the mouse 

button. Or 

SELE 

Toedi 

Quick View 

The shortcut key for the 

Pencil Tool is Shift + V and 

for the Selection Tool is V. 

> Double-click on the object to select both stroke and fill. I 

TRANSFORMINGTHE SHAPE 

Using the Free Transform Tool 3, we can scale, rotate, compress, stretch, or skew lines 

and shapes. 

To compress the drawing, follow these steps: 

Draw a hexagon usingthe PolyStarTool. 

> Select the Free Transform Tool 3 in the Tools panel. 

> Double-click on the hexagon on the stage to select both stroke and fill. A bounding 

box appears around the object. 

) Dragthe handle on the top center of the box down to shrink the hexagon. 

Hexagon Using Free Transform Tool Shrinking the Hexagon 

Figure 4.20: Using Free Transform Tool 

To scale an object, follow these steps: 

> Select the Free Transform Tool from the Tools panel and 

double-click on the object. 

> To scale the object in both the horizontal or vertical 

direction, drag one of its corner handles. 

) To scale the object horizontally, drag the horizontal center 

handle. Likewise, to scale the object vertically, drag the 

vertical center handle. 

> Click outside the object to end the transformation. 

ROTATING AN OBJECT 

Follow the given steps to rotate/skew the object: 

Select the object. 

Select the Modify> Transform > Rotate and Skew. Or 



Figure 4.22: Rotating 
an Object 

Figure 4.23: Skewing 
an Object 

Copy 

t) 

Paste in Center 

Figure 4.25: Pasting an Object 

> Hover the mouse on one of the corner handles of the object. The pointer changes 

to a rotation handle 4). 

> Dragthe corner handle to rotate the object. 

> An outline of the object appears as you rotate. 

> Release the mouse button and observe the rotated object. 

) To end the transformation, click outside the selected object. 

SKEWING AN OBJECT 

Skewing an object means slanting the object by a specific angle along with one or both 

the axes. You can skew an object by dragging or by entering a value in the Transform 

panel. 

> Select the object using the Free Transform Tool. 

> Choose the Window> Transform option. 

> Click on the Skew radio button and enter values for Skew Horizontal and Skew 

Vertical angles. Or 

Hover the mouse on the center handle, the pointer changes to a skew handle(,). 

> Dragthecenterhandletoskewtheobject. 

> Release the mouse button. 

> To end transformation, click outside the selected object. 

FLIPPING AN OBJECT 

) Draw a fish using the DrawingTools and fill colour in ft using the Paint Bucket Tool. 

) Select the fish using the Selection Tool. 

> Select the Modify> Transform option. Figure 4.24: Fliping Horizontal 

> Then, choose either Flip Vertical or Flip Horizontal and observe the change in the object. 

COPYING AN OBJECT 

) Select the object that you want to copy by using the Selection Tool . 

> Select the Edit> Copy option. 

> Click on the blank area on the stage. 

> Select the Paste in Center option from the Edit menu. We will get a duplicate copy of 

the object at the center of the stage. 

MOVING AN OBJECT 

) Select the object that you want to move by using the Selection Tool . Place the 

pointer inside the object. 

> A four headed arrow sign øf appears next to the arrow. 

> Click and drag the object to a new position. 

) Release the mouse and you will see that the object has moved to a new location. Figure 4.26: Moving an Object 

Learning 
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IMPORTING GRAPHICS 

> Select the File> Import> Import to Stage. 

) The Import dialog box appears. 

> Browse and select thefilethat you want to import and click on Open. 

The picture will be placed on the stage. 
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Figure 4.27:  Selecting Import to Stage Option 
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To import a file into the Library, select File> Import> Import to Library. Drag the library 

item onto the Stage to use it in your Animate document. 

ANIMATION IN ANIMATE 

Animation involves a series of still images, usually painted or sketched, displayed in rapid 

sequence. This transition from one image to another is so quick that it appears to show 

movement. 

Animation in Animate is created by changing the contents of successive frames. We can 

make an object move across the stage, increase or decrease its size, fade in or fade out, 

change colour or shape using an animation. 

There are two methods for creating an animation in Animate: 

FRAME BY FRAME ANIMATION 

In Frame-by-Frame Animation, we create an image in every frame. 

TWEENED ANIMATION 

In the Tweened Animation, we create the starting and ending keyframes to animate the 

object. Animate itself creates the motion effects in between the frames. 

TINT TWEENING 

Tint Tweening is used to change the colour of an object. Tint effect works only on 

symbols and cannot be added to the objects that are drawn directly on the canvas of 

the movie. 

Learning 
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Let's Know More 

It is not always required to 

draw an object on the 

stage and then create an 

animation in Animate. We 

can also create animations 

from the external images 

and bitmaps. 

The shortcut key to import 
a picture to Animate is 

Ctrl + R. 

I 

Quick View 

The shortcut key to 
convert an object to 

symbol is F8. 

Quick View 

Ctrl+Enter is the shortcut 
key to play an animation 

in Animate. 
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Figure 4.28: Changing Text 

Properties 
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Figure 4.29: Converting Text to Symbol 
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) Select the Text Tool in the Tools panel. Select Text> Font> HomewardBound to set 

the font type. Choose Text> Size > 48 from the menu to set the big font size. Select 

Text Style> Faux Bold to make the text bold orwe can make changes in the formatting 

of text in Properties panel as shown in Figure 4.28. 

> Now type the text- KIPS in the work area. 

> Click on the Selection Tool and select the text. Now dick on the Modify> Convert to 

Symbol. 

> Type the name 'TEXT' for the symbol in the 'Name' text box in the Convert to Symbol 

dialog box. Select the Graphic option from the Type drop-down list and click on OK. 

> Graphic symbol automaticallygets saved in the Library. 

> Select the Frame 30 in the Timeline and press F5 to insert a frame. Insert a keyframe in 

Frame 10, Frame 20, and Frame 30. 

> To add Tint effect, select Frame 1 and 

click on the typed text. 

) In the Property Inspector, select Tint 

from the drop-down list of the Style 

option under the Color Effect section. 

Move the Tint slider towards right to 

make it 100%. Set the colours to Red=255, 

Green=0, Blue=0 (RGB Colours). 

)> Similarly, add Tint tweening to Frame 10 

and set the colors R=0, G=255, B=0. 

Figure 4.30: Convert to Symbol Dialog Box 

> Add Tint tweening to Frame 20 and set 

the colors R=0, G=0, B=255. Add Tint 

tweening to Frame 30 and set the colors 

R=255, G=0, B=0. 

> Right-click on the timeline at any place 

between Frame 1 and Frame 10, and 

mprs with  KIPS 

Figure 4.31: Selecting Tint Option 



Know the Fact 

A symbol in Animate can 

be a Button, a Graphic, or 

a Movie clip. The symbols 

in Animate remain a part 

of the Library for the 

current document. It is 

created only once and can 

be used a number of 

times throughout the 

same document or can be 

used in other 

documents too. 
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Figure 4.32: Selecting Create Classic Tween Option 
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select the Create Classic Tween option from the drop-down menu. 

SiniIarly, right-click on 

th Timeline at any 

p14e between Frame 

10 and Frame 20, and 

betiween Frame 20 and 

Frame 30, and choose 

the Create Classic 

Tween from the drop-

down menu. 

Click on the Control> 

Test Movie> In 

Animate and view the 

Tint tweening effect 

on the text. 

CREATING A SIMPLE TEXT SHAPE TWEEN 

With Text Shape tweening, we can convert one shape of text into another shape in order 

to create an animation. We cannot convert an object into a symbol in Shape tweening. 

Let us try: 

Select the Text Tool T and choose Text> Size > 48 from 

the main menu and select Text> Style> Bold to make the 

text thick. 

We can also select the font, size, and style from the 

Properties panel under the Character section. 

Click on Color in the Properties panel. The colour 

palette will be displayed. Select any colour of your 

choice. 

Type the text on the Stage in the first frame of the 

Timeline. Select Window > Align. In the Align panel, 

select the Align to stage check box . Click on the 

Align horizontal center button and Align vertical 

center button under the Align section. Close 

the Align panel by clicking on the Hamburger 

button E and choose the Close Group option. 

Move the pointer at Frame 50 and right-click the mouse. 

Select the Insert Keyframe option from the pop-up 

menu. 

Let's Know More 

The Library panel in 

Animate acts as a store 

house, where all the 

symbols created in 

Animate are stored in an 

organised manner. It can 

also store the video clips. 

Quick View 

F7 is the shortcut key to 

insert a Blank Keyframe. 

Properties Panel 
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Figure 4.37:  Playing the Animation 

Figure 4.35:  Inserting Blank Keyframe 

Figure 4.34:  Choosing Break Apart Option 

> Now right-click on the Frame 25 and select the Insert Blank 

Keyframe option. 

> Type some new text and then apply Align horizontal 

center and vertical center on it. 

> Select the text in Frame 25, then choose Modify> Break Apart 

twice. Similarly, select the text on Frame 50 and then choose 

Modify> Break Apart twice. 

> Select Frame 1 and choose the Break Apart 

option from the Modify menu. The letters break 

into separate blocks. 

Again, select the Break Apart option. Note the 

text gets converted into shape. 

> Right-click between the Frame 1 and Frame 
25 and select the Create Shape Tween option 

from the Context menu. 

Then, right-click between the Frame 25 and 

Frame 50 and again select the Create Shape 

Tween option. 

Select the Control > Play option from the 

main menu to play the animation. 

APPLYING FILTERS TO TEXT 

Filters allow you to add interestingvisual effects to text, buttons, and movie clips. Filters usually involve effects, such 

as drop shadow, blur, glow, bevel, etc. These effects can be easily applied using the Properties panel. Follow the 

given steps to apply a filter to yourtext: 

>- OpenanewAnimatedocument. 

Learning 
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Select the Text Tool from the Tools panel and type the text 'Wisdom'. 

Choose the Selection Tool and then select Modify> Break apart. 

Now convert each letter of your text into a symbol by pressing F8 and select the 

'Movie Clip' type from the 'Convert to Symbol' dialog box. 

Select all the letters using the Selection Tool. Click on the Add Filter button 

under the Filters section of the Properties panel. 

Select the Drop Shadow from the Context menu and observe the change. The 

settings for the applied filter will appear in the Filters section of the Properties 

panel. 

Wisdom 
Figure 4.39: Filtered Text 

Figure4.i  Applying Filters 

I to Text 

ANIMAfiNG FILTERED TEXT 

Animate provides a unique feature to animate movie clips that have filters using the Classic Tweens. You can create 

an aniriation that contains light source effects, highlights, bevels, and distortion by changing the filter properties at 

differnt keyframes and applying classic tween. Let us create a disappearing text effect on the text with drop-

shadorf effect created above. 

Select the text 'Wisdom'. Right-click on it and select the Distribute to Layers option from the Context menu. This 

will split all the letters into separate layers. 

Select the layer of the first letter and insert keyframe at the Frame 10. Select the layer of the second letter and 

insert keyframe at Frame 20. Repeat this step for all the letters of yourtext. 

On the timeline, right-click between the two keyframes of a layer and select the Create Classic Tween option. 

Repeat the same steps for all the 

layers. 

Select the Keyframe 10 for the first 

letter and click the letter. Select 

Alpha option from the Style drop-

down list under Color Effect 

section. Now move the Alpha Slider 

towards left to make it 0%. Repeat 

this step for all the letters. 

Press Ctrl + Enter to preview the 

animation. 

Figure 4.40: Applying Animation to Filtered Text 
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RECAP, 

 

 

> Animate is a powerful animation software package developed by Adobe Systems. 

> The Stage is a drawing board where we can create graphics, animation and make modifications in it. 

The default stage size is 550 x 400 pixels. 

) The major components of the Timeline are — Layers, Frames, and the Playhead. 

) Frames are the little rectangular cells that appear on the Timeline. They display the content of the 

movie at a specific moment of time. 

> Keyframes are special types of frames, where we define some change to an objects properties for an 

animation like, position, colour, shape, etc. 

> Playhead is represented by a red frame and red vertical line below it in the Timeline. It indicates the 

current frame displayed on the Stage. It moves from left to right as the movie is played. 

> The Library panel in Animate acts as a store house where symbols created in Animate are stored in an 

organised manner. 

> Animation involves a series of still images, usually painted or sketched, displayed in rapid sequence. 

) Tint Tweening is used to change the colour of an object. 

)' Filters allow you to add interesting visual effects to text, buttons, and movie clips. 

•J3BAitL  

SECTION -  A 

A. Fill in the blanks. 

1. Animate is a powerful software package developed by  

2. The  is the arrangement of various Animate elements, such as the Tools panel, 

Control panel, Property inspector, and Stage. 

3. The is the large white space that is seen at the center of the workspace. 

4. The gray area surrounding the Stage is called  

5. The  is the area where one controls the sequencing and timing of graphics of a 

movie. 

6. are like transparent sheets stacked on top of one another, each containing a 

different image that appears on the Stage. 

HINTS Stage Animation Work Area Adobe Systems Workspace Layers Timeline 
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B. State True or False. 

1. The shortcut key to import a picture is Ctrl+G. 

2. Radial gradient changes colourin a circular outward direction startingfrom the focal point. 

3. In Tweened animation, we can change the contents of every frame to create an animation. 

4. The Tools section consists of tools that are used for drawing, painting, and selecting objects. 

5. To select multiple objects using the Selection Tool, hold the Ctrl key while clicking on the objects. 

6. The default Stage size is 550 x 400 pixels. 

C. Application-based questions. 

  

  

  

  

  

  

  

  

  

  

1. Mohit created an animation file using Animate. He wants to convert an object to a symbol using the shortcut 

key. Which shortcut key should he use? 

2. Chetna wants to create a rainbow scene in Animate. Suggest the tool that she can use to paint the rainbow on 

the Stage. 

SECTION  -  B 

A. Multiple-choice questions. 

1. What are the little rectangular cells that appear on the Timeline called? 

a. Frames b. Layers c. Keyframes 

2. Which one of the following shortcut keys is used to insert a frame? 

a.F2 b.F5 c.F10 

3. Which shortcut key do we use to display Document Settings dialog box? 

a.Ctrl+F3 b.Ctrl+J c.Ctrl+C 

4. Which panel acts as a store house of symbols in Animate? 

a. Library b.Tools c. Properties 

5. Which shortcut key is used to play the animation in Animate? 

a. Ctrl+Alt b.Shift+Enter c.Ctrl+Enter 

6. What is the file extension of Animate? 

a. .fla b. .flash c. .fs 

Learning 
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B. Answer in one line or sentence. 

1. What are the default stage dimensions displayed on the Animate Window? 

2. NamethepartsofToolspanel. 

3. Mention the two methods for creating an animation in Animate. 

4. Name the types of gradients in Animate. 

5. Name the tweened animation that is used to change the colour of an object. 

6. Name the shortcut key to insert a blank keyframe. 

C. Answer the following questions. 

1. What is the use of Tools Panel? Mention its different section. 

2. Differentiate between a Frame and a Keyframe. 

3. What does the Property Inspector display? 



A. Create a Rainy Day Scene by following the given 

instructions. 

BACKGROUND 

> Draw a rectangle covering the Stage and fill it with gray 

colour using Gradient effect. Rotate the gradient using the 

Gradient Transform Tool from the Tools panel. Lock this 

layer. 

> Create a new layer and import a 'Frog' clip Art and a 'Tree' 

Clip Art onto the Stage and draw some mushrooms as 

shown in the screenshot. 

LAB SESSION Perfection Through Practice 

4. WhatisGradient. 

5. Briefly explain the term Animation. 

6. What do you understand by Tint Tweening? 

7. Explain the utility of Filters in Animate. 

Learning 
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Learning Animate CC 

CREATING RAIN 

> Create a new layer and rename it as 'Rain'. 

> Select the Line Tool from the Tools panel. In the Property Inspector, select light gray as the Stroke color 

and Hairlinefrom the drop-down list of the Style option. 

) Click on the Pencil icons next to the Style option. The Stroke Style dialog box appears. 

> Select the Dashed from the Type drop-down list and set the value 25 as the Dash and Spacing options. Click 

on OK. 

> Draw a line on the Stage. Select the line and right-click on it. Choose Copy and Paste in Place. Repeat this 

action tofill the Stage with dashed lines. 

> Create another layer named as 'Cloud'. 

> Select the Oval Tool, white as Stroke Color and Fill Color. Apply Linear gradient fill to the clouds. 

> Draw a small oval shape. Copy it and overlap it on top of the oval shape by selecting the Paste in Place 

option. 

> Repeat this step to make a cloud shape. Likewise, make a few more clouds and adjust their position by 

selecting the Modify> Arrange> Send Backward option. Click on the Cloud layer and lock it. 

> Select the Rain layer and convert the rain to a Graphic symbol. Open the symbol editing window and 

insert a keyframe at Frame 2. Move the rain symbol a little in the downward direction. Repeat the same for 

Frame 3. 

> Click on Scene 1 to return to the main window. Now, insert frames at Frame 60 on all the layers. 

> Select the Rain layer again and tilt the rain symbol a little towards right using the Free Transform Tool. 

> Press Ctrl + Enter key combination to preview the animation. 

B. Follow the given instructions to create an animation depicting the use of Text effects: 

> Using the Rectangle Tool, draw the board as shown in the figure. Apply gradient shade on the borders of 

the board. 

) Create a new layer named as 'Teacher'. Import a teacher clip Art on to stage and convert it into Graphics 

symbol. 

) On a new layer named as 'Text', type the text 

'Learning Animate CC'. 

) Select the text using the Selection Tool and choose 

Modify> Break Apart to break the text into individual 

alphabets. 

) Convert each alphabet to a Movie Clip symbol and 

distribute all these symbols to separate layers by 

right-clicking on them and selecting the Distribute to 

Layers option. 

fling 
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> Insert a keyframe in Frame 3 on the first alphabet layer, Frame 6 on second alphabet layer, and so on till 

Frame51 onthelastalphabetlayer. 

> Insert keyframe at Frame 51 on all the layers. 

> Now, right-click on Frame 1 of first alphabet layer followed by a click on the first alphabet on the Stage. In 

the Properties panel, select Alpha option from the Style drop-down list under the Color Effect section. 

Repeat this for all the alphabet layers. 

) Apply Classic Tween on the 'Teacher' layerand move the teacher across the board. 

> Set the speed of the animation to 10 fps. 

) Press Ctrl + Enter to preview the animation. 

GROUP DISCUSSIO For Concept Clarity 

Conduct a group discussion on the topic:  Types of Tweened Animation. 

Using Creativity 

Make a chart on various tools of Adobe Animate under the title,  Understanding the Animate 
Environment. 

To know more about Animate, visit: 

https://helpx.adobe.com/animate/using/documents.html  

ONLINE LINK Looking For More 
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WORKING WITH LAYERS 

Double-click or 
Right-click 

Figure 55;  Renaming a Layer 

LEARNING IN THIS CHAPTER 

Selecting and Renaming a layer 

• Adding layers and Changing their order 

• Hiding, Showing, and Locking a layer 
• Creating an animation with multiple layers 

     

     

 

• Masking in Animate 

• Rotation with Masking effect 

• Onion Skinning 

   

    

    

     

Layers are like transparent sheets that can hold objects and are stacked on top of each other. Layers are useful while 

developing a big animation movie. When you have to use a number of objects, it is always better to distribute the 

objects in different layers as it makes the work process much easier. Layers allow you to organise the artwork, 

animations, and other elements of your movie. You can draw and edit objects in one layer without affecting the 

objects in another layer. 

Although you can activate one layer at a time, yet you can select more than one layer at the same time. You can add a 

number of layers, hide and lock the layers, change the position of the layers, delete the layers, and even customise the 

layers as well. When you add an object in a layer, the file size increases. The standard view of a layer is shown 

in Figure 5.1. 
Show/Hide  All Layers 

New Layer Button 
Delete Layer Button 

F5ure 5.1  Displaying the Layer Components 

SELECTING A LAYER 

To make a layer active, either select the layer in the Timeline or select a stage object in 

the layer. The active layer is highlighted in the Timeline and is indicated with a 

Keyframe Navigation Controller icon . 

RENAMINGALAYER Fquru 52  Selecting a Layer 

Method 1: 

> Select the layer which you want to rename. 

> Double-click on the layer name and type the new name. 

Method 2: 

) Right-click on the layer name. Select the Properties option from the Context 

menu. Or 

Choose Modify> Timeline> Layer Properties from the menu. 

The Layer Properties dialog box appears. Type the new name in the Name text box and click on OK. 

Learning 
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Layer Properties Dialog Box 

Choose the Paint Bucket 

Tool and click inside 

the fence. Rename the 

Layer_i as Fence. 

Adding the Elephant Layer 

DING NEW LAYERS 
To add layers, do one of the following: 

Click on the New Layer button at the bottom of 

the Timeline. Or 

Select the Insert> Time line> Layer. 

A new layer appears above the selected layer, and 

the new layer becomes the active layer. 

Let's Know More  J 
.swf is an Animate output 

file that is developed while 

testing or publishing an 

Animate movie. 

  

  

    

Figure 5.4: Creating a New Layer 

A 

[ Quick  Quiz  -- 

What Is a Layer? 

> Choose the Line Tool Uand  draw the fence as 

shown in the figure. Click on the Fill Color box and 

select the required colour. 

Drawing a Fence 

> Add a new layer and double-click 

on the layer name, type Elephant 

as the new name for the layer and 

press the Enter key. 

) Draw an Elephant by using the 

tools from the Tools panel. 

) Save the file using the Ctrl+S key 

combination. 

Know the Fact j 

When you pick an object 
out of the Library, the 

object is referred to as an 

_stance of a symbol. 

Always name the layers 

with a short meaningful 

name that indicates 

the type of content 

stored in it. 

Know the Fact 

Learning 
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Click here 

Figure 5.5:  Selecting  Figure 5.6:  Dragging 
the Elephant Layer the Elephant Layer 

-- 

! 

- •. I..,).: 

Figure 5.8:  Hiding Layer 

i,,." i!i. . 

Figure 5.9:  Locking a Layer 

CHANGING THE ORDER OF LAYERS 

The order of the layers on the timeline determines the order of the 

different objects that appear on the Stage. When images on different 

layers overlap, objects in the upper layer appear on top of the objects in 

layers below them. To change the order of the layer, click on the layer 

name that you want to move and drag it to the required position. 

To place the Elephant layer behind the Fence layer: 

> Click on the Elephant layer in the Timeline. 

> Drag the Elephant layer downward to place it below the Fence Layer. 
Figure 5.7:  Elephant Dragged 

behind the Fence 
HIDEANDSHOWA LAYER 

You can hide the layers to view the contents on the other layers. While hiding the layers, 

you have the option either to hide all the layers in your document at once or hide the 

layers individually. 

> Click on the Eye icon above the layers. A white cross symbol appears in the 

Eye column. You will find that all the contents disappearfrom the stage. 

>- Click on each white crosssymbol one by one in the column, and observe that the contents on the layer 

reappear on the stage. 

LOCKA  LAYER 

You can lock the layer to avoid any further changes to the content. 

> Click on the Fence layer to make it active. 

> In the Timeline, click on the white dot under the Lock column a 

) A padlock icon a appears, indicating the layer is now locked. 

> Using the Selection Tool , try to drag the fence drawn on the Stage. You will not be able to do so because the 

Fence layer is locked. 

> CREATING AN ANIMATION WITH MULTIPLE LAYERS 

DRAWING A BUILDING 

> Create a new file by clicking on the File> New. 

) Select the View>Grid > Show Grid option. 

> Draw the building using various tools from the Tools panel. 

> Select a colour from the Fill Color box, choose the Paint Bucket Tool 

and click insidethe building. Rename the layeras Building. 

CREATING THE SKY 

> Create another layer and rename it as Sky. 

> Select the Rectangle Tool 

Computers with  KIPS  4 
Figure 5.10:  Drawing a Building 



Figure  5.11:  Creating Sky 

> Draw sky by using blue as the Stroke Color and Fill Color. 

> Chose the Window> Color option to display the Color panel. 

> Select the Linear gradient option from the Color type 

drop-down list in the Color panel. 

> Double-click on the left and right color markers, and set the 

colour as light blue and dark blue respectively. 

> Select the Paint Bucket Tooland click inside the rectangle. 

> Select the Gradient Transform Tool from the Tools panel and 

click on the sky object. Drag the middle handle to shift the gradient 

and adjust the corner handle to rotate the gradient. 

> Now, move the Sky layer just below the Building layer. 

ADDING GRASS AND ROAD 

> AddanewlayerandrenameitasGrassandRoad. 

) Select the Rectangle Tool.Click on the Stroke 

Color box and select No Color. Select the Fill Color 

box and choose bright green as the fill colour. 

> Draw a rectangle below the buildingfor the grass. 

> Similarly,selectthebrightgreyasthefill colour. 

) Draw a rectangle below the grass for the road as 

shown in Figure 5.12. 

) MovethislayerjustbelowtheBuildinglayer. 

DRAWING A TREE 

Figure 5.12: Drawing Grass and Road 

> Add a new layer above the Building layer by clicking on the New Layer button . Rename it as Tree. 

> Draw the trunk and top of the tree separately. Fill the colour brown in trunk and green in the top. Place the top of 

the tree on the trunk with the help of the Selection Tool. Select both the objects and group them by pressing 

Ctrl+G. Convert it into symbol by pressingthe F8 key. 

Type the name Tree in the Convert Symbol dialog box and click on OK. Place the Tree to the left of the building. 

Now create a duplicate copy of the tree. Place this duplicate Tree to the right of the building. 

DRAWING A CAR 

) Make the Tree layeractive and insert a new layer and name it as Car. 

> Draw a car by usingthe Oval and Rectangle tools as shown in Figure 5.14. 

) Select the car by using the Selection Tool. 

> Convert it into the symbol and place the Car instance onto the Stage. 

MOVING THE CAR 

) Extend the Sky, Grass and Road, Building, Tree, and Car layers by clicking Frame 60 and insert frames in them by 

pressing F5 key. 

> Chose the Selection Tool. Click and drag the car to the right side of the Stage. 

Learning 
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Selecting Background Color 

Right-click on Frame 1 and select the Create Motion Tween option. Drag the playhead to Frame 60. 

Move the car to the left side of the Stage. 

Press Ctrl + Enter or Control > Test Movie > In Animate to 

preview the animation. 

Figure 5.13: Creating a Motion Tween 

E MASKING IN ANIMATL 
In Animate, masking is a way to selectively hide and display the content on a 

layer. The mask layer contains a mask item that can be a filled shape, a typed 

object, an instance of graphic symbol, or a movie clip on one layer. This acts as 

a hole through which we see the content of the other layers beneath it. 

Masking is often used in Animate to create spotlight effects that would 

display the text or object through a hole. 

CREATING A MASK LAYER 

> Open a new file in Animate. 

Change the background colour to dark blue by clicking the Color box in 

front of the Stage option in the Properties panel. 

Double-click on the layer and type the name Text. 

) Select the Text Tool and type HARDWORK. 

> Choose the Selection Toolfrom the Tools Panel and select the text. 

> Choose Font Family Anal, Style Bold, Size 80, 

and ColorWhitefrom the Properties Panel. 
c_._&. .0  O •N 

- .4. 

•: • Convert the text to a 'Graphic Symbol' by 

0. 1 
selecting the Modify> Convert to Symbol. 

/ ._ 
Extend the layer by selecting Frame 40 and 

., -J 
I pressing the FS key. 

o, . Using the Selection Tool, drag the text off the 

top-left side of the Stage, onto the work area. 

HARDWOR I U .. 
) Right-click on Frame 1 and select the Create 

Motion Tween option from the Context menu 
I II U 1 N Il C U that appears. Drag the playhead to Frame 40. 

I  ""—e C- Select the text and drag it to the bottom-right 

Figure 5.16 Creating Motion Tween on the Text corner of the Stage. 
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In Animate, masking hides 

the other parts and shows 

only those parts of an 

image that appear 
underneath the object on 

which we are applying the 

masking effect. 

Know the Fact 

Let's Know More 

Mask and Masked Layers 

These layer properties 
always come in pairs, 

which are: the layer 

for the mask and the layer 

for the object that is 

masked. 

Stage. 

> Right-click on Frame 60 

and select the Insert 

Frame option from the 

displayed list. 

> Rename the image 

layer as Nature. Lock the 

Nature layer. 

) Add one more layer by 

clicking the New Layer 

button fl. Name the layer 

as Star Mask. 

Learning 
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> Insert a new layer and rename it as Mask. 

> Select the Oval Tool and pick any Fill Colour. Draw an oval shape in the center of the 

Stage. The width of the oval should be largerthan the text symbol. 

> Right-click on the Mask layer and select the Mask option from the Context menu that 

appears. This will convert the layer to a Mask layer and the tween layer gets indented 

underneath. Both layers are locked automatically. 

  

  

To reduce the speed of an 
animation, click on the 
Frame Rate field in the 
Properties panel and 

define a number 
less than 24. 
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Figure 5.17: Selecting Mask Option 

> Press Ctrl + Enter or select Control > Test Movie > In Animate to preview the 

animation. The text animates through the stage. 

RGATON WT ML\S 

> Open a new file by clicking the File> New option. 

> Import an image to the Stage by selecting the File> Import> Import to Stage. 

> Select the Free Transform tool and drag the image to fit in accordance with the 

New. 

Open 

Browse in Bndge 

Open Recent 

Close 

Close All 

Sync Settings 

Save 
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Save All 
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Figure 5.18: Importing Image to Stage 
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Figure 5.21: Selecting the Mask Option 
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Figure 5.20: Selecting 
Clockwise Rotation Option 

> Select the Star Mask layer and draw a star on Framel by 

selecting the PolyStar Tool . Click on the Options tab under 

the Tool Settings section in the Properties panel. 

)> Select the star option from the Style drop-down list. Define the 

number of sides and click on OK. 

> Select the Fill Color either from the Properties panel or from 

the Tools panel with no Stroke Color. Draw the star at the 

center of the image. 

- 

Figure 5.19:  Drawing a Star 

Click on the Selection Tool L and select the Star. Convert the Star into the 

symbol by pressing the F8 key. 

Define Graphic behaviour, and type the name Star in the Name box. Click 

on OK. 

)  Select the Free Transform Tool and reduce the size of the star. You can also 

reduce the size of the star by pressing the Ctrl + Alt + S key combination. 

> Right-click on Frame 60 and select the Insert Keyframe option from the Context 

menu. Now increase the size of the star in Frame 60. Right-click in between the 

Frame 1 and Frame 60 and 

select the Create Classic Tween 

option. 

> In the Properties panel, select 

the CW option in the Rotate 

field under the Tweening 

section. 

)-  Right-click on the Star Mask 

layer and select the Mask 

option. 

> Press Ctrl+Enter or select the 

Control > Test Movie > In 

Animate to play the movie. 



Figure 5.22: Onion Skin Tools 

Figure 5.23: Selecting the Onion Skin Button 
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Figure 5.24: Modification by Selection Tools 

ION SKINNING 

The Onion Skin feature allows you to see a faint ghost image of the previous frame, which helps you in placing the 

image for the next frame. By clicking on the Onion Skin button, you can see several frames before and after the 

current frame. In Animate CC, you can choose between the following two types of Onion Skinning: 

Onion Skin : It shows the frame in full colour. 

Onion Skin Outlines: This option displays only 

the outline of the object in the frames. 

Observe, when you select the Onion Skin option, 

the frame on which you are working appears in 

full colour, while the surrounded selected frames 

appear dimmed. Let us try our hand on the Onion 

Skin feature: 

> Click on the Onion Skin or Onion Skin Outlines button at the bottom of the Timeline. 

> Drag the markers above the timeline to view multiple frames at 

once. 

> All the frames will be displayed superimposed over each other. 

CREATING AN ANIMATION BY USING ONION SKIN 

) Openanewfile. 

> Import any background image on the Stage by selecting the File 

> Import> Import to Stage. 

> Lock the Background layer. 

> Add a new layer and rename it as Elephant. 

> Draw an Elephant on the Stage as shown in Figure 5.23. Make a 

separate group for each part of the elephant. 

> SelecttheOnionSkin button 11. 
> Right-click on Frame 3 and select the Insert Keyframe option from the Context menu. 

> Choose the Selection Tool R and select the 

elephant. Move the elephant slightly towards the 

left side on the stage. 

) Modify its parts in the walking position using the 

Selection Tool and Free Transf orm Tool. 

> Click on the Frame 5, and press F6 to insert a 

keyframe. 

> Repeat the above procedure to give movement to 

the elephant. 

> Repeat the steps to insert keyframes from Frame 7 

to 25. Make changes in each newframe. 
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> To play the animation repeatedly, select the 

Control > Loop Playback option. 

> Select the Control> Play to view the animated 

effect on the elephant. 

Figure 5.26: Playing a Movie 

RECAP,  

> Layers are like multiple transparent sheets that can hold objects and are stacked on top of each other. 

) An active layer is highlighted in the Timeline and is indicated with a Keyframe Navigation Controller icon. 

> The order of the layers on the timeline determines the order of the different objects appearing on the Stage. 

> In Animate, masking is a way to selectively hide and display the content on a layer. 

> The Onion Skin feature allows you to see a faint ghost image of the previous frame. 

> In Animate, there are two types of Onion Skinning: Onion Skin and Onion Skin Outlines. 

•BRAIN   

Figure 5.25:  Selecting Loop Playback and Play Option 

) To stop the movement, select the Control > Stop option. 

SECTION - A 

A. Fill in the Blanks: 

1. Layers are like multiple sheets that can hold objects and are stacked on top of each other. 

2. The active layer in the Timeline is indicated with a  

3. When you take an object out of the Library, the object is referred as an of a symbol. 



4. To display the grids on the stage, select the > >  

5. is an object that acts as a hole through which we see the contents of a layer or layers 

beneath it. 

HINTS .'  Mask Keyframe Navigation Controller icon View Grid Transparent Show Grid Instance 

B. Write True or False. 

1. In Animate, only one layer can be activated at a time. 

2. You can convert an object to a symbol by using the F8 key. 

3. The speed of the animation can be adjusted in the work area. 

4. Masking hides the other parts and shows only those parts of an image that appear underneath 

the object on which we are applying the masking effect. 

5. An animation cannot be repeated more than once. 

C. Application based questions. 

1. Himani has imported an image of the jungle scene to a layer. She has drawn a polygon shape in another layer. 

She wants to create the spotlight effect that would display the animals and the jungle scene through the 

polygon object. Suggest the effect which can meet her requirement. 

2. Isha is a Fine Arts student. She has drawn various sketches in different layers in Animate. Now she does not 

want to make any further changes to her sketches. Which option should she use to do so? 

D. Multiple-choice questions. 

1. Which tool allows you to see a faint ghost image of the previous frame? 

a. Onion Skin b. Timeline c. Layer 

2. Which option is used to repeat the animation? 

a. Ctrl+F6 b. Ctrl+Play c. Ctrl+Loop Playback 

3. Which key combination can group the objects in Animate? 

a. Ctrl+O b. Shift+G c. Ctrl+G 

4. Which key will you press to insert a keyframe? 

a. F4 b.F5 c.F6 

Learning 
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E. Answer the Following: 

1. What do you understand by the term Layer? 

2. What do you understand by hiding and showing a layer? How will you hide a layer? 

3. Write any two methods to rename a layer. 

4. What do you know about masking in Animate? 

Perfection Through Practice 

Follow the given instructions to create a 'Classroom Scene' depicted through Pencils: 

> Create a background using the Rectangle Tool from the Tools panel. 

) Add a new layer, 'Teacher,' and draw an image of a pencil representing the teacher, using various tools from 

the Tools panel. 

> Create anotherlayer, 'Children,' and drawthe given set of pencils depictingthe children. 

> Using the Onion Skin feature, apply motion to the teacher and to the hands of the children for 25 frames. 
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To create the text Masking effect: 

) Create another layer and name it as 'Text'. Type the 

text, 'Learn with Kips'. 

) Ccnvert this text to 'Movie Clip' symbol by pressing 

th F8 key. Double-click on the symbol to open the 

editing mode. 

> From the Properties panel, apply the Drop Shadow 

and Gradient Glow filterto the text. 

) On a new layer named as 'Rectangle Mask', 

create a lemon coloured rectangle before the text. 

Remember, the height of the rectangle should be a 

little largerthan the text. 

> Convert it into 'Graphic symbol' in Frame 1. 

> Right-click on Frame 1 of this layer and select the 

Create Motion Tween option. On Frame 25, stretch the rectangle till it covers the complete text. 

PROJECT WORK. Using Creativity 

Make a project on Solar System in Animate. Apply the 

rotation effect on the planets. 

L1I!II1! Looking For More 

To know more about Animate, visit: 

https://helpx.adobe.com/in/animate/using/animation-basics.html  

> Copy the text from Frame 1 of 'Text' layer and Paste in Place on a new layer named, 'Final'on top of all 

the layers. 

)' Insert Frames at Frame 40 on all the layers. Lock the 'Text' and 'Rectangle Mask' layers. 

) Right-click on the 'Final' layer and select the Mask option. Click on Scene 1 to return to the Classroom Scene 

and press Ctrl + Enter to preview the animation. 

GROUP DISCUSSI 

Divide the class into groups and conduct a group discussion on the topic: 

Masking in Animate 

For Concept Clarity 



State True or False. 

1. lnbinaryaddition,1+lequalstoO. 

2. Subtotals can only be applied on sorted data. 

3. The Tint tweening effect can not be applied on a symbol. 

4. In a database, records referto rows and fields referto columns. 

5. You can hide all the layers in yourAnimate document at once. 

6. The order in which the operators are evaluated is called precedence of operators. 

C. Identify the types of charts and name them in the given spaces. 

A. Fill in the blanks. 

1. Hexadecimal number system has the base  

2. means arrangingthe data either in an ascending or descending order. 

3. The feature helps in determining input values needed to achieve a specific goal. 

4. shortcut key is used to convert an object into a symbol. 

5. The active layer in the Timeline is indicated with a  

6. operator is used to concatenate or join two or more strings. 

B. 

View the property panel 

Insert a keyfrarne 

F6 

Ctrl+F3 

Ctrl + G 

Ctrl + Enter 

Play the animation 

Grouping the object 
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D. Matchthefollowing. 
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WORKSHEET 

Chapters 1-5 

A. Choose the best answer. 

1. The base of binary number system is  

a.2 b.5 c.1 

2. The default extension of Animate file is  

a. .fla b. .snif c. .fis 

3. Which icon is used to indicate Keyframe Navigation Controller? 

a. b.I c. 

4. Which of the following options is used to define the speed of animation in the property inspector? 

a. Repeat b. FPS c. Frame rate 

5. Urinary operators work on operands. 

a. one b. two c. three 

B. Answer in one word. 

1. Name the number system that is used by all digital computers. 

2. Which button, under the Data tab, is used to remove duplicate values from one or 

more columns? 

3. Which function key is used to insert a Chart instantly in a worksheet? 

4. Name given to = operator. 

5. Name given to ** operator. 

C. Answer the following questions. 

1. Briefly explain the Octal number system. 

2. What do you understand by the term Data Consolidation? 

3. What is the utility of Tint Tweening? 

D. Do as directed. 

1. (58)o = ( )2 2. (10011)2 = ( )io 
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'V 1. 

MORE ON PYTHON 

LEARNING IN THIS CHAPTER 

' Types of Operators in Python 

Assignment Operator 

" Relational Operators 
' Logical/Boolean Operators 

F  Operator precedence 
F  Algorithm 
F  Flowchart 
F  Conditional Statements in Python 

F  Types of Control Structures 
w  Conditional Statements 

if, if. ..else, and if...elif...else 

   

In the previous class, you have learnt how to declare and initialise variables. Now, you will learn how to use operators 

to perform arithmetic and logical operations in programming. 

Operators  are symbols that perform arithmetic and logical operations on operands and provide a meaningful result. 

An operator needs one or more operands to perform any operations. The valid combination of both operands and 

operators makes an  expression  which returns a computed result. 

TYPES OF OPERATORS IN PYTHON 

Operators can be of different types based on the kind of operation they perform: 

1. ARITHMETICOPERATORS 

The arithmetic operators are used to perform basic mathematical calculations, i.e., Addition 

Subtraction (-), Multiplication (*), Division (I), etc. 

The Arithmetic operators can be further classified as: 

Unary Operator:  These operators operate on only one operand, e.g., a= +100 (the value assigned to 'a' is + 100), 

b= -100 (the value assigned to 'b' is-lOU). 

Program 1: 
I-a. Ia. l.a ta..., 0a.. cad... ..a, 

Python 3.7.4 (tags/v3.7.4:e09359112e, Jul 8 2010, 19:20:22) [I4SC V.! 

016 32 bit (Intel)) on win32 
Type "help", "copyright", "credits" or "licenseO" for more informati 
on. 
>>> a=.300 I +Unary 

b=-100 I -Unary 
>>> print (a) 
(00 

,>>> print(b) 
-100 
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Figure 6.1:  Unary Operator 
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FIgure 6.3: Concatenation Operator 

Binary Operator: These operators operate on two operands, e.g., a+b. Here '~' is a binary operator working on 'a' 

and 'b'. Binary operators can further be classified as: 

Addition 

Subtraction 

Multiplication 

+ 

* 

Toobtainthesumofthevalues 

To subtract the values 

To find the product of the data 

Value of 13+3.5 is 16.5 

Valueof45-35is10 

Value of 6.2*6 is 37.2 

Division I To divide the numbers and give an output in the • Valueof5/2is2.5 
decimal form • Value of -5/2 is -2.5 

• Value of 10.0/3 is 3.333 

Floor Division II To divide the numbers and give an output in the 
integer form 

• Valueof5//2is2 

Valueof-5//2is-3 

Remainder To find the remainder when one value is divided by the • Value of 3%2 is 1 
other. • Valueofl0%6is4 

• Valueof6%101s6 

Exponential ** To calculate the power of numbers Value of  2**3  1s8 

Program 2: 

F (di 0m Wd,. Hdp  
a=int (input("Enter the first value:")) 
b=int: (input ("Enter the second value:")) 
print("The sum of the numbers is:" a+b) 
print("The difference of the numbers is:", a-b) 
priñt("The product of the numbers is:", a*b) 
print("The quotient of the division is:",a/b) 
print("The result of floor division of the numbers is:", a//b) 
print("The cube of the first number is:", a**3) 

Figure 6.2:  Binary Operator 

STRING OPERATORS 

Fk (0 Q0i Oi . 

Python 3.7.4 (tags/v3.7.4:e09359112e, Jul 8 2019 , 19:29:22) (MSC v.1916 32 bit (Intel)) on win32 
Type "help", "copyright", "credits" or "licenze() 
" for more information. 

RESTART: C: /Users/abhay/AppData/Local/Programs/P 
ython/Python37-32/CT paqe92.py 
Enter the first value:45 
Enter the second value:20 
The sum of the numbers is: 65 
The difference of tho numbers is: 25 
The product of the numbers is: 900 
The quotient of the division is: 2.25 
The result of floor division of the numbers is: 2 
Tho cube of the first number is: 91125 
>>> I 

Output 

While working with the string values, we may have to perform some operations on them. Python allows only two 

kinds of operations on string data types. We can either join two strings or replicate a string multiple times. For these 

two operations, we use '~' and (*1  operators on strings respectively. '+' operator is termed as the concatenation 

operator when we use it with strings. It is used to concatenate or join two or more strings. 

Program 3: 

Sia — D.. — 

Python 3.7.4 (tags/v3.7.4:e09359112e. Jul 8 2019, 19:29:22) )MSC v.19 
It 32 bit (Intel)) on win32 
Typo "help", "copyright", "credits" or "license))" for more informatio 
n. 
>>> a-eel lo 
>>> b"Hcw are you?" 

print(a+b) 
Hello How are you? 



-
:"' - _____________________________

0 
N. N. F- P S. 144 N. (dl P..' Deb.g Ol W.od. 444 
r=float(input("Entor the radius jL Lh 
c=2*3.14*r 
ar=3.14*r*r 
print("The circumference of the circle is:", c) 

print("The area of the circle is:",  ar) 

ms/Python/Python37-32/CTyage93 .py 
Enter the radius of the circle:21 
The circumference of the circle is: 131.88 
The area of the circle is: 1384.74 

Python 3.7.4 (tags/v3.7.4:e09359112e, Jul 
2019, 19:29:22) EMSC v.1916 32 bit (Intel) 
n win32 
Type "help", "copyright", "credits" or "ii: 
seO" for more information. 
>>> 
RESTART: C: /Users/abhay/AppData/Local/Proq 

l.grlfl - 

File Et Fa,mat Rw 0c4i0.e 4dow  H  
str=input("Enter the String:") 
print (str*5) 

Figure 6.6:  Printing a String 
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operator is used to replicate a given string specified times. It is also known as Replication Operator. 

N. (dl P..' D.b. 00.,  W,,d.. H. 

Python 3.7.4 (tags/v3.7.4:e09359112e, Jul 8 2019, 19:29:22) SC v.1 
916 32 bit (Intel)) on win32 
Type "help", "copyright", "credits" or "licenseU" for more informati 
on. 
>>> print("Welcome *3) 
Welcome Welcome Welcome 
>>> I 

Figure 6.4:  String Replication 

Here, the '' operator is used to print the string, 'Welcome' three times as you can see in output above. 

PRACTICE 
I 
Predict the output of the following statements: 

    

Output SNo. 

2.  

3.  

4.  

 

Statement 
print(52*7) 

print(52*7) 

print(52*7 =", 527) 

print(52*7) 

 

   

    

Solved Programs: 

Program 5:  Write a program to find the area and circumference of a circle whose radius is entered bythe user. 

Figure 6.5:  Program to find the Area and Circumference of a circle Output 

Program 6:  Write a program to print the string entered by the user five times. 

• - :. W. 

Python 3.7.4 (tags/v3.7.4:e09359112e, Jul 
2019, 19:29:22) (MSC v.1916 32 bit (Intel)) 

win32 
Type "help", "copyright", "credits" or "lic 
seO" for more information. 
>>> 
RESTART: C: /Users/abhay/AppData/Local/Prog 

ms/Python/Python37-32/CT .age93 2.py 
Enter the String:Python 
PythonPythonPythonPythonPython 
>>> I 

Output 



Let us understand these operators with the help of a program in Python. 

Program 8: >>> a=lOO 
>>> b-200 

c-lOO 
))) a(b * Use of less than operator 
True 
>>> a<=c I Use of less than or eaual to operator 
True 
>>> a==b • Use of equal to operator 
False 
>>> ac 
True 
>>) a>b I Use cf greater than operator 
False 
>>> b>-a • Use of greater than or equal to operator 
True 
>>> a!"b • Use of not equal to operator 
True 
>>> I 

Flgur. 6.8: Relational Operator 

ASSIdNMENT OPERATOR 

Assignment operator (=) is used to assign a value to a variable. It assigns the value on its right side to the variable 

written on the left of it. We have used this operator previously in the programs. 

Program 7:
p 
R E 9 Oub. Opeeu Wed,  H  

Python 3.7.4 (tags/v3.7.4:e09359112e, 
916 32 bit (Intel)) on win32 
Type "help", "copyright", "credits" or "licenseO" for more 
on. 
>>> a=10 I assigning the value 10 to the variable a 
>>> a 
10 
>>> b=a10 I assigning the product of a and 10 in b 
>>> b 
100 
>>> 

Figure 6.7: Assignment Operator 

In the above example, we have assigned the value 10 to the variable 'a' and then the product of 'a' and 10 is assigned 

to the variable 'b'. 

RELATIONAL OPERATORS 

Relational Operators are used to show the relationship between operands. These operators compare the values of 

variables and determine the result in a Boolean expression, which is either 'True' or 'False'. Python provides six types 

of relational operators as shown in the table given below: 

Less than a<b False 

Less than or equal to a<=b False 

Equal to a= =b False 

Greater Than a>b True 

Jul 8 2019, 19:29:22 

.1 

Greater than or equal to >= a>=b True 

Not equal to a!=b True 

Learning 
Computers with  RIPS 



and a= = Sand b>=1O (a= = 5) -> True 

(b>=1O) -> True 

So the result of the 
expression is True 

or a<5 or b!=1O (a<5) -> False 

(b!=1O)-> False 

So the result of the 
expression is False 

not not (a !=5) (a!=5) -> False So the result of the 
expression is True 

() Parenthesis 

** Exponentiation 

+ a, -a + Unary, - Unary 

*, 
/, //, % Multiplication, Division, Floor Division, 

Modulus (Remainder) 

+, — Binary addition and subtraction 

< p <= > >= = =, Relational operators 

not 
and Boolean/ Logical operators 

or 
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LOGICAL! BOOLEAN OPERATORS 

The Logical or Boolean operators evaluate to one of the two states, either True or False. We use these operators in 

Python to make comparisons. There are mainlythree types of Boolean operators, i.e., AND, OR, and NOT. 

OPERATOR PRECEDENCE 

An expression in Python may have more than one operator involved in it. When more than one operator is to be 

evaluated in an expression, the Python interpreter decides at run time which operator should be evaluated first. This 

decision is based on the precedence and associativity of the operators as explained below. 

Precedence: Precedence is the priority order of an operator according to which it is evaluated. Each operator has 

precedence associated with it. This precedence is used to determine the order of evaluation of an expression 

involving more than one operator. There are different levels of precedence from high to low. An operator belonging 

to a higher level is evaluated first. 

Associativity: If two operators have the same precedence (priority), then they are either evaluated from "Left to 

Right" or from "Right to Left" based on their level. It is termed as associativity, which tells the direction of execution 

of operators ("Left to Right" or "Right to Left") when operators in an expression have the same precedence. 

Let's Know More 

The precedence of an 
operator tells the compiler 

the order in which the 
operators should be 

evaluated. 

Operator Precedence 

Higher precedence operators are operated before the lower precedence operators. When an expression contains 

operators, which have the same precedence (like * and!), then whichever operator comes first is evaluated first. 



Ifyourage is greaterthan orequalto 18 Then you are eligibleto applyfora drivinglicense. 

If your age is less than 18 Then you are not eligible to apply for a driving license. 

Let us take another example. You need to have a valid driving license for driving any vehicle. To apply 

fora driving license, your age should be greater than or equal to 18. 

Example 

Examples: 

Evaluate the following expressions: 

12 + 3*4.6/2 

 

(12 + 3)*4_6/2 12 + 3 *(4_6)/2 

Solution Solution Solution 

=12+12-6/2 =15*4_6/2 =12~3*(_2)/2 

=12+12-3.0 =60-6/2 =12+(-6)/2 
= 24-3.0 = 60-3.0 = 12-3.0 
=21.0 =57.0 =9.0 

CONDITIONAL STATEMENTS IN PYTHON 
In the previous chapter, you have learnt about the basic elements of Python. In this chapter, you will be introduced 

to the concept of Conditional Branching and the various control statements available in Python. 

In our day-to-day life, we come across various situations where we have to take decisions and take actions 

accordingly. 

Let us take a simple real-life example. It is rainy season and you want to go out and play with your friends. 

Before you move out to play, you want to be sure that the weather will remain clear throughout the day or not. 

In this case, first you will check: 

  

 

 

If the weather is clear Then you will go out and call yourfriends to play. 
Example 

 

 

If it is raining You will sit at home and enjoy watching television or probably read a 

story book. 

As you have already studied about algorithm and flowchart, let us analyse the above example with the help of an 

algorithm and a flowchart. 

ALGORITHM 
An Algorithm is a well-defined step-by-step procedure to solve a problem. It helps us to understand the problem and 

its solution in a betterway. 

Algorithm to apply for a driving license: 

1. lnputyourage. 

2. Check your age. If your age is greater than 18, then you can apply for the license. 

3. If it islessthan 18, then you are noteligible to applyfora driving license. 
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Let us draw a flowchart for this example. 

It is a pictorial representation of the flow of steps to solve a problem. 

Flowchart to check whether you can apply for a driving license or not. 

START 

Input your Age 
* 

YES 
y 

You are not eligible to apply 
for a driving license. 

You are eligible to apply for 
a driving license. 

STOP 4 

Figure 6.9: Flowchart 

In a computer program, statements are generally executed in a sequential manner. However, at times, the user may 

need to change this order of execution by repeating or skipping the execution of a few statements, subject to a 

given condition. In such a situation, the flow of execution is altered by the use of Control Statements. 

Before proceeding further, we must understand the different types of constructs/statements in programming that 

govern the flow of the control of a program. 

TYPES OF CONTROL STRUCTURES 

SEQUENTIAL STATEMENTS 

In Sequential construct, the statements in a program are executed in a sequential manner, where one statement is 

followed bythe other, with no possibility of branching off to anotheraction. 

Program 9:  To calculate the area of a rectangle, first, enter the length and breadth of the rectangle, then calculate 

its area and print the result. 

 

Fe EM Foumat R,, Op dow Hi 

 

ui 8 2019, 19:29:22) [MSC v.1916 32 b 
t (Intel)] on w1n32 
Type "help", "copyright", "credits" o 
"licenseO" for more information. 
>>> 
RESTART: C: /Users/abhay/AppData/Loca]. 
Programs/Python/Python37-32/pagelo2F 
!g 8.2.py 

 

1=int(input("Enter the length of the rectangle:")) 
b=int(input("Enter the breadth of the rectangle:")) 
ar=lb 
print("The area of the rectangle is:", ar) 

 

  

  

Enter the length of the rectangle:20 
Enter the breadth of the rectangle:40 
The area of the rectangle is: 800 
>>> I 

Figure 6.10: Program on Area of Rectangle 

CONDITIONAL STATEMENTS 

 

Output 

In programming languages, conditional statements cause the program control to transfer to a specific location 

depending on the outcome of the conditional expression. Every decision involves a choice between the two 
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alternatives 'Yes' and 'No' result. If a conditional statement is true, then one set of statements is executed, 

otherwise, the other set of statements is executed. 

ITERATIVE STATEMENTS 

These statements enable the execution of a set of statements to be repeated till the condition is true. As soon as the 

condition becomes false, the control comes out of the loop and the repetition stops. 

CON DTWNAL STATEMENTS 

Before you start writing programs based on conditions, it is important to understand how conditional programming 

works. In conditional programming, the most important element is the condition on which the decision is based. The 

conditional statements check the condition and execute the statements accordingly. The conditional statements 

can be represented in many forms: 

if STAEMENT 

The if statement is used when we have to evaluate only one condition. It performs a course of action if the condition 

evaluates to true, otherwise it skips the statements if the condition evaluates to false. 

For example, your parents allow you to go out for playing only if you complete your homework. 

Syntax: 

if <condition>: 

Statement 1 

Statement 2 

Remember, that after the if condition there is a colon and the condition body starts with an indentation of tab space. 

It is mandatory in Python to indent the statements in the condition body else it will display an error. 

Let us understand this through a Python program: 

Program 10: 

     

    

- 

File Edit Formot Run Options Window Hp 

   

     

a=int(input("Enter a number:")) 
if a<200: 

print("The number is less than 200") 

Figure 6.11:  Program Displaying the use of If Condition 

on3.7AShdl - - 

F,lo tdit Shill Otbog  Options Wtsdow Hdp 

Python 3.7.4 (tags/v3.7.4:e09359112 
Jul 8 2019, 19:29:22) [MSC v.1916 
bit (Intel)) on win32 
Type "help", "copyright", "credits" 
"licenseQ" for more information. 

RESTART: C: /Users/abhay/AppData/Lo 
/ProgramslFython/Python37-32ICTjpag 
99. py 
Enter a nuinber:150 
The number is less than 200 
>>> I 

Output 

So, in the above example, if we enter a numberless than 200, it shows us the output "The number is less than 200". 

But, what will happen if we enter a number greater than 200? No output will be displayed because we have not given 

any statement or instruction to be followed if the given condition is false. 
Learning 
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in32 
Type "help", "copyright", "cr 
its" or "licenseQ" for more 
formation. 
>>> 

RESTART: C: /Users/abhay/AppD 
a/Local/Programs! Python/Pytho1 
7-32/CT pages 99.py 
Enter a number:678 
>>> I  

Ln 

Output 

Enter a number:789 
The number is greater than 200 
>>> I 

Python 3.7.4 (tags/v3.7.4:e09359112e, 
9:22) )MSC v.1916 32 bit (Intel)) on 
Type "help", "copyright", "credits" o 
more intormation. 
>>> 

RESTART: c: /Users/abhay/AppData/Loca 
Python37-32/CT pages 99 2.py 

,. Cd Sh.O 

This is demonstrated in the following example: 

Program 11: 

Fde Edit Format Run Options Window Help 

a=int(input("Enter a number:")) 
if a<200: 

print("The number is less than 200") 

Figure 6.12: Program Displaying the Use of If Condition 

Here, nothing is displayed when you enter a number greater than 200. 

if...else STATEMENT 

The if... else control structure is used when either of the two different actions is to be performed depending upon 

the result of the conditional expression. It contains two blocks of statements. In case the conditional expression 

evaluates to true, the statements in the 'if' block are executed, and if the result is false, then the statements in the 

'else' block get executed. 

For example, you can go out to play if it doesn't rain else you have to play indoor games. 

Syntax: 

if: 

Statements Seti 

else: 

Statements 5et2 

Program 12: 

Lu" £t Founit Rnn Opuons Window Udp 

:a=int(input(Enter a number:")) 
II  a<200: 

print("The number is less than 200") 
else: 

print("The number is greater than 200") 

Figure 6.13: Program Displaying the Use of if-else Statement Output 

In this example, when you enter a number less than 200, the first part, i.e., the 'if' part is executed and you get the 

output, "The number is less than 200". 

When you enter a number greater than 200, in this case, the statement following the 'else' part is executed and 

displays the output, "The number is greater than 200". 

Learning 
Computers with  KIPS 



Learning 
Computers with  KLPS 

Program 13:  Create a program in Python to enter a number and check if the number is a positive ora negative. 

num=int (input ("Enter 
if nunKO: 

print("Number is 
else: 

print("Number is  

a number:")) 

a negative number") 

a positive number") 

Figure 6.14: Use of if...else Statement 

F. £d 9.d Othg O6 .d Hdp 

Python 3.7.4 (tags/v3.7.4:e09359112e, Jul 8 2019, 
19:29:22) [MSC v.1916 32 bit (Intel)] on win32 
Type "help", "copyright", "credits" or "license()" 
for more information. 
>>> 
RESTART: C: /Users/abhay/AppData/Local/Programs/Py 

thon/Python37-32/CTyaqe100 . pv 
Enter a number:-10 
Number is a negative number 
>>>  I  

F. : O 0 

8 2019, 19:29:22) (MSC v.1916 32 bit (Inte 
1)) on win32 
Type 'help", "copyright", "credits" or "ii 
cense()" for more information. 
>>> 
RESTART: C: /Users/abhay/Appoata/Local/Pro 
rams/P thon/P h0n37-32/CT •-.e100 

Enter a nucnber:10 
Number is a positive number 
>>> 

L..7 

Output Output 

PRACTICE 

Create a program to input name of the month. Based on this input, the program should display the number 

of a days in a month, i.e,January-31 Days, February- 28 Days, etc. 

Create a program to input the runs scored by a batsman in a match. Based on the scored runs by the 

batsman, the program should display a message whether a batsman has scored a century or not. 

ri.  

2. 

if...elif...else STATEMENT 

Sometimes, we need to work with multiple conditions. In this case, only using if-else construct does not serve the 

purpose. The if... elif... else statements provide a compact way to perform multiple tests on a condition. 

For example, when you visit a bank, you go to the counter according to the service you want to avail. If you want to 

deposit cash, you go to counter 1, if you want to enquire about the cheque, you go to counter 2, if you have to 

enquire for a savings plan, you go to counter 3, and so on. 

Syntax: 

if <conditioni>: 

statement set 1 

elif <condition 2>: 

statement set 2 

else: 

statement set 3 



aint(input("Input a number to print the name of th' 
i  al: 

print ("Monday") 
eli! a2: 

print ("Tuesday") 
eli!  a==3: 

print ("Wednesday") 
cii! a4: 

print ("Thursday") 
eli!  a5: 

print ("Friday") 
eli!  a6: 

print ("Saturday") 
elif a==7: 

print ( "Sunday") 
else: 

print("Invalid option") 
.1  

Figure 6.15:  Program Displaying the Use of if-elif-else Statement 
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Figure 6.16:  Displaying Colour Name 

We can also have the following syntax: 

Syntax: 

if <conditioni>: 

statement set 1 

elif <condition 2>: 

statement set 2 

elif <condition 3>: 

statement set 3 

elif <condition 4>: 

statement set4 

else: 

statement set 5 

Program 14:  Write a program to display the name of the day according to the number given by the user. 

P 
F f Sb D,bug Opuoeo W.,dow Help 

Python 3.7.4 (tags/v3.7.4:e09359112e, Jul 8 
19:29:22) [MSC v.1916 32 bit (Intel)) on win3 
Type "help", "copyright", "credits" or "licen 
for more information. 
>>> 
RESTART: C: /Users/abhay/AppData/Local/Prograr 
hon/Python37-32/CT page101.py  
Input a number to print the name of the day:5 
Friday 
>>> I  

Output 

Hence, from the above example, it is clear that we can add multiple conditions in a program using conditional 

constructs. 

Program 15:  Create a program in Python to display the name of a colour on the basis of corresponding colour code. 

Vu.  ide Vn,.t  Rn.  Op&n. Window  H. 

code=input ("Enter a colour code:") 
if code'v': 

print ("Violet") 
eli! code=='i': 

print ("Indigo") 
eli! code'b': 

print ("Blue") 
eli! code=='g: 

print ("Green") 
eli! code'y: 

print ( "Yellow") 
eli! code=='o': 

print("Orange") 
eli! code=='r': 

print("Red") 
else: 

print('Invalid colour  code')l 

File Edit Shell Debug Options Window Kelp  

Python 3.7.4 (tags/v3.7.4:e09359112e, 
019, 19:29:22) [MSC v.1916 32 bit (1w 
win 32 
Type "help", "copyright", "credits" o: 
ei" for more information. 
>>> 

RESTART: C: /Users/abhay/AppData/Loca 
sIPythonIPython37-32ICTpagel012 . py  
Enter a colour code:o 
Orange 
>>> I 

Output 



Refrigerator 100 10% 

Smart TV 101 15% 

Micro Wave Oven 102 5% 

Laptop 104 12% 

Create a program which will display the total discount availed by a user based on item purchased. 

> Operators are symbols that perform arithmetic and logical operations on operands and provide a meaningful 

resu It. 

> Arithmetic operators are used to perform mathematical operations. 

> String operators work on the strings. 

> The concatenation operator is used to join two strings and is represented by a '+' sign, while replication 

operator is used to repeat the printing of a string speicified number of times and is represented by the '*' sign. 

> Assignment operator(=) is used to assign the value of an expression to a variable. 

) Relational operators are used to compare the values or expressions. 

> Logical operators work on the statements to set the relation between them. 

> The order in which the operators are evaluated is called precedence of operators. 

> An algorithm isa well-defined step-by-step procedure to solve a program. 

> 4owcart is a pictorial representation of the flow of steps to solve a problem. 

> In programming languages, conditional statements cause the program control to transfer to a specific 

location depending on the outcome of the conditional expression. 

) The if statement is used when we have to evaluate only one condition. 

> The if...else control structure is used when either of the two different actions are to be performed 

depending upon the result of the conditional expression. 

> The if... elif... else statements provide a compactway to perform multiple tests on a condition. 
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PRACTICE TIME 
1. ABC Company is offering discounts on purchase of various electronic goods. At the payment counter, the operator is 

required to input the item code to get the details of the discount on the purchased items. 

RECAP. 



SECTION - A 

A. Fill in the blanks. 

1 The order in which the operators are evaluated is called of operators. 

2. The valid combination of both operands and operators makes an , which returns a 

computed result. 

3. operator is used to concatenate or join two or more strings. 

4. In Python, the flow of execution is altered by the use of statements. 

5. The control structure is used when either of the two different actions is to be performed 

depending upon the result of the conditional expression. 

6. In Python, the conditional statement is terminated with a symbol. 

HINTS if else Precedence Colon Control .. Expression 

   

B. StateTrueorFalse. 

1. An operator does not need any operand to perform any operations. 

2. Unary operators can be used on more than three operands. 

3. Exponential operator is used to calculate the power of numbers. 

4. Higher precedence operators are operated before the lower precedence operators. 

5. 'if-elif-else' statements are used when we have to evaluate only one condition. 

6. Iterative statements enable the execution of a set of statements to repeat till the condition is true. 

C. Application-based questions. 

1. Sumit is converting a decimal number to a binary number. He needs to calculate the remainder in each step. 

Which operator do you suggest him to use for this task? 

2. Arif's father is a businessman. He wants to determine whether he made a profit or loss based on the revenue 

figures. Suggest an appropriate conditional construct he can use to solve the problem. 

SECTION - B 

D. Multiple-choice questions. 

1. The values on which the operators work are known as  

a. Operands b. Operating system c. Data d. Numbers 
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2. /1 (floor division) is same as I (division). 

a. True b. False c. In some cases, yes d. None of these 

3. In which construct the statements in a program are executed in a sequential manner followed by one after 

the other with no possibility of branching off to another action. 

a. Conditional b. Sequential c. Iterative d. None of these 

4. Which statement among the following enables the execution of a statement to repeat till the condition is true. 

a. Conditional b. Sequential c. Iterative d. None of these 

5. If in a conditional expression, the condition evaluates to false, then which block of statements will be 

executed first? 

a. else b. if c. both a and b d. None of these 

E. Name the following. 

1. Two types of arithmetic operators 

2. Three types of logical operators 

3. Two operators used in strings 

4. The statement which is used to evaluate only one condition 

5. The procedure to write the steps of a program in a well defined way  

F. Answer the following questions briefly. 

1. What do you mean bytheterm operator? 

2. What is the difference between '/' and '//' operator? 

3. What is the use of V*I  operator in a string manipulation? 

4. What are the different types of control structures? 



MY ACTIVITY Learning While Playing 

  

1. Write the output for the following code of statements. 

a. a=10 

b=20 

print(a>10 and b<40) 

b. a=10 

b = 20 

print(a + b) 

print(a + b) 

c. a=100 

if a>99: 

print(a, is a three digit number) 

else: 

print(a, is a two digit number) 

d. a=4 

if a%2= =0: 

print(a,is even number) 

else: 

print(a,'is odd number) 

2. Rewrite the programs after correcting the errors in the given 

a. n=6 

IfN%2=0: 

Print "n, is divisible by 2" 

b. a=10,b=20 

Sum a + b 

Print(Sum of numbers is ~sum)) 

c. numl=50 

Num2=60 

If Numi <Num2 

Print numi is smallerthan Num2 

Else 

Print Num2, isgreaterthan Numi 
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Age 

age <40 

age between 40 to 50 HRA 7% DA 12% 

HRA DA 

HRA5% DA10% 

Input the name, age, and basic salary of an employee. Calculate the total salary of the employee as 

per the give n conditions. 

LAB SESSION Perfection Through Practice 

1. Write the code for the following programs using Script Mode. 

a. Usi ng the String Replication operator print your name 10 times. 

b. Input two numbers and design a program which can perform the following functions: 

I. Add the numbers. 

ii. Subtract the numbers. 

iii. Find the remainderwhen one number is divided by the other. 

iv. Find the quotient when normal division is performed. 

v. Find the quotient when integer division is performed. 

vi. Multiplythe numbers. 

c. Input the name, age, and basic salary of an employee. Calculate the total salary of an employee by 

adding 10% DA and 10% HRA to the basic salary. 

2. Create a program in Python to find if a year is a leap year or not. A year is a leap year if it is divisible by4. 

3. Write a program to display "Valid Voter" if the following condition is true: Age of the person should 

be>=1 8. 

IGROUP  DISCUSSION For Concept Clarity 

Conduct a group discussion in the class on the given topics: 

) Different Types of Operators 

> Sequential Statements and Iterative Statements 

I  PROJECT WORK Using Creativity 

  

ONLINE LINKS 

To know more about programming in Python, visit the following links: 
) https://www.tutorialspoint.com/python/python  basic operators.htrn 
> https://www.programiz.com/python-programming/operators  

Learning 
Computers with  KIPS  

Looking For More 



INTRODUCTION TO HTML 5 

LEARNING IN THIS CHAPTER 

r What is HTML and its brief history 

r Tools to be used 

r Creating an HTML document 

r Tags, Elements & Attributes 

HTML document structure 

r Common HTML Elements 

r Cascading Style Sheets 

- Methods of applying CSS 

Background properties 

Internet, an emerging technology, has become a vital part of our life. It is the largest information base and has 

revolutionised the world economy as well as the society. The internet is a network of millions of computers, which 

are connected with each other to share information and resources. Computers on the internet are either Servers or 

Clients and communicate via networking protocol. The clients send requests to the servers and the servers respond 

immediately with the required data. 

The servers store files and information in the form of websites. These websites consist of millions of pages called 

web pages, which contain, text, graphic, video, audio, and link to the other pages called Hyperlink. These web pages 

can be accessed by different users around the world by using an internet connection. Have you ever wondered how 

these web pages are created? Which language is used to write these web pages? The answer is: HTML. HTML is the 

most widely used language to design web contents for the internet. In this chapter, you will be introduced to the 

basics of this technology. 

WHAT IS HTML? 

HTML stands for Hypertext Mark-up language. It is a complete code package that allows the user to create web 

pages that contain both text and graphics. It is a simple mark-up language that describes the structure and 

behaviour of the web document. All the web browsers are designed to understand and interpret this language. 

Let us analyse the acronym HTML. 

HYPERTEXT 

Hypertext is a piece of ordinary text that has been spruced up with a special feature of linking to other documents or 

webpages. So, when you click on the hypertext, it opens a new web page. 

MARKUP LANGUAGE 

It is a language that uses special symbols called 'Tags' to mark-up a text 

document that instructs the browser how to display the text. Mark-up 

languages are solely concerned with classifying the parts of a document 

according to their functions like, indicating which part is the title of the 

document, which part is heading or subheading, and so on. 

Originally, HTML was developed with the intent of defining the 

structure of documents to facilitate the sharing of scientific 

information between researchers. Now, it is being widely used to 

format web pages with the help of different tags. 
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IEF HISTORY OF HTML 

HTML started its journey in the early 1980s with General Markup Language (GML). In 

1986, this language was modified and standardised and named Standard General 

Markup Language (SGML). In 1989, Tim Berners-Lee and his team re-designed this 

language and named it as HTML. The standard version of it came into existence in 1995, 

when HTML 2.0 version was announced. Later on, after two years HTML 3.0 and then 

after two years HTML 4.0 was announced. HTMLS came into existence around 2008. The 

two major organisations that were involved in developing HTML5 were World Wide Web 

Consortium (W3C) and Web Hypertext Application Technology Working Group 

(WHATWG). 

In this chapter, you will learn about the basics of HIM L5. 

HTML 5 is the latest version of HTML. It isa mark-up language using which you can create 

a web page in an easy and convenient way. Now, adding audio and video clips in the web 

page is as easy as including images, which was not possible in the earlierversions without 

the support of external software or plug-ins like Flash Player. With the CANVAS feature, 

you can also draw images directly in the web page. All these attributes of this new 

version have added relevance and credibility to it. 

TOOLS TO BE USED 
We require two basic tools to work with HTML documents: 

> HTML Editor — for creating and saving the documents 

> Browser—forviewing the documents 

HTML EDITOR 

There are mainly two types of HTML editors. 

WYSIWYG Editor 

WYSIWYG stands for What You See Is What You Get. This type of web editor allows a 

developer to see what the end result will look like while the document is being created. 

These editors provide various tools and graphical interfaces where the web pages are 

designed. While using a WYSIWYG editor, users may not require the knowledge of HTML 

commands as the elements (images, tables, lists, etc.) can be placed on the interface and 

the required HIM L code will be added automatically. 

For example: Adobe Dreamweaver, Amaya, Google Web Designer 

Text Editor 

You can also create HTML documents using normal text editors like Notepad or 

WordPad. Unlike WYSIWYG editors, here, one is required to have proper knowledge of 

HTML commands to develop web pages. 

BROWSER 

Web browsers are used to view the HTML documents. Some commonly used web 

browsers are: 

Know the Fact 

The internet began in the 
mid 1960s as a project of 

the United States 
Department of Defense's 

Advance Research Project 

Agency. 

Let's Know More 

Tools like Macromedia 

Dreamweaver and 

Microsoft Frontpage can 

also be used to develop 

HTML web pages instead 

of writing plain text. 

An intranet is a corporate 
organisational network 

that uses the same 
protocols used on the 

internet to share files and 
send e-mail. 

The only difference 
between the two is that 

an intranet is cut off from 

the outside world. 

Let's Know More 
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Google Chrome 

Internet Explorer 

Microsoft Edge 

 

Apple Safari 

 

    

  

Mozilla Firefox 

   

Opera 

  

      

E CREATING AN HTML DOCUMENT 

To create HTML documents, you will use NotePad. Let us 

discuss how to create HTML document using Notepad. 

Open Notepad by clicking on Start > Windows Accessories> 

Notepad. 

The Notepad window will appear. 

Type the HTMLcode as shown in Figure. 

? S..eAs 

Desktop Newftldes(2 

) My first Program -  Notepad — 0 X 

File  Edit Format View Help 

<html> A 

<head> 

<title> 

My First Program 

</title> 

</head> 

<body> 
This is my first HTML program' 

</body> 

</html> V 
• P1es fcktes 

t: Th pç 

f Desktop 

Oc<uments 

4.  DoIosds 

Mooc My test Pogsu 

.i r.. r- 

ns,e My tsst P,ogr.es 15kes4 

to typer Test  Docsa,sests (3 

0 

Click on the File > Save option. The Save As dialog box will 

appear. Select the target folder to save the file and mention 

the name in File nametext box with an extension .html. 

Click on the Save button. 

bde Fncod,eç AN Cancti 

VIEWING AN HTML DOCUMENT 

Here, Google Chrome is being used. 

Unlike other browsers (Internet Explorer, Mozilla Firefox), 

Google Chrome does not have menu bar. So, to open an HTML 

file, either you can opt for keyboard shortcut, i.e., Ctrl + 0 or 

followthe given steps: 

Enter the letter for the drive, in which your HTML file is 

present, in the address bar of Google Chrome. In our case, 

it is C:. 

Press Enter key. The directories and files on that particular 

drive (C: in our case) will be displayed as links in the Chrome 

window. 
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Know the Fact 

Opera, a popular web 
browser by Opera 

Software, is known for its 
features, like download 

manager, inbuilt phishing, 

and malware protection, 
etc. It is also the default 
integrated browser for 

various mobiles. 

[ 

 Let's Know More 

<HTML> tag is the 
outermost tag in HTML 

and is also known as the 
root element. 

I 

Now, navigate to the directory 

that contains the HTML file you 

want to open by clicking the 

links. 

Click on the HTML file, once you 

finc it in the list. The file will 

be displayed in the Chrome 

widdow. 

' TGS, ELEMENTS, AND ATIRIBUTES 

HTML ode is made up of elements, tags, and attributes. 

TAGS 

Tags ae the building blocks of a web page. They contain elements that define how the 

informtion on a web page is formatted or displayed. You can also include non-text items 

images, links, and lists on the web page using the text. Tags do not appear in the 

r window but they affect the display of the text and non-text items in it. Each tag 

such a 

brows 

in HTML follows specific rules and syntax. These tags are not case sensitive, for example, 

<tag name> and <TAG NAME> will have the same effect. 

The HTML tags or commands are inserted before and after the text. Each tag, giving a 

specific instruction, begins with a less than sign '<'and ends with a greater than sign'>'. 

For example, the tag for defining a paragraph is <p>. 

You use <p> before the block of text that you want to designate as a paragraph. This is 

the opening tag or the ON tag. At the end of the text block, you place </p>.  This is the 

closing tag or the OFF tag. So, to define a paragraph, you will type the following in the 

text editor; 

SYNTAX: <p> some text</p> 
-+--- 

on tag off tag 

ELEMENTS 

An HTML element consists of an ON tag, the content, and an OFF tag. 

The HTML elements can be categorised as: 

> Container Elements Empty Elements 

Container Elements 

The elernentsthat include both ON and OFFtags are called Container Elements. 

For example, <b> This makes the text bold </b> 

Empty elements contain only ON tags. They do not have OFFtags. These elements do not 

enclose any data; instead they do some function on theirown. 

For example, <br> tag( It breaks the line and displays the text from the next line.) 
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Know the Fact 

The <meta> tag, which is 
placed inside the <head> 

element, is used to specify 
page description, 

keywords,and other 
metadata (information 

about data) of the HTML 
document. 



AU RI B UTE 

An Attribute is the property that provides additional information about an HTML element. It enhances the 

functionality of a tag. An attribute is always specified inside the opening tag. All attributes consist of two parts - a 

name and a value. The 'name' is the property that you want to set and the 'value' is what you want for the respective 

property. Attribute value is always enclosed within quotes. We can use more than one attribute inside a tag. 

For example, the width attribute of the <hr> tag specifies the width of the horizontal line in pixels or percentage. By 

default, the width of the horizontal rule is 100%. 

So if we write <hr width=50%>, the horizontal line will cover only 50% of the page. 

RULES FOR WRITING HTML CODE 

> Tags and attribute names are not case-sensitive, so <Head>, and <head> have the same meaning. However, 

using lower case is recommended. 

> Containertags should always be closed because an unclosed tag can lead to undesired results. 

> Values given to the attributes should be enclosed within quotes especially if the value contains any blank space. 

> Attribute values can be case sensitive. 

> When the tags are embedded, i.e., when you start a tag within another tag, you need to close the innertag before 

closing the outer tag. 

For example: <p> <b> Hello </p> </b> Incorrect 

<p><b>Hello</b></p>  4[ Correct 

> Tag names should not contain spaces. For example, writing <body> as <b o d y> is incorrect. 

> There should be no space between '<' and '>' in a tag. 

HTML DOCUMENT STRUCTURE 

The general structure of an HTML document has two sections: Head and Body. 

HEAD SECTION 

The Head section provides general information about the document, e.g., the Title defines a title for the page on 

the browser's Title bar. 

BODY SECTION 

The body section contains the text that gets displayed on the web page along with the other tags and attributes. It 

includes text, graphics, and the other HTML elements that provide control and formatting to a page, like fonts, 

paragraph, list, and other elements. Let us discuss the basic structure of an HTML document. 

) The HTML document starts with <html> tag and ends with </html> tag. Everything is written within these tags. If 

the commands are not enclosed in tags then a web browser will assume the commands as text. 

) The <head> tag is the HTML document header. It lies just below the <html> tag. It contains information that is 

important about the web page, but you cannot see it in the browserwindow. The <head> contains no text within 

itself. 
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0 0 file:///C:/Users/Us- a  ../New%2Ofotder% €k i 

Heaa  
Text, which you want to show on your web page 
will be given here. 

Body 

1 

The <title> tag is to be given within the <head> tag. It contains the title of the document. The title is displayed on 

the title bar at the top of the browser window and not inside the window itself. The title should be short and 

include less than 64 characters. 

The <body> tag contains the contents of your document that gets displayed on the web page in your browser 

window. In the <body> tag, you use number of formatting elements, images, heading, list, and hypertext links to 

enhance the appearance of a web page. 

There are two basic categories of HIM L elements used in the body tag: 

> Block-level elements )'  Text-level elements 

A Block-level elements take up the full width available and by default begin on a new line. These elements include 

tags like: 

Paragraph <p> 

Heading <hi> 

Horizontal rule <hr> 

Centering <center> 

Text level elements are used to mark-up bits of text. They do not start on a new line and only take up as much width as 

necessary. These include tags like: 

Bold<b> 

ltalics<i> 

Line break <br> 

I 
<html> 

<head> 

<title> 

Title of the web page 

 </title> 

 </head> 

<body> 

Text, which you want to 

show on your web page <br> 
will be given here. 

 </body> 

 </html> 
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KIPS LEARNING PVT. LTD. - (Hi) 

KIPS LEARNING PVT. LTD. - (H2) 

KJPS LEARNII'IG PVT. LTD. - (113) 

KIPS LEARXP'G PVT. LTD. . (H4) 

KU'S LL&RTG PVT. LTD. -(Hz) 

KITS I1AR'L'G PVT. LTD.- (H6) 

The main functional difference between these two types is that block-level elements do cause line breaks 

whereas as text level elements do not cause line breaks. 

In the coming section, we will discuss some of the common HTML elements that are used frequently in an HTML 

document. 

HEAD!NG 

This tag is used to define different heading levels in an HTML document. It is basically used to emphasise the text. 

There are six heading levels, Hi to H6. The Hi heading style displays the text in the largest size and is mainly used for 

main headings. The lower levels are used for sub headings and less important things. It is not essential to use these 

heading levels in hierarchy. These heading tags are written within the <body> tag of the document. 

(<htm I> 

<head> 

<title> Using Heading Styles</title> 

</head><body> 

<hi> KIPSLEARNING P\'T. LTD. -(Hi)</hi> 

<h2> KIPS LEARNING PVT. LTD. -(H2)</h2> 

<h3> KlPS LEARNING PVT. LTD. -(H3)</h3> 

<h4> KIPS LEARNING PVT. LTD. -(H4)</h4> 

<h5> KIPS LEARNING PVT. LTD. -(HS)</h5> 

<h6> KIPS LEARNING PVT. LTD. -(H6)</h6> 

</body> 

, </html> 

PARAGRAPH 

To display a long piece of text on a web browser, the paragraph element <p> is used, which marks a block of text as a 

paragraph. To mark the end of a paragraph, </p> element is used. When you start another paragraph, the web 

browser will leave one line between the two paragraphs. 

>  LINE BREAK EEMENT 

Line break element splits the line and displays the text on a new line. It is like an Enter key on a keyboard that takes 

the cursor on the next line towards the left margin on the screen. Line breaks are good for ending lines after short 

pieces of information, such as address. You can introduce a line break into your HTML document with the help of 

<br> tag. This element has no end tag. 
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r, bre< eIeint X + 

C CD File CJlisers/MirnaLfDesktop/... * 0 

Kips Learning Pvt. Ltd. 
B-40. Sector-57. 
Noida 
Pin-201305 
Ph-S 130100096 

<head> 

<title> Line break element </title> 

</head> 

<body> 

Kips Learning Pvt. Ltd. <br> 

B-40, Sector-57, <br> 

Noida <br> 

Pin-201 305 <br> 

Ph-81301 

</body> 

/html> 

00096 

HORIZONTAL RULE 

It is used as a separator between blocks of text. The <hr> element draws a horizontal line across the page. It is an 

empty element and has no end tag. Type <hr> where you want to insert a horizontal line in between the text. 

COMMENT 

So far you have seen that whatever you write inside body tag, it gets displayed in the web browser. Sometimes, you 

want to write notes for yourself in an HTML document, but do not want them to be displayed in the browser 

window. In such a case, you need to use the Comment tag. To comment the text use any of the following ways: 

<!-- LearningHTMLisgreatfun--> 

Or 

<comment> Learning HTML is great fun </comment> (The comment tag works in Internet Explorer) 

BOLD 

The bold tag is used when you need to emphasise the text. Type <b> before typing the text that you want to display 

as bold and type </b> after the text. 

Forexample : <b> KIDS POOL-ACOMPUTER COURSE </b> 

ITALICS 
To draw the attention of a reader on any important information, Italics tag is used. This element marks up the text in 

Italic style. Type <i> tag before typing the text that you want to display in Italics and type </i> tag after the text. 

For example: <i> Organised by: KI PS Learning Pvt. Ltd.</i> 
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" html> 

<head> 

<title> Using Bold & Italics </title> 

</head> 

<body> 

<!- In this program we have used Formatting 

effects on the text.-> 

<b> KIDS POOL-ACOMPUTERCOURSE</b> 

<br> 

<i> Organised by: KIPS Learning Pvt. Ltd.</i> 

</body> 

</html> 

2Z  
'3 Usrng Bold & Itahcs x + 

C (I) File C:/Users/Mirnal/Desktop/...  0. 

Bold effect  

KIDS POOL - A COMPUTER COIJRSE 
Organised by: KIPS Learning Fyi. 

Thltalics effect 

CASCADING STYLE SHEETS 

CSS is a style sheet that provides a set of Style rules for defining the layout of HTML documents. Using CSS, you can 

control the colour of the text, the style of fonts, the spacing between paragraphs, size and layout of columns, 

background images as well as a variety of other effects. Style sheets are designed to separate the presentation style 

of documents from the content of documents. This makes site maintenance much easier and provides more 

flexibility. 

The concrete benefits of CSS include: 

> Control layout of many documents from one single style sheet (External Style Sheet) 

> More precise control of layout 

> Apply different layout to different media types (screen, print, etc.) 

> More advanced options and sophisticated techniques 

CSS TERMINOLOGY 

Property 

It defines how different elements look on the web page. Font-family, color, background, border and the like, all are 

examples of properties. 

Value 

This is the value or option chosen for a property. 

For example: Value for the Font-family property can be font names like Monotype Corsiva, Times, Anal, etc. 

Declaration 

A property and its value is collectively known as Declaration. 

For example: Color : Green 
 -  

Property] Vakie 
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(html> 

<head> 

<style> 

hr{width:50%;height:5%;background-color:blue;} 

</st yle> 

  

</head> 

<body> 

<hr> 

</body> 

</html> 

Declaration Property Value 

It It t __ 
Hi { Color blue; font-size: 20 px;} Rule 

'I! 
Value Declaration 

Property 
Selector 

Selector 

It is the name of the HTML element to which you want to apply the declaration. 

For example: If you want to change the behaviour of hr element (let us say its width should be 50%) then you would 

use hrasyourselector. 

Rule 

Selector and declaration together form a Rule. 

Example 

METHODS OF APPLYING CSS 

You can include the style sheet rules with an HTML document in the following given ways. 

IN-LINE (THE ATTRIBUTE STYLE) 

One way to apply CSS to HTML elements is by using the 'Style' attribute. The Style attribute can be used with any 

element in the body section including the <body> tag itself. You can use any number of declarations; each one 

separated by a semicolon. 

For example: <hr style = "width:50%; height: 100; 

background-color: blue"> 

This is not an efficient use of style sheet as the declaration is to be repeated with every element, even if the same 

style is applied on some other element in a document. 

INTERNAL OR EMBEDDED STYLE SHEET 

This style has wider scope than the In-line method. With In-line method, the effects applied are limited to the 

element with which the style declaration has been specified, whereas in Embedded style, the effects get applied to 

all the elements of the type with which the style declaration has been specified. 

To create an embedded style sheet, you make use of <Style> tag in the Head section. 
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[ Ug Background Cok X 

C 0 tiIe///C/IJsers/User/Desktop/New%2OfoIder%2O(2)/Web € a 

Using background-color property and changing 
body background. 

EXTERNAL STYLE SHEET 

In this method, you define the style rules separately in one file and then use it with any HTML document. An external 

style sheet is simply a text file with an extension .css. Like any other file, you can place the style sheet with its name, 

like style.css on your web server or hard disk. 

This method incorporates two files. One file contains the style code only and the otherfile contains the HTML code. 

Let us use the Style Sheets to set the various properties of body background. You will use Embedded style sheets in 

this chapter. 

BACKGROUND PROPERTIES 

HTML allows you to set the background style of an element with the help of the following properties: 

Color Image Repeat Position Attachment 

BACKGROUND COLOR 

This property is used to set the background colour of the HTML element. 

SYNTAX: background-color: value 

where value = color/RGB color code 

( <html> 

<head> 

<title> Using Background Color Property </title> 

<style type = "text/css"> 

boy{background - color: yellow} 

</styl e>r0P&tYj 

</head> 

<body> 

Using background color property and changing background colour. 

</body> </html> 

BACKGROUND IMAGE 

With this property, you can add an image in the background of an HTMLdocument. 

SYNTAX: background-image : value 

where value = url (path of the image) 

 icto] 

Val ue 

(ml> 

<head> 

<style type = text/css'> 

body{background-image:url("C:/Users/User/Desktop/Html/Teamwork.png")} 
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Let's Know More 

Colour 

black U white 0 
red U blue U 
yellow 0 fuchsia U 

maroon • olive U 
grey U purple • 
lime • green • 
aqua Dna'v U 
orange 0 teal U 

silver 0 tan 0 
dodgerblueU firebrick • 

peachpuff 0 aquamarineD 

-- RGB Codes 
Maroon rgblja8, 0,01 • 
Forestgreen rgb134, 139, 34) • 

Aqua rgblo, 255, 255) 0 
Crimson rgb(220, 20, 60) • 
Blueviolet r8b1138, 43, 226) I 

fcold rgbl255,215,O) 0 

pink rgb)255. 192, 20310 
Peachpuff rgb(255, 218, 185)0 

Hexadecimal codes 
#800000 U  #00f100  U 

#ff0000 U  #008000 U 
#ffASO0 0 #000080 U 

#ffffoo 0  #0000ff  U 

#808000 • #ooffff 0 

#800080 0  #008080 • 

#ffooff • #000000 U 
#ffffff fl #c0c0cO 0 
#808080 U 

</head> 

<body> 

<p> Teamwork is so important that it is virtually impossible 

fora person to reach the heights of his capabilities or 

make the money that he wants without becoming very good at it. 

<Ip> 

— 0 X 
TmnJt,,,I 

C ® hrr cs '11! 

Teamwork is so important that it is virruall impossible 
for a person to reach the heights of his capabilities or 
make the money that he wants without becoming very 
good at it. 

</body> 

\.</htmI> 

Background 
Image Repeated 

BACKGROUND POSITION 

This property helps us in placing the picture or image at a desired place on the HTML 

document. By default, an image is placed at the top-left corner of the element. 

SYNTAX: background-position : value 

where value = xpos 

> xpos ypos - specifies the horizontal, vertical position respectively in units 

of length 

> x% y% - horizontal & vertical position in percentage 

> [topIcenterIbottom]II[leftcenterright] -These keywords also specify the 

vertical & horizontal position values respectively. Values are to be chosen in 

conjunction from both the sets specified above. 

BACKGROUND REPEAT 

With the help of this property, you can set the repetition pattern for the background 

image. By default, a background image is repeated in both horizontal and vertical 

directions. 

SYNTAX: background-repeat: value 

where value = no- repeatlrepeat-xjrepeat-yfrepeat 

> norepeat-imagewilinotberepeated 

) repeat-x - image will be repeated horizontally 

) repeat-y - image will be repeated vertically 

) repeat - default value, image will be repeated in both the directions. 

BACKGROUND ATFACHMENT 

This property helps in either fixing the image in the background or make it scroll when 

the user scrolls the rest of the page. 

SYNTAX: background-attachment: value 

where value = fixediscroll 

Learning 
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<html> 

<title>background properties</title> 

<head> 

<style type=text/css"> 

body{backgroundimage:urI('1C:/Users/User/Desktop/Html/fIower.ipg");baCkgrOUnd-POSitiOn:tOPCenter 

background-repeat:no- repeat;background-attachment:fixed} 

</style> 

</head> 

<body> 

Background properties related to image 

</body> 

</html> 

[ background properties x 

-- c 

x 0 

Because of 
background-repeat: 
no-repeat, the image 

not repeated 

]REAP 
> HTML is the most widely used language to design web contents for the internet. 

> Internet is a network of millions of computers, which are connected to each other to share information and 

resources. 

> Two basic tools are required to work with HTML documents: 

> HTML Editorfor creating and saving the documents 

> Browserfor viewing the documents 

> HTML code is made up of elements, tags, and attributes 

> HTML elements are of two types 

> Container elements that include both ON and OFF tag 

) Empty elements that contain only ON tag 

> The general structure of an HTML document has two sections 

> Head section: It contains the title that identifies the first part of an HTML document 

) Body section: This is the section where you do most of the work 

> CSS is a style sheet that provides the set of style rules for definingthe layout of HTML documents 

> You can include the style sheet with an HIM L document in three ways: 

> In-line method 

) Internal or embedded Style Sheet method 

> External Style Sheet method 

> HTML allows you to set the background style of an element with the background properties. 

Learning 
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BRAIN 

c.SML 
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SECTION - A 

A. F II in the blanks. 

1. is a piece of ordinary text that has been spruced up with special feature of linking to 

0 ther documents or web pages. 

2. are used to view the HTML documents. 

3. Ir I HTML5, feature helps in drawing images directly in the web page. 

4..... elements include both ON and OFFtags. 

5..... element splits the line and displays the text on a new line. 

HINTS Canvas Hypertext Line Break Web browsers Container 

B. State True or False. 

1. HTML 5 came into existence around 2008. 

2. Tags and attribute names are case-sensitive. 

3. Property defines how different elements look on the web page. 

4. With the In-line method, the effects get applied to all the elements of the web page. 

5. You can add an image in the background of a web page with the help of picture tag. 

C. Application-based questions. 

1. Rashmi wants to set the image of a zoo as the background of her web page but she is unable to do it. Help her 

do so. 

2. Ramit wants to place the logo of his school on the top left corner of the web page. How can he do so? 

SECTION - B 

A. Multiple-choice questions. 

1. HTML is an improved version of  

a.XML b.SGML 
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2. Amaya isa  

a. Text editor b. Web editor c. Word editor 

3. The tag draws a horizontal line across the web page. 

a. <br> b. <hr> c. <line> 

4. provides the set of style rules for defining the layout of HTML documents. 

a.CSS b.WSS c.TSS 

5. A Property and its value is collectively known as  

a. Selector b. Attribute c. Declaration 

6. The  helps us in placing the picture or image at a desired place on the HTML 

document. 

a. Background-position b. Background-place c. Background-point 

B. Answer the following questions. 

1. WhatisHTML? 

2. Explain the terms Tags and Attributes. 

3. What is an Element? Explain its various types? 

4. What are the basic tools used to work with HTML documents? Give an example of each. 

5. What are Cascading Style Sheets? Name the different methods availableforapplying Style rules. 



Endangered Species 
Sp.an tlut cntn.qntatctca t*ttc £eeq c5eLt:c t .:nn  curn:r..tu:: 

g*Sa,p4 w a t.da.gnsd 

Haunt Sparros 

,  as 4 
Th.,a.U31 .9.a.. s(t =1an4s,. . I3Ufl3) 

Spnr a 

saca sbs4 .a Jeauana 
aaèa 

Reasons for the dkloratioo of Sport osss 

Xon-asallnbillit of that i,iceez, as food dn F., the loss of segetahion 
The tsris. use of mos.J,,ito rrpellel,ts 
(oncn'fr arrhlivrturts nIh no nesting site, far spnrrnlns 
AIr-.0nd1110n1sug ,,hich franca noenny Or exit poit: Is for fecdi,,g sporron 
at. silings. 

GROUP  .  SCUSSION 

PRO ECT WORK 

To know more about HTML5, visit the following sites: 

> https://www.tutorialspoint.com/htm15/  

) www.html5tutorial.info/ 

  

ONLINE LINKS Looking For More 

 

LAB SESSION Perfection Through Practice 

U—ox te a web page using HTML to give description about 

ndangered species'. 

Instructions 

> Give a title to the web page as 'endangered species'. 

> Set the background image at the top left of the page and set 

the background colourto khaki. 

> Apply Heading level 1 to the text 'Endangered Species' and 

using style sheet rule set its colour to blue. 

> Apply Heading level 2 to the text 'House Sparrow' and 

'Reasons for Sparrows' and using style sheet rule, set its 

colour to red. 

> Give Bold and Italics effect to the paragraph texts as and 

when required. 

ri 41ed 

Usee,DetopftttWds1.actMtystmI 

For Concept Clarity 

Divide the class into two groups and conduct a group discussion on the topic: 

Block-level elements and Text-level elements 

Using Creativity 

Create a web page for the website of your school, which will display the first three rank 

holders of classes 1 -12. The title of the page should be, Achievers of the Year. Make use of 
appropriate tags and different background properties. 



<html> 

<head> <title>in-line method</title> - o x 

</head><body>
n-I flethod

- 

C 0 fiIe///C1UsersIUser/DesktopTinhine.htmI * 
We are using In-line style here.

\Ve are usina In-line st'.le here. 

<hr style="width:SO%; background-color:green; 

height: 10">
A simple HR tag ithout style rule 

The declaration has to be repeated again to apply the same effect on the HR tag 
Asimple HRtagwithout style rule 

<hr> 

The declaration has to be repeated again to apply 

the same effect on the HR tag. 

<hr style="width:50%; background-color:green; height: 10"> 

</p></body> 

</html> 

MORE ON CSS3 

Border properties 

LEARNING IN THIS CHAPTER 

In-line Style r Font properties 
Text properties Margin properties 

A cascading style sheet makes it easier to enhance the look of the different elements on a web page. It defines a 

structure and way of presentation for the website. In the previous chapter, you learnt about the basics of HTM Land 

CSS. This chapter willfurther enhance your knowledge and skills on CSS. 

IN-LINE STYLE 

As explained in the previous chapter, Inline style is also one of the methods used to apply CSS on the elements of a 

webpage. In this method, style declaration is given with each individual element with the help of 'Style' attribute. 

This is not an efficient use of style sheet as the declaration is to be repeated every time even if the same effect is to be 

used by some other element in a document. 

Let us understand this with the help of an example. 

TEXT PROPERTIES 

Text properties in Cascading Style Sheets provide various formatting options to style the text in a webpage. In the 

following section. You will learn about the various text properties and their description. 

TEXT ALIGN 

This property is generally applied to a block of text (hi, p, etc). It is used to set the horizontal alignment of the text 
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[

Know the Fact  

The default text colour for 

a page is defined in the 

body selector. 

Let's Know More 

You can also add a blur 

effect to the shadow by 

specifying the blur radius 

value 
hl{text-shadow:2px 2px 

5px red;} 

The higher the blur radius, 

the shadow becomes 

\wider and lighter in colour. 

2px red}
- 
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inside the block. 

SYNTAX: text-align: value 

where value = leftIrightcenter justify 

TEXT DECORATION 

This property specifies the decorations that can be applied to the text in a block. 

SYNTAX: text-decoration : value 

where value = underlineoverlineline-throughblinknone 

COLOR 

This property helps in setting the colour of the text. 

SYNTAX: color: value 

where value color nameIRGB  color  codeihexadecimal  code 

TEXT TRANSFORM 

This property is used to transform the letters in a text into uppercase, lowercase, or 

capitalise the first letter of each word. 

SYNTAX: text-transform : value 

where value = capitalizeluppercasellowercaselnone 

> capitalize - capitalizes first letter of each word 

> uppercase - capitalizes all letters of each word 

> lowercase - converts all letters of each word to small case 

) none - the text remains unaffected 

TEXT SHADOW 

The text-shadow property adds shadow around the text. This feature may not be 

supported by all the browsers. 

SYNTAX: text - shadow: value 

where value = h-shadow v-shadow color 

) h-shadow specifies the distance of the horizontal shadow 

)' v-shadow specifies the distance of the vertical shadow 

> color specifies the color of the shadow 

A negative value of h-shadow places the shadow to the left of the text and a negative 

value of v-shadow places the shadow above the text. 

TEXT INDENT 

Let's  Know More 

You can add multiple 

shadows to the text; 

specifying them one after 

another, 
separated by comma. 
For example: pftext- 

shadow:ipx ipx blue, 2px 

The text-indent property specifies the indentation of the first line of a text. 
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</html> 

U- o x 
text properties tetct propeities 

C fD file:///C:/Llsers/User/Desktop/success.html 

Succ I 
Success Is About Who You Are. Not What You Have.  

People Work To Discover Their Talents. To Develop Discovered-Taleh 

is, And Then To Use Those Talents To Benefit Others As Well As The 

mselves.  

Success Is About Who You Are. Not What You Have. Successfiil 

People Work To Discover Their Talents. To Develop Discovered  

Talents. And Then To Use Those Talents To Benefit Others  

As Themselves. 
keep-all effect 

SYNTAX: text-indent: value 

where value =length in px or% 

WORD BREAK 

The word-break property specifies the line breaking rules. 

SYNTAX: word-break: value 

where value=normallbreak-all Ikeep-all 

> normal —Words will break according to their usual rules 

> break-all —The lines will break at any character 

> keep-all—The lines will breakat hyphens 

LINE HEIGHT 

This property is used to specify the space between two lines of the text. 

SYNTAX: line-height: value 

where value = numberlengthpercentagenormal 

(<html> 

<head> 

<title>text properties</title> 

<style type="text/css"> 

body{color:blue;text-decoration: 

underline;} 

p{text-indent:30px; 

text-transform:capitalize; 

line-height:i .5} 

hl{text-align:center;text-shadow:2px 

2px red} 

</style> 

</head> 

<body> 

<hi >Success</hi> 

<p style=word-break:break-all>Success is about who you are, not what you have. Successful people work to discover 

their talents, to develop discovered-talents, and then to use those talents to benefit others as well as themselves.</p> 

<p style=word-break:keep-all>Success is about who you are, not what you have. Successful people work to discover 

their talents, to develop discovered-talents, and then to use those talents to benefit others as well as themselves.</p> 

</body> 



Let's Know More 

If you do not specify a font 

size, the default size for 

normal text is l6px 

(l6px=lem), where em is a 

unit for measuring the 

width of the printed matter. 

I 

NOTE 

Though generic family name is optional but it is advisable to use it, so that, if the browser 

does not recognise the specified font, it will use the same generic family. 

FONT SIZE 

It is used to set the size of the text. 

Learning 
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Font properties facilitate the settings and appearance of individual characters in a line of 

text. Let us discuss the various font properities. 

FONT FAMILY 

Font family specifies the prioritised list of fonts to be used to display a given element or 

web page. 

SYNTAX: font-family: value 

where value = family namegeneric-family 

Generic families are groups of family names that have uniform appearances. 

Forexample: 

Cursive: Family of cursive fonts, which look like handwritten text. 

e.g. Comic Sans, Monotype Corsiva. 

Serif: Family of fonts, which have finished strokes or pointed ends. 

e.g. Times New Roman. 

Sans-serif: Family of fonts, which have plain ends. 

e.g. Anal, Verdana. 

Monospace: Family of fonts in which all the characters have the same fixed width. 

e.g. Lucida console. 

Fantasy: Family of decorative fonts. 

e.g. Impact. 

Let's Know More 

On computer screen, 

Sans-serif font is 

considered easier to read 

than Serif fonts. 

SYNTAX: font-size : value 

where value can be 

) xx-Iarge 

> x-large 

> large 

> larger 

) medium 

> small 

> smaller 

> x-smaller Let's Know More 

> xx-smaller If a font family name 

contains space or special 

> length symbols in it, it must be 

enclosed in quotation 
> %(percent) marks. 



1<html> 

<head> 

<title>font property</title> 

<style type="text/css"> 

body{background-color:rgb(20 1,150,1 00)} 

</style> 

</head> 

<body> 

<p style="font-family:monotype 

Corsiva;font-size:xx-large">You don't 

make progress by standing on the 

sidelines, whimpering and 

complaining. You make progress by 

implementing ideas.</p> 

<p style="font-family:times new 

roman;font-size:x-Iarge">You don't 

make progress by standing on the 

sidelines, whimpering and 

complaining. You make progress by 

implementing ideas.</p> 

<p style="font-family: verdana;font - 

size:Iarge;font-style:italic">You don't 

make progress by standing on the 

sidelines, whimpering and 

complaining. You make progress by 

implementing ideas.</p> 

<p style="font-family:lucida 

       

— D X 

        

font property x \ 

    

        

        

C D file:///c:/Users/User/Desktop/font-prop.html 

   

"YoU  dñ't make press by  stan&ng on t/e side lines, 
whimpering andT complaining. "You ma&e  progress y 
implementing idas.

Monotype Corsiva,xx-Iarge 

You don't make progress by standing on the sidelines, 
whimpering and complaining. You make progress by 
implementing ideas. 

Times New Roman, x-Iarge 

You don't make progress by standing on the sidelines, 
whimpering and complaining. You make pro  gjss by 
implementing ideas. 

Verdana, large 

You don 't make progress by standing on the sidelines, 
whimpering and comp la in ing. You make progress by imp lement ing 
7cleas.

Lucida console,medium 

You don't make jirogress tiy standing on the sidelines,wliimneriug and cornlaining.You make progresalmy 
inmimlenmenting ideas. 

  

- 
 j Impact, small 

FONT STYLE 

This property displays the chosen font, either in normal, italic, or oblique. 

SYNTAX: font-style : value 

where value = normalJitalicoblique 

FONT 

This property is used as a shorthand method to set all the above properties in one single declaration. 

SYNTAX: font: value 

where value = font-style font-size font-family 

Example: p{font: oblique l2px Impact, Fantasy;} 
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console;font-size:medium;font-style:oblique">You don't make progress by standing on the sidelines, whimpering 

and complaining. You make progress by implementing ideas.</p> 

<p style="font-family:impact;font-size:small">You don't make progress by standing on the sidelines, whimpering 

and complaining. You make progress by implementing ideas.</p> 

</body> 

</html> 

We can also use margin property to set all the margins in one declaration. 

SYNTAX: Margin : value of top margin value of right margin 

Example:Margin: lOpx 5px 

Margin:lOpx 5px lOpx 5px 

value of bottom margin value of left margin 

1px + 5px 
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i IVARGIN PROPERTIES 

In HTML, each element has four sides: right, left, top, and bottom. The Margin properties are used to set the margin 

on HTML document; you can change the presentation of elements by setting the margin and padding properties. 

The Margin is defined as the distance from each side to the sides of the neighbouring elements of the document. 

Margin properties are used to specify the amount of free space surrounding an element. 

> Margin-top: Sets the top margin of an element 

> Margin-right: Sets the right margin of an element 

> Margin-bottom : Sets the bottom margin of an element 

) Margin-left: Sets the left margin of an element 

SYNTAX: margin-side : value 

where side = topright bottomileft  and value = lengthpercentageauto 

> length — Margin is specified in units of length, such as px, Pt, cm, etc. 

> percentage( %) — Margin is specified in % of the width of the containing element. 

> auto — Browser calculates the margins itself. 

BORDER PROPERTIES 
Border properties help you to set the border style, border width, and border colour of an HTML element. 

BORDER WIDTH 

It helps in specifying the width of all the four borders of an element. This can be defined by the values 'thin', 

'medium', and 'thick'. Its default value is 'medium'. 

SYNTAX: border-width: value 

where value = thini thicki mediumi numeric value in pixels 



BORDER STYLE 

It sets the style of the border. Its default value is 'none'. 

SYNTAX: border-style value 

where value = nonel hiddeni  dottedi dashedi solidi doublel groove ridge inseti  outset 

BORDER COLOR 

This property allows you to change the colour of the border surrounding an element. You can individually change the 

colour of the bottom, top, left and right sides of an element's border. 

SYNTAX: border-color: value 

where value = colour narnelcolourvalue  (hexadecimal or RGB) 

BORDER 

It sets all the border properties in one declaration. 

SYNTAX: border: border-width border-style border-color 

j\j 

Always declare the border-style property before the border-width and border-color property because an 

element must have borders before its width and colour is set or changed. 

<html> 

<head> 

<title>border property</title> 

<style type="text/css"> 

body{background-color:rgb(255,195,1 1)} 

</style> 

</head> 

<body> 

<p style="font-family:monotype corsiva; font-size: 40px; font-weight: normal;border-style:ridge; 

border-color:blue;border-width:thick"> Hard-work beats talent when talent doesn't work hard.</p> 

<p style="font-family:monotype corsiva; font-size:40px; font-weight: normal;border-style:groove; 

border-color:yellow;border-width:medium"> Hard-work beats talent when talent doesn't work hard.</p> 

<p style="font-family:monotype corsiva; font-size:40px; font-weight: normal;border-style:dashed; 

border-color:green;border-width:medium"> Hard-work beats talent when talent doesn't work hard.</p> 

<p style="font-family:monotype corsiva; font-size:40px; font-weight: normal;border-style:dotted; 

jj
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7fari-wor&6eats talent wizen talent doesn't wor&izard  I 
Border-Style:  Outset   

I 
border-color:yellow;border- 

width:thick> Hard-work beats talent 

when talent doesn't work hard.</p> 

I tar 1[-'wor&6eats talent wizen talent doesn't wor1cjiard I 
<p style="font-family:monotype Border-Style: Ridge 

corsiva; font-size:40px; font-weight: fani-wor6eats talent wizen 
normal;border-style:double;

Border-Style:Groove 
border-color:red;border-width:thick"> 

 i-larcl-wor& 6 eats talent wizen talent cloesn 't wor&izard  Hard-work beats talent when talent  I. 

5-0 
:i bodrpopesty 

C RD f!e1/fC1Uers!User/DsktopI6order%2Oproperty.html 

doesn't work hard.</p> 

<p style="font-family:monotype 

corsiva; font-size:40px; font-weight: 

normal;border-style:inset; 

border-color:green;border-

width:thick"> Hard-work beats talent 

when talent doesn't work hard.</p> 

Border-Style: Dashed 

J-fardiwor(ôeats talent wizen talent doesn't wor&Iiarcf 
Border-Style : Dotted 

J-Cardiwor&6eats talent wizen talent cfoesn 't wor&fiarcl 
Border-Style: Double 

[J{ardi.wor&ôeats talent wizen talent doesn't wor&iiard 
Border-Style: Inset 

<p style="font-family:monotype 

corsiva; font-size:40px; font-weight: 

normal;border-style:outset; 

border-color:blue;border-width:thick"> Hard-work beats talent when talent doesn't work hard.</p> 

</body> 

<ihtml> 

RECAlL 
> A Cascading Style Sheet makes it easierto enhance the look of the different elements on a web page. 

)	 In the In-line style method, style declaration is given with each individual element with the help of the 

style attribute. 

) Text properties in cascading style sheets provide various formatting options to style the text in a 

web page. 

> Font propertiesfacilitate the settings and appearance of individual characters in a line of text. 

> Margin properties are used to specify the amount of free space surrounding an element. 

) Border properties help you to set the border style, border colour, and border width of an HTML 

element. 
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SECTION -  A 

A. Fill in the blanks. 

1. sets the horizontal alignment of the text inside the block. 

2. property is used to specify the space between two lines of text. 

3. displays the chosen text either in normal, italic, or oblique. 

4. property is used to convert the text into uppercase or lowercase. 

5. In method, style declaration is given with each individual element with the help of the Style 

attribute. 

6. is the distance from each side of an element to the sides of the neighbouring elements. 

HINTS  Font-style Line-height Text-transform Text-align Margin In-line 

B. State True or False. 

1. Generic family names should always be written in quotation marks. 

2. Font size sets the size of the text. 

3. Word-break property specifies space between two words. 

4. It is not possible to specify margins individually for each side. 

5. The default value of border-style is ridge. 

6. CSS provides formatting options to style the text of a webpage. 

C. Application-based questions. 

1. Shruti has displayed the entire text of her document in uppercase. Name the property she must have used to 

achieve the same. 

2. Rimi wants to apply shadow effect to the heading of herweb page. How can she do it? 

3. Rajat wants to assign green colourto the paragraph. Write the code that will help him in completing the task. 
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SECTION - B 

A. Multiple-choice questions. 

1. Which of the following values of the font-style property displays the text in cursive form? 

a. Normal b. Italics c. Oblique 

2. Identify the correct code. 

a. Border-style: double_side b. Border-style: single_side c. Border-style: inset 

3. Choose the property that enables you to specify the space between the lines of text. 

a. Font-Height b. Font-Weight c. Line-Height 

4. Which property allows you to apply decorations to the text in a block? 

a. Color b. Font-Decoration c.Text-Decoration 

5. Which property has Overline as one of the possible values? 

a. Text-Style b. Text-Decoration c. Text-Transform 

6. is the family of fonts, which has finished strokes or pointed ends. 

b. Monospace c. Serif 

property specifies line breaking rules. 

b. Line-break c. Text-break 

8. If the font size is not specified, the default size of normal text would be  

a.lOpx b.20px c.l6px 

B. Answer the following questions. 

1. Differentiate between the properties: Text-decoration and Text-shadow. 

2. Explain the utility of the font-family property. 
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a. Cursive 

7. 

a. Word-break 



3. How can you setthe marginsforan element? 

4. What values can be assigned to the Font-size property? 

5. Explain the In-line method of applying CSS. 

6. Write a short note on Border properties. 

7. Write short notes on the following: 

Text-Indent 

Word-break 

Text-transform 

Line-height 

Computers Kips 



Clean India Mission X + — 0 

' - 0 I fuleV//cfUsersluserlDesktop/Ntrnl/htrr j '* 

If 
WAH1i LHARAT 

ABjHftA4N 
CLEAN INDIA MISSION 

Suaclilt Otiarat Atrtuyaau Is t Nabonal Cawnaisu Os The Sovernrneul 01 india.Cuvenny 4041 Statutory Gitieal# TewaLle 
Glean the Slreeta.Ooads An8 InIrsetnicture III the 0000tiy 

The Campaign Was Officialy Launched On 2,Oct,2014 At Rajghat, New Delhi, By Prime Mininster 
Narendra Modi. 

It Is India's Biggest Ever Cleanliness Drive And  3  Million Govt Employees And School And College Students Of 
India Participated In This Event. 

Create a Web page similarto the one given in the figure. 

) Give title to the web page as 'Clean 

India Mission'. 

> Set the background image at the 

Center top of the page. 

> Place a grey-coloured horizontal 

rule. 

> Using Style Sheet rules, apply 

Heading level 1 to the text 'CLEAN 

INDIA MISSION'. Centre align it, set 

the font family as Times New 

Roman, font-color: green, font-size: 

200%. The heading should be in 

uppercase. At the end, place three 

horizontal rules. 

PROJECT WORK 

Create a web page on the topic  Tourist places of India.  Set a suitable background colour, 

image, font and font colourforthe web page. Also, set the top and bottom margins. 

Using Creativity 

GROUP DISCUSSION 

Divide the class into two groups and discuss on the topic: 

Text-property  vs  Font-property 

For Concept Clarity 

Learning 
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LAB SESSION Perfection Through Practice 

ONLINE LINKS Looking For More 

To learn more about CSS properties, visit the following sites: 

http://www.htmlhelp.com/reference/css/properties.html  



FIgure 9.1:  Cloud Computing 

Jack Dorsey is the 
founder of Twftter which is 

one of the most popular 

cial networking sites. 

In 2014, Facebook 

acquired the famous 
mobile messaging service 

WhatsApp. 

Lets Know More 

Linked 
Linkedin is a social 
networking site for 

professionals and job 
seekers. It is the worlds 

largest professional 
network. 

CYBER TOOLS 

LEARNING IN THIS CHAPTER 

• Cloud computing  Google Drive • OneDrive • Google Maps 

MiUions and millions of computers with the internet access, communicate with each 

other around the clock. This shows the amount of activity happening on the Internet, 

which acts as a Global Network Platform. The services available on net are colossal. 

Some of the basic and important services of the internet are: Online Chat, Video 

Conferencing, File Transfer, Cloud Computing, Online File Storage, and soon. 

CLOUD COMPUTING 

Cloud is defined as a set of hardware, networks, storage, applications, and services 

combined together to deliver different aspects of computing as a service over a network 

or the internet. 

Applications, such as e-mail, web conferencing, customer relationship management 

(CRM), all run in cloud. Salesforce - an American cloud computing company provides a 

CRM cloud software that addresses all the business needs of the customers. 

Cloud Computing refers to manipulating, configuring, and accessing the applications 

online without installing them. Moreover, this centralised storage, memory, and 

processing allow efficient and cost-effective computing. It makes the business 

applications mobile and collaborative. 

Along with this, copyright violations and piracy have seen a sharp decline over the past 

few years, as the users instead of using pirated software can easily access the authentic 

content by paying a fraction of the total cost. Cloud computing is 100% secure and 

supports data confidentiality to use cloud computing facility. Thus, you can say that 

cloud computing is a model for enabling convenient and on demand network access to a 

shared pool of computing 

resources (e.g., networks, 

servers, storage, software 

applications, and services) 

that can be released with 

minimal efforts or service 

provider interaction. 

ONLINE SHARING 

Online Sharing is basically 

sharing a file with one or more 

Learning 
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Figure 9.3: Uploading Files on Google Drive 

users through the internet. It involves storing and accessing a file, such as documents, photos, videos etc., on a cloud 

based storage. Google Drive, Microsoft OneDrive, Dropbox, etc., are some of the common examples of free or 

economical cloud storage for the users. 

To share files on a cloud based storage, users are first required to upload the file on the cloud server. Once the file is 

stored on the cloud, it is assigned a unique URL, which the user can use to access, view, edit, download or share the 

file. 

E GOOGLE DRIVE 

Google Drive is a free online storage service provided by Google that allows you to store files securely on a cloud 

with an Internet connection. You can access your files anytime and anywhere from any device, such as computer, 

smartphone or a tablet using the cloud. 

Google drive provides 15 GB of free online storage that enables you to store all kinds of files and documents on it. 

You can store unlimited amount of photos, drawings, recordings, videos, attachments, text documents, and much 

more. 

Google drive not only stores your files but also gives access to free web based applications for creating documents, 

spreadsheets, presentations, and more. 

It also allows the users to share files and folders, edit documents in a collaborative way, which enhances the 

efficiency and productivity. 

The Google Drive can be accessed offline on the Google Chrome browser via a Chrome app, which can be installed 
from the Chrome Web Store. 
Google also offers various storage plans with a monthly subscription. The storage capacity of Google Drive can be 

increased from 100GB to 30 TB. 

Google Drive icon 

Youlube Play 

M 
Gmat Drtve Calendar 

Google+ Translate Photos 

Mare 

Figure 9.2: Opening Google 
Drive Folder 

UPLOADING FILES ON GOOGLE DRIVE 

To upload a file, 

> Sign in your gmail account. 

> Go to the Google apps launcher J 

Select the Drive icon t. . The Google 

Drive window opens. 

> To upload a file to your drive, choose 

the Upload files option from the My 

Drive drop-down list. Or 

Click on the New button and select the File 

upload. 

> An Open dialog box appears. Browse 

and select the file(s) you want to 

upload and then click on the Open button. 



N 

Set up OneDrive 
Put yc fileu nOneDrte to et them from any de'.nce 

Know the Fact 

In February 2014, 
SkyDrive was 

officially renamed as 
OneDrive. 

-i 

> The pop up window appears notifying the uploading status of your document. 

> Once completed, the uploaded files will appear in your Google Drive folder. 

- Similarly, you can upload a foldereither by clickingthe Upload folder option from the 

MyDrive drop-down list. Or 

By selecting the Folder Upload option from the New button. 

> The Browse For Folder dialog box opens. Select the folder that you want to upload 

and click OK. 

Once you upload the files to Google Drive, you can manage, organise, share and access 

them from anywhere. You can also edit your files online, but for that it is required to 

convert them to Google Drive format. 

You can also drag and drop the files and folders to the Google Drive folder. 

ONEDRIVE 

OneDrive, previously known as SkyDrive or Windows Live SkyDrive, is a free online 

storage facility offered by Microsoft. As the name suggests, it is a single place where you 

can store all your photos, videos, documents, and much more in an organised manner 

and that too free of cost. It allows the users to specify the files they want to keep private, 

share with contacts, or make public. 

It is a password-protected storage area in the cloud that allows the users to upload and 

synchronise the data to cloud storage, and then access it from the web browser 

anytime. It works well on all devices, like PC, Mac, Android, and iOS. Microsoft offers 5GB 

free storage space to all its OneDrive users. It provides various other storage plans to 

upgrade the storage space. 

OneDrive is also available as a pre-installed app on windows 10. To access OneDrive in 

Windows 10: M,oflOn0nv — 

Click on Start > scroll down to 

OneDrive. The Microsoft OneDrive 

window will open. 

Enter your Microsoft e-mail address 

and click on Sign in button. 

Enter the password and click on 

Next. 

The location of your OneDrive folder 

is displayed on the screen. You can Figure 9.4: Signing-in OneDrive 

change the location of this folder by clicking on the Change location button. Click on 

the Next button. 

Computers with  KIPS  

Let's Know More 

Google Drive was 

launched on 

April 29, 2012. The web 

version of Google Drive is 

iailable in 105 languages. 

U. 

Windows 10 
Anniversary Edition 

The All apps option has 
been omitted in the 

Windows 10 Anniversary 
Edition. Now, you can look 

for various applications 
directly by clicking on the 

Start button. 

Let's Know More 

Dropbox is another file 
hosting service, operated 

by American company 
Dropbox Inc., which has its 

headquarters in San 
Francisco, california. It 

offers cloud storage. It was 
founded in 2007, by MIT 
students Drew Houston 

and Arash Ferdowsi. 
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)> Click the checkbox in front of Sync all files and folders in my OneDrive. 

This will automatically save all yourfiles and folders on OneDrive. Click 

on the Next button. Your OneDrive is now ready for use. To open 

OneDrive folder, click on the Open my OneDrive folder button. 

> To add any of your files to OneDrive, drag them to your OneDrive 

folder. 

Once uploaded to OneDrive, you can work in collaboration on your 

documents by sharing them with multiple people. 

If you want to upload only the chosen files, then just select and drag 

them to the OneDrive folder. 

Sync files from your OneDrive 
Choose what you want to dOwnl000 toyovr OneDnve f*lder. You 

can get to theSe items even wflen youre offline. 

Sync all files and folders in my Oneorive 

Sync only these folders 

thnnurn.faon B.'se) 
Onn (n4.a.e 
Pn6.-m loom) 

5derRd: 35.658 
Remairung space on (:61.268 

Figure 9.5: Syncing Files and Folders 
in OneDrive 

GOOGLE MAPS 

Google Maps is a free web mapping service that provides various types of geographical information. It offers real-

time traffic conditions and step by step directions to reach a destination by any mode of transportation. It also 

renders satellite view, user submitted photos, 360 panorama and street view, thereby making it an interactive way 

to learn about different places all over the world. It is accessible through your web browser or as an app for mobile 

devices. While using Google Maps on Smartphone, you get even better directions. If there is traffic congestion on 

your way, it will suggest an alternative route. Apart from finding the way, Google Maps provides a lot of information 

about different places built right into the map. 

For example, you can look up the address of a local ice cream shop by just searching for its name. You will be able to 

see even the closingtime of the shop and grab a linkto the website. 

Unlike a paper map, Google Maps is not limited to one state or country. Infact, it provides maps for almost every 

country in the world. 

HOW TO USE GOOGLE MAPS ON YOUR DESKTOP 

> Visit the link maps.google.com. Or 

Conduct a search on Google for the name of a 

location. Various links to Google Maps will appear. 

> Select the link. It will move the location pointer to 

the destination point. 

> Click and drag the map to view the area and get an 

idea about the route to be followed. 

> You can click on the Zoom button ~ at the lower- 

right corner to zoom in the image and get a better 

view. 

> To view the location in Satellite view, click on the 

Earth view button •: present at the lower-left 

corner. 



BRAIN 

To make use of Google maps on your smartphones, click on the Google Maps app. Select Directions and enter your 

starting point in My Location, choose the destination and press the Search button. It will display the route. 

> Google Drive is a free online storage service provided by Google that allows you to store files securely on a 

cloud with an internet connection. 

> OneDrive, previously known as SkyDrive or Windows Live SkyDrive, is a free online storage facility offered by 

Microsoft. 

> Cloud is defined as a set of hardware, networks, storage, applications, and services combined together to 

deliver different aspects of computing as a service over a network or the internet. 

Google Maps is a free web mapping service that provides various types of geographical information. 

SECTION  - A 

A. Fill in the blanks. 

1. is a new form of communication in which the users can describe their status in short 

posts. 

2. OneDrive is a free online storage facility offered by  

3. A  is an online platform through which people, who have same personal or business 

interests, backgrounds or real life connects, build personal relations with each other. 

4. Google Drive provides of online storage that enables you to store all kinds of files on it. 

5. Microsoft offers free storage space to all of its OneDrive users. 

Learning 
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HINTS 5GB Microblogging 15GB Social Networking Microsoft 

B. State True or False. 

1. One drive is a free online storage facility. 

2. The storage capacity of Google Drive can be increased upto 100GB only. 

3. You cannot share files stored on Google Drive. 

4. Cloud computing provides only hardware resources as a service over a network. 

5. Google Maps is limited to only one country. 

C. Application-based questions. 

1. Deep wants to upload a video on Google Drive. Suggest the option that he should select in order to 

accomplish the task. 

2. Radhika is on the way to catch her flight. On her way to the airport, she lost the way. Suggest an App that 

Radhika can use find the location of the airport. 

A. 

1.  

SECTION  -  B 

-choice-questions. 

is the process of sharing a file with one or more users through internet. 

Multiple 

a. Online sharing b. Video conferencing c. Updates 

2.  The storage capacity of Google Drive can be increased from  

a. 5GBto15GB b.15GBto1TB c.100GBto30TB 

3.  window is used to notify uploading status of a document. 

a. Web page b. Pop-up c. Icon 

4.  is a free service that provides various types of geographical information. 

a. Google Drive b. Google Maps  c. Cloud 



B. Write a short note on the given topics. 

1. Online Sharing: 

2. OneDrive: 

3. Google Map: 

C. Answer the following questions. 

1. What is cloud computing? Explain briefly. 

2. What is the use of Google Drive? 

3. Explain briefly the use of Google Map. 

4. Write the steps to upload files on Google Drive. 

Learning 
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Open Google Maps and find the location and address of a nearby ice cream shop. 
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orckckon the Search icon 9 9 
Q. 9 

-S \ S..
- 3 A list showing the names of

<- - 

different ice cream shopswill be -' 
displayedintheShowingresults 9 

panel 

4 Next, from the list, select the 

name of your favourite ice 

cream shop and click on it. 

Or 

• —U 

Locate the position of the ice cream shop on the map and click on the icon. This willfurther show the relevant 

information like address, phone number, website link, etc. 

1. Visitthelinkmaps.google.com. 

2. In the Search box, type 'ice 

cream shop' and press Enter key 

Perfection Through Practice LAB SESSION 

For Concept Clarity GROUP DISCUSSION 

Discuss the following topic with the students: 

One Drive vs Google Drive 

Using Creativity PROJECT WORK 

Create a Microsoft PowerPoint presentation on five  Latest IT Inventions,  and upload the 

presentation on  One Drive. 

Looking For More ONLINE LINKS 

To know more about cloud computing, visit the following sites: 

> iww.ibm.com/cIoud-computing/what  is cloud_computing 

> www.gcflearnfree.org/googledriveanddocs  

Learning Kips Computers with  



CYBER THREATS & SECURITY 

LEARNING IN THIS CHAPTER 

Cybercrime 

m Cybercrimes against an individual person 

r Cybercrimes against property 

Cybercrimes against organisation/society 

' Cyber Security 

 

    

Computer and the internet have become inseparable parts of your life in multiple spheres these days. The booming 

technologies of the modern age have made your life much easier and more connected across the globe via the 

interconnected networks. Now-a-days, you are connected to the internet by many means, i.e., through computer, 

smartphone, or tablet. These gadgets are used for storing personal information, online banking, online shopping, 

booking tickets, playing games, and connecting with friends over social media. 

Although networks of today have simplified the communication process and provided great opportunities in almost 

all spheres, there are various types of challenges and threats associated with the use of these networks of today. 

These threats are known as cybercrimes. 

CYBERCRIME 

A cybercrime is any illegal activity done through the internet e.g., identity theft; where somebody can steal your 

e-mail Id or password and use it to send fake e-mails to people containing false information about the product or 

winning a lottery, etc. 

Then there are credit card account thefts, internet frauds like, ordering goods in your 

name, extracting mobile phone contacts, etc., forgery, i.e., imitating documents and 

currency, harassing others and mischief mongering, by sending threatening messages, 

all of which come underthe jurisdiction of the Indian Penal Code (lPC). 

Cybercrimes can be divided into three main categories: 

) Crime against an individual person 

> Crime against property 

) Crime against an organisation/society 

CYBERCRIMES AGAINST AN INDIVIDUAL PERSON 
The offences that cause or attempt to cause harm or threat to an individual come in this 

category. These crimes can be committed in the form of: 

E-MAIL SPOOFING 

Spoofing means hoax or misleading. In it, a receiver of a message is fooled into believing 

that the message received by him is from a trusted source, which actually is not so. The 
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Let's Know More 

Social Engineering refers 

to psychologically 

manipulation of people 

into performing actions or 

divulging confidential 

information. 

message is bogus. When a user clicks on the link that is falsely provided by the sender, the 

malware orvirus enters into the system of the user. 

CYBER STALKING 

In it, an attacker harasses a victim through e-mails, social media, chat rooms, blogs, 

instant messaging, etc. A stalker can be an online stranger or a person known to the 

targeted person. In cyber stalking the person can: 

> harrass and humiliate the victim by posting false 

information about him. 

> monitor or view a victim's online activites. 

> damage the victim's computer by sending 

viruses. 

CYBER BULLYING 

It is an act of harming or harassing through information technology in a deliberate 

manner. This includes insulting remarks and threatening messages sent by e-mail, 

spreading rumors about the person either by e-mails or social networking sites, posting 

embarrassing photos and videos to hurt the person, making derogatory remarks against 

gender, race, religion, or nationality. 

CYBERCRIMES AGAINST PROPERTY 

In real life, you hear of stealing or robbing of one's property. In cyber world also, 

criminals look for an opportunity to steal or rob through the Internet. They can steal 

a person's bank details and withdraw money from his account, misuse credit card of a 

person, spoil the system of an organisation through malicious software to gain access 

to it. 

Let's Know More 

Any malicious program 

on a computer or 

mobile device, such as 

virus, worm, Trojan, horse, 

Spyware, etc., 

are collectively 

called maiware. 

Let's Know More 

Defamation is defined as a 

communication that 

intends to harm or 

damage the reputation of 

a person, business, 

product, government, 

religion, or nation. 

Know the Fact 

Key logger programs are 

used to check the user's 

keystrokes and get 

important information, 

such as passwords. 

IDENTITY THEFT 

It refers to the act of stealing and misuse of someone's personal information. It isa major 

issue for people who use the Internet for online shopping, cash transactions, and 

banking services. The stolen information generally includes a person's name, date of 

birth, account number, credit/debit card number, ATM pin, etc. This information is then 

misused to obtain genuine documents, new credit cards to make purchase, withdraw 

money, get passports, and driving licences in the victims name. Hackers steal the 

information either through hacking the network that a person is connected to or placing 

a software, unknowingly, on a person's computer. 

PHISHING 

It is an act of sending an e-mail to a user misleading him to believe that it is from a trusted 

person or organisation. The user is asked to visit a website in which he is asked to update 

or validate his personal details, such as the user name, password, and credit card details. 

Learning 
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In this way the operators of the fake website commit crimes in your name after 

stealing your identity. 

PHARMING 

In this type of attack, a piece of malicious code is installed on a computer or a 

server, which misdirects the users to fraudulent websites without their 

knowledge in order to obtain personal information, such as passwords, or 

account numbers. 

CYBERCRIMES AGAINST ORGANISATION/SOCIETY 

It is a planned and politically motivated attack to cause large scale disorder in computer networks. This category can 

cause panic amongst the civilians. In this category, criminals hack government websites, military websites, or 

circulate propaganda. 

TRANSMITTING VIRUS 

A computer virus is a program or a set of programs that disrupts the normal functioning of a computer. A virus 

infects or destroys data. Like biological virus, it enters into the host (computer) without the permission or 

knowledge of the host. The full form of VIRUS is Vital Information Resources Under Seize. The essential resources of 

a computer, like memory, processing speed, data, and programs are hampered when a virus enters into the system. 

Virus programs are self-replicating programs, which continuously expand their reach by infecting more and more 

computer files, resulting in the loss of speed and destruction of data. Creating a computer virus and spreading it is a 

cybercrime. Almost all the viruses are attached to an executable file, which means that if a virus exists on a 

computer, it will not infect the computer unless you run or open the malicious program. 

Types of Virus 

There are different types of viruses but broadly they can be classified into the following categories: 

Boot Sector Virus 

This type of virus damages the boot sector of a hard disc or floppy drive. A disk or hard 

drive comprises smaller sections known as Sectors. The first sector is called the boot 

sector. It holds the master boot record, which is responsible for reading and loading 

the operating system. Boot Sector Virus becomes active at the time of booting the 

machine and destroysthe data in hard disk. 

For example: Disk killer, Stone virus, etc. 

Program File Virus 

This virus infects the executable files or programs, such as those with extension, like .com, .exe, .ovl, .drv, .sys, etc. 

These programs get loaded in the memory during the execution. The virus becomes active in the memory by 

replicating itself and infecting files and other programs on the disk with the intention of causing permanent damage 

or making them unreadable. 

For example: Sunday, Cascade, etc. 
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Let's Know More 

Bots are one of the most 
sophisticated types of 

crime-ware applications 
that perform a wide 

variety of automated tasks 
on behalf of the cyber 

criminals. 

Multipartite Virus 

A multipartite virus is a hybrid of a Boot Sector and Program File virus 

that spreads in multiple ways. The virus gets entry into the computer 

system through some infected media and then resides inside the 

computer memory. After that this virus moves into the hard drive, 

infect, the boot sector and starts spreading in the system by infecting 

the executable files. 

 

Know the Fact 

MyDoom is considered to 

be the most expensive 

virus in the world and in 

cyber security history. 

It caused an estimated 

financial damage of 

$38.5 billion. 

For example: Invader, Flip, Tequila, etc. 

Polymorphic Virus 

As the name suggests (poly-many, morph-forms), this type of virus exhibits itself in 

different forms every time it infects a file and changes its binary pattern to avoid 

detection by an antivirus program. For examples: Elkern, Marburg, Satan bug, etc. 

Network Virus 

Network viruses rapidly spread through a Local 

Network Area (LAN), and sometimes throughout the 

internet. Generally, network viruses multiply through 

shared resources, i.e., shared drives and folders. When 

the virus infects a computer, it searches through the 

network to attack its new potential prey. When the 

virus finishes infecting that computer, it moves on to 

the next and the cycle repeats itself. The most 

dangerous network viruses are Nimda and SQL Slammer. 

Macro Virus 

A Macro virus is associated with the application software, like Word, Excel, Powerpoint. 

When opening the infected document, macro virus gets loaded into the main memory 

and destroys the data stored in the hard disk. These viruses cause a sequence of actions 

that get performed automatically, when the application starts. Once a macro virus gets 

active on to your computer, every document you produce will become infected. 

For example: Melissa.A, Relax, bablas, etc. 

CYBER VANDALISM 

Let's Know More 

Clickjacking is a malicious 
technique of tricking a 

web user into clicking on 
something different from 

what the user perceives he 
is clicking on. 

Know the Fact 

Vishing is the criminal 
practice of using social 

influence over the 
telephone system, most 

often using features 
facilitated by Voice over P 

(VoIP), to gain access to 
sensitive information such 
as credit card details from 
the public. The term is a 
combination of "Voice" 

and phishing. 

It is the creation of malicious programs to perform harmful tasks, like to physically harm a 

computer or any of its parts, putting a maiware on a computer that erases the hard drive 

data or steals sensitive information. It also involves editing the online content in a 

malicious manner so as to defame a website or disrupt businesses. 

HACKING 

Hacking refers to an illegal entry into a computer system or network. Hackers write or 

use ready-made computer programs to attack the target computer. Some hackers do it 
Learning gj;,.. 
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just for enjoyment while the others hack for personal monetary gains by stealing credit card information and 

transferring money from various bank accounts to their own or stealing sensitive information and extorting money 

from some corporate giants. 

CYBER SQUATTING 

It refers to the act of using the goodwill of a trademark belonging to someone else and getting benefit out of it. 

FORGERY 

It is an act of imitating or making a false copy of a document like Birth Certificate, Driving Licence, Currency notes, 

Cheque Book, Passport, Postage/Revenue Stamps, Mark Sheets, etc., with an intent to check an individual or 

organisation. Special software, scanners, and other devices are used to recreate these documents and proceed with 

the intended scam. 

CYBER EXTORTION 

It is a crime in which the victim is attacked first and then demanded to pay money to stop further attacks. Cyber 

extortion may be done by blocking the system resource of the victim by some Ransomware or Denial of Service 

(DOS) attack. Hacked e-mails are used to commit this crime. These fake e-mails force the userto click on some links 

that may install the malware. 

CYBER TERRORISM 

It is used to conduct terrorism through the use of computers and the internet in order to cause fear and panic. It 

causes large scale disruption of computers, telecommunication networks or information systems, so as to compel a 

government or its people to fulfil some social, religious, or political objectives. Attacks on military installations, 

power plants, airtraffic controls, banks, etc., are some examples of cyberterrorism. 

CYREP SECURITY 

Cyber security is a collection of technologies, processes, and practices designed to protect 

networks, computers, programs, and data from attack, damage, or unauthorised access. 

It includes the use of the following: 

ANTI VI RUS 

Antivirus is a computer program that is designed to identify, prevent, and remove viruses 

from a computer. It performs the followingtasks in a computer: 

> Scans the computerfiles to look for known viruses from virus dictionary. 

> Identifies suspicious behaviour of any computer program, which might indicate 

infection. 

> Scans incoming e-mails, which might contain virus in the attachment. 

Some popularantivirus software in use nowadays, are as follows: 

McAfee, AVG Antivirus, Quick Heal, Microsoft Security Essentials, Symantec Norton Antivirus. 
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Know the Fact 

Cyber espionage is the act 

or practice of obtaining 
secrets from individuals, 

competitors, rivals, 

groups, 
governments, and 

enemies also for military, 
political, or economic 

advantage. It is done using 
illegal exploitation 

methods on the internet, 

networks, software, and 

computers. 

Know the Fact 

Features of Antivirus Software 

> Full System Scans: These types of scans are needed when you install antivirus 

software for the first time or recently you have updated your antivirus software. This 

ensures that there are no hidden viruses present in your system. 

> Custom Scan: It helps you to scan your system as 

per your requirements. 

) Virus Definitions: Antivirus software depends 

on the virus definitions to identify malware. That 

is the reason you get regular updates on the new 

virus definitions. 

) Actions taken by antivirus: Antivirus software takes three types of actions whenever 

a virus is found. These are: 

> Repair it: The identified virus gets removed from the infected file. This is the best 

option usually. 

) Delete it: The infected file gets deleted 

along with the virus. This option is used if 

the virus cannot be separated from the 

data file. 

) Quarantine it: When the antivirus program 

is not sure whether the file is infected or 

not, it separates out the file so that the virus 

does not spread. It is called quarantining. 

A con man is the one who 

exploits characteristics of 

the human psyche such as 

greed, honesty and 

dishonesty, vanity, 

compassion, credulity, 

irresponsibility. He is one 

who tries to get something 

of value for nothing or for 

something far less 

valuable. 

FIRE WALLS 

Firewall is a security system that protects your computer by preventing unauthorised 

users from gaining access to it through network or internet. It can either be hardware or 

software or a combination of both. It is implemented on the gateway of a network and 

follows a specific set of rules defined by the user or the network administrator. Based on 

these rules, it controls the incoming and outgoing networktraffic. 

ENCRYPTION SOFTWARE 

While transmitting data over network, you may lose data privacy. You can protect our 

data from an unauthorised access by using the technique called Encryption. It is the 

process of converting your electronic data into a form that cannot be easily understood 

by anyone. Encryption software is used to produce the encrypted text called 'Cipher 

text'. To read an encrypted message, it has to be decrypted with the same software on 

the receiver's side. This process is called Decryption. The software applications, such as 

GnuPg or GPG can be used to encrypt data files and e-mails. 

Learning 
Computers with  Kips 



Learning 
Computers with  Kips 

Biometrics 

It is the safest method to give authorisation rights to an individual. In Biometrics, a person is verified by means of 

his/her unique biological or physical characteristics. It identifies a person by retinal scan, finger prints, voice 

recognition, etc. These characteristics of a person are saved in a database. When a person tries to access the system, 

the new data put by him is matched with the saved data. If verified by the unique identifier the person is allowed to 

access the system. 

Passwords 

A password is a sequence of characters, numbers and special symbols that a user is supposed to enter to gain access 

to the computer. It guarantees that the system is accessed only by the authorised users. To protect data and 

important information, strong passwords should be used. 

Backups 

In computer terminology, backup is the process of making duplicate copies of data, which can be used to restore the 

original data in case of any loss of it. These additional copies are called backups. Backups can also be used to restore 

the files that have been deleted accidentally or corrupted by the virus. 

Cookies 

A cookie is a text message given to a web browser by a web server. The web browser savers this user-specific data in 

a text file. This file is called a Cookie. This file is later used by the browser to prepare customised webpages. A user is 

not required to fill the stored information everytime he purchases goods online. 

Cookies are otherwise safe documents, which can be deleted anytime. But they can produce harmful consequences 

if read by an unauthorised person. Hackers can use cookies to gain access to the user's sensitive information, which 

can be misused to commit further crimes. It is advised to delete the cookies periodically so as to avoid any kind of 

privacy threat, especially when working on public computers. 

RECAP 

   

   

) A cybercrime is any illegal activity done through the internet. 

> Cybercrimes can be divided into three main categories: Crime against an individual person, Crime against 

property, and crime against an organisation/society. 

> In e-mail spoofing a receiver of a message is fooled into believing that the message received by him is from a 

trusted source, which actually is not so. 

> Cyber bullying is an act of harming or harassing through information technology in a deliberate manner, like 

threatening messages by e-mail, posting of embarrassing photos and videos on social networking sites, etc. 

) Identity theft is an act of stealing and misuse of someone's personal information. 

> A computer virus is a program or a set of programs that disrupts the normal functioning of a computer. The full 

form of VIRUS is Vital Information Resources UnderSeize. 

> Cyber Security is a collection of technologies, processes, and practices designed to protect networks, 

computers, programs, and data from attack, damage or unauthorised access. 

> Antivirus is a computer program that is designed to identify, prevent, and remove viruses from a computer. 
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BRAIN 

SECTION - A 

A. Fill in the blanks. 

1. A can be an online strangerora person known tothe targeted person. 

2. is an act of harming or harassing through information technology in a deliberate 

manner. 

3. A  is a program or set of programs that disrupts the normal functioning of a 

computer. 

4. is a security system that protects your computer by preventing the unauthorised 

users from gaining access to it through the network or Internet. 

5. In a person is identified by retinal scan, finger prints, voice recognition, etc. 

HINTS 

  

Cyber Bullying Virus 

 

 

-, Biometrics Stalker Firewall 

  

B. State True or False. 

1. A cookie is a text message given to a web browser by a web server. 

2. To protect data and important information, strong passwords should be used. 

3. Decryption software is used to produce the encrypted text called Ciphertext. 

4. The program file virus damages the boot sector of a hard disc or floppy drive. 

5. Identitytheft refers tothe act of stealing and misusing of someone's personal information. 

6. Cybercrime is any illegal activity done through the internet. 

C. Application-based questions. 

1. Arnav's computer hangs frequently as it has virus in it. Which software will you suggest him to install in order to 

solve this problem. 

2. Sumit's computer is not working properly. The executable files and programs with extensions, like .com, .exe, 

.drv, .sys, etc. on his PC have got infected. Which type of virus has entered into his computer? 



SECTION - B 

A. Multiple-choice questions. 

1. Whatisthefullformof VIRUS? 

a. Vital Information Resources Under Seize 

b. Various Information Resources Under Sezie 

c. Vital Information Resources UnderSize 

2. Which amongthe following virus isa combination of Boot Sector and Program File virus? 

a. Boot Sector b. Multipartite Virus c. Polymorphic Virus 

3. A virus is associated with the application software, like Word, Excel, and Powerpoint. 

a. Network b. Program File c. Macro 

4. ..  is a computer program, that is designed to identify, prevent, and remove viruses from a 

computer? 

a. Antivirus b. Decryption c. Firewalls 

5. What do you call the process that converts the electronic data into a form that cannot be easily understood by 

anyone? 

a. Decryption b. Encryption c. Translation 

B. Answer the following questions. 

1. What is Cybercrime? Give an example. 

2. What is difference between Cyber Stalking and Cyber Bullying? 

3. What is Phishing? 

I 
4. Mention any two ways in which you can protect your system. 

Learning 
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SOFTWARE LICENSE 

A Software License is a legal document that governs the use 04 redistribution of a 

software If is a agreement between the user and the owner of the software. 

Software licensing terms and conditions usually include 

I How many copies of the software can be used by the userY 

I What kind of organizations can use the software? 

I For how long carl the software be used? 
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Perfection Through Practice 

> Open Microsoft PowerPoint 2016. 

> Choose 'Blank Presentation' from the 

displayed list on the Start Screen. 

> Select the 'Blank Slide layout' from the 

Layout button on the Home tab. 

> Click on the Text Box button on the 

Insert tab in the Text group. Hold-down 

the left mouse button while dragging 

the mouse to the right side. Release the 

mouse button. 

)• You will get a rectangular box with the insertion point in it. 

) Enter the text as shown in the first slide. Insert another slide in the presentation. 

> Click on the Layout button on the Home tab, and select the 'Two Content' layout from the 

drop-down menu. Enter the text (refer Outline Pane). 

> Apply different animation effects to each point. Save the presentation by specifying a name to it. 

For Concept Clarity 
't.;' ' 

 

5- 

Conduct a group discussion on :  Cyber Security. 

Using Creativity 

Make a presentation on Different types of Virus and their harmful effects. Explain the role of 

antivirus in preventing the virus to enter in a computer. Search and access the information about 

virus with the help of the Internet. 

- ___ Looking For More 

To know more about Cyber Security and Virus, visit the following sites: 

) http://www.itgovernance.co.uk/what-is-cybersecurity.aspx  

) http://en.wikipedia.org/wiki/Computervirus  
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WORKSHEET 

Chapters 6-10 

A. Fill in the blanks. 

1. is a piece of ordinary text that facilitates linking to other documents orwebpages. 

2. operators are used to compare the values 

3. In a receiver of a message is fooled into believing that the message received by him is from 

a trusted source, which actually is not so. 

4. is a free online storage facility offered by Microsoft. 

5. In  , a piece of malicious code is installed on a computer, which misdirects the users to 

fraudulent websites without their knowledge. 

HINTS 

  

- E-mail Spoofing Hypertext Pharming - Rational 

 

- OneDrive 

  

B. State True or False. 

1. Antivirus is a computer program, that is designed to identify, prevent, and remove viruses 

from a computer. 

2. Tags do not appear in the browser window. 

3. Negative value of horizontal shadow places the shadow above the text. 

4. Algorithm is the practical representation of the steps t solve a problem. 

5. A cybercrime is any illegal activity done through the internet. 

C. Give an example for each of the following. 

1. Conditional Statement 

2. A Boot Virus: 

3. Online Storage Facility: 

4. Free Web Mapping Service: 

5. Cybercrime against an individual 

Learning 
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Chapters 6-10 

A. Multiple-choice  question. 

1. is the act of using the goodwill of a trademark belonging to someone else and to get 

benefit out of it. 

a. Cyber Squatting b. Cyber Stalking c. Cyber Bullying 

2. is the process of making duplicate copies of data, which can be used to restore the 

original data in case of any loss of it. 

a. Custom Scan b. Backup c. Passwords 

3. editors have graphical interfaces where the webpage is designed and HTML code is 

added automatically  

a. Text b. WYSIWYG c. Graphic 

4. property transforms the letters to uppercase, lowercase, or capitalises the first letter of 

each word. 

a. Text Decoration b. Text Shadow c. Text Transform 

5. The value of the background repeat property will repeat the image vertically. 

a. Repeat-x b. Repeat-y c. Repeat 

B. Answer in one word. 

1. Name the free web mapping service that provides geographical information. 

2. Which property in CSS is used to specify space between the lines of text? 

3. Which Python operator is used for floor division. 

C. Answer the following questions. 

1. How is Internal Style Sheet different from External Style Sheet? 

2. What is meant by encryption?. 

5. What do you understand by Cloud computing? 
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ANIMATE CC 

Project 1: 

Draw a matchstick man figure. Create an animation 

using the Onion Skin tool. 

Project 3: 

Applying Masking Effect: 

Import an image of sports stars to the stage. 

Rename the image layerto Sports Stars. 

Add one more ayerand name it Hexagon Mask. 

Project 2: 

Create an animation using two layers. Create a sea 

scene in one layer and fish in the other layer. 

Animate the fish from one end to the other. 

Draw the hexagon shape at the centre of the image in Hexagon Mask layer. 

Convert the hexagon into symbol. 

Insert a keyframe at Frame 60 on the Hexagon Mask layer and make it4 times bigger on this keyframe. 

Learning 
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~ Select the Frame 1 on the Hexagon Mask layer and select Insert> Classic Tween. 

+ Select the CW option in the Rotate field on the Properties panel. 

+ Right-click on the Hexagon Mask layer and select the Mask option. 

+ Press Ctrl+Enterto play the Movie. 

PYTHON 

Design a project for Delhi Vidyut Board that will generate the Electricity Bill based on the current and old meter 

readings of an electricity meter. The following criteria should be used to calculate the total bill amount: 

1. Fixed meter rental and line maintenance charges @ Rs 250. 

2. For the first 100 units, every unit will be charged © Rs 3.25/unit. 

3. After 100 units, every unit will be charged ( Rs4.75/unit. 

4. Service tax of 11.5% will be added to thefinal bill. 

.I  Python 3.7.2 She)) 

file £dit Shell Qebug Qptions window Llelp 

Python 3.7.2 (tags/v3.7.2:9a3ffc0492, Dec 23 2018, 22:20:52) (MSC v.1916 32 bit (In 
tel)3 on w1n32 
Type "he1p', 'copyright, "credit&' or "license " for more information. 
>>> 

RESTART: C:\Users\ADMIN\Dawnloads\elecproject.py  
Enter Customer Humber:4$56 
Enter Customer Nanie:Swaraj 
Enter the old reading units:50 
Enter the current reading units:500 

* C** Cs CCC C *********** CC *5* 5*0 0 0*5*5* 5*5* 5*0*5* 

DELHI VIDYUT  BOARD 
Bill of 3up11y for electricity 

Circle: Delhi Circle Code:103 Phone Number 011-39999707 

Customer Number: 4536 
Customer Name: Swaraj 
Old Hater Reading: SO 
Current Meter Reading: 500 
Total Unite Consumed: 450 
Fixed Rental & Line Maintenance Charges: 250 
Total Usage: 1987.5 
Total Tax: (11.5%) 228.5625 

Total Bill Amount Payable 2466.0625 

Ln:24 col:4 

Learning 
Computers with  KIPS  



Department Wise Salary Increment 

Department 2014 

Marketing 

Sales 

S.No. 

1 

2 

3 Content 

4 Human Resource 

5 Administration 

IT 6 

25000 

Accounts 

40000 

30000 

45000 

30000 

30000 

20000 

Initial Salary 

Project 1: Create an Excel sheet to calculate the Actual Sales for different quarters forthe ABC Company. 

A B C D E F G 

REGION WISE SALES REPORT OF ABC COMPANY 

Region Quarter 1 (Rs.) Quarter 2 (Rs.) Quarter 3 (Rs.) Quarter 4 (Rs.) Actual Sales Projected Sales 

North -- 50000.00 4500.00 31000.00 4500.00 90000.00 90000.00 

East 4500.00 5000.00 5343.00 3067.00 40000.00 

West 3067.00 1200.00 23870.00 1200.00 34900.00 

6 South 50000.00 5400.00 3067.00 5400.00 70000.00 

) Open Excel 2016 and type data in the worksheet as shown in the figure. 

) Fill the data in allthe columns exceptthe column, Actual Sales. 

) Click on the cell F3 and type the formula = Sum(B3 : E3), similarly calculate the Actual Sales for rest of the 

columns. 

> Apply Goal Seek on the column Actual Sales, so that it matches with the Projected Sales. 

) Create the Combo Chart by selecting the columns - Region, Quarter3 and quarter4. 

> Add one more column in the worksheet and show the Sparklines for the Quarters 1 to 4. For example, the 

Sparklines forthe North region will include the data range B3: E3. Save the file and close the application. 

Project2: Create an Excel sheet to calculate the Consolidated salary of three different years. 

> Open Excel 2016. Add three more sheets and group them. 

> Formatthedataasshowninthefigure. 

> Select the Sheeti and enter the salary 

for the 2014. 

> Select Sheet2 and calculate the salary 

for the 2015 with an increment of 22% 

for all the departments. Similarly, 

calculate the salary for year 2016 in 

Sheet3 with an increment of 30%. 

) Consolidate the salary of last three 

years in 5heet4. 

> Create a PivotTable for 5heet4 and save 

the file. 
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Sacred Heart Convent Sr. Sec. School 

OUR VISION 

Our vision and uder'evouis tue to ensure excellence in teaching and learning so that each child in his capacity is able to render his dunes in a 
responsible manner ant! lead a value based life in the diverse and challenging world of today. Disciplined life tepulates the mind and body. lii; 
mandatory for students to follow the mies and regulinioiis of the school which have been carefully designed mu order to instill the values of self control 
and a civic sense in them 

1I's1(; iii 

With The Grace Of God Almighty. Sacred Heart Convent Sr Sec School. Jagadharm Is One Of The Best Schools In The Twin Cities Of Jagadhri And 
YasimimnaNaar The Proud Members Of Sacred Heart Fanmilr Include More Than Two Thousand Students. Six Sisters. Sixty Five Teachers And 
Tweiuv Seven Non-Teaching Staff It Provides Aim Atmosphere Where The Individual Can Develop His Her Talent To fir Full W Take Collective 
Pride Iii Our Achievemetits Vith The Prmormt Beina Time Develc.pmemu Of The Individuals Academic Potential 

Project 1:  Follow the below given instructions to create the home page of a school. 

   

L S.cr.d N.tCwrijS 
— 0 >( 

'L e --- 

> Give title to the web page as 'Sacred Heart Convent School'. 

) Set the background colour of the web page to PeachPuff. 

> lnserthorizontalruleofGreencolor. 

> Using Style sheet rules, apply Heading level 1 to 'Sacred Heart Convent Sr. Sec. School'. 

) Top align and capitalize the text, set font-size to 500% and Font-family to Book Antiqua. 

> Place the logo of the school on the left side of the heading. 

> lnsertanothergreencolouredhorizontalrule. 

> Using Style sheet rules, apply Heading level 2 to 'OUR VISION'. Set the text in uppercase, underlined with 

background color 'Maroon', and text color 'White'. Use appropriate Font size. 

) Italicise the paragraph text and setthefontto 'Times New Roman'. 

> Insert one good image of the school. 

> Applythe same settings to the heading, 'INSIGHT' as used in the previous heading 'OURVISION'. 

> Apply border to the paragraph text with the border color - Olive and style as Ridge. The text of this paragraph 

should be capitalised. 

Learning 
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After School Club 

C f 0  file:/f/C:/Users/User/Desktop/Html/htmlproject-change_HB.html 

A HEALTHY MIND RESIDES IN A HEALTHY BODY 

f1 (&j$ &f 4 I&f 4 &*$ i&f 
- 

This Club Allows Students To Explore Areas And Subjects That They May Not Have Access To, During Their Classroom Studies. 

After School Activities Play A Positive Role In Keeping The Kids Active And Healthy. 

To Stay Healthy, the Youth Need At Least 60 Minutes Of Physical Activity Daily. There Is Not Enough Time During The School hours 

To Get/tAll. 

Physical Activity Can Teach Life  Skills Such As Teamwork, Patience, And Motivation To Help Youth Achieve Higher Goals. 

Being Physically Active Increases Self-Esteem  And Reduces Anxiety, Depression And Stress. 

4/ler ScIeooi.1ctwiIiei JJ')ird (1ff The Back-Th-&I,00l BIue, hi Kk/i,r, and .Wake Them Healthy. .i*.i Healihy 

.4find.4fakee It. Jbode hi .i!Ieallhy Body. 

Come One And Come All 

Project 2: Follow the below given instructions to create a web page similar to the one given in the figure, 

describing the Benefits of After School Club. 

> Give title to the web page as 'After School Club'. 

> Using Style Sheet rules, apply Heading level 1 to the text 'A HEALTHY MIND RESIDES IN A HEALTHY BODY ', 

center align it, set the font-family to, Cooper Std Black, font-color to green, font-size to 600%. The heading 

should be in uppercase. 

> Set the background image and repeat it horizontally. 

> Position the image as perthe given figure. 

> Insert one horizontal rule. 

> Using required Style. sheet rules, enter the text for the given paragraphs. All the paragraphs except the 2nd 

last one are havingfont-family as 'Segoe UI'. The 2nd last one has font-family as 'Elephant'. 
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Fact File 

Eric the Robot, built in 

1928 by UK is considered 

to be one of the early 
Robots. It would walk, 

move, and even talk. 

ii 
FIXED ROBOTS 

C'assification of Robots based on Working Environment 

ROBOTICS 
Robotics and other combinations will make the world pretty fantastic compared with today. 

- Bill Gates 

A robot is a machine which is programmed by a computer 

and can carry out a complex series of actions 

automatically. The control of Robots can be done by an 

external control device or from within the Robot itself. 

Robots can be designed in human form, but most of the 

robots are machines designed to perform a task with no 

regard to how they look. 

Robot Vs Automatic Machines 

"Carrying out complex actions automatically" is the key 

element of Robotics but it is also true for many other 

machines like washing machine, microwave, dishwasher, etc. However, washing 

clothes cannot be considered a complex series of action. But, flying a plane on auto-pilot 

mode definitely consists of a complex set of steps. Thus, we have so many machines 

which are at the cusp between automatic and robots. 

So, programmable by a computer becomes another key element of Robots as many 

automatic machines are programmed mechanically and are not very flexible. But since 

computers are found everywhere now, it becomes difficult to use this to distinguish a 

robot from another machine. So, how to differentiate between a robot and an 

automatic machine? 

Well, most of the Robots use sensors which can help them adapt their actions to their 

environment and enable them to carry out complex tasks. Robots can be used in any 

situation and for any purpose, but primarily they are being used in dangerous 

environments (including bomb detection and deactivation), manufacturing processes, 

or where humans cannot survive. 

These are mostly used in industries with well-defined work environment adapted for 

Robots and perform specific repetitive tasks like painting parts in a car manufacturing 

plant. With high capacity sensors, they are also being used increasingly for high-

precision surgery. 

MOBILE ROBOTS 

They move around and perform tasks in large, uncertain environments. They are quite 

helpful in situations that are not defined in advance and keep on changing over time. 

They deal with unpredictable entities like humans and even animals. Self-driving cars, 

vacuum cleaners, and drones are some of the common examples of Mobile Robots. The 

[nt's Know More 

Robots can be used in a 

classroom environment 
as an engaging 

educational tool. It is the 
best tool for Project 

Based Learning (PBL) 
and an exciting way to 

learn basic subjects like 
Mathematics, Scientific 
principles, Engineering, 

and Technology." 
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Robotics Kits 

In 1998, Lego 

introduced Mindstorm 

Robotics Kits 

consisting of standard 

bricks and building 

components, motors 

and sensors, and a 

programmable brick 

having the computer 

that controls the 

components of the 

Robot. With the help 

of these kits, students 

can develop their 

Robots to perform 

specific tasks. 

Visit: 

https:/!educationJego.com! 

to know more details 

about Lego Robot Kits. 

A humanoid robot is a 

robot with its body 
shape built to resemble 
the human body. Some 
humanoid robots also 

have heads designed to 
replicate human facial 
features such as eyes 

and mouths. 

Know the Fact 

design principles for Mobile Robots will change as per the motion mechanism: Aquatic 

(underwater), Terrestrial (Cars), and Aerial (drones). However, we also have 

amphibious Robots that can move, both underwater and on the ground. An operator 

remotely controls many mobile robots used for pipe inspection, aerial photography, and 

bomb disposal. Of late, fully autonomous mobile robots have been developed that don't 

depend on any operator and can take a decision on their own. Self-driving car happens 

to be the autonomous mobile robot getting the most publicity, although there are 

mobile robots for even more dangerous and challenging environment, e.g., Space. 

Curiosity, a car-sized rover, has been active since landing on Mars in 2012. 

I Classification of Robots Based on Application 

INDUSTRIAL ROBOTS 

The initial Robots were industrial Robots which were used to replace human workers 

performing simple and repetitive tasks in a well-defined environment. The simplicity of 

tasks and the well-defined environment simplified their design process. However, 

today's industrial robots can manipulate objects in different orientations and can even 

recognise different objects that need to be packaged in a different order. 

SERVICE ROBOTS 

The Service Robots have improved sensors and have to interact with humans closely. 

They are used to assist us in tasks like cleaning (vacuum cleaners), transportation (self-

driving cars), defense applications (drones), and medical procedures (surgery) etc. 

Robotics is a branch of engineering and science that deals with the design, construction, 

operation and the use of robots, including the design of computer systems for their 

control, sensory feedback, and information processing. Robotics is used to develop 

machines that can substitute for humans and replicate human actions. 

Most of the research today in Robotics centres around making Robots more 

autonomous by improving sensors and enhancing intelligent controls. Efforts are on to 

make the robots more flexible and adaptable towards adapting to new situations based 

on human interaction and past learning. It requires both sensing and intelligence as well 

as understanding the psychology and sociology of the interactions. 

Sophia isa social humanoid robot with the ability to display more than SO 

facial expressions. Developed by a Hong Kong-based company Hanson 

Robotic, Sophia was activated on April 19, 2015, and made her first 

public appearance in mid-March 2016 in Austin, Texas, United States. 

With the granting of a Visa by Saudi Arab In October 2017, Sophia 

became the first robot to receive citizenship of any country. In 

November 2017, Sophia was named the United Nations Development 

Programme's first- ever Innovation champion, and the first non-human 

to be given any United Nations title. 



Google Drive O Searc 

NEW My Drive 

Folder 

Fle upload 

Folder upload 

Google Docs 

Google Sheets 

Google Slides 

GOOGLE SHEETS 
k 

Google Sheets is a free web-based spreadsheet application that allows you to organise, edit, and analyse different 

types of information much like Microsoft Excel. Using Google Sheets, you can perform calculations with powerful 

functions and formulas in it similarto other spreadsheet applications. You can also add charts, filters, generate pivot 

table, and much more it. It contains, has been designed keeping three major features into consideration: 

collaboration, speed, and convenience. As it is an integral part of Google, Sheets can import all types of data from 

other Google services and the web at large. Though Excel is the all-time favourite of spreadsheet users, still Google 

Sheets shines in some of the following areas: 

COLLABORATION 

Multiple people can work on a spreadsheet simultaneously. Instead of working individually on a spreadsheet and 

then e-mailing it to other team members for review, Google Sheets lets you share a single file with a group. This 

simultaneous editing and real-time commenting with others gives you a feeling as if you are across a table with each 

other, even if you are miles apart. 

CLOUD STORAGE 

Though you can save your Excel spreadsheets in OneDrive, but in Google Sheets, it gets automatically saved in the 

cloud and can be accessed from any computer, smartphone ortablet with a browser. 

VERSION CONTROL 

While using Google Sheets, there is no need to worry about another computer having the same version of Excel as 

that of yours or switching on between different operating systems, like Windows and Mac. 

INBUILT REVISION HISTORY 

Google Sheets has an inbuilt revision history that gives a clear and complete information of all the changes and who 

made them. You can go to File> Revision History to see this record and restore yourfile from any point, if needed. 

USEFUL FUNCTIONS 

You can translate the contents of a cell using the function GOOGLETRANSLATE() or using IMPORTFEED() and 

IMPORTDATA() functions, you can get information from the Internet directly into your sheet. 

TO CREATE A NEW GOOGLE SHEET 
Click on the Launcher button 1!I  and select the Drive option. 

The Google Drive window will open. 

Now click on the New tab and select the Google Sheets option from the drop-down 

menu. 

The spreadsheet will appear in a new browser tab with the default name Untitled 

spreadsheet at the top of the page. 

Click on the Untitled spreadsheet, at the top of the page, type a new name for your 

spreadsheet and then press Enter on your keyboard. 
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Name 

A 

Roll No. 

101 Amit 

102 Surbhi Sharma 

103 Neha 

104 Harpreet 

105 Rhaskar 

SELECTING A RANGE 

To select a cell range: 

> Click and drag the mouse until all the cells you want to select 

are highlighted. 

> Release the mouse button to select the desired cell range. 

82 75 90 

72 82 67 

70 72 76 

79 85 82 

98 96 89 

D E 

English Maths 

C 

Hindi 

> Your spreadsheet will be renamed. 

> Whenever you need to view or edit your spreadsheet, you can access it again from your Google Drive, where it 

will be saved automatically. 

WORKING IN GOOGLE SHEETS 
Each cell can contain various types of content, including text, formatting attributes, formulas, and functions. 

Text: Cells can contain text, such as letters, numbers, and dates. 

Formatting attributes: Cells can contain Formatting attributes that change the way letters, numbers, and dates are 

displayed in a cell. 

Formulas and functions: Cells can contain formulas and functions to calculate the values entered in a cell. 

SELECTING DATA IN A CELL 82 

A B C U B > To input or edit the cell content, select the cell by 
I 

clicking on it. 
Roll No. Name Hindi English Maths 

82 75 2 101 Amit 90 

> You will notice a blue box around the selected cell. 3 102 Surbhi Sharma 72 82 67 

> Now enteroreditthe data as required. 
5 

103 

104 

Neha 

Harpreet 

70 

79 

72 

85 

76 

82 

C 105 Bhaskar 98 96 89 

You can also select the cells using the arrow keys on 
7 106 Indu 92 85 98 

your keyboard. 
8 107 Hemant 86 95 98 

INSERTING AND DELETING CELLCONTENTS 

) Selectthe cell where you wantto insertthe data. 

> Type content into the selected cell and press the Enter key. The content will appear in the cell and on the formula 

bar. 

> Similarly, you can delete cell content by selecting the cell and pressing the Delete or Backspace key from the 

keyboard. 

COPYING AND PASTING CELLS 

> Select the cells from where you want to copy the data and press Ctrl+C. 

> Place the cursor on the location where you want to paste the data and press Ctrl+V. 

> The copied cells will now have a box around them. 

2 

3 

4 

5 

S 

I 
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Add-ons Help 

Roll Ho 

A 

Roll 

7i $ i 0•  

A C 

S 123 

0 

__tL 
E 

Maths 

13 S 

F 

Total E 

101 SortA •Z 90 247 

102 SortZ .A 67 221 

103 76 218 
Fittab'coec&.. 

104 82 246 

105 - Frbyvanes.. 89 283 

106 V 98 275 

107  98  279 

1101 

102 

1103 

1104 

1105 

OK 

m 

Untitled spreadsheet 
File Edit View Inseit Format Data Toots 

2 

3 

4 

a 

You can also select the cells usingthe arrow keys on your keyboard. 

SORTING 

Google Sheets allows you to recognise your data by sorting and 
applyingfiltersto it. 

> Select the cell range you want to sort. 

> Click on the Data tab and select the Sort range from the 

drop-down list. 

> The Sort range dialog box appears. Select either A-Z or Z-A 

and click on the Sort button. 

) The entire data will be sorted according to the selected 

option. 

sert Format 

% O.0l 

C 

Hrd 

82 

na 72 

70 

79 

Data Tools Addons Help All changes saved 

SortsheetbycolumnAA .Z 3 j A 

SortsheetbycolumnA.Z .A 

SortrangebycolumnA,A Z -i 
SortrangebycolumnAZ .A 

Sort range... 

Named ranges. 

Protected sheets and ranges.. 

FILTERING 

   

    

> Select the range that contains data. Do not include the 

column header, go to the Data tab and select the Filter 

option or click the Filter button ' on the Menu bar. 

> The drop-down arrow appears in each column header. 

> Click the drop-down arrow for the column you want to filter. 

A drop-down list will appear. 

> Uncheck the tick marks of those values which you do not 

wantto include in yourfiltered list. ClickOk. 

> The selected range will be filtered accordingly. 

You can also filter the data by specifying the condition: 

> Click on the drop-down arrow for the column which is to be 

filtered. A drop-down list will appear. 

> Click on the Filter by condition option. 

A 

Roll N 

8 C 

H 

0 E 

Maths Total 

F 

2 101 SortA Z 90 247 

3 102 SortZ .A 67 221 
) Choose the condition from the spin box 

4 103 218 and enter the value for the condition. :76 

5 104 
Filter by cond Won... 

82 246 Click OK. 

6 105 Less than 89 283 > The data will be filtered according to the 
7 106 98 275 condition. Value or formula 
8 107 98 279 
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Place the cursor on the cell where you want the result of the 

function to be displayed. 

Click on the Insert> Function option. 

Select the desired function from the cascading menu. 

Select the range. The selected range will get highlighted in the 

column where the result is to be displayed. 

INSERTING A CHART 

> Selectthe range. 

) Click on the Insert tab and select the Chart 

option. 

> The Chart Editor window will appear. 

) You will observe that Recommendations 

option is selected by default and the 

recommended chart according to the 

range you have selected, will be displayed 

on the right side of the Chart Editor 

window. 

> Click on the Chart types. The list of 

available categories for the charts will be 

displayed. Choose the desired category 

from the list. 

) Format the chart as desired. 

INSERTING A DRAWING 

> Click on the Insert tab and choose the Drawing option. 

) Now select the Text box tool and drag the mouse pointer on the 

Drawing area. The text box will appear alongwith its associated 

formatting tools on the Menu bar. 

> Change the Font size and Text color and type the text. 

> Click on the Imagetool. The Insert image dialog box will appear. 

> Select the Your albums option to choose an image. 

> After selecting the image click on the Select button. The image 

will be inserted on the Drawing area. 

> Click on the Save & Close button to close the Insert image dialog 

box. 

  

  

Drawing osay.$)e)I3%()O 

Q k\ CIj?j 

KIPS 

s.... .c.... 

 

 

   

) The image will appear on the spreadsheet. 

sheet 
insert Format Data Tools Add-ons Help 

APPLYING FUNCTIONS 

> 
Rowabove 12 

Row below 
> 

E F 
Column left 
Note Shft+F2 > 

Function ) SUM 

Chart.. AVERAGE 
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To apply any theme, click on the theme button . The Select Theme window will open. Choose the desired 
£ theme from the available list in the Navigation Pane and click on the Select button. The selected theme will be 

applied to the form. 

C ac 

(- Marks Sheet I 

ovs Ions 

Whet Is full form of WWW? ® Mbho.* 

  

Duplication button 

   

Delete button 

Add question 
Add title and 
description 

a  
0 

> After selecting the range, press the Enter key. 

> The calculated result will appearin the selected cell. 

CREATING A FORM 

Form helps you in creating and analysing surveys right in 

   

    

your web browser. Form is an inbuilt feature of Google 

Drive, which is used to collect information from a group 

of people, giving you flexibility with the questions you 

ask, and helps in performing quick assessments. 

For example : A teacher can assess student's learning 

and progress before, during, and after a lesson, collect Marks Sheet 

observational data on student classroom work, survey 

staff, and students for feedback on school matters and 

so on. It can be shared with a link or via email. You can 

create a form with Google Drive or from an existing 

spreadsheet that can record your responses to your 

form. To create a form in Google Sheets: 

> Open an existing spreadsheet and click on the Insert 

> Form option or select Tools > Create a form option. 

A message will be displayed at the top of the page 

notifying you that a new form has been created. Click 

on the Add question here option. A new window will open named as Untitled spreadsheet. Place the cursor on 

the Untitled spreadsheet and type a new name for the spreadsheet. 

> Click on the Color Palette to change the background color or theme of the form. 

> Click on the Untitled Questions and type the question. 

Click on the drop-down arrow adjacent to it and select the type of a question from the list. By default, Multiple 

Choice type is selected. 

)° Enter the options for the answer by clicking on Optionsi. Likewise, enter 3 more choices by selecting the Add 

option or ADD "OTHER" option. 

> To add more questions into the form, click on the Add question button 0  and repeat the above step. 

You can also click on the Duplicate button rj  to copy the question. 

° The same question will be pasted. To modifythe duplicated question, click on it and type the new question. 

To delete a question, click on the Delete button I present at the bottom. 
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Cose evaluation 

[Maf1 $I1.t 

£Sn.'. 

To reorder your questions or the options within a question, dragthem to a new location. 

To add title in a form, click on the Add title and description button Ti 

) To preview your form, click on the Preview button 0 

You can also add image and video into a form by clicking on the Add image or Add video 0 buttons 

respectively. 

> To add people in the group, click on the More menu and select the Add collaborators option. You will get the 

Sharing settings window. 

) In the Invite people section, enter any user or group e-mail addresses you want to share yourform with. 

) Click on the Send button and then click on the Done button. 

) The persons whom you have added in the group will receive an e-mail with a link to yourform. 

> To view the responses, go to the Responses tab present on the form. 

) Enable the Accepting Responses option. 

) Click on Create Spreadsheet button to create a new sheet. 

) Click on the View responses in Sheets button to send the responses to a spreadsheet. 

> You can also create a form in Google Drive by selecting the Google 

Drive>New>More>GoogleForms. Or 

Visit the website docs.google.com/forms  and click on the Blank 

thumbnail. A new blank form named as Untitled form will open in the 

Forms window. You can customize the form in the same way as 

discussed above. 

You can also access predesigned templates from the same window. To 

access more templates, navigate through the TEMPLATE GALLERY and 

choose any template of your choice. 

Shaze Tti ohefS 

Lk *rng o Lln ''e 

Fl 11* CIfll • 

tsfoc gGo9.  (OP(,IØ*E/IbU_UXYnCVSPGØGXQFKI.I.& 

SHARING YOUR GOOGLE SHEET 

> OpenthespreadsheetandclickontheSharebutton. 

> The Share with others dialog box appears. 

) Type the e-mail addresses of the people with whom you want to 

collaborate on the spreadsheet. 

> Select the authorization from the list and click on Send button. 
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QUICK GLIMPSE OF OFFICE 365 

Office 2016 suite contains applications, such as Word, Excel, PowerPoint, and Outlook, which are available as a one-

time purchase for use on a single PC. 

Office 365 is a suite of services offered by Microsoft. It is a web based subscription service, where you have to pay a 

monthly or yearly fee to avail the various services it provides. Office 365 subscription plans include, Office 365 Home, 

Office 365 Personal, Office 365 University, Office 365 for Mac, Office 365 for Business, etc. With each plan, you can 

install the 2016 versions of Word, Excel, PowerPoint, Outlook, and OneNote (Access and Publisher are also included 

for PC users). 

With the subscription of Office 365, you get: 

The latest version of Office applications that is updated regularly, as and when a new version is released. Office 

365 can be installed on up to five devices. 

> One Drive cloud storage (free up to 1 TB) enables you to store all the documents in one place and allows you to 

access these documents at anytime and anywhere. Therefore, it is easier than ever to create, edit, and share the 

documents at one go. 

Free 60 minutes of Skype calling per 

month, which will help you to stay in 

touch with your friends around the 

globe. 

> Office Mobile Apps to get the things 

done on any device - PCs, Macs, tablets 

(including iPad and Android tablet). 

KEY FEATURES OF OFFICE 365 

Work smarter with the built-in Word Researcher and Editor 

Researcher feature helps you to find and use the content, related to your topic, right within your Word document. It 

uses the Bing Knowledge Graph to extract the relevant content from the web and provides safe and credible 

information. 

The Editorfeature, on the other hand, provides intelligent suggestions for proof-reading and editing as you type in a 

document. 

Find the right command in seconds with Tell Me 

It is easier than ever to find the feature you need. Just type what you want to do in the intelligent "Tell me what you 

want to do" search box and go directly to the command you need. 

Put your best foot forward with PowerPoint Designer and Morph 

PowerPoint Designer is an intelligent, built-in tool that helps you to create high-quality slides in seconds. The new 

Morph transition effect creates cinematic motion in one click, seamlessly animating between the slides. 
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Keyboard, touch, or pen - it works the way you do 

Touch and inking capabilities give flexible options for reviewing, editing, and presenting the views. 

OneNote 

Organise and Share Your Work 

OneNote is a digital notebook that helps you in 

making quick notes either handwritten or typed. It 

provides you with the flexibility to assemble and 

organise your notes, images, audio, and video 

clippings together in one location on your computer. 

You can share your notebook with anyone you desire 

and work on your projects also at the same time. 

Keep Projects Together 

It is a platform, offering different services. You can 

use SharePoint to store and organise documents and 

collaborate with anyone in real time. You can sign-in 

to Share Point from any device, like desktop or mobile 

phones and can use it to have access to any 

information. 

Connect and Stay in Touch 

It is the most popular application used for making 

voice and video calls on the Internet. Skype to Skype 

calls are always free but you can also use Skype to 
call mobile phones and landlines at affordable rates. 

You can also use it for instant messaging or chatting. 

Sway 

Turn your Ideas into Stories 

It helps in creating and sharing dynamic and 

interactive reports, presentations, newsletters, and 

personal stories. The built-in design templates help 

to enhance its look. It also provides you with a safe 
browsing tool to search relevant images, audio 

clips, videos, and other contents that you can drag 
and drop right into your creation. It is extremely 
easy to share a Sway with your family and friends 
without signing in or downloading additional 

software. Sway for Windows 10 is available for 
download in the Windows Store. 

Connect across your Company 

It is a private social network within a company or an 

organisation that allows the team members to share 

information, to have group discussions, and build a 

body of knowledge that is instantly accessible by any 

co-worker at anytime and anywhere. 

- II 
Delve 

Discover exactly what you need 

Microsoft Delve, previously code-named "Oslo", 

helps you in searching your e-mails, meetings, 

contacts, social networks, and corporate documents 

stored across Office 365. It uses "machine learning" 

artificial intelligence to provide you with the stuff you 

need to see. You do not have to remember the title of 
a document and its location. Delve brings the right 

information to you proactively based on what you 
are working with. It shows you the documents no 
matter where they are stored in the cloud but you 
can only see the content that has been shared with 

you. 
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) Office lens ] Office Remote 

A Scanner in the Pocket 

> Office Lens, one of the incredible apps available 

with Office 365, acts like a scanner and 

makes digital copies of the captured printed 

documents, business cards, posters, etc. 

> One can also use it to take pictures of the notes 

from whiteboards or blackboards in the 

classroom or meeting. This app digitises these 

pictures and helps in cropping and refining their 

qualityto make them clear and readable. 

) This app provides the option to convert the 

captured images to PDF, Word, or PowerPoint 

files, which are automatically saved to One Drive. 

Besides that, the images can be saved to 

OneNote oron the local drive of the device also. 

) It makes use of OCR technology (Optical 

Character Recognition) to recognise the printed 

or handwritten text so that one can search for 

words in images and then copy and edit them. 

Turn your Phone into a Smart Remote 

) Office Remote is another free app, which turns 

your phone into a smart remote that interacts 

with Word, Excel, and PowerPoint files on your 

PC. 

)  In PowerPoint: You can start the PowerPoint 

presentation, move to the next slides, check out 

the speaker notes, view slide thumbnails and 

jump to a slide, play and pause the embedded 

audio and video files, etc. 

)  In Word: You can scroll through a Word 

document, jump to headings and comments 

section, change the zoom levels, screen up and 

down, etc. 

) In Excel: You can switch between worksheets, 

move up and down the worksheet, change the 

zoom level, etc. 

> This app works both with Windows as well as 

Android phones. 

Convert your Paper Forms into Mobile Forms 
> It is a data collection app, which facilitates in creating professionally looking forms. 

)' It supports various templates to make the form design user friendly and attractive, It works in offline mode 

also. 

> After creating forms, you can collect data through various means, such as sharing web link with desired 

users, sharing the code with other Smart Forms 365 users, etc. 

> Filled data can be easily exported to otherforrnats so that it can be reused. 

> Filled forms can be sentto OneNote, with the resulttheforms can be viewed on multiple devices. 

> It can be used to create short courses, assessments of mark sheets, surveys, take structured notes, lesson 

plan. Medical professionals can use it to record Patient's medical history, Trainee assessments, etc. 
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Marks per Ques. 1 

Total Questions 50 Time:1 hr. 

PATIERN & MARKING SCHEME 

Section 

No. of Questions 

(1) Logical Reasoning (2) Computers & IT 

10 35 

(3) Achievers Section 

5 

   

3 

II 
7 

(B) 

(D) 

- 

NATIONAL CYBER OLYMPIAD 

'I, 

N CO 
SOF NATIONAL CYBER OLYMPIAD 

SYLLABUS 
Section 1: Verbal and Non-Verbal Reasoning. 
Section 2 Fundamentals of Computer, Evolution of Computers, Memory & Storage Devices, Using Windows 7, MS-Word(Links, Mail Merge, Macros, Exploring 
Styles group), MS-PowerPoint(Working with Slides Master and Themes, Advancing slides using Hyperlink and Actions, Customizing and Broadcasting Slide Shows), 
MS-Excel (Components of MS-Excel window, Editing and formatting cells in a worksheet, Introduction to Formulas, Sorting and filtering data, Macros, Features of 
Insert and Page layout tabs), Programming in QBasic, Internet & Viruses, Networking, Latest Developments in the field of IT. 
Section 3 : Higher Order Thinking Questions - Syllabus as per Section 2. 
Questions are based on Windows 7 and MS-Office 2010. 

Visit www.sofworld.org  for more details. 

1. Which of the following options will complete the 
given series? 

2. If TOGETHER is written as RQEGRJCT, then 
how will PAROLE be written? 
(A) NCPQJG (B) NCQPJG 
(C) RCPQJK (D) RCTQNG 

3. In the given figure, the triangle represents girls, 
square represents sportspersons and circle 
represents coaches. Which portion of the figure 
represents girls who are sportspersons but not 
coaches? 

4. Five boys A, B, C, D and E are standing n a 
row. A is between C and D and B is between D 
and E. Which of the following pairs represents 
the boys standing at both the ends? 
(A)C,B (B)E,C 
(C)E,A (D)A,C 

5. A man goes towards east five kilometres, then he 
takes a turn towards right and goes five kilometres. 
He again takes a turn towards right and goes five 
kilometres. With respect to the point from where 
he started, where is he now? 
(A) East (B) North 
(C) West (D)South 

(A) 

(C) 

LOGICAL REASONING 

(A) P 

(B) Q 
(C) R 

(D) S 

6. MBP is a short form for a famous high end 
notebook from Apple. It is called  
(A) Macintosh Book Pro 
(B) Mac Book Programmable 
(C) Mountain Book Pro 
(D) MacBook Pro 

7. You can join an Active Directory domain in which 
of the following Windows 7 versions? 

(i) Windows Home Edition 

(ii) Windows Professional Edition 

(iii) Windows Ultimate Edition 
Learning 
Computers with  (PS 

(iv) Windows Enterprise Edition 

(A) Only (i) and (ii) (B) Only (iv) 
(C) Only (ii), (iii) and (iv) 
(D) All of these 

8. The function of 'Wrap Text' icon in MS Excel is 
used to  

(A) Join selected cells into one larger cell 

(B) Rotate text to a diagonal angle 

(C) Make all content visible within a cell by 
displaying it on multiple lines 

(D) Highlight interesting cells 



2. (A) 3. (B) 4. (B) 5. (D) 6. (D) 7. (C) 8. (C) 9. (D) 10. (D) 11. (D) 12. (C) 13. (A) 14. (A) 15. (A) 16. (B) 
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Match the following terms with what they stand 
for 

Term Stands for 
(i) .com (a) Education 
(ii) .edu (b) India 
(iii) in (C) Australia 
(iv) .au (d) Commerce 
(A) (i)-(a), (ii)-(b), (iii)-(c), (iv)-(d) 
(B) (i)-(b), (ii)-(c), (iii)-(d), (iv)-(a) 
(C) (i)-(c), (ii)-(d), (iii)-(a), (iv)-(b) 
(D) (i)-(d), (ii)-(a), (iii)-(b), (iv)-(c) 

10. A browser is an interactive program that permits 
a user to view web pages on the computer. The 
browser performs which of the following services? 
(A) Connecting to the source computer whose 

address is specified 
(B) Requesting new page from the server 
(C) Receiving new page 
(D) All of these  

Modern Computers compared to earlier 
computers are  
(A) Faster and larger (B) Less reliable 
(C) Larger and stronger (D) Faster and smaller 

12. In MS-Word, which shortcut key is used to 
increase the font size of text? 
(A)Ctrl + F (B)Ctrl +Alt + F 
(C) Ctrl + Shift +> (D) Ctrl + Shift + X 

Match the virus types given in Column-I with their 
corresponding examples given in Column-li. 

Column-I Column-Il 
Macro Virus (i) Lamer Exterminator 
Boot Sector Virus (ii) N ata s 
Polymorphic Virus (iii) Melissa 

CHIEVERS SECTION 

Match the following output devices given 

in Column-I with their descriptions given in 

Column-Il. 

Column-I Column-Il 

(a) Voice Response (I) it produces 

System audio output by 

selecting an audio 

output from a set 

of pre-recorded 

audio response. 

(b) Voice Reproduction (ii) It enables a 

System computer to talk 

to a user. 

(c) Speech (iii) It converts text 

Synthesizer information into 

(A) (a)-(ii), (b)-(i), (c)-(iii)
spoken sentences. 

(B) (a)-(i), (b)-(ii), (c)-(iii) 
(C) (a)-(iii), (b)-(ii), (c)-(i) 
(D) (a)-(i), (b)-(iii), (c)-(ii)  

Which of the following QBASIC codes will 

produce the given output? 
Output: 

2 

3 
(A) FOR x = 1 TO 3 (B) FOR x = 1 TO 5 

PRINT x PRINT x 
NEXTx NEXTx 

(C) FOR x = 1 TO 3 (D) FOR x 1 TO 3 
PRINTx PRlNTx 
EXIT FOR EXIT FOR 
NEXTx MOREx 

If your cell shows 100, then the formula bar 
could show. 

(A) one hundred 

(B) =50*2 

(C) 50x2 

(0) Nothing 

ANSWERS 

1. (A) 
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