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Chapter- 5 

MORE ON POWERPOINT 2016 
STUDY NOTES 

A presentation is a collection of slides, arranged in a sequential manner, to convey new ideas and important 

information effectively. A Slide is like a page in a presentation. 

CREATING PHOTO ALBUM 

The Photo Album is a feature that allows you to club personal and business photographs to use for a 

presentation. It does not provide a way to insert online pictures directly, so you should download pictures 

from your online storage.  

 Go to insert tab, under the images group select the New Photo Album option from the Photo Album 

drop-down menu.  

 The Photo Album dialog box will appear. Choose the File/Disk tab to pick images computer under the 

Insert picture from section. The insert New Pictures dialog box will appear.  

 The picture gets displayed in the Preview pane.  

 Click on the Create  

INK EQUATIONS 

This is a new feature using which you can add math equations into your presentation. Ink Equation is easier to 

use if you have a touch-enabled device connected to your system. You can use your finger or a stylus to write 

equations directly on the screen and power point converts them into text.  

 Select the Insert tab, from the Symbols group click in the drop-down of the Equation button.  

 Select the Ink Equation option from the displayed list.  

 The Math input control dialog box appears.  

SCREEN RECORDING 

 Open PowerPoint presentation. 

 Select the slide in which you want to add the screen recording.  

 Click on the Insert tab and select the Screen Recording option from the media group.  

 Now, click on the Record button to start the recording.  

 Click on the Stop button to save the recording. The recorded screen video will get inserted into the 
current slide.  
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CHANGING OFFICE THEME 

MS Office 2016 provides you with three new themes that can be applied to Power Point 2016 : 

Colorful, Dark Gray, and White. By default, the Colorful theme is applied, which shows the title bar, 

ribbon, background, and other components in orange color.  

COMMENTS 

Comments are a great way to provide feedback to others about their presentation. They can also be used to 

collaborate and work together on a presentation. They are more like sticky notes that  can be added to an 

object, text, or whole slide. Comments in a slide can be turned on of off anytime.  

 Click on the Review tab and select the New Comment button in the Comments group.  

 Type the comments and then click outside the comment box. Now, close comments task pane.  

 Click on the Show Comments button in the Comments group on the Review tab.  

SMART LOOKUP 

Smart lookup is a new feature in Office 2016. This feature allows you to find the information for the 

selected word or phrase on the web, using the search engine Bing.  

 Select word or phrase that is to be searched.  

 Click on the Review tab and select the Smart Lookup option from the Insights group. Or  

 Right click on the selected word or phrase and select the Smart Lookup option from the shortcut 
menu.  

 The Smart Lookup task pane will appear on the right side of the slide with results from the various 
online resources. It also contains two tabs : Explore and Define.  

o The Explore tab previews the information associated with the selected text from different 
online resources.  

o Te Define tab contains the definition and pronunciation for the selected text.  

INK INNOTATION  

Office 2016 provides you with another amazing feature that enables you to annotate with ink, to write notes, 

create shapes, highlight a key concept, and much more. You can also convert the hand drawn shapes to 

uniform geometric shapes by selecting them and then selecting Convert to Shapes.  

HIGHLIGHTING TEXT  

Follow the given steps to highlight the text in your presentation: 

 Select the Highlighter tool in the Write group on the Pens tab.  

 Choose a highlighter from the various options under the Pens group.  

 Drag your pen or stylus over the text that you want to highlight.  

DRAWING IN YOUR PRESENTATION 

To draw an object or a shape in your presentation follow the given steps :  
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 From the Pens tab, select the Pen tool in the Write group  

 Choose a pen from the Pens group with an appropriate color and thickness.  

DELETING THE ANNOTATIONS  

 Select the Eraser tool in the Write group on the Pens tab.  

 Click on the required eraser type by clicking on the drop-down arrow of the Eraser option. 

SELECTING OBJECTS  

The Lasso select tool on the Pens tab allows you to select an object drawn by the Pen tool.  

To select the object:  

 Choose the Lasso Select tool in the Write group. 

 The pointer changes into a ‘+’ symbol.  

 Drag the mouse to encircle the part that you want to select.  

VIEWING A PRESENTATION 

You can view your presentation in different formats, such as Normal View, Slide Sorter View, and Slide Show 

view. By default, a user works in Normal View.  

NORMAL VIEW  

It is the main editing view, which is used to write and design the slides for the presentation. In Normal View, 

you can add text, graphics, sound, animation, and other effects to your slides. It has three parts. You can have 

a large view of an individual slide (in Slide Pane), notes (in notes pane) at the bottom, and slides displayed as 

thumbnails.  

 To open this view, select the View tab and click on the normal button.  

OUTLINE VIEW  

The outline view displays only the text on your slides, in the Outline Pane. This view allows you to quickly edit  

the text on the slides and view the contents of all the slides at once.  

SLIDE SORTEqR VIEW 

It displays a miniature view of all the slides of a presentation in horizontally sequenced thumbnails. Slide 

Sorter View is helpful if you need to change the order of slides, insert or delete the slides.  

 Select the View tab and click on the Slide Sorter botton from the Presentation View group.  

 All the slides of your presentation will be displayed in thumbnails with a thick boarder around the 

selected slide.  
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NOTES PAGE VIEW  

You can show or hide your notes with the Notes button at the bottom of the slide window or you can get to 

Notes Page View from the View tab on the ribbon. Clicking on the Notes button will open a note box at the 

bottom of the slide.  

READING VIEW  

Using this view, you can view the presentation as a slide show that fits within a window. It contains some 

buttons at the bottom-right corner that allow you to navigate through your presentation an switch to other 

views. In this view, taskbar is also visible. 

 Click on the Reading View button on the View tab or select the Reading View button at the bottom of the 

slide window.  

SLIDE SHOW VIEW 

The Slide Show View is used when you deliver your presentation to the audience. It displays all the slides in a 

presentation, one by one, on the full screen.  

 You can select the Slide show View button at the bottom of the slide window. Or  

Select the Slide Show tab. You can use any one of the following options to run the slide show:  

From Beginning – Starts the slide show from the first slide.  

From Current Slide – Starts the slide show from the current slide.  

Present Online – This feature broadcasts the slide show to remove viewers who can watch it through the web 

browser.  

Custom Slide Show – It displays only the slides that you select.  

You can also use F5 key to view the Slide Show.  

REARRANGING SLIDES  

You can rearrange the slides of a presentation in Normal, Outline, and slide sorter view.  

IN NORMAL VIEW  

 Open the presentation in Normal View.  

 In the Slides Navigation pane, select the thumbnail of the slide and drag it to its desired position.  

IN SLIDE SORTER VIEW  

 Open the presentation in Slide Sorter View.  

 Select the thumbnail of the side to be moved and drag it to its desired location.  

IN OUTLINE VIEW  

 Open the presentation in the Outline View.  
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 Select the thumbnail from the Outline Pane and drag it to the desired location. A horizontal line 
appears as you drag the slide.  

WORKING WITH SLIDE OUTLINE  

The Outline View is quite similar to Normal View except that it provides a summary of each slide in the Outline 

pane.  

 Create presentation structures. 

 Edit text entries and rearrange the text on slides as needed.  

 Hide or display text levels.  

SECTION –A 

A. Fill in the blanks. 

1. A presentation is a collection of slides that are arranged in sequential manner.  

2. Most of the view buttons are present in the presentation views group.  

3. Ink annotation is the new feature using which you can add math equations into your presentation.  

4. The slide sorter view displays a miniature view of all the slides of a presentation.  

5. Comments are a great way to provide feed back to others about their presentation.  

6. The photo album is a feature that allows you to club your personal and business photographs 

together to use for a presentation.  

B. State True or False  

1. There are seven views available in PowerPoint 2016.  

2. By default, the Gray theme is applied to the Power Point window.  

3. To move to the next slide in the Slide Show View, Esc key is used.  

4. Using Notes Page View, you can include the notes in a presentation that you send to the audience.  

5. Comments in a slide cannot be turned off.  

6. Using Convert to Shapes tool, you can convert the hand drawn shapes to uniform geometric shapes.  

 

C. Application-based question 

1. Always wants to create a Photo Album in which he wants to import six different pictures as six 

different sides. But he does not know how to do this. Help Aaryan do the same.  

Ans: Click insert tab>>> Select photo album option in the images group>>>>>Select many pictures >>click on 

create button. 

2. Roopali has created a presentation with sixteen slides. The teacher asked her to display all the slides 

on a single screen. Help Roopali in selecting the appropriate view.  

False

e 
False

e False

e 
True 

False

e 

False

e 
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Ans: Click view tab>>>>select slide sorter view in the presentations group. 

SECTION – B 

A.  Multiple-choice questions.  

1. Which function key is used to display the Slide Show ?  

 (a) F9   (b) F5   (c) F10  

2. In which view do you get the Outline pane?  

 (a) Normal View  (b) Slide Sorter View (c) Outline View  

3. Which of the following requires a network service to start the slide show ?  

 (a) Present Online  (b) Custom Slide Show  (c) From Beginning  

4. Which feature finds the information relation to the selected item on the web, without forcing the users to 

open up an internet browser ?  

 (a) Ink Annotation  (b) Smart Lookup   (c) Ink Equation  

5. Which of the following options hides all the slides text in the Outline View ?  

 (a) Promote  (b) Demote   (c) Collapse All  

6. On which tab do you find the Screen Recording option ?  

 (a) View  (b) Insert   (c) Edit  

B. Which View am I ? 

1. I am the main editing view to write and design the slides.             

2. I can show you the notes that you can include in a slide.           _ 

3. I display all the text of your slide but not objects.           ____ 

4. I display a miniature view of the slides of a presentation.               ______________ 

5. I am used when the presentation is delivered to the audience.             __________ 

C. Answer the following questions.  

1. What is the use of the slide Sorter View ? 

Ans:  It displays a miniature view of all the slides of a presentation in horizontally sequenced thumbnails.  

2. State the difference between Normal View and Outline View.  

Ans: 

Normal view 

Notes page view 

Outline view 

Slide sorter view 

Slide show view 
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Normal View 

 Normal view is used to write and design the 

slides for the presentation.  

 In Normal View, you can add text, graphics, 

sound, animation, and other effects to your 

slides. 

Outline View 

 This view allows you to quickly edit the text on 

the slides and view the contents of all the 

slides at once. 

 The outline view displays only the text on your 

slides, in the Outline Pane. 

 

3. Explain the utility of Smart Lookup. 

Ans: Smart lookup feature allows you to find the information for the selected word or  

         Phrase on the web, using the search engine Bing.  

4. What do you understand by Comments? How are they useful?  

Ans: Comments are a great way to provide feedback to others about their presentation. It is used to 

collaborate and work together on a presentation. It is like sticky notes that can be added to an object, text, 

or whole slide.  

5. What is the utility of a Photo Album?  

Ans: The Photo Album is a feature that allows you to club personal and business photographs to use for a 

presentation. 

6. How is Ink Annotation helpful?  

Ans: Ink annotation is used to annotate with ink, to write notes, create shapes, highlight a key concept etc. 

You can convert the hand drawn shapes to uniform geometric shapes by selecting them and then selecting 

Convert to Shapes.  

7. What is use of Ink Equations? 

Ans: By using Ink Equation you can add math equations into your presentation. Ink Equation is easier to use 

if you have a touch-enabled device connected to your system. 

 

 

 


